<!doctype html>
<!--[if IE]><!--> <html class="no-js ie" lang="en"> <!--<![endif]-->
<!--[if !IE]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta charset="utf-8">
    <title>CFN Pinstripe Analysis - SU 36, Kansas St 34 - Scout</title>
    <meta name="description" content="">
    <meta name="author" content="">
    <meta name="viewport" content="width=device-width" />
    <meta name="apple-itunes-app" content="app-id=969228328">
    <link href="//fonts.googleapis.com/css?family=Roboto" rel="stylesheet" type="text/css">
    <link rel="stylesheet" href="//cdn-o.scout.com/ORC0/374/styles/legacy.css">
    <link rel="stylesheet" href="//cdn-o.scout.com/ORC0/374/styles/main.css">
    <link rel="stylesheet" href="//cdn-o.scout.com/ORC0/374/styles/sprites.css">
    <link rel="stylesheet" href="//cdn-o.scout.com/ORC0/374/styles/teamlogos.css">
    <link rel="stylesheet" href="//cdn-o.scout.com/ORC0/374/flipclock.css">
    <link rel="alternate" type="application/rss+xml" title="Scout.com RSS" href="http://rss.scout.com/rss.aspx?sid=143" />
    <meta property="fb:app_id" content="123493734032">
<meta property="og:type" content="article">
<meta property="og:title" content="CFN Pinstripe Analysis - SU 36, Kansas St 34">
<meta name="description" content="The CFN writers give their thoughts on Syracuse's controversial win over Kansas State.">
<meta property="og:description" content="The CFN writers give their thoughts on Syracuse's controversial win over Kansas State.">
<meta property="og:image" content="http://imgix.scout.com/89/890736.jpg">
<meta property="og:site_name" content="Scout.com">
<meta name="author" content="Staff">
<link rel="canonical" href="http://www.scout.com/sports/college/cfn/story/1035362-cfn-pinstripe-analysis-su-36-kansas-st-34"/>
<meta property="publish-date" content="2010-12-30 07:39:00">
<meta property="og:url" content="http://www.scout.com/sports/college/cfn/story/1035362-cfn-pinstripe-analysis-su-36-kansas-st-34?s=143">
<meta property="article:publisher" content="https://www.facebook.com/Scout">
<meta property="twitter:site" content="@scoutmedia">
<meta property="twitter:card" content="photo">
<meta property="twitter:image:src" content="http://imgix.scout.com/89/890736.jpg">
<meta name="theme-color" content="#000000">
<link id="context-css" rel="stylesheet" href="http://cdn-o.scout.com/ORC0/374/styles/context/global.css">

  </head>
  <body class="storypage www">
    <style>#top728x90 { display: table; margin: 0 auto; }</style>
    <!--[if lte IE 9]>
      <style>
        .popover {
          width: 80%;
          margin: 0 auto;
          text-align: center;
          padding: 20px;
          margin-top: 2em;
          overflow: auto;
        }
        .function {
          font-size: 32px;
          margin: 18px 0;
        }
        p {
          font-size: 18px;
        }
        .function {
          font-family: 'function_pro_bookbold';
        }
        .sanchez-semibold {
          font-family: 'sanchez_semibold';
        }
        .sanchez-reg {
          font-family: 'sanchezregular';
        }
        .popover > p {
          margin: 18px 0;
        }
        .browser {
          width: 710px;
          margin: 0 auto;
        }
        .browser a {
          float: left;
          width: 168px;
        }
        .browser a > div > p {
          font-size: 15px;
          width: 120px;
          margin: 0 auto;
        }
        .safari {
          letter-spacing: 0.04em;
        }
      </style>
      <div class="popover">
        <img src="//cdn-o.scout.com/ORC0/221/images/sprites/scout_logo.jpg" alt="">
        <span class='function'>YOUR BROWSER IS NO LONGER SUPPORTED</span>
        <p class='sanchez-semibold'>Scout.com no longer supports your browser. Please upgrade your browser now.</p>
        <div class="browser sanchez-reg">
          <a href="https://www.google.com/intl/en/chrome/browser/">
            <div class="chrome">
              <img src="//cdn-o.scout.com/ORC0/221/images/sprites/chrome_icon.jpg" alt="">
              <p>Download Chrome</p>
            </div>
          </a>
          <a href="http://www.mozilla.org/en-US/firefox/new/">
            <div class="firefox">
              <img src="//cdn-o.scout.com/ORC0/221/images/sprites/firefox_icon.jpg" alt="">
              <p>Download Firefox</p>
            </div>
          </a>
          <a href="http://windows.microsoft.com/en-us/internet-explorer/ie-11-worldwide-languages">
            <div class="ie">
              <img src="//cdn-o.scout.com/ORC0/221/images/sprites/ie_icon.jpg" alt="">
              <p>Download Internet Explorer</p>
            </div>
          </a>
          <a href="http://support.apple.com/downloads/#safari">
            <div class="safari">
              <img src="//cdn-o.scout.com/ORC0/221/images/sprites/safari_icon.jpg" alt="">
              <p>Download Safari</p>
            </div>
          </a>
        </div>
      </div>
    <![endif]-->
    <div id="container">
      <div id="header">
        <div data-reactid=".143y8p08em8" data-react-checksum="2104593453"><div id="header-stronga-wrapper" class="network" data-nav-path="header" data-reactid=".143y8p08em8.0"><header class="stronga ctx-bg-dark" data-reactid=".143y8p08em8.0.0"><div class="black-strip" data-reactid=".143y8p08em8.0.0.0"></div><div id="header-stronga" data-nav-path="topNavigation" data-reactid=".143y8p08em8.0.0.1"><div id="nav-wrapper" class="" data-reactid=".143y8p08em8.0.0.1.0"><div id="navigation-overlay" class="overlay" data-reactid=".143y8p08em8.0.0.1.0.0"></div><div id="nav-main-icon" data-reactid=".143y8p08em8.0.0.1.0.1"><span class="icon icon_menu" data-reactid=".143y8p08em8.0.0.1.0.1.0"></span></div><div id="nav-menu" class="" data-reactid=".143y8p08em8.0.0.1.0.2"><ul id="nav-menu-primary" class="" data-reactid=".143y8p08em8.0.0.1.0.2.0"><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.0.$0"><span data-reactid=".143y8p08em8.0.0.1.0.2.0.$0.0"><span class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.0.$0.0.1">NCAA</span></span><span class="icon icon_arrow-right" data-reactid=".143y8p08em8.0.0.1.0.2.0.$0.1"></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.0.$1"><span data-reactid=".143y8p08em8.0.0.1.0.2.0.$1.0"><span class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.0.$1.0.1">NFL</span></span><span class="icon icon_arrow-right" data-reactid=".143y8p08em8.0.0.1.0.2.0.$1.1"></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.0.$2"><span data-reactid=".143y8p08em8.0.0.1.0.2.0.$2.0"><span class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.0.$2.0.1">MLB</span></span><span class="icon icon_arrow-right" data-reactid=".143y8p08em8.0.0.1.0.2.0.$2.1"></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.0.$3"><span data-reactid=".143y8p08em8.0.0.1.0.2.0.$3.0"><span class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.0.$3.0.1">Recruiting</span></span><span class="icon icon_arrow-right" data-reactid=".143y8p08em8.0.0.1.0.2.0.$3.1"></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.0.$4"><span data-reactid=".143y8p08em8.0.0.1.0.2.0.$4.0"><span class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.0.$4.0.1">More Sports</span></span><span class="icon icon_arrow-right" data-reactid=".143y8p08em8.0.0.1.0.2.0.$4.1"></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.0.$5"><span data-reactid=".143y8p08em8.0.0.1.0.2.0.$5.0"><span class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.0.$5.0.1">Fantasy</span></span><span class="icon icon_arrow-right" data-reactid=".143y8p08em8.0.0.1.0.2.0.$5.1"></span></li><li class="nav-menu-sectionhead" data-reactid=".143y8p08em8.0.0.1.0.2.0.$6"><span data-reactid=".143y8p08em8.0.0.1.0.2.0.$6.0"><a href="http://www.scout.com/AmFam/" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.0.$6.0.1">#DREAMFEARLESSLY</a></span></li><li class="nav-menu-sectionhead" data-reactid=".143y8p08em8.0.0.1.0.2.0.$7"><span data-reactid=".143y8p08em8.0.0.1.0.2.0.$7.0"><span class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.0.$7.0.1">Military</span></span><span class="icon icon_arrow-right" data-reactid=".143y8p08em8.0.0.1.0.2.0.$7.1"></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.0.$8"><span data-reactid=".143y8p08em8.0.0.1.0.2.0.$8.0"><span class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.0.$8.0.1">Fishing</span></span><span class="icon icon_arrow-right" data-reactid=".143y8p08em8.0.0.1.0.2.0.$8.1"></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.0.$9"><span data-reactid=".143y8p08em8.0.0.1.0.2.0.$9.0"><span class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.0.$9.0.1">Hunting</span></span><span class="icon icon_arrow-right" data-reactid=".143y8p08em8.0.0.1.0.2.0.$9.1"></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.0.$10"><span data-reactid=".143y8p08em8.0.0.1.0.2.0.$10.0"><span class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.0.$10.0.1">Living</span></span><span class="icon icon_arrow-right" data-reactid=".143y8p08em8.0.0.1.0.2.0.$10.1"></span></li><li class="nav-menu-sectionhead" data-reactid=".143y8p08em8.0.0.1.0.2.0.$11"><span data-reactid=".143y8p08em8.0.0.1.0.2.0.$11.0"><a href="http://www.scout.com/membership" target="_blank" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.0.$11.0.1">Membership</a></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.0.$12"><span data-reactid=".143y8p08em8.0.0.1.0.2.0.$12.0"><a href="http://tickets.scout.com/" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.0.$12.0.1">Tickets</a></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.0.$13"><span data-reactid=".143y8p08em8.0.0.1.0.2.0.$13.0"><a href="https://itunes.apple.com/us/app/scout.com/id969228328" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.0.$13.0.1">App</a></span></li></ul><div id="nav-menu-secondary-container" class="no-children" data-reactid=".143y8p08em8.0.0.1.0.2.1"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$0"><ul class="nav-menu-secondary" data-reactid=".143y8p08em8.0.0.1.0.2.1.$0.0"><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$0.0.$0"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$0.0.$0.0"><span class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$0.0.$0.0.1">Teams</span></span><span class="icon icon_arrow-right" data-reactid=".143y8p08em8.0.0.1.0.2.1.$0.0.$0.1"></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$0.0.$1"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$0.0.$1.0"><a href="http://www.scout.com/college/football/" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$0.0.$1.0.1">NCAA Football HQ</a></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$0.0.$2"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$0.0.$2.0"><a href="http://www.scout.com/college/football/recruiting/" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$0.0.$2.0.1">FB Recruiting</a></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$0.0.$3"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$0.0.$3.0"><a href="http://www.scout.com/college/basketball/" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$0.0.$3.0.1">NCAA Basketball HQ</a></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$0.0.$4"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$0.0.$4.0"><a href="http://www.scout.com/college/basketball/recruiting/" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$0.0.$4.0.1">BK Recruiting</a></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$0.0.$5"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$0.0.$5.0"><a href="http://www.scout.com/home/tailgating/" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$0.0.$5.0.1">Tailgating</a></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$0.0.$6"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$0.0.$6.0"><a href="http://www.scout.com/stadium-journey/ncaa-football-stadiums?sortBy=rating" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$0.0.$6.0.1">Stadiums</a></span></li></ul></span><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$1"><ul class="nav-menu-secondary" data-reactid=".143y8p08em8.0.0.1.0.2.1.$1.0"><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$1.0.$0"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$1.0.$0.0"><span class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$1.0.$0.0.1">Teams</span></span><span class="icon icon_arrow-right" data-reactid=".143y8p08em8.0.0.1.0.2.1.$1.0.$0.1"></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$1.0.$1"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$1.0.$1.0"><a href="http://www.scout.com/nfl/" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$1.0.$1.0.1">NFL HQ</a></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$1.0.$2"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$1.0.$2.0"><a href="http://www.scout.com/nfl/2016-nfl-draft-rankings" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$1.0.$2.0.1">Draft Rankings</a></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$1.0.$3"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$1.0.$3.0"><a href="http://www.scout.com/fantasy/" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$1.0.$3.0.1">Fantasy</a></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$1.0.$4"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$1.0.$4.0"><a href="http://www.scout.com/home/tailgating/" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$1.0.$4.0.1">Tailgating</a></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$1.0.$5"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$1.0.$5.0"><a href="http://www.scout.com/stadium-journey/nfl-stadiums" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$1.0.$5.0.1">Stadiums</a></span></li></ul></span><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$2"><ul class="nav-menu-secondary" data-reactid=".143y8p08em8.0.0.1.0.2.1.$2.0"><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$2.0.$0"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$2.0.$0.0"><span class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$2.0.$0.0.1">Teams</span></span><span class="icon icon_arrow-right" data-reactid=".143y8p08em8.0.0.1.0.2.1.$2.0.$0.1"></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$2.0.$1"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$2.0.$1.0"><a href="http://www.scout.com/mlb/" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$2.0.$1.0.1">MLB HQ</a></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$2.0.$2"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$2.0.$2.0"><a href="http://www.scout.com/mlb/rumors/" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$2.0.$2.0.1">Transactions</a></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$2.0.$3"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$2.0.$3.0"><a href="http://www.scout.com/mlb/scouting/" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$2.0.$3.0.1">Scouting</a></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$2.0.$4"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$2.0.$4.0"><a href="http://www.scout.com/mlb/a.z?s=243&amp;p=9&amp;c=12&amp;nid=287&amp;lnid=287&amp;pid=88&amp;yr=2016" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$2.0.$4.0.1">Top Prospects</a></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$2.0.$5"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$2.0.$5.0"><a href="http://www.scout.com/stadium-journey/mlb-stadiums" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$2.0.$5.0.1">Stadiums</a></span></li></ul></span><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$3"><ul class="nav-menu-secondary" data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0"><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$0"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$0.0"><a href="http://www.scout.com/college/football/recruiting/" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$0.0.1">FB Recruiting HQ</a></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$1"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$1.0"><a href="http://www.scout.com/college/football/recruiting/2017-football-prospects" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$1.0.1">FB Prospects</a></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$2"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$2.0"><a href="http://www.scout.com/college/football/recruiting/2017-football-commits" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$2.0.1">FB Commits</a></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$3"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$3.0"><a href="http://www.scout.com/college/football/recruiting/a.z?s=73&amp;p=9&amp;c=14&amp;yr=2017" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$3.0.1">FB Team Rankings</a></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$4"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$4.0"><span class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$4.0.1">JC Football</span></span><span class="icon icon_arrow-right" data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$4.1"></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$5"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$5.0"><a href="http://www.scout.com/college/basketball/recruiting/" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$5.0.1">BK Recruiting HQ</a></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$6"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$6.0"><a href="http://www.scout.com/college/basketball/recruiting/2017-basketball-prospects" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$6.0.1">BK Prospects</a></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$7"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$7.0"><a href="http://www.scout.com/college/basketball/recruiting/2017-basketball-commits" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$7.0.1">BK Commits</a></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$8"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$8.0"><a href="http://www.scout.com/college/basketball/recruiting/a.z?s=75&amp;p=9&amp;c=14&amp;cfg=bb&amp;yr=2017" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$8.0.1">BK Team Rankings</a></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$9"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$9.0"><a href="http://www.scout.com/high-school/blip/front" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$3.0.$9.0.1">High School Sports</a></span></li></ul></span><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$4"><ul class="nav-menu-secondary" data-reactid=".143y8p08em8.0.0.1.0.2.1.$4.0"><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$4.0.$0"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$4.0.$0.0"><span class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$4.0.$0.0.1">NBA</span></span><span class="icon icon_arrow-right" data-reactid=".143y8p08em8.0.0.1.0.2.1.$4.0.$0.1"></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$4.0.$1"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$4.0.$1.0"><a href="http://www.scout.com/golf/" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$4.0.$1.0.1">Golf</a></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$4.0.$2"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$4.0.$2.0"><a href="http://www.scout.com/stadium-journey" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$4.0.$2.0.1">Stadium Journey</a></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$4.0.$3"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$4.0.$3.0"><a href="http://www.scout.com/cleveland-sports" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$4.0.$3.0.1">Cleveland Sports</a></span></li></ul></span><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$5"><ul class="nav-menu-secondary" data-reactid=".143y8p08em8.0.0.1.0.2.1.$5.0"><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$5.0.$0"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$5.0.$0.0"><span class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$5.0.$0.0.1">Rankings</span></span><span class="icon icon_arrow-right" data-reactid=".143y8p08em8.0.0.1.0.2.1.$5.0.$0.1"></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$5.0.$1"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$5.0.$1.0"><a href="http://www.scout.com/fantasy/" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$5.0.$1.0.1">Fantasy HQ</a></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$5.0.$2"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$5.0.$2.0"><span class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$5.0.$2.0.1">Tools</span></span><span class="icon icon_arrow-right" data-reactid=".143y8p08em8.0.0.1.0.2.1.$5.0.$2.1"></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$5.0.$3"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$5.0.$3.0"><a href="http://www.scout.com/fantasy/news?type=stories&amp;sortBy=Date&amp;site=ScoutFantasy.com&amp;query=DFS" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$5.0.$3.0.1">Daily Fantasy</a></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$5.0.$4"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$5.0.$4.0"><a href="http://www.scout.com/fantasy/forums" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$5.0.$4.0.1">Forums</a></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$5.0.$5"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$5.0.$5.0"><a href="http://www.playscoutfantasy.com/lobby.php" target="_blank" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$5.0.$5.0.1">Play</a></span></li><li class="" data-reactid=".143y8p08em8.0.0.1.0.2.1.$5.0.$6"><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$5.0.$6.0"><a href="http://www.scout.com/fantasy/story/1557795-join-us-at-scout-fantasy" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$5.0.$6.0.1">Join</a></span></li></ul></span><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$7"><ul class="nav-menu-secondary no-children" data-reactid=".143y8p08em8.0.0.1.0.2.1.$7.0"><li class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$7.0.$0"><a href="http://www.scout.com/military/warrior/" data-reactid=".143y8p08em8.0.0.1.0.2.1.$7.0.$0.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/warrior.png?h=50&amp;w=50" data-reactid=".143y8p08em8.0.0.1.0.2.1.$7.0.$0.0.0"/></a><div class="nav-menu-link-container" data-reactid=".143y8p08em8.0.0.1.0.2.1.$7.0.$0.1"><a href="http://www.scout.com/military/warrior/" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$7.0.$0.1.0">Warrior</a><div class="nav-menu-description" data-reactid=".143y8p08em8.0.0.1.0.2.1.$7.0.$0.1.1">The latest news and tech from the field of combat.</div></div></li><li class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$7.0.$1"><a href="http://www.scout.com/military/snipers-hide/" data-reactid=".143y8p08em8.0.0.1.0.2.1.$7.0.$1.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/snipershide.png?h=50&amp;w=50" data-reactid=".143y8p08em8.0.0.1.0.2.1.$7.0.$1.0.0"/></a><div class="nav-menu-link-container" data-reactid=".143y8p08em8.0.0.1.0.2.1.$7.0.$1.1"><a href="http://www.scout.com/military/snipers-hide/" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$7.0.$1.1.0">Sniper&#x27;s Hide</a><div class="nav-menu-description" data-reactid=".143y8p08em8.0.0.1.0.2.1.$7.0.$1.1.1">The #1 source of information for the world of long-range shooting and precision marksmanship.</div></div></li><li class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$7.0.$2"><a href="http://www.scout.com/military/deadliest-blogger/" data-reactid=".143y8p08em8.0.0.1.0.2.1.$7.0.$2.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/2016/04/26/deadliestblogger.png?h=50&amp;w=50" data-reactid=".143y8p08em8.0.0.1.0.2.1.$7.0.$2.0.0"/></a><div class="nav-menu-link-container" data-reactid=".143y8p08em8.0.0.1.0.2.1.$7.0.$2.1"><a href="http://www.scout.com/military/deadliest-blogger/" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$7.0.$2.1.0">Deadliest Blogger</a><div class="nav-menu-description" data-reactid=".143y8p08em8.0.0.1.0.2.1.$7.0.$2.1.1">Military history from ancient battles to modern warfare.</div></div></li></ul></span><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$8"><ul class="nav-menu-secondary no-children" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0"><li class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$0"><a href="http://www.scout.com/outdoors/fishing/" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$0.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/2016/04/26/fisherman.png?h=50&amp;w=50" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$0.0.0"/></a><div class="nav-menu-link-container" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$0.1"><a href="http://www.scout.com/outdoors/fishing/" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$0.1.0">North American Fisherman</a><div class="nav-menu-description" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$0.1.1">Fishing news and video from NAF.</div></div></li><li class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$1"><a href="http://www.scout.com/outdoors/wired2fish" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$1.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/wired2fish_1.png?h=50&amp;w=50" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$1.0.0"/></a><div class="nav-menu-link-container" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$1.1"><a href="http://www.scout.com/outdoors/wired2fish" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$1.1.0">Wired2Fish</a><div class="nav-menu-description" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$1.1.1">Gear reviews, guides, and how-to videos for serious anglers.</div></div></li><li class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$2"><a href="http://www.scout.com/outdoors/fishhound/" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$2.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/2016/08/08/fishhound_tile.png?h=50&amp;w=50" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$2.0.0"/></a><div class="nav-menu-link-container" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$2.1"><a href="http://www.scout.com/outdoors/fishhound/" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$2.1.0">Fishhound</a><div class="nav-menu-description" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$2.1.1">Tracking all things fishing...all the time.</div></div></li><li class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$3"><a href="http://www.scout.com/outdoors/fishulo" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$3.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/2016/02/01/fishulo_gold.png?h=50&amp;w=50" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$3.0.0"/></a><div class="nav-menu-link-container" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$3.1"><a href="http://www.scout.com/outdoors/fishulo" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$3.1.0">Fishulo</a><div class="nav-menu-description" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$3.1.1">Where to go and what to use to catch more fish in Canada.</div></div></li><li class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$4"><a href="http://www.scout.com/outdoors/kayak-fishing/" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$4.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/2016/01/02/YakFishTV%20Icon.png?h=50&amp;w=50" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$4.0.0"/></a><div class="nav-menu-link-container" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$4.1"><a href="http://www.scout.com/outdoors/kayak-fishing/" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$4.1.0">YakFishTV</a><div class="nav-menu-description" data-reactid=".143y8p08em8.0.0.1.0.2.1.$8.0.$4.1.1">Showing the world what kayak fishing is all about.</div></div></li></ul></span><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$9"><ul class="nav-menu-secondary no-children" data-reactid=".143y8p08em8.0.0.1.0.2.1.$9.0"><li class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$9.0.$0"><a href="http://www.scout.com/outdoors/hunting/" data-reactid=".143y8p08em8.0.0.1.0.2.1.$9.0.$0.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/hunter_square_v2.png?h=50&amp;w=50" data-reactid=".143y8p08em8.0.0.1.0.2.1.$9.0.$0.0.0"/></a><div class="nav-menu-link-container" data-reactid=".143y8p08em8.0.0.1.0.2.1.$9.0.$0.1"><a href="http://www.scout.com/outdoors/hunting/" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$9.0.$0.1.0">North American Hunter</a><div class="nav-menu-description" data-reactid=".143y8p08em8.0.0.1.0.2.1.$9.0.$0.1.1">Hunting news, video, and gear reviews from NAH.</div></div></li><li class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$9.0.$1"><a href="http://www.scout.com/outdoors/whitetail-deer/" data-reactid=".143y8p08em8.0.0.1.0.2.1.$9.0.$1.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/hunting_generic.png?h=50&amp;w=50" data-reactid=".143y8p08em8.0.0.1.0.2.1.$9.0.$1.0.0"/></a><div class="nav-menu-link-container" data-reactid=".143y8p08em8.0.0.1.0.2.1.$9.0.$1.1"><a href="http://www.scout.com/outdoors/whitetail-deer/" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$9.0.$1.1.0">The Buck Advisors</a><div class="nav-menu-description" data-reactid=".143y8p08em8.0.0.1.0.2.1.$9.0.$1.1.1">Expert advice for whitetail deer hunters.</div></div></li></ul></span><span data-reactid=".143y8p08em8.0.0.1.0.2.1.$10"><ul class="nav-menu-secondary no-children" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0"><li class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$0"><a href="http://www.scout.com/gear/" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$0.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/gear2.png?h=50&amp;w=50" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$0.0.0"/></a><div class="nav-menu-link-container" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$0.1"><a href="http://www.scout.com/gear/" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$0.1.0">Gear</a><div class="nav-menu-description" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$0.1.1">News and reviews on the hottest gear, fastest cars, and latest tech.</div></div></li><li class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$1"><a href="http://www.scout.com/home/build" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$1.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/handy.png?h=50&amp;w=50" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$1.0.0"/></a><div class="nav-menu-link-container" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$1.1"><a href="http://www.scout.com/home/build" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$1.1.0">Build</a><div class="nav-menu-description" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$1.1.1">Gear reviews and how-to guides for the handyman.</div></div></li><li class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$2"><a href="http://www.scout.com/home/tailgating/" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$2.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/tailgater.png?h=50&amp;w=50" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$2.0.0"/></a><div class="nav-menu-link-container" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$2.1"><a href="http://www.scout.com/home/tailgating/" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$2.1.0">Tailgate</a><div class="nav-menu-description" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$2.1.1">Recipes, games, and guides for American&#x27;s fastest-growing sport.</div></div></li><li class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$3"><a href="http://www.scout.com/stadium-journey" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$3.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/2016/04/30/icon.png?h=50&amp;w=50" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$3.0.0"/></a><div class="nav-menu-link-container" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$3.1"><a href="http://www.scout.com/stadium-journey" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$3.1.0">Stadium Journey</a><div class="nav-menu-description" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$3.1.1">The authority for stadium reviews, rankings, and ratings.</div></div></li><li class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$4"><a href="http://www.scout.com/home/gardening/" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$4.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/gardening.png?h=50&amp;w=50" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$4.0.0"/></a><div class="nav-menu-link-container" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$4.1"><a href="http://www.scout.com/home/gardening/" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$4.1.0">Garden</a><div class="nav-menu-description" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$4.1.1">Tips and tricks for landscaping and lawn care.</div></div></li><li class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$5"><a href="http://www.scout.com/home/cooking/" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$5.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/cooking.png?h=50&amp;w=50" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$5.0.0"/></a><div class="nav-menu-link-container" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$5.1"><a href="http://www.scout.com/home/cooking/" class="nav-menu-text" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$5.1.0">Cook</a><div class="nav-menu-description" data-reactid=".143y8p08em8.0.0.1.0.2.1.$10.0.$5.1.1">Recipes and tutorial videos.</div></div></li></ul></span></div></div></div><div class="scout-logo-wrapper" data-reactid=".143y8p08em8.0.0.1.1"><a href="http://www.scout.com/" id="scout-logo" class="icon-scout-logo-small icon" data-reactid=".143y8p08em8.0.0.1.1.0">SCOUT</a></div><div id="header-logo" class="ctx-bg-dark" data-reactid=".143y8p08em8.0.0.1.2"><a href="/" class="site-logo" id="site-logo" data-reactid=".143y8p08em8.0.0.1.2.0"><img src="http://cdn-o.scout.com/ORC0/374/images/site-logos-4x1/www.png" title="Greatness Discovered" data-reactid=".143y8p08em8.0.0.1.2.0.0"/></a></div><div id="master-search-wrapper" data-reactid=".143y8p08em8.0.0.1.3"><div id="master-search-overlay" class="overlay" data-reactid=".143y8p08em8.0.0.1.3.0"></div><div class="header-overlay" data-reactid=".143y8p08em8.0.0.1.3.1"></div><div id="master-search" class="closed" data-reactid=".143y8p08em8.0.0.1.3.3"><div data-reactid=".143y8p08em8.0.0.1.3.3.0"><input type="text" placeholder="Find your team, player, or passion..." class="ctx-bg-dark-darker ctx-border-dark-lighter" data-reactid=".143y8p08em8.0.0.1.3.3.0.0"/><button class="icon icon_search ctx-bg-dark-lighter network" data-reactid=".143y8p08em8.0.0.1.3.3.0.1"></button></div></div></div><div data-reactid=".143y8p08em8.0.0.1.4"><div id="user-menu-stronga" data-reactid=".143y8p08em8.0.0.1.4.0"><button class="button-reset" data-reactid=".143y8p08em8.0.0.1.4.0.0">Sign In</button></div></div></div></header></div></div>
      </div>
      <div id="subheader"></div>
      <div id="content-area">
        <div id="error-message"></div>
        <div id="legacy" style="display: none;">
          <script type="text/javascript">
            setTimeout(function(){var a=document.createElement("script");
            var b=document.getElementsByTagName("script")[0];
            a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0018/6407.js?"+Math.floor(new Date().getTime()/3600000);
            a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
          </script>
        </div>
        <div id="main">
          <div class="story-detail" data-reactid=".15z3ouw1z40" data-react-checksum="1739553403"><div id="top728x90" data-position="top" data-collapse="false" data-size="728x90" data-companion="true" class="ad box ad-border" data-reactid=".15z3ouw1z40.0:$0"></div><div itemscope="" itemtype="http://data-vocabulary.org/BreadcrumbList" data-reactid=".15z3ouw1z40.3"><div itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb" data-reactid=".15z3ouw1z40.3.$bc-0"><link itemprop="url" href="http://www.scout.com/" data-reactid=".15z3ouw1z40.3.$bc-0.0"/><meta itemprop="title" content="Home" data-reactid=".15z3ouw1z40.3.$bc-0.1"/></div><div itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb" data-reactid=".15z3ouw1z40.3.$bc-1"><link itemprop="url" href="http://www.scout.com/sports" data-reactid=".15z3ouw1z40.3.$bc-1.0"/><meta itemprop="title" content="Sports" data-reactid=".15z3ouw1z40.3.$bc-1.1"/></div><div itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb" data-reactid=".15z3ouw1z40.3.$bc-2"><link itemprop="url" href="http://www.scout.com/sports/college" data-reactid=".15z3ouw1z40.3.$bc-2.0"/><meta itemprop="title" content="College" data-reactid=".15z3ouw1z40.3.$bc-2.1"/></div><div itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb" data-reactid=".15z3ouw1z40.3.$bc-3"><link itemprop="url" href="http://www.scout.com/sports/college/cfn" data-reactid=".15z3ouw1z40.3.$bc-3.0"/><meta itemprop="title" content="Cfn" data-reactid=".15z3ouw1z40.3.$bc-3.1"/></div><div itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb" data-reactid=".15z3ouw1z40.3.$bc-4"><link itemprop="url" href="http://www.scout.com/sports/college/cfn/story/1035362-cfn-pinstripe-analysis-su-36-kansas-st-34" data-reactid=".15z3ouw1z40.3.$bc-4.0"/><meta itemprop="title" content="CFN Pinstripe Analysis - SU 36, Kansas St 34 - Scout" data-reactid=".15z3ouw1z40.3.$bc-4.1"/></div></div><div id="article" itemscope="" itemtype="http://schema.org/NewsArticle" data-nav-path="storyDetail" data-reactid=".15z3ouw1z40.4"><meta itemprop="image" content="http://imgix.scout.com/89/890736.jpg" data-reactid=".15z3ouw1z40.4.0"/><meta itemprop="url" content="http://www.scout.com/sports/college/cfn/story/1035362-cfn-pinstripe-analysis-su-36-kansas-st-34" data-reactid=".15z3ouw1z40.4.1"/><meta itemprop="datePublished" content="2010-12-30T19:39:00-08:00" data-reactid=".15z3ouw1z40.4.2"/><meta itemprop="dateModified" content="2014-07-06T08:51:50.82-07:00" data-reactid=".15z3ouw1z40.4.3"/><meta itemprop="dateCreated" content="2010-12-30T19:39:00-08:00" data-reactid=".15z3ouw1z40.4.4"/><div itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" data-reactid=".15z3ouw1z40.4.5"><meta itemprop="url" content="http://www.scout.com/sports/college/cfn" data-reactid=".15z3ouw1z40.4.5.0"/><meta itemprop="name" content="College Football News" data-reactid=".15z3ouw1z40.4.5.1"/></div><div id="main-content" data-reactid=".15z3ouw1z40.4.6"><div class="scout-sticky" data-reactid=".15z3ouw1z40.4.6.0"><div class="scout-sticky-col " data-reactid=".15z3ouw1z40.4.6.0.$col0"><div class="story-article scout-col" data-nav-path="contentArea" data-reactid=".15z3ouw1z40.4.6.0.$col0.0"><div class="video-viewer" data-reactid=".15z3ouw1z40.4.6.0.$col0.0.0"><img class="hero-img" src="http://imgix.scout.com/89/890736.jpg?w=620&amp;h=413&amp;fit=max" data-reactid=".15z3ouw1z40.4.6.0.$col0.0.0.0"/></div><div id="storyheader" data-reactid=".15z3ouw1z40.4.6.0.$col0.0.1"><h1 itemprop="headline" data-reactid=".15z3ouw1z40.4.6.0.$col0.0.1.0"><span data-reactid=".15z3ouw1z40.4.6.0.$col0.0.1.0.0"></span><span data-reactid=".15z3ouw1z40.4.6.0.$col0.0.1.0.1"> </span><span data-reactid=".15z3ouw1z40.4.6.0.$col0.0.1.0.2">CFN Pinstripe Analysis - SU 36, Kansas St 34</span></h1><div class="row" data-reactid=".15z3ouw1z40.4.6.0.$col0.0.1.1"><div class="author medium-8 large-8 columns" itemscope="" itemtype="http://schema.org/Person" itemprop="author" data-reactid=".15z3ouw1z40.4.6.0.$col0.0.1.1.0"><div data-reactid=".15z3ouw1z40.4.6.0.$col0.0.1.1.0.0"><img src="http://imgix.scout.com/128/1283261.jpg?w=50&amp;h=50&amp;faces=true" data-reactid=".15z3ouw1z40.4.6.0.$col0.0.1.1.0.0.0"/></div><span itemprop="name" class="name" data-reactid=".15z3ouw1z40.4.6.0.$col0.0.1.1.0.1">Staff</span><div class="info" data-reactid=".15z3ouw1z40.4.6.0.$col0.0.1.1.0.2"><span data-reactid=".15z3ouw1z40.4.6.0.$col0.0.1.1.0.2.0">12/30/2010</span><span class="published-on" data-reactid=".15z3ouw1z40.4.6.0.$col0.0.1.1.0.2.1"><span data-reactid=".15z3ouw1z40.4.6.0.$col0.0.1.1.0.2.1.0"> / Originally published on</span><a href="/sports/college/cfn" data-reactid=".15z3ouw1z40.4.6.0.$col0.0.1.1.0.2.1.1">College Football News</a></span></div></div><div class="story-article-sponsor medium-4 large-4 columns" data-reactid=".15z3ouw1z40.4.6.0.$col0.0.1.1.1"><div id="top120x60" data-position="top" data-collapse="true" data-size="120x60" data-companion="false" class="ad collapsible companion" data-reactid=".15z3ouw1z40.4.6.0.$col0.0.1.1.1.0"></div></div></div></div><div class="story-content " data-reactid=".15z3ouw1z40.4.6.0.$col0.0.2"><p itemprop="description" class="box image-caption" data-reactid=".15z3ouw1z40.4.6.0.$col0.0.2.0">The CFN writers give their thoughts on Syracuse&#x27;s controversial win over Kansas State.</p><div itemprop="articleBody" class="story-body" data-nav-path="storyBody" data-reactid=".15z3ouw1z40.4.6.0.$col0.0.2.1"><p><font
size="5" face="verdana, arial, sans serif"><em><b>CFN Bowl Analysis ... 
		Pinstripe&nbsp; <br />
		<br />
		Syracuse 36 ... Kansas St 34</b></em></font><span class="style12"><span style="font-family:Arial"><span class="style13"><br />  
		

		<span style="font-family: arial;">
 
<br />By 
            <a href="mailto:fiucfn@gmail.com">Pete Fiutak</a><br />
		<br />  
		
It's a shame the best game of the bowl season so far will be remembered more for a moronic call by an official than for the phenomenal performances on both sides of the ball. <br />  <br />  
Of course Adrian Hilburn shouldn't have been flagged for saluting the crowd. Not in a situation like that. Yeah, yeah, yeah, rules are rules are rules, but that wasn't worth killing Kansas State's two-point attempt. Besides that, though, this was a terrific game that defied the weather and the supposedly mediocre offenses. <br />  <br />  
Kansas State's defense has been non-existent way too often throughout the season, but the problems have mostly come against the run. The emergence of Ryan Nassib and the Syracuse passing game was all about execution, a little trickery, and some terrific throws in poor conditions. Nassib and WR Marcus Sales showed that there really can be a little bit of pop to Syracuse football, and they finally opened things up a bit in a cathartic game that might show that finally, after several disastrous years, the Orange might be back as a real, live player in the Big East. <br />  <br />  
For Kansas State, showing off a passing attack was great, but unlike the play of Nassib, which can carry over into next year, this was it for Carson Coffman. The senior struggled to get the ball moving through the air with the nation's 97th ranked passing game, but Coffman was terrific completing 17-of-23 passes for 228 yards and two scores including several clutch plays to answer every Syracuse big play. <br />  <br />  
But Coffman couldn't keep Hilburn from saluting. <br />   <br />  
- Delone Carter can play on someone's NFL team. He might not be big, and he might not be a workhorse, but the focal point of the Syracuse attack will find a job as someone's No. 3 jack-of-all-trades back. <br />   <br />  
- It seems like Kansas State RB Daniel Thomas had a huge game, running for 90 yards and three scores and completing a 30-yard pass, but he was held in check by the Orange defense outside of his 51-yard dash. <br />   <br />  
- It hardly makes up for the bad call on the salute, but Kansas State caught a huge break in the second quarter on a personal foul call on a hit by SU's Phillip Thomas on Aubrey Quarles. Thomas hit Quarles on a shoulder to shoulder hit, but it was flagged for the hit being too high. The Wildcats went on to score a touchdown to tie it at 14. <br />   <br />  
- Where was the Syracuse pass rush? Kansas State has had problems all season long in pass protection, but the Orange only came up with one sack and that was on Thomas trying a halfback pass. <br />  <br />  
- Uhhhh, Big 12? Oklahoma State was great, but Missouri, Baylor, and now Kansas State haven't been able to hold up their end of the bargain. 
<br />    

<br />
		By
		<a href="mailto:cirmrt@mindspring.com">Richard Cirminiello</a> <br />
		<br />
		Who says you need a warm weather or domed setting to host a high-quality bowl game?   <br /> <br />   

Slick field and all, the Pinstripe Bowl far exceeded expectations in terms of entertainment value. A low-scoring, methodical game was anticipated between Syracuse and Kansas State, but instead, both schools got up and down the field and amassed almost 900 yards. Plus, Doug Marrone and Bill Snyder let their hair down with their decision-making and play-calling. In a sea of mundane blowouts, this track meet stood out, despite the field conditions and chilly temperature. I've got a hunch this bowl could have staying power, especially since it's such a unique venue for the kids, programs, and fan bases. Add the Pinstripe Bowl to the already enormous list of interesting things visitors can do in New York City in December.       <br /> <br />   

- At least for one day, Syracuse QB Ryan Nassib was the Bronx Bomber. A middling passer throughout the year, he found Marcus Sales for three touchdowns of at least 36 yards. And how about Sales, whose three scores were two more than he had all year?       <br />  <br />  

- It's hard not to feel a little bad for Kansas State WR Adrian Hilburn in the loss. After making a rather innocent salute following a late touchdown catch, he got flagged 15 yards, pushing the ‘Cats back for a near impossible two-point try to knot the game. The senior should have used better judgment, but it's not as if he was showing up the Orange.  <br />  <br />  

- Just a hunch, but Syracuse RB Delone Carter has probably done some ice skating in his leisure. No player navigated the icy Yankee Stadium field better than No. 3, who went for almost 200 yards and two scores on the ground.    <br /> <br />  

<strong>By Matt Zemek</strong>
<br />
<br/>Well, the first Pinstripe Bowl was the best game of the bowl season... until the end.<br/>

<br/>A fun little donnybrook unfolded on a cool but dry Thursday afternoon at Yankee Stadium, perfect for playing winter hooky at a baseball park. The ambience and novelty of this bowl event were actually eclipsed and enhanced by the product on the field as well. Two quarterbacks redeemed themselves after difficult seasons. The two offensive coaching staffs went for broke in a perfect demonstration of how to attack a one-shot situation in which neither school had much of anything to lose. Skill people made plays, and the chessmasters exhausted all of their creativity. Syracuse and Kansas State put on a show worthy of the Yankee Stadium name.<br/>

<br/>And then came the flag... the flag thrown on Jake Locker of Washington against BYU in 2008, the flag thrown against A.J. Green of Georgia against LSU in 2009, and now the flag thrown against Kansas State receiver Adrian Hilburn on the next to last day of 2010. If you didn't see it, you surely read about it: Hilburn – in the process of scoring a touchdown that brought KSU within two points of tying the game with 1:13 left in regulation – made a quick, excited salute after getting tangled up with a Syracuse defender in the back of the end zone. The Big Ten crew called a celebration penalty, and the Orange naturally took the 15-yard mark-off on the tying 2-point conversion attempt. Kansas State failed on its attempt from the 18, and that was that. The Orange won by a 36-34 count, but they lost in the sense that their victory – a great moment for the program – will be overshadowed by this officiating controversy.<br/>

<br/>There's really too much to say about this incident for one relatively brief and contained bowl-game review, so let's put the heart of the matter front and center:<br/>

<br/>The NCAA doesn't pay athletes. It doesn't allow athletes to sell items they are given. It doesn't allow athletes to sell jerseys they wear and – in that sense – own. The NCAA doesn't allow athletes to profit from video games that use the images or likenesses of these players. The NCAA doesn't allow athletes to profit from the sales of jerseys they make popular with their feats on the field. That's a pretty anti-capitalist, anti-freedom agenda to be sure.<br/>

<br/>And now, the first Pinstripe Bowl has reminded us that for many years – and still today – the powers that be in college sports just can't (won't!) allow these athletes to celebrate a late-game touchdown that gave a team a chance to tie the score.<br/>

<br/>It's not too hard – or at least, it shouldn't be: You should never, ever taunt an opponent or show up a fellow competitor. That kind of act should draw a flag, because THAT kind of act represents truly unsportsmanlike conduct. However, any act that isn't personally directed toward an opponent should obviously be accepted by officials and – even more urgently – by the committees of people who formulate and/or revise the rules each offseason.<br/>

<br/>Please, college football governing bodies and rules tribunals: The on-field side of this sport needs to be legislated less, not more. Rules and rule provisions need to be simplified, not complicated. Points of emphasis for officials should be relaxed in most areas, not tightened. The provision saying that unsportsmanlike celebrations will be marked from the spot of the foul – a provision that is supposed to take effect in the 2011 season – needs to be struck down. PERIOD. Several other rules and rule interpretations that make no sense need to be removed from the rulebook. PERIOD.<br/>

<br/>And, last but certainly not least, as long as the multi-billion-dollar college sports industry prevents its main money-generators – THE PLAYERS! – from getting a cut of these vast rivers of cash, the very least that can be done is to allow these players to have fun on the field (as long as they don't insult opponents). Hasn't BCS head honcho Bill Hancock – along with phalanxes of sycophants – endlessly stressed the point that bowl games are a positive, memorable experience for student athletes? Hasn't Hancock resisted any sort of sensible college football reforms by emphasizing the value of playing in a bowl game? If that's all true, why wasn't a Kansas State receiver allowed to celebrate after making a significant play late in a bowl game... and not just any bowl game, but one of this year's two newly-added bowls?<br/>

<br/>The college sports industry is not only oppressive. It is stupid. Not only is it stupid, but it is out of touch with fans and players. Not only is it out of touch, it is becoming even more detached from sane positions instead of returning to some semblance of wisdom.<br/>

		<br />
&nbsp;&nbsp;  

</div><div class="bottom-share-bar" data-reactid=".15z3ouw1z40.4.6.0.$col0.0.2.2"><button class="wide facebook button" data-reactid=".15z3ouw1z40.4.6.0.$col0.0.2.2.0"><span class="icon icon_facebook" data-reactid=".15z3ouw1z40.4.6.0.$col0.0.2.2.0.0"></span><span data-reactid=".15z3ouw1z40.4.6.0.$col0.0.2.2.0.1">  Share on Facebook</span></button><a class="wide twitter button" href="https://twitter.com/intent/tweet?url=http://www.scout.com/sports/college/cfn/story/1035362-cfn-pinstripe-analysis-su-36-kansas-st-34" data-reactid=".15z3ouw1z40.4.6.0.$col0.0.2.2.1"><span class="icon icon_twitter" data-reactid=".15z3ouw1z40.4.6.0.$col0.0.2.2.1.0"></span><span data-reactid=".15z3ouw1z40.4.6.0.$col0.0.2.2.1.1">  Share on Twitter</span></a></div><noscript data-reactid=".15z3ouw1z40.4.6.0.$col0.0.2.3"></noscript><div id="bottom3x3" data-position="bottom" data-collapse="false" data-size="3x3" data-companion="false" class="ad box ad-border companion" data-reactid=".15z3ouw1z40.4.6.0.$col0.0.2.4"></div></div></div></div><div class="scout-sticky-col " data-reactid=".15z3ouw1z40.4.6.0.$col1"><div class="right-sidebar scout-col" data-nav-path="rightSidebar" data-reactid=".15z3ouw1z40.4.6.0.$col1.0"><div id="top300x600" data-position="top" data-collapse="false" data-size="300x600" data-companion="true" class="ad box ad-border" data-reactid=".15z3ouw1z40.4.6.0.$col1.0.0"></div><div id="top1x2" data-position="top" data-collapse="false" data-size="1x2" data-companion="false" class="ad box ad-border companion" data-reactid=".15z3ouw1z40.4.6.0.$col1.0.1"></div><div data-nav-path="TrendingStoryNote" id="TrendingStoryNote" class="editors-choice-note note" data-reactid=".15z3ouw1z40.4.6.0.$col1.0.2"><a href="/" data-scroll-from="TrendingStoryNote" data-reactid=".15z3ouw1z40.4.6.0.$col1.0.2.0"><h3 class="heading" data-reactid=".15z3ouw1z40.4.6.0.$col1.0.2.0.0">Trending on Scout</h3></a><hr data-reactid=".15z3ouw1z40.4.6.0.$col1.0.2.1"/><div class="stories" data-reactid=".15z3ouw1z40.4.6.0.$col1.0.2.2"><span data-reactid=".15z3ouw1z40.4.6.0.$col1.0.2.2.$0"><a href="http://www.scout.com/military/warrior/story/1687023-the-5-most-powerful-armies-in-2030?s=143" data-reactid=".15z3ouw1z40.4.6.0.$col1.0.2.2.$0.0">The 5 Most Powerful Armies in 2030</a><hr data-reactid=".15z3ouw1z40.4.6.0.$col1.0.2.2.$0.1"/></span><span data-reactid=".15z3ouw1z40.4.6.0.$col1.0.2.2.$1"><a href="http://www.scout.com/nfl/cowboys/story/1739931-exclusive-cowboys-concerns-re-tank-s-back?s=143" data-reactid=".15z3ouw1z40.4.6.0.$col1.0.2.2.$1.0">Exclusive: Cowboys &#x27;Concerns&#x27; Re Tank&#x27;s Back</a><hr data-reactid=".15z3ouw1z40.4.6.0.$col1.0.2.2.$1.1"/></span><span data-reactid=".15z3ouw1z40.4.6.0.$col1.0.2.2.$2"><a href="http://www.scout.com/college/north-carolina/story/1739350-ncaa-issues-unc-new-anoa?s=143" data-reactid=".15z3ouw1z40.4.6.0.$col1.0.2.2.$2.0">NCAA Issues UNC New ANOA</a><hr data-reactid=".15z3ouw1z40.4.6.0.$col1.0.2.2.$2.1"/></span><span data-reactid=".15z3ouw1z40.4.6.0.$col1.0.2.2.$3"><a href="http://www.scout.com/college/usc/story/1739928-sam-darnold-getting-ready-for-roses?s=143" data-reactid=".15z3ouw1z40.4.6.0.$col1.0.2.2.$3.0">Sam Darnold getting ready for Roses</a><hr data-reactid=".15z3ouw1z40.4.6.0.$col1.0.2.2.$3.1"/></span><span data-reactid=".15z3ouw1z40.4.6.0.$col1.0.2.2.$4"><a href="http://www.scout.com/college/alabama/story/1739828-saban-calls-washington-alabama-s-toughest-foe?s=143" data-reactid=".15z3ouw1z40.4.6.0.$col1.0.2.2.$4.0">Saban Calls Washington Alabama’s Toughest Foe</a><hr data-reactid=".15z3ouw1z40.4.6.0.$col1.0.2.2.$4.1"/></span></div></div></div></div></div></div><div class="homepage-video" data-reactid=".15z3ouw1z40.4.8:0"><div class="video-viewer main-photo" data-nav-path="heroArea" data-reactid=".15z3ouw1z40.4.8:0.0"><div itemprop="video" itemscope="" itemtype="http://schema.org/VideoObject" data-reactid=".15z3ouw1z40.4.8:0.0.0"><meta itemprop="embedUrl" content="http://www.scout.com/embed/video/1739829" data-reactid=".15z3ouw1z40.4.8:0.0.0.0"/><meta itemprop="name" content="OU coach Bob Stoops says Joe Mixon has moved ahead in positive direction" data-reactid=".15z3ouw1z40.4.8:0.0.0.1"/><meta itemprop="description" data-reactid=".15z3ouw1z40.4.8:0.0.0.2"/><meta itemprop="thumbnailURL" content="http://pictures.boxxspring.net/pictures/2224320" data-reactid=".15z3ouw1z40.4.8:0.0.0.3"/><meta itemprop="datePublished" content="2016-12-22T01:45:28.716024Z" data-reactid=".15z3ouw1z40.4.8:0.0.0.4"/><meta itemprop="uploadDate" content="2016-12-22T01:45:28.716024Z" data-reactid=".15z3ouw1z40.4.8:0.0.0.5"/><meta itemprop="height" content="350" data-reactid=".15z3ouw1z40.4.8:0.0.0.6"/><meta itemprop="width" content="620" data-reactid=".15z3ouw1z40.4.8:0.0.0.7"/></div><div class="video-area paused" data-reactid=".15z3ouw1z40.4.8:0.0.1"><iframe src="http://widgets.boxxspring.com/MzAsNDA3MjYxMjE" width="620" height="350" frameborder="0" allowfullscreen="" data-reactid=".15z3ouw1z40.4.8:0.0.1.0"></iframe><div data-reactid=".15z3ouw1z40.4.8:0.0.1.1"><button class="show-embed" data-reactid=".15z3ouw1z40.4.8:0.0.1.1.0">Share &amp; Embed</button><div class="story-video-hover" data-nav-path="videoOverlay" data-reactid=".15z3ouw1z40.4.8:0.0.1.1.2"><div class="story-info" style="width:620px;" data-reactid=".15z3ouw1z40.4.8:0.0.1.1.2.0"><a href="http://oklahoma.scout.com/story/1739829-bob-stoops-sets-record-straight-on-joe-mixon?s=143" data-nav-path="storyTitle heroAreaPosition0" data-reactid=".15z3ouw1z40.4.8:0.0.1.1.2.0.0"><h4 data-reactid=".15z3ouw1z40.4.8:0.0.1.1.2.0.0.0"><span data-reactid=".15z3ouw1z40.4.8:0.0.1.1.2.0.0.0.0">Bob Stoops sets record straight on Joe Mixon</span><span data-reactid=".15z3ouw1z40.4.8:0.0.1.1.2.0.0.0.1"> </span></h4></a><a class="story-button ctx-bg-bright ctx-border-bright hide-for-small" data-nav-path="fullStoryButton" href="http://oklahoma.scout.com/story/1739829-bob-stoops-sets-record-straight-on-joe-mixon?s=143" data-reactid=".15z3ouw1z40.4.8:0.0.1.1.2.0.1">Full Story</a></div></div></div></div></div></div><div class="homestream" data-reactid=".15z3ouw1z40.4.8:1"><div class="homestream-title" data-reactid=".15z3ouw1z40.4.8:1.0"><hr data-reactid=".15z3ouw1z40.4.8:1.0.0"/><h3 data-reactid=".15z3ouw1z40.4.8:1.0.1"><span data-reactid=".15z3ouw1z40.4.8:1.0.1.0"><span data-reactid=".15z3ouw1z40.4.8:1.0.1.0.0">Scout</span><span data-reactid=".15z3ouw1z40.4.8:1.0.1.0.1"> Top Stories</span></span></h3></div><div style="height:540px;" data-reactid=".15z3ouw1z40.4.8:1.1"><div data-nav-path="HomestreamPosition0x0" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:10px;left:10px;" class="base-note note" data-reactid=".15z3ouw1z40.4.8:1.1.$0"><a id="note-StorySummary-1739927" data-scroll-from="note-StorySummary-1739927" data-nav-path="StorySummaryNote" href="http://www.scout.com/story/1739927-duke-suspends-grayson-allen" class="story-note note free-story breaking" data-reactid=".15z3ouw1z40.4.8:1.1.$0.$0"><span data-reactid=".15z3ouw1z40.4.8:1.1.$0.$0.2"><span class="breaking-message overlay" data-reactid=".15z3ouw1z40.4.8:1.1.$0.$0.2.0"><span class="speaker icon icon_speaker" data-reactid=".15z3ouw1z40.4.8:1.1.$0.$0.2.0.0"></span><span data-reactid=".15z3ouw1z40.4.8:1.1.$0.$0.2.0.1">Breaking News</span></span><span class="breaking-banner overlay" data-reactid=".15z3ouw1z40.4.8:1.1.$0.$0.2.1"></span></span><span class="overlay" data-reactid=".15z3ouw1z40.4.8:1.1.$0.$0.3"></span><img class="story-image" alt="" data-reactid=".15z3ouw1z40.4.8:1.1.$0.$0.4"/><div class="story-info" data-reactid=".15z3ouw1z40.4.8:1.1.$0.$0.5"><h4 class="title" data-reactid=".15z3ouw1z40.4.8:1.1.$0.$0.5.0"><span class="title-text" data-reactid=".15z3ouw1z40.4.8:1.1.$0.$0.5.0.0"><span data-reactid=".15z3ouw1z40.4.8:1.1.$0.$0.5.0.0.0">Duke suspends Grayson Allen</span></span></h4><span class="story-deck" data-reactid=".15z3ouw1z40.4.8:1.1.$0.$0.5.1"><span data-reactid=".15z3ouw1z40.4.8:1.1.$0.$0.5.1.0">Duke gives Grayson Allen a time out a day after throwing a fit in a game against Elon.</span><br data-reactid=".15z3ouw1z40.4.8:1.1.$0.$0.5.1.1"/><br data-reactid=".15z3ouw1z40.4.8:1.1.$0.$0.5.1.3"/><br data-reactid=".15z3ouw1z40.4.8:1.1.$0.$0.5.1.5"/><span class="author right" data-reactid=".15z3ouw1z40.4.8:1.1.$0.$0.5.1.6"><span class="by" data-reactid=".15z3ouw1z40.4.8:1.1.$0.$0.5.1.6.0">by</span><span data-reactid=".15z3ouw1z40.4.8:1.1.$0.$0.5.1.6.1"> </span><span data-reactid=".15z3ouw1z40.4.8:1.1.$0.$0.5.1.6.2">Mike Olson</span></span></span><div class="under-title" data-reactid=".15z3ouw1z40.4.8:1.1.$0.$0.5.2"><div class="site-name left" data-reactid=".15z3ouw1z40.4.8:1.1.$0.$0.5.2.0">Scout</div><span class="date time-ago right" data-reactid=".15z3ouw1z40.4.8:1.1.$0.$0.5.2.1">6:15 AM</span></div></div></a></div><div data-nav-path="HomestreamPosition0x1" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:10px;left:330px;" class="base-note note" data-reactid=".15z3ouw1z40.4.8:1.1.$1"><a id="note-StorySummary-1739829" data-scroll-from="note-StorySummary-1739829" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/oklahoma/story/1739829-bob-stoops-sets-record-straight-on-joe-mixon?s=143" class="story-note note free-story" title="USA TODAY Sports" data-reactid=".15z3ouw1z40.4.8:1.1.$1.$1"><span class="overlay" data-reactid=".15z3ouw1z40.4.8:1.1.$1.$1.3"></span><img class="story-image" alt="" data-reactid=".15z3ouw1z40.4.8:1.1.$1.$1.4"/><div class="story-info" data-reactid=".15z3ouw1z40.4.8:1.1.$1.$1.5"><h4 class="title" data-reactid=".15z3ouw1z40.4.8:1.1.$1.$1.5.0"><span class="title-text" data-reactid=".15z3ouw1z40.4.8:1.1.$1.$1.5.0.0"><span data-reactid=".15z3ouw1z40.4.8:1.1.$1.$1.5.0.0.0">Stoops: Mixon decision &#x27;not enough&#x27; today</span></span><span class="icon icon_circle-play" data-reactid=".15z3ouw1z40.4.8:1.1.$1.$1.5.0.1"></span></h4><span class="story-deck" data-reactid=".15z3ouw1z40.4.8:1.1.$1.$1.5.1"><span data-reactid=".15z3ouw1z40.4.8:1.1.$1.$1.5.1.0">OU coach Bob Stoops explained every last bit about OU&#x27;s response to the Joe Mixon video. Why they did it then, what they would do now and how they can assist in making sure…</span><br data-reactid=".15z3ouw1z40.4.8:1.1.$1.$1.5.1.1"/><br data-reactid=".15z3ouw1z40.4.8:1.1.$1.$1.5.1.3"/><span class="icon icon_circle-play" data-reactid=".15z3ouw1z40.4.8:1.1.$1.$1.5.1.4"></span><br data-reactid=".15z3ouw1z40.4.8:1.1.$1.$1.5.1.5"/><span class="author right" data-reactid=".15z3ouw1z40.4.8:1.1.$1.$1.5.1.6"><span class="by" data-reactid=".15z3ouw1z40.4.8:1.1.$1.$1.5.1.6.0">by</span><span data-reactid=".15z3ouw1z40.4.8:1.1.$1.$1.5.1.6.1"> </span><span data-reactid=".15z3ouw1z40.4.8:1.1.$1.$1.5.1.6.2">Bob Przybylo</span></span></span><div class="under-title" data-reactid=".15z3ouw1z40.4.8:1.1.$1.$1.5.2"><div class="site-name left" data-reactid=".15z3ouw1z40.4.8:1.1.$1.$1.5.2.0">Sooners Illustrated</div><span class="date time-ago right" data-reactid=".15z3ouw1z40.4.8:1.1.$1.$1.5.2.1">Yesterday at 6:38 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition0x2" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:10px;left:650px;" class="base-note note" data-reactid=".15z3ouw1z40.4.8:1.1.$2"><a id="note-StorySummary-1739928" data-scroll-from="note-StorySummary-1739928" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/usc/story/1739928-sam-darnold-getting-ready-for-roses?s=143" class="story-note note free-story" title="©M. Samek / SCOUT" data-reactid=".15z3ouw1z40.4.8:1.1.$2.$2"><span class="overlay" data-reactid=".15z3ouw1z40.4.8:1.1.$2.$2.3"></span><img class="story-image" alt="" data-reactid=".15z3ouw1z40.4.8:1.1.$2.$2.4"/><div class="story-info" data-reactid=".15z3ouw1z40.4.8:1.1.$2.$2.5"><h4 class="title" data-reactid=".15z3ouw1z40.4.8:1.1.$2.$2.5.0"><span class="title-text" data-reactid=".15z3ouw1z40.4.8:1.1.$2.$2.5.0.0"><span data-reactid=".15z3ouw1z40.4.8:1.1.$2.$2.5.0.0.0">Sam Darnold getting ready for Roses</span></span><span class="icon icon_circle-play" data-reactid=".15z3ouw1z40.4.8:1.1.$2.$2.5.0.1"></span></h4><span class="story-deck" data-reactid=".15z3ouw1z40.4.8:1.1.$2.$2.5.1"><span data-reactid=".15z3ouw1z40.4.8:1.1.$2.$2.5.1.0">Redshirt freshman quarterback Sam Darnold talks with Keely Eure about preparing for the Rose Bowl.</span><br data-reactid=".15z3ouw1z40.4.8:1.1.$2.$2.5.1.1"/><br data-reactid=".15z3ouw1z40.4.8:1.1.$2.$2.5.1.3"/><span class="icon icon_circle-play" data-reactid=".15z3ouw1z40.4.8:1.1.$2.$2.5.1.4"></span><br data-reactid=".15z3ouw1z40.4.8:1.1.$2.$2.5.1.5"/><span class="author right" data-reactid=".15z3ouw1z40.4.8:1.1.$2.$2.5.1.6"><span class="by" data-reactid=".15z3ouw1z40.4.8:1.1.$2.$2.5.1.6.0">by</span><span data-reactid=".15z3ouw1z40.4.8:1.1.$2.$2.5.1.6.1"> </span><span data-reactid=".15z3ouw1z40.4.8:1.1.$2.$2.5.1.6.2">Keely Eure</span></span></span><div class="under-title" data-reactid=".15z3ouw1z40.4.8:1.1.$2.$2.5.2"><div class="site-name left" data-reactid=".15z3ouw1z40.4.8:1.1.$2.$2.5.2.0">USCFootball.com</div><span class="date time-ago right" data-reactid=".15z3ouw1z40.4.8:1.1.$2.$2.5.2.1">6:25 AM</span></div></div></a></div><div data-nav-path="HomestreamPosition1x0" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:280px;left:10px;" class="base-note note" data-reactid=".15z3ouw1z40.4.8:1.1.$3"><a id="note-StorySummary-1739907" data-scroll-from="note-StorySummary-1739907" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/north-carolina/story/1739907-the-ncaa-s-protocol-problem?s=143" class="story-note note free-story breaking" title="Inside Carolina" data-reactid=".15z3ouw1z40.4.8:1.1.$3.$4"><span data-reactid=".15z3ouw1z40.4.8:1.1.$3.$4.2"><span class="breaking-message overlay" data-reactid=".15z3ouw1z40.4.8:1.1.$3.$4.2.0"><span class="speaker icon icon_speaker" data-reactid=".15z3ouw1z40.4.8:1.1.$3.$4.2.0.0"></span><span data-reactid=".15z3ouw1z40.4.8:1.1.$3.$4.2.0.1">Breaking News</span></span><span class="breaking-banner overlay" data-reactid=".15z3ouw1z40.4.8:1.1.$3.$4.2.1"></span></span><span class="overlay" data-reactid=".15z3ouw1z40.4.8:1.1.$3.$4.3"></span><img class="story-image" alt="" data-reactid=".15z3ouw1z40.4.8:1.1.$3.$4.4"/><div class="story-info" data-reactid=".15z3ouw1z40.4.8:1.1.$3.$4.5"><h4 class="title" data-reactid=".15z3ouw1z40.4.8:1.1.$3.$4.5.0"><span class="title-text" data-reactid=".15z3ouw1z40.4.8:1.1.$3.$4.5.0.0"><span data-reactid=".15z3ouw1z40.4.8:1.1.$3.$4.5.0.0.0">The NCAA’s Protocol Problem</span></span></h4><span class="story-deck" data-reactid=".15z3ouw1z40.4.8:1.1.$3.$4.5.1"><span data-reactid=".15z3ouw1z40.4.8:1.1.$3.$4.5.1.0">NCAA&#x27;s inability to adhere to its own bylaws has been a leading point of contention throughout UNC&#x27;s investigation.</span><br data-reactid=".15z3ouw1z40.4.8:1.1.$3.$4.5.1.1"/><br data-reactid=".15z3ouw1z40.4.8:1.1.$3.$4.5.1.3"/><br data-reactid=".15z3ouw1z40.4.8:1.1.$3.$4.5.1.5"/><span class="author right" data-reactid=".15z3ouw1z40.4.8:1.1.$3.$4.5.1.6"><span class="by" data-reactid=".15z3ouw1z40.4.8:1.1.$3.$4.5.1.6.0">by</span><span data-reactid=".15z3ouw1z40.4.8:1.1.$3.$4.5.1.6.1"> </span><span data-reactid=".15z3ouw1z40.4.8:1.1.$3.$4.5.1.6.2">Greg Barnes</span></span></span><div class="under-title" data-reactid=".15z3ouw1z40.4.8:1.1.$3.$4.5.2"><div class="site-name left" data-reactid=".15z3ouw1z40.4.8:1.1.$3.$4.5.2.0">Inside Carolina</div><span class="date time-ago right" data-reactid=".15z3ouw1z40.4.8:1.1.$3.$4.5.2.1">5:35 AM</span></div></div></a></div><div data-nav-path="HomestreamPosition1x1" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:280px;left:330px;" class="base-note note" data-reactid=".15z3ouw1z40.4.8:1.1.$4"><div id="BelowStoryDetail0300x250" data-position="BelowStoryDetail0" data-collapse="false" data-size="300x250" data-companion="false" class="ad box ad-border companion" data-reactid=".15z3ouw1z40.4.8:1.1.$4.0"></div></div><div data-nav-path="HomestreamPosition1x2" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:280px;left:650px;" class="base-note note" data-reactid=".15z3ouw1z40.4.8:1.1.$5"><a id="note-StorySummary-1739931" data-scroll-from="note-StorySummary-1739931" data-nav-path="StorySummaryNote" href="http://www.scout.com/nfl/cowboys/story/1739931-exclusive-cowboys-concerns-re-tank-s-back?s=143" class="story-note note premium-story breaking" data-reactid=".15z3ouw1z40.4.8:1.1.$5.$5"><span data-reactid=".15z3ouw1z40.4.8:1.1.$5.$5.2"><span class="breaking-message overlay" data-reactid=".15z3ouw1z40.4.8:1.1.$5.$5.2.0"><span class="speaker icon icon_speaker" data-reactid=".15z3ouw1z40.4.8:1.1.$5.$5.2.0.0"></span><span data-reactid=".15z3ouw1z40.4.8:1.1.$5.$5.2.0.1">Breaking News</span></span><span class="breaking-banner overlay" data-reactid=".15z3ouw1z40.4.8:1.1.$5.$5.2.1"></span></span><span class="overlay" data-reactid=".15z3ouw1z40.4.8:1.1.$5.$5.3"></span><img class="story-image" alt="" data-reactid=".15z3ouw1z40.4.8:1.1.$5.$5.4"/><div class="story-info" data-reactid=".15z3ouw1z40.4.8:1.1.$5.$5.5"><h4 class="title" data-reactid=".15z3ouw1z40.4.8:1.1.$5.$5.5.0"><span class="title-text" data-reactid=".15z3ouw1z40.4.8:1.1.$5.$5.5.0.0"><span data-reactid=".15z3ouw1z40.4.8:1.1.$5.$5.5.0.0.0">Exclusive: Cowboys &#x27;Concerns&#x27; Re Tank&#x27;s Back</span><div class="icon icon_key" data-reactid=".15z3ouw1z40.4.8:1.1.$5.$5.5.0.0.1"></div></span></h4><span class="story-deck" data-reactid=".15z3ouw1z40.4.8:1.1.$5.$5.5.1"><span data-reactid=".15z3ouw1z40.4.8:1.1.$5.$5.5.1.0">Exclusive: &#x27;Serious Concerns&#x27; Re Cowboys Tank Lawrence Playing This Week - And Beyond</span><br data-reactid=".15z3ouw1z40.4.8:1.1.$5.$5.5.1.1"/><div class="icon icon_key" data-reactid=".15z3ouw1z40.4.8:1.1.$5.$5.5.1.2"></div><br data-reactid=".15z3ouw1z40.4.8:1.1.$5.$5.5.1.3"/><br data-reactid=".15z3ouw1z40.4.8:1.1.$5.$5.5.1.5"/><span class="author right" data-reactid=".15z3ouw1z40.4.8:1.1.$5.$5.5.1.6"><span class="by" data-reactid=".15z3ouw1z40.4.8:1.1.$5.$5.5.1.6.0">by</span><span data-reactid=".15z3ouw1z40.4.8:1.1.$5.$5.5.1.6.1"> </span><span data-reactid=".15z3ouw1z40.4.8:1.1.$5.$5.5.1.6.2">Mike Fisher</span></span></span><div class="under-title" data-reactid=".15z3ouw1z40.4.8:1.1.$5.$5.5.2"><div class="site-name left" data-reactid=".15z3ouw1z40.4.8:1.1.$5.$5.5.2.0">CowboysHQ</div><span class="date time-ago right" data-reactid=".15z3ouw1z40.4.8:1.1.$5.$5.5.2.1">5:16 AM</span></div></div></a></div><div data-nav-path="HomestreamPosition2x0" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:550px;left:10px;" class="base-note note" data-reactid=".15z3ouw1z40.4.8:1.1.$6"><a id="note-StorySummary-1739844" data-scroll-from="note-StorySummary-1739844" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/syracuse/story/1739844-boeheim-this-is-on-me?s=143" class="story-note note free-story" title="USA TODAY Sports" data-reactid=".15z3ouw1z40.4.8:1.1.$6.$7"><span class="overlay" data-reactid=".15z3ouw1z40.4.8:1.1.$6.$7.3"></span><img class="story-image" alt="" data-reactid=".15z3ouw1z40.4.8:1.1.$6.$7.4"/><div class="story-info" data-reactid=".15z3ouw1z40.4.8:1.1.$6.$7.5"><h4 class="title" data-reactid=".15z3ouw1z40.4.8:1.1.$6.$7.5.0"><span class="title-text" data-reactid=".15z3ouw1z40.4.8:1.1.$6.$7.5.0.0"><span data-reactid=".15z3ouw1z40.4.8:1.1.$6.$7.5.0.0.0">Boeheim: &quot;This is on me&quot;</span></span><span class="icon icon_circle-play" data-reactid=".15z3ouw1z40.4.8:1.1.$6.$7.5.0.1"></span></h4><span class="story-deck" data-reactid=".15z3ouw1z40.4.8:1.1.$6.$7.5.1"><span data-reactid=".15z3ouw1z40.4.8:1.1.$6.$7.5.1.0">Syracuse head coach Jim Boeheim takes the blame for the loss to St. John&#x27;s and the team&#x27;s struggles this season.</span><br data-reactid=".15z3ouw1z40.4.8:1.1.$6.$7.5.1.1"/><br data-reactid=".15z3ouw1z40.4.8:1.1.$6.$7.5.1.3"/><span class="icon icon_circle-play" data-reactid=".15z3ouw1z40.4.8:1.1.$6.$7.5.1.4"></span><br data-reactid=".15z3ouw1z40.4.8:1.1.$6.$7.5.1.5"/><span class="author right" data-reactid=".15z3ouw1z40.4.8:1.1.$6.$7.5.1.6"><span class="by" data-reactid=".15z3ouw1z40.4.8:1.1.$6.$7.5.1.6.0">by</span><span data-reactid=".15z3ouw1z40.4.8:1.1.$6.$7.5.1.6.1"> </span><span data-reactid=".15z3ouw1z40.4.8:1.1.$6.$7.5.1.6.2">Jon Cerio</span></span></span><div class="under-title" data-reactid=".15z3ouw1z40.4.8:1.1.$6.$7.5.2"><div class="site-name left" data-reactid=".15z3ouw1z40.4.8:1.1.$6.$7.5.2.0">Cuse Nation</div><span class="date time-ago right" data-reactid=".15z3ouw1z40.4.8:1.1.$6.$7.5.2.1">Yesterday at 7:40 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition2x1" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:550px;left:330px;" class="base-note note" data-reactid=".15z3ouw1z40.4.8:1.1.$7"><a id="note-StorySummary-1739828" data-scroll-from="note-StorySummary-1739828" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/alabama/story/1739828-saban-calls-washington-alabama-s-toughest-foe?s=143" class="story-note note free-story" title="USA Today Sports" data-reactid=".15z3ouw1z40.4.8:1.1.$7.$8"><span class="overlay" data-reactid=".15z3ouw1z40.4.8:1.1.$7.$8.3"></span><img class="story-image" alt="" data-reactid=".15z3ouw1z40.4.8:1.1.$7.$8.4"/><div class="story-info" data-reactid=".15z3ouw1z40.4.8:1.1.$7.$8.5"><h4 class="title" data-reactid=".15z3ouw1z40.4.8:1.1.$7.$8.5.0"><span class="title-text" data-reactid=".15z3ouw1z40.4.8:1.1.$7.$8.5.0.0"><span data-reactid=".15z3ouw1z40.4.8:1.1.$7.$8.5.0.0.0">Saban Calls Washington Alabama’s Toughest Foe</span></span></h4><span class="story-deck" data-reactid=".15z3ouw1z40.4.8:1.1.$7.$8.5.1"><span data-reactid=".15z3ouw1z40.4.8:1.1.$7.$8.5.1.0">Alabama players will get short break for Christmas</span><br data-reactid=".15z3ouw1z40.4.8:1.1.$7.$8.5.1.1"/><br data-reactid=".15z3ouw1z40.4.8:1.1.$7.$8.5.1.3"/><br data-reactid=".15z3ouw1z40.4.8:1.1.$7.$8.5.1.5"/><span class="author right" data-reactid=".15z3ouw1z40.4.8:1.1.$7.$8.5.1.6"><span class="by" data-reactid=".15z3ouw1z40.4.8:1.1.$7.$8.5.1.6.0">by</span><span data-reactid=".15z3ouw1z40.4.8:1.1.$7.$8.5.1.6.1"> </span><span data-reactid=".15z3ouw1z40.4.8:1.1.$7.$8.5.1.6.2">Kirk McNair</span></span></span><div class="under-title" data-reactid=".15z3ouw1z40.4.8:1.1.$7.$8.5.2"><div class="site-name left" data-reactid=".15z3ouw1z40.4.8:1.1.$7.$8.5.2.0">BamaMag</div><span class="date time-ago right" data-reactid=".15z3ouw1z40.4.8:1.1.$7.$8.5.2.1">Yesterday at 6:34 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition2x2" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:550px;left:650px;" class="base-note note" data-reactid=".15z3ouw1z40.4.8:1.1.$8"><a id="note-StorySummary-1739825" data-scroll-from="note-StorySummary-1739825" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/usc/story/1739825-qp-calls-rose-bowl-experience-crazy?s=143" class="story-note note free-story" title="Shotgun Spratling | USCfootball.com" data-reactid=".15z3ouw1z40.4.8:1.1.$8.$9"><span class="overlay" data-reactid=".15z3ouw1z40.4.8:1.1.$8.$9.3"></span><img class="story-image" alt="" data-reactid=".15z3ouw1z40.4.8:1.1.$8.$9.4"/><div class="story-info" data-reactid=".15z3ouw1z40.4.8:1.1.$8.$9.5"><h4 class="title" data-reactid=".15z3ouw1z40.4.8:1.1.$8.$9.5.0"><span class="title-text" data-reactid=".15z3ouw1z40.4.8:1.1.$8.$9.5.0.0"><span data-reactid=".15z3ouw1z40.4.8:1.1.$8.$9.5.0.0.0">QP calls Rose Bowl experience &#x27;crazy&#x27;</span></span><span class="icon icon_circle-play" data-reactid=".15z3ouw1z40.4.8:1.1.$8.$9.5.0.1"></span></h4><span class="story-deck" data-reactid=".15z3ouw1z40.4.8:1.1.$8.$9.5.1"><span data-reactid=".15z3ouw1z40.4.8:1.1.$8.$9.5.1.0">Quinton Powell didn&#x27;t grow up watching the Rose Bowl and didn&#x27;t think he&#x27;d ever play in one after USC&#x27;s slow start to his senior year, so he finds it &#x27;crazy&#x27; that his career will…</span><br data-reactid=".15z3ouw1z40.4.8:1.1.$8.$9.5.1.1"/><br data-reactid=".15z3ouw1z40.4.8:1.1.$8.$9.5.1.3"/><span class="icon icon_circle-play" data-reactid=".15z3ouw1z40.4.8:1.1.$8.$9.5.1.4"></span><br data-reactid=".15z3ouw1z40.4.8:1.1.$8.$9.5.1.5"/><span class="author right" data-reactid=".15z3ouw1z40.4.8:1.1.$8.$9.5.1.6"><span class="by" data-reactid=".15z3ouw1z40.4.8:1.1.$8.$9.5.1.6.0">by</span><span data-reactid=".15z3ouw1z40.4.8:1.1.$8.$9.5.1.6.1"> </span><span data-reactid=".15z3ouw1z40.4.8:1.1.$8.$9.5.1.6.2">Shotgun Spratling</span></span></span><div class="under-title" data-reactid=".15z3ouw1z40.4.8:1.1.$8.$9.5.2"><div class="site-name left" data-reactid=".15z3ouw1z40.4.8:1.1.$8.$9.5.2.0">USCFootball.com</div><span class="date time-ago right" data-reactid=".15z3ouw1z40.4.8:1.1.$8.$9.5.2.1">Yesterday at 5:32 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition3x0" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:820px;left:10px;" class="base-note note" data-reactid=".15z3ouw1z40.4.8:1.1.$9"><a id="note-StorySummary-1739654" data-scroll-from="note-StorySummary-1739654" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/football/recruiting/story/1739654-overlooked-to-record-breaker?s=143" class="story-note note free-story" title="Zay Jones (James Guillroy/USA Today)" data-reactid=".15z3ouw1z40.4.8:1.1.$9.$10"><span class="overlay" data-reactid=".15z3ouw1z40.4.8:1.1.$9.$10.3"></span><img class="story-image" alt="" data-reactid=".15z3ouw1z40.4.8:1.1.$9.$10.4"/><div class="story-info" data-reactid=".15z3ouw1z40.4.8:1.1.$9.$10.5"><h4 class="title" data-reactid=".15z3ouw1z40.4.8:1.1.$9.$10.5.0"><span class="title-text" data-reactid=".15z3ouw1z40.4.8:1.1.$9.$10.5.0.0"><span data-reactid=".15z3ouw1z40.4.8:1.1.$9.$10.5.0.0.0">Overlooked to record breaker</span></span></h4><span class="story-deck" data-reactid=".15z3ouw1z40.4.8:1.1.$9.$10.5.1"><span data-reactid=".15z3ouw1z40.4.8:1.1.$9.$10.5.1.0">There have been countless great recruiting stories over the years. Most focus on four and five-star prospects, but rarely does a player completely overlooked by almost every…</span><br data-reactid=".15z3ouw1z40.4.8:1.1.$9.$10.5.1.1"/><br data-reactid=".15z3ouw1z40.4.8:1.1.$9.$10.5.1.3"/><br data-reactid=".15z3ouw1z40.4.8:1.1.$9.$10.5.1.5"/><span class="author right" data-reactid=".15z3ouw1z40.4.8:1.1.$9.$10.5.1.6"><span class="by" data-reactid=".15z3ouw1z40.4.8:1.1.$9.$10.5.1.6.0">by</span><span data-reactid=".15z3ouw1z40.4.8:1.1.$9.$10.5.1.6.1"> </span><span data-reactid=".15z3ouw1z40.4.8:1.1.$9.$10.5.1.6.2">Michael Clark</span></span></span><div class="under-title" data-reactid=".15z3ouw1z40.4.8:1.1.$9.$10.5.2"><div class="site-name left" data-reactid=".15z3ouw1z40.4.8:1.1.$9.$10.5.2.0">Scout Football</div><span class="date time-ago right" data-reactid=".15z3ouw1z40.4.8:1.1.$9.$10.5.2.1">Yesterday at 3:57 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition3x1" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:820px;left:330px;" class="base-note note" data-reactid=".15z3ouw1z40.4.8:1.1.$10"><a id="note-StorySummary-1739782" data-scroll-from="note-StorySummary-1739782" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/ole-miss/story/1739782-peveto-expected-to-be-linebackers-coach?s=143" class="story-note note free-story" title="Bradley Dale Peveto/NOLA.com" data-reactid=".15z3ouw1z40.4.8:1.1.$10.$11"><span class="overlay" data-reactid=".15z3ouw1z40.4.8:1.1.$10.$11.3"></span><img class="story-image" alt="" data-reactid=".15z3ouw1z40.4.8:1.1.$10.$11.4"/><div class="story-info" data-reactid=".15z3ouw1z40.4.8:1.1.$10.$11.5"><h4 class="title" data-reactid=".15z3ouw1z40.4.8:1.1.$10.$11.5.0"><span class="title-text" data-reactid=".15z3ouw1z40.4.8:1.1.$10.$11.5.0.0"><span data-reactid=".15z3ouw1z40.4.8:1.1.$10.$11.5.0.0.0">Peveto Expected to Be Linebackers Coach</span></span></h4><span class="story-deck" data-reactid=".15z3ouw1z40.4.8:1.1.$10.$11.5.1"><span data-reactid=".15z3ouw1z40.4.8:1.1.$10.$11.5.1.0">Ole Miss head coach Hugh Freeze took a major step in rounding out the rest of his coaching staff Wednesday afternoon.</span><br data-reactid=".15z3ouw1z40.4.8:1.1.$10.$11.5.1.1"/><br data-reactid=".15z3ouw1z40.4.8:1.1.$10.$11.5.1.3"/><br data-reactid=".15z3ouw1z40.4.8:1.1.$10.$11.5.1.5"/><span class="author right" data-reactid=".15z3ouw1z40.4.8:1.1.$10.$11.5.1.6"><span class="by" data-reactid=".15z3ouw1z40.4.8:1.1.$10.$11.5.1.6.0">by</span><span data-reactid=".15z3ouw1z40.4.8:1.1.$10.$11.5.1.6.1"> </span><span data-reactid=".15z3ouw1z40.4.8:1.1.$10.$11.5.1.6.2">Ben Garrett</span></span></span><div class="under-title" data-reactid=".15z3ouw1z40.4.8:1.1.$10.$11.5.2"><div class="site-name left" data-reactid=".15z3ouw1z40.4.8:1.1.$10.$11.5.2.0">OM Spirit</div><span class="date time-ago right" data-reactid=".15z3ouw1z40.4.8:1.1.$10.$11.5.2.1">Yesterday at 2:21 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition3x2" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:820px;left:650px;" class="base-note note" data-reactid=".15z3ouw1z40.4.8:1.1.$11"><div id="BelowStoryDetail1300x250" data-position="BelowStoryDetail1" data-collapse="false" data-size="300x250" data-companion="false" class="ad box ad-border companion" data-reactid=".15z3ouw1z40.4.8:1.1.$11.0"></div></div></div><button class="ctx-bg-bright" data-reactid=".15z3ouw1z40.4.8:1.2">Load More</button></div><noscript data-reactid=".15z3ouw1z40.4.8:3"></noscript></div></div>
        </div>
        <div id="sidebar"></div>
      </div>
      <div id="footer">
        <footer data-nav-path="footer" data-reactid=".84imsf82yo" data-react-checksum="387043336"><div class="wide-ad" data-reactid=".84imsf82yo.1"><div id="bottom728x90" data-position="bottom" data-collapse="false" data-size="728x90" data-companion="false" class="ad box ad-border companion" data-reactid=".84imsf82yo.1.$0"></div></div><div id="mega-footer" data-reactid=".84imsf82yo.2"><div id="mega-footer-content" data-reactid=".84imsf82yo.2.0"><a href="http://www.scout.com/" data-reactid=".84imsf82yo.2.0.0"><span class="icon-scout-logo-big scoutlogo" data-reactid=".84imsf82yo.2.0.0.0"> </span></a><div class="hfooter footer-default" data-reactid=".84imsf82yo.2.0.1"><ul data-reactid=".84imsf82yo.2.0.1.$0"><li class="first" data-reactid=".84imsf82yo.2.0.1.$0.$first">NCAA</li><li data-reactid=".84imsf82yo.2.0.1.$0.1:$0"><a href="http://www.scout.com/college" data-reactid=".84imsf82yo.2.0.1.$0.1:$0.$0">Teams</a></li><li data-reactid=".84imsf82yo.2.0.1.$0.1:$1"><a href="http://www.scout.com/college/football/forums" data-reactid=".84imsf82yo.2.0.1.$0.1:$1.$1">Forums</a></li><li data-reactid=".84imsf82yo.2.0.1.$0.1:$2"><a href="http://www.scout.com/college/basketball" data-reactid=".84imsf82yo.2.0.1.$0.1:$2.$2">Basketball</a></li><li data-reactid=".84imsf82yo.2.0.1.$0.1:$3"><a href="http://www.scout.com/college/basketball/recruiting" data-reactid=".84imsf82yo.2.0.1.$0.1:$3.$3">BB Recruiting</a></li><li data-reactid=".84imsf82yo.2.0.1.$0.1:$4"><a href="http://www.scout.com/college/football" data-reactid=".84imsf82yo.2.0.1.$0.1:$4.$4">Football</a></li><li data-reactid=".84imsf82yo.2.0.1.$0.1:$5"><a href="http://www.scout.com/college/football/recruiting" data-reactid=".84imsf82yo.2.0.1.$0.1:$5.$5">FB Recruiting</a></li><li data-reactid=".84imsf82yo.2.0.1.$0.1:$6"><a href="http://www.scout.com/junior-college-football" data-reactid=".84imsf82yo.2.0.1.$0.1:$6.$6">JC Football</a></li></ul><ul data-reactid=".84imsf82yo.2.0.1.$1"><li class="first" data-reactid=".84imsf82yo.2.0.1.$1.$first">NFL</li><li data-reactid=".84imsf82yo.2.0.1.$1.1:$0"><a href="http://www.scout.com/nfl" data-reactid=".84imsf82yo.2.0.1.$1.1:$0.$0">Teams</a></li><li data-reactid=".84imsf82yo.2.0.1.$1.1:$1"><a href="http://www.scout.com/nfl/forums" data-reactid=".84imsf82yo.2.0.1.$1.1:$1.$1">Forums</a></li><li data-reactid=".84imsf82yo.2.0.1.$1.1:$2"><a href="http://www.scout.com/fantasy" data-reactid=".84imsf82yo.2.0.1.$1.1:$2.$2">Fantasy</a></li><li data-reactid=".84imsf82yo.2.0.1.$1.1:$3"><a href="http://www.scout.com/nfl/4/1.html" data-reactid=".84imsf82yo.2.0.1.$1.1:$3.$3">News</a></li><li data-reactid=".84imsf82yo.2.0.1.$1.1:$4"><a href="http://www.scout.com/nfl/a.z?s=127&amp;p=9&amp;c=12&amp;nid=83&amp;lnid=83&amp;yr=2016" data-reactid=".84imsf82yo.2.0.1.$1.1:$4.$4">Free Agents</a></li><li data-reactid=".84imsf82yo.2.0.1.$1.1:$5"><a href="http://www.scout.com/nfl/a.z?s=127&amp;p=9&amp;c=12&amp;nid=83&amp;lnid=124&amp;yr=2016" data-reactid=".84imsf82yo.2.0.1.$1.1:$5.$5">Draft</a></li></ul><ul data-reactid=".84imsf82yo.2.0.1.$2"><li class="first" data-reactid=".84imsf82yo.2.0.1.$2.$first">MLB</li><li data-reactid=".84imsf82yo.2.0.1.$2.1:$0"><a href="http://www.scout.com/mlb" data-reactid=".84imsf82yo.2.0.1.$2.1:$0.$0">Teams</a></li><li data-reactid=".84imsf82yo.2.0.1.$2.1:$1"><a href="http://www.scout.com/mlb/forums" data-reactid=".84imsf82yo.2.0.1.$2.1:$1.$1">Forums</a></li><li data-reactid=".84imsf82yo.2.0.1.$2.1:$2"><a href="http://www.scout.com/mlb/4/1.html" data-reactid=".84imsf82yo.2.0.1.$2.1:$2.$2">News</a></li><li data-reactid=".84imsf82yo.2.0.1.$2.1:$3"><a href="http://www.scout.com/mlb/a.z?s=243&amp;p=9&amp;c=12&amp;nid=287&amp;lnid=287&amp;pid=88&amp;yr=2016" data-reactid=".84imsf82yo.2.0.1.$2.1:$3.$3">Top Prospects</a></li><li data-reactid=".84imsf82yo.2.0.1.$2.1:$4"><a href="http://www.scout.com/mlb/scouting" data-reactid=".84imsf82yo.2.0.1.$2.1:$4.$4">Scouting</a></li></ul><ul data-reactid=".84imsf82yo.2.0.1.$3"><li class="first" data-reactid=".84imsf82yo.2.0.1.$3.$first">Home</li><li data-reactid=".84imsf82yo.2.0.1.$3.1:$0"><a href="http://www.scout.com/home/build/" data-reactid=".84imsf82yo.2.0.1.$3.1:$0.$0">Handy</a></li><li data-reactid=".84imsf82yo.2.0.1.$3.1:$1"><a href="http://www.scout.com/home/cooking/" data-reactid=".84imsf82yo.2.0.1.$3.1:$1.$1">Cooking</a></li><li data-reactid=".84imsf82yo.2.0.1.$3.1:$2"><a href="http://www.scout.com/home/gardening/" data-reactid=".84imsf82yo.2.0.1.$3.1:$2.$2">Gardening</a></li><li data-reactid=".84imsf82yo.2.0.1.$3.1:$3"><a href="http://www.scout.com/home/tailgating/" data-reactid=".84imsf82yo.2.0.1.$3.1:$3.$3">Tailgater</a></li></ul><ul data-reactid=".84imsf82yo.2.0.1.$4"><li class="first" data-reactid=".84imsf82yo.2.0.1.$4.$first">More</li><li data-reactid=".84imsf82yo.2.0.1.$4.1:$0"><a href="http://www.scout.com/outdoors/hunting" data-reactid=".84imsf82yo.2.0.1.$4.1:$0.$0">Hunting</a></li><li data-reactid=".84imsf82yo.2.0.1.$4.1:$1"><a href="http://www.scout.com/outdoors/fishing" data-reactid=".84imsf82yo.2.0.1.$4.1:$1.$1">Fishing</a></li><li data-reactid=".84imsf82yo.2.0.1.$4.1:$2"><a href="http://www.scout.com/military/warrior" data-reactid=".84imsf82yo.2.0.1.$4.1:$2.$2">Warrior</a></li><li data-reactid=".84imsf82yo.2.0.1.$4.1:$3"><a href="http://www.scout.com/golf" data-reactid=".84imsf82yo.2.0.1.$4.1:$3.$3">Golf</a></li><li data-reactid=".84imsf82yo.2.0.1.$4.1:$4"><a href="http://www.scout.com/nba" data-reactid=".84imsf82yo.2.0.1.$4.1:$4.$4">NBA</a></li><li data-reactid=".84imsf82yo.2.0.1.$4.1:$5"><a href="http://www.scout.com/high-school" data-reactid=".84imsf82yo.2.0.1.$4.1:$5.$5">High School</a></li></ul><ul data-reactid=".84imsf82yo.2.0.1.$5"><li class="first" data-reactid=".84imsf82yo.2.0.1.$5.$first">Other</li><li data-reactid=".84imsf82yo.2.0.1.$5.1:$0"><a href="https://itunes.apple.com/us/app/scout.com/id969228328" target="_blank" data-reactid=".84imsf82yo.2.0.1.$5.1:$0.$0">App</a></li><li data-reactid=".84imsf82yo.2.0.1.$5.1:$1"><a href="http://www.scout.com/membership" target="_blank" data-reactid=".84imsf82yo.2.0.1.$5.1:$1.$1">Membership</a></li><li data-reactid=".84imsf82yo.2.0.1.$5.1:$2"><a href="http://tickets.scout.com" data-reactid=".84imsf82yo.2.0.1.$5.1:$2.$2">Tickets</a></li><li data-reactid=".84imsf82yo.2.0.1.$5.1:$3"><a href="http://msn.foxsports.com/college-football/blue-chip" target="_blank" data-reactid=".84imsf82yo.2.0.1.$5.1:$3.$3">FOX Sports</a></li><li data-reactid=".84imsf82yo.2.0.1.$5.1:$4"><a href="/" data-reactid=".84imsf82yo.2.0.1.$5.1:$4.$4">Sign In</a></li><li data-reactid=".84imsf82yo.2.0.1.$5.1:$5"><a href="/" data-reactid=".84imsf82yo.2.0.1.$5.1:$5.$5">Sign Up</a></li></ul></div></div></div><div id="site-footer" data-reactid=".84imsf82yo.3"><button class="toplink hide-for-large-up" data-reactid=".84imsf82yo.3.0">Back To Top</button><div id="site-footer-content" data-reactid=".84imsf82yo.3.1"><ul id="site-footer-social" data-reactid=".84imsf82yo.3.1.0"><li data-reactid=".84imsf82yo.3.1.0.$0"><a href="https://twitter.com/scoutmedia" class="icon icon_twitter undefined" target="_blank" data-reactid=".84imsf82yo.3.1.0.$0.0"><span data-reactid=".84imsf82yo.3.1.0.$0.0.0">Twitter</span></a></li><li data-reactid=".84imsf82yo.3.1.0.$1"><a href="https://www.facebook.com/Scout" class="icon icon_facebook undefined" target="_blank" data-reactid=".84imsf82yo.3.1.0.$1.0"><span data-reactid=".84imsf82yo.3.1.0.$1.0.0">Facebook</span></a></li><li data-reactid=".84imsf82yo.3.1.0.$2"><a href="https://instagram.com/Scout" class="icon icon_instagram undefined" target="_blank" data-reactid=".84imsf82yo.3.1.0.$2.0"><span data-reactid=".84imsf82yo.3.1.0.$2.0.0">Instagram</span></a></li><li data-reactid=".84imsf82yo.3.1.0.$3"><a href="http://rss.scout.com/rss.aspx?p=18&amp;s=143" class="icon icon_rss undefined" target="_blank" data-reactid=".84imsf82yo.3.1.0.$3.0"><span data-reactid=".84imsf82yo.3.1.0.$3.0.0">RSS Feed</span></a></li></ul><ul id="site-footer-links" data-reactid=".84imsf82yo.3.1.1"><li data-reactid=".84imsf82yo.3.1.1.$0"><a href="http://www.scout.com/corporate/3/about.html" data-reactid=".84imsf82yo.3.1.1.$0.$0">About</a></li><li data-reactid=".84imsf82yo.3.1.1.$1"><a href="http://www.scout.com/corporate/3/media-kit.html" target="_blank" data-reactid=".84imsf82yo.3.1.1.$1.$1">Advertisers</a></li><li data-reactid=".84imsf82yo.3.1.1.$2"><a href="http://www.scout.com/corporate/3/about.html" target="_blank" data-reactid=".84imsf82yo.3.1.1.$2.$2">Press</a></li><li data-reactid=".84imsf82yo.3.1.1.$3"><a href="http://www.scout.com/a.z?s=143&amp;p=3&amp;blipid=20023" target="_blank" data-reactid=".84imsf82yo.3.1.1.$3.$3">Help</a></li><li data-reactid=".84imsf82yo.3.1.1.$4"><a href="https://secure.scout.com/a.z?s=143&amp;p=5&amp;c=18" target="_blank" data-reactid=".84imsf82yo.3.1.1.$4.$4">Contact</a></li><li data-reactid=".84imsf82yo.3.1.1.$5"><a href="http://www.scout.com/3/privacy-policy.html" target="_blank" data-reactid=".84imsf82yo.3.1.1.$5.$5">Privacy Policy</a></li><li data-reactid=".84imsf82yo.3.1.1.$6"><a href="http://www.scout.com/3/terms-of-service.html" target="_blank" data-reactid=".84imsf82yo.3.1.1.$6.$6">Terms of Service</a></li><li data-reactid=".84imsf82yo.3.1.1.$7"><a href="http://www.scout.com/corporate/3/jobs.html" target="_blank" data-reactid=".84imsf82yo.3.1.1.$7.$7">Jobs</a></li></ul><br data-reactid=".84imsf82yo.3.1.2"/><div id="site-footer-copyright-container" data-reactid=".84imsf82yo.3.1.3"><span id="site-footer-copyright" data-reactid=".84imsf82yo.3.1.3.0"><span data-reactid=".84imsf82yo.3.1.3.0.0">© </span><span data-reactid=".84imsf82yo.3.1.3.0.1">2016</span><span data-reactid=".84imsf82yo.3.1.3.0.2"> Scout.com All rights reserved</span></span></div></div></div></footer>
      </div>
      <div id="skin1x1" class="ad" data-position="skin" data-size="1x1" data-collapse="true"></div>
      <div id="skin1x1bg-left"></div>
      <div id="skin1x1bg-right"></div>
    </div>
    <script type="text/javascript">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</script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
    <script src="//cdn-o.scout.com/ORC0/374/scripts/console-polyfill.js"></script>
    <script src="//cdn-o.scout.com/ORC0/374/scripts/modernizr.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.0.3/es5-shim.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.3.1/es5-sham.min.js"></script>
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
    <script src="//cdn-o.scout.com/ORC0/374/flipclock.min.js"></script>
    <script src="//www.google.com/recaptcha/api.js?render=explicit" async defer></script>
    
      <script src="//cdnjs.cloudflare.com/ajax/libs/react/0.14.8/react-with-addons.min.js"></script>
      <script src="//cdnjs.cloudflare.com/ajax/libs/react/0.14.8/react-dom.min.js"></script>
    
    <script src="//cdn-o.scout.com/ORC0/374/bundle.js" id="bundleScript"></script>
    <noscript>
       Javascript must be enabled to view this page.
      <!-- nojsstats is a free service hosted on google app engine http://nojsstats.blogspot.com/ -->
      <img src="http://nojsstats.appspot.com/UA-45154107-1/scout.com" />
    </noscript>
  </body>
</html>

