<!doctype html>
<!--[if IE]><!--> <html class="no-js ie" lang="en"> <!--<![endif]-->
<!--[if !IE]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta charset="utf-8">
    <title>Air Force B-2 to Get New Digital Nuclear Weapons & Air-Ground Missiles - Scout</title>
    <meta name="description" content="">
    <meta name="author" content="">
    <meta name="viewport" content="width=device-width" />
    <meta name="apple-itunes-app" content="app-id=969228328">
    <link href="//fonts.googleapis.com/css?family=Roboto" rel="stylesheet" type="text/css">
    <link rel="stylesheet" href="//cdn-o.scout.com/ORC0/394/styles/legacy.css">
    <link rel="stylesheet" href="//cdn-o.scout.com/ORC0/394/styles/main.css">
    <link rel="stylesheet" href="//cdn-o.scout.com/ORC0/394/styles/sprites.css">
    <link rel="stylesheet" href="//cdn-o.scout.com/ORC0/394/styles/teamlogos.css">
    <link rel="stylesheet" href="//cdn-o.scout.com/ORC0/394/flipclock.css">
    <link rel="alternate" type="application/rss+xml" title="Scout.com RSS" href="http://rss.scout.com/rss.aspx?sid=143" />
    <meta property="fb:app_id" content="123493734032">
<meta property="og:type" content="article">
<meta property="og:title" content="Pilot Intv: Inside Attack Missions-B-2 Bomber">
<meta name="description" content="The stealthy B-2 is slated to fly alongside the Air Force's new Long Range Strike - Bomber into the 2050s,">
<meta property="og:description" content="The stealthy B-2 is slated to fly alongside the Air Force's new Long Range Strike - Bomber into the 2050s,">
<meta property="og:image" content="http://img.scout.com/sites/default/files/2017/03/28/030922-F-0000J-888.JPG">
<meta property="og:site_name" content="Scout.com">
<meta name="author" content="Kris Osborn">
<link rel="canonical" href="http://www.scout.com/military/warrior/story/1641631-pilot-intv-inside-attack-missions-b-2-bomber"/>
<meta property="publish-date" content="2017-03-28 07:48:16">
<meta property="og:url" content="http://www.scout.com/military/warrior/story/1641631-pilot-intv-inside-attack-missions-b-2-bomber?s=143">
<meta property="article:publisher" content="https://www.facebook.com/Scout">
<meta property="twitter:site" content="@scoutmedia">
<meta property="twitter:card" content="photo">
<meta property="twitter:image:src" content="http://img.scout.com/sites/default/files/2017/03/28/030922-F-0000J-888.JPG">
<meta property="og:video" content="http://widgets.boxxspring.com/MzAsODUwOTM5">
<meta name="theme-color" content="#000000">
<link id="context-css" rel="stylesheet" href="http://cdn-o.scout.com/ORC0/394/styles/context/global.css">

  </head>
  <body class="storypage www">
    <style>#top728x90 { display: table; margin: 0 auto; }</style>
    <!--[if lte IE 9]>
      <style>
        .popover {
          width: 80%;
          margin: 0 auto;
          text-align: center;
          padding: 20px;
          margin-top: 2em;
          overflow: auto;
        }
        .function {
          font-size: 32px;
          margin: 18px 0;
        }
        p {
          font-size: 18px;
        }
        .function {
          font-family: 'function_pro_bookbold';
        }
        .sanchez-semibold {
          font-family: 'sanchez_semibold';
        }
        .sanchez-reg {
          font-family: 'sanchezregular';
        }
        .popover > p {
          margin: 18px 0;
        }
        .browser {
          width: 710px;
          margin: 0 auto;
        }
        .browser a {
          float: left;
          width: 168px;
        }
        .browser a > div > p {
          font-size: 15px;
          width: 120px;
          margin: 0 auto;
        }
        .safari {
          letter-spacing: 0.04em;
        }
      </style>
      <div class="popover">
        <img src="//cdn-o.scout.com/ORC0/221/images/sprites/scout_logo.jpg" alt="">
        <span class='function'>YOUR BROWSER IS NO LONGER SUPPORTED</span>
        <p class='sanchez-semibold'>Scout.com no longer supports your browser. Please upgrade your browser now.</p>
        <div class="browser sanchez-reg">
          <a href="https://www.google.com/intl/en/chrome/browser/">
            <div class="chrome">
              <img src="//cdn-o.scout.com/ORC0/221/images/sprites/chrome_icon.jpg" alt="">
              <p>Download Chrome</p>
            </div>
          </a>
          <a href="http://www.mozilla.org/en-US/firefox/new/">
            <div class="firefox">
              <img src="//cdn-o.scout.com/ORC0/221/images/sprites/firefox_icon.jpg" alt="">
              <p>Download Firefox</p>
            </div>
          </a>
          <a href="http://windows.microsoft.com/en-us/internet-explorer/ie-11-worldwide-languages">
            <div class="ie">
              <img src="//cdn-o.scout.com/ORC0/221/images/sprites/ie_icon.jpg" alt="">
              <p>Download Internet Explorer</p>
            </div>
          </a>
          <a href="http://support.apple.com/downloads/#safari">
            <div class="safari">
              <img src="//cdn-o.scout.com/ORC0/221/images/sprites/safari_icon.jpg" alt="">
              <p>Download Safari</p>
            </div>
          </a>
        </div>
      </div>
    <![endif]-->
    <div id="container">
      <div id="header">
        <div data-reactid=".15nandx5la8" data-react-checksum="646311195"><div id="header-stronga-wrapper" class="network" data-nav-path="header" data-reactid=".15nandx5la8.0"><header class="stronga ctx-bg-dark" data-reactid=".15nandx5la8.0.0"><div class="black-strip" data-reactid=".15nandx5la8.0.0.0"></div><div id="header-stronga" data-nav-path="topNavigation" data-reactid=".15nandx5la8.0.0.1"><div id="nav-wrapper" class="" data-reactid=".15nandx5la8.0.0.1.0"><div id="navigation-overlay" class="overlay" data-reactid=".15nandx5la8.0.0.1.0.0"></div><div id="nav-main-icon" data-reactid=".15nandx5la8.0.0.1.0.1"><span class="icon icon_menu" data-reactid=".15nandx5la8.0.0.1.0.1.0"></span></div><div id="nav-menu" class="" data-reactid=".15nandx5la8.0.0.1.0.2"><ul id="nav-menu-primary" class="" data-reactid=".15nandx5la8.0.0.1.0.2.0"><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.0.$0"><span data-reactid=".15nandx5la8.0.0.1.0.2.0.$0.0"><span class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.0.$0.0.1">NCAA</span></span><span class="icon icon_arrow-right" data-reactid=".15nandx5la8.0.0.1.0.2.0.$0.1"></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.0.$1"><span data-reactid=".15nandx5la8.0.0.1.0.2.0.$1.0"><span class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.0.$1.0.1">NFL</span></span><span class="icon icon_arrow-right" data-reactid=".15nandx5la8.0.0.1.0.2.0.$1.1"></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.0.$2"><span data-reactid=".15nandx5la8.0.0.1.0.2.0.$2.0"><span class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.0.$2.0.1">MLB</span></span><span class="icon icon_arrow-right" data-reactid=".15nandx5la8.0.0.1.0.2.0.$2.1"></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.0.$3"><span data-reactid=".15nandx5la8.0.0.1.0.2.0.$3.0"><span class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.0.$3.0.1">Recruiting</span></span><span class="icon icon_arrow-right" data-reactid=".15nandx5la8.0.0.1.0.2.0.$3.1"></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.0.$4"><span data-reactid=".15nandx5la8.0.0.1.0.2.0.$4.0"><span class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.0.$4.0.1">More Sports</span></span><span class="icon icon_arrow-right" data-reactid=".15nandx5la8.0.0.1.0.2.0.$4.1"></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.0.$5"><span data-reactid=".15nandx5la8.0.0.1.0.2.0.$5.0"><span class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.0.$5.0.1">Fantasy</span></span><span class="icon icon_arrow-right" data-reactid=".15nandx5la8.0.0.1.0.2.0.$5.1"></span></li><li class="nav-menu-sectionhead" data-reactid=".15nandx5la8.0.0.1.0.2.0.$6"><span data-reactid=".15nandx5la8.0.0.1.0.2.0.$6.0"><span class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.0.$6.0.1">Military</span></span><span class="icon icon_arrow-right" data-reactid=".15nandx5la8.0.0.1.0.2.0.$6.1"></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.0.$7"><span data-reactid=".15nandx5la8.0.0.1.0.2.0.$7.0"><span class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.0.$7.0.1">Fishing</span></span><span class="icon icon_arrow-right" data-reactid=".15nandx5la8.0.0.1.0.2.0.$7.1"></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.0.$8"><span data-reactid=".15nandx5la8.0.0.1.0.2.0.$8.0"><span class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.0.$8.0.1">Hunting</span></span><span class="icon icon_arrow-right" data-reactid=".15nandx5la8.0.0.1.0.2.0.$8.1"></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.0.$9"><span data-reactid=".15nandx5la8.0.0.1.0.2.0.$9.0"><span class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.0.$9.0.1">Living</span></span><span class="icon icon_arrow-right" data-reactid=".15nandx5la8.0.0.1.0.2.0.$9.1"></span></li><li class="nav-menu-sectionhead" data-reactid=".15nandx5la8.0.0.1.0.2.0.$10"><span data-reactid=".15nandx5la8.0.0.1.0.2.0.$10.0"><a href="http://www.scout.com/membership" target="_blank" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.0.$10.0.1">Membership</a></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.0.$11"><span data-reactid=".15nandx5la8.0.0.1.0.2.0.$11.0"><a href="http://tickets.scout.com/" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.0.$11.0.1">Tickets</a></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.0.$12"><span data-reactid=".15nandx5la8.0.0.1.0.2.0.$12.0"><a href="https://itunes.apple.com/us/app/scout.com/id969228328" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.0.$12.0.1">App</a></span></li></ul><div id="nav-menu-secondary-container" class="no-children" data-reactid=".15nandx5la8.0.0.1.0.2.1"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$0"><ul class="nav-menu-secondary" data-reactid=".15nandx5la8.0.0.1.0.2.1.$0.0"><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$0.0.$0"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$0.0.$0.0"><span class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$0.0.$0.0.1">Teams</span></span><span class="icon icon_arrow-right" data-reactid=".15nandx5la8.0.0.1.0.2.1.$0.0.$0.1"></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$0.0.$1"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$0.0.$1.0"><a href="http://www.scout.com/college/football/" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$0.0.$1.0.1">NCAA Football HQ</a></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$0.0.$2"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$0.0.$2.0"><a href="http://www.scout.com/college/football/recruiting/" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$0.0.$2.0.1">FB Recruiting</a></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$0.0.$3"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$0.0.$3.0"><a href="http://www.scout.com/college/basketball/" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$0.0.$3.0.1">NCAA Basketball HQ</a></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$0.0.$4"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$0.0.$4.0"><a href="http://www.scout.com/college/basketball/recruiting/" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$0.0.$4.0.1">BK Recruiting</a></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$0.0.$5"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$0.0.$5.0"><a href="http://www.scout.com/home/tailgating/" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$0.0.$5.0.1">Tailgating</a></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$0.0.$6"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$0.0.$6.0"><a href="http://www.scout.com/stadium-journey/ncaa-football-stadiums?sortBy=rating" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$0.0.$6.0.1">Stadiums</a></span></li></ul></span><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$1"><ul class="nav-menu-secondary" data-reactid=".15nandx5la8.0.0.1.0.2.1.$1.0"><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$1.0.$0"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$1.0.$0.0"><span class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$1.0.$0.0.1">Teams</span></span><span class="icon icon_arrow-right" data-reactid=".15nandx5la8.0.0.1.0.2.1.$1.0.$0.1"></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$1.0.$1"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$1.0.$1.0"><a href="http://www.scout.com/nfl/" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$1.0.$1.0.1">NFL HQ</a></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$1.0.$2"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$1.0.$2.0"><a href="http://www.scout.com/nfl/2017-nfl-draft-rankings" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$1.0.$2.0.1">Draft Rankings</a></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$1.0.$3"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$1.0.$3.0"><a href="http://www.scout.com/fantasy/" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$1.0.$3.0.1">Fantasy</a></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$1.0.$4"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$1.0.$4.0"><a href="http://www.scout.com/home/tailgating/" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$1.0.$4.0.1">Tailgating</a></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$1.0.$5"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$1.0.$5.0"><a href="http://www.scout.com/stadium-journey/nfl-stadiums" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$1.0.$5.0.1">Stadiums</a></span></li></ul></span><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$2"><ul class="nav-menu-secondary" data-reactid=".15nandx5la8.0.0.1.0.2.1.$2.0"><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$2.0.$0"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$2.0.$0.0"><span class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$2.0.$0.0.1">Teams</span></span><span class="icon icon_arrow-right" data-reactid=".15nandx5la8.0.0.1.0.2.1.$2.0.$0.1"></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$2.0.$1"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$2.0.$1.0"><a href="http://www.scout.com/mlb/" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$2.0.$1.0.1">MLB HQ</a></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$2.0.$2"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$2.0.$2.0"><a href="http://www.scout.com/mlb/rumors/" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$2.0.$2.0.1">Transactions</a></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$2.0.$3"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$2.0.$3.0"><a href="http://www.scout.com/mlb/scouting/" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$2.0.$3.0.1">Scouting</a></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$2.0.$4"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$2.0.$4.0"><a href="http://www.scout.com/mlb/a.z?s=243&amp;p=9&amp;c=12&amp;nid=287&amp;lnid=287&amp;pid=88&amp;yr=2017" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$2.0.$4.0.1">Top Prospects</a></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$2.0.$5"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$2.0.$5.0"><a href="http://www.scout.com/stadium-journey/mlb-stadiums" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$2.0.$5.0.1">Stadiums</a></span></li></ul></span><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$3"><ul class="nav-menu-secondary" data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0"><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$0"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$0.0"><a href="http://www.scout.com/college/football/recruiting/" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$0.0.1">FB Recruiting HQ</a></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$1"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$1.0"><a href="http://www.scout.com/college/football/recruiting/2018-football-prospects" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$1.0.1">FB Prospects</a></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$2"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$2.0"><a href="http://www.scout.com/college/football/recruiting/2018-football-commits" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$2.0.1">FB Commits</a></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$3"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$3.0"><a href="http://www.scout.com/college/football/recruiting/a.z?s=73&amp;p=9&amp;c=14&amp;yr=2018" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$3.0.1">FB Team Rankings</a></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$4"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$4.0"><span class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$4.0.1">JC Football</span></span><span class="icon icon_arrow-right" data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$4.1"></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$5"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$5.0"><a href="http://www.scout.com/college/basketball/recruiting/" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$5.0.1">BK Recruiting HQ</a></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$6"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$6.0"><a href="http://www.scout.com/college/basketball/recruiting/2018-basketball-prospects" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$6.0.1">BK Prospects</a></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$7"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$7.0"><a href="http://www.scout.com/college/basketball/recruiting/2018-basketball-commits" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$7.0.1">BK Commits</a></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$8"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$8.0"><a href="http://www.scout.com/college/basketball/recruiting/a.z?s=75&amp;p=9&amp;c=14&amp;cfg=bb&amp;yr=2018" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$8.0.1">BK Team Rankings</a></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$9"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$9.0"><a href="http://www.scout.com/high-school/blip/front" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$3.0.$9.0.1">High School Sports</a></span></li></ul></span><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$4"><ul class="nav-menu-secondary" data-reactid=".15nandx5la8.0.0.1.0.2.1.$4.0"><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$4.0.$0"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$4.0.$0.0"><span class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$4.0.$0.0.1">NBA</span></span><span class="icon icon_arrow-right" data-reactid=".15nandx5la8.0.0.1.0.2.1.$4.0.$0.1"></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$4.0.$1"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$4.0.$1.0"><a href="http://www.scout.com/golf/" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$4.0.$1.0.1">Golf</a></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$4.0.$2"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$4.0.$2.0"><a href="http://www.scout.com/stadium-journey" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$4.0.$2.0.1">Stadium Journey</a></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$4.0.$3"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$4.0.$3.0"><a href="http://www.scout.com/cleveland-sports" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$4.0.$3.0.1">Cleveland Sports</a></span></li></ul></span><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$5"><ul class="nav-menu-secondary" data-reactid=".15nandx5la8.0.0.1.0.2.1.$5.0"><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$5.0.$0"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$5.0.$0.0"><span class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$5.0.$0.0.1">Rankings</span></span><span class="icon icon_arrow-right" data-reactid=".15nandx5la8.0.0.1.0.2.1.$5.0.$0.1"></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$5.0.$1"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$5.0.$1.0"><a href="http://www.scout.com/fantasy/" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$5.0.$1.0.1">Fantasy HQ</a></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$5.0.$2"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$5.0.$2.0"><span class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$5.0.$2.0.1">Tools</span></span><span class="icon icon_arrow-right" data-reactid=".15nandx5la8.0.0.1.0.2.1.$5.0.$2.1"></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$5.0.$3"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$5.0.$3.0"><a href="http://www.scout.com/fantasy/news?type=stories&amp;sortBy=Date&amp;site=ScoutFantasy.com&amp;query=DFS" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$5.0.$3.0.1">Daily Fantasy</a></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$5.0.$4"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$5.0.$4.0"><a href="http://www.scout.com/fantasy/forums" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$5.0.$4.0.1">Forums</a></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$5.0.$5"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$5.0.$5.0"><a href="http://www.playscoutfantasy.com/lobby.php" target="_blank" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$5.0.$5.0.1">Play</a></span></li><li class="" data-reactid=".15nandx5la8.0.0.1.0.2.1.$5.0.$6"><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$5.0.$6.0"><a href="http://www.scout.com/fantasy/story/1557795-join-us-at-scout-fantasy" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$5.0.$6.0.1">Join</a></span></li></ul></span><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$6"><ul class="nav-menu-secondary no-children" data-reactid=".15nandx5la8.0.0.1.0.2.1.$6.0"><li class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$6.0.$0"><a href="http://www.scout.com/military/warrior/" data-reactid=".15nandx5la8.0.0.1.0.2.1.$6.0.$0.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/warrior.png?h=50&amp;w=50" data-reactid=".15nandx5la8.0.0.1.0.2.1.$6.0.$0.0.0"/></a><div class="nav-menu-link-container" data-reactid=".15nandx5la8.0.0.1.0.2.1.$6.0.$0.1"><a href="http://www.scout.com/military/warrior/" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$6.0.$0.1.0">Warrior</a><div class="nav-menu-description" data-reactid=".15nandx5la8.0.0.1.0.2.1.$6.0.$0.1.1">The latest news and tech from the field of combat.</div></div></li><li class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$6.0.$1"><a href="http://www.scout.com/military/deadliest-blogger/" data-reactid=".15nandx5la8.0.0.1.0.2.1.$6.0.$1.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/2016/04/26/deadliestblogger.png?h=50&amp;w=50" data-reactid=".15nandx5la8.0.0.1.0.2.1.$6.0.$1.0.0"/></a><div class="nav-menu-link-container" data-reactid=".15nandx5la8.0.0.1.0.2.1.$6.0.$1.1"><a href="http://www.scout.com/military/deadliest-blogger/" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$6.0.$1.1.0">Deadliest Blogger</a><div class="nav-menu-description" data-reactid=".15nandx5la8.0.0.1.0.2.1.$6.0.$1.1.1">Military history from ancient battles to modern warfare.</div></div></li></ul></span><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$7"><ul class="nav-menu-secondary no-children" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0"><li class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$0"><a href="http://www.scout.com/outdoors/fishing/" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$0.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/2016/04/26/fisherman.png?h=50&amp;w=50" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$0.0.0"/></a><div class="nav-menu-link-container" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$0.1"><a href="http://www.scout.com/outdoors/fishing/" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$0.1.0">North American Fisherman</a><div class="nav-menu-description" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$0.1.1">Fishing news and video from NAF.</div></div></li><li class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$1"><a href="http://www.scout.com/outdoors/wired2fish" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$1.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/wired2fish_1.png?h=50&amp;w=50" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$1.0.0"/></a><div class="nav-menu-link-container" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$1.1"><a href="http://www.scout.com/outdoors/wired2fish" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$1.1.0">Wired2Fish</a><div class="nav-menu-description" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$1.1.1">Gear reviews, guides, and how-to videos for serious anglers.</div></div></li><li class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$2"><a href="http://www.scout.com/outdoors/fishhound/" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$2.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/2016/08/08/fishhound_tile.png?h=50&amp;w=50" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$2.0.0"/></a><div class="nav-menu-link-container" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$2.1"><a href="http://www.scout.com/outdoors/fishhound/" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$2.1.0">Fishhound</a><div class="nav-menu-description" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$2.1.1">Tracking all things fishing...all the time.</div></div></li><li class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$3"><a href="http://www.scout.com/outdoors/fishulo" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$3.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/2016/02/01/fishulo_gold.png?h=50&amp;w=50" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$3.0.0"/></a><div class="nav-menu-link-container" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$3.1"><a href="http://www.scout.com/outdoors/fishulo" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$3.1.0">Fishulo</a><div class="nav-menu-description" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$3.1.1">Where to go and what to use to catch more fish in Canada.</div></div></li><li class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$4"><a href="http://www.scout.com/outdoors/kayak-fishing/" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$4.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/2016/01/02/YakFishTV%20Icon.png?h=50&amp;w=50" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$4.0.0"/></a><div class="nav-menu-link-container" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$4.1"><a href="http://www.scout.com/outdoors/kayak-fishing/" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$4.1.0">YakFishTV</a><div class="nav-menu-description" data-reactid=".15nandx5la8.0.0.1.0.2.1.$7.0.$4.1.1">Showing the world what kayak fishing is all about.</div></div></li></ul></span><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$8"><ul class="nav-menu-secondary no-children" data-reactid=".15nandx5la8.0.0.1.0.2.1.$8.0"><li class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$8.0.$0"><a href="http://www.scout.com/outdoors/hunting/" data-reactid=".15nandx5la8.0.0.1.0.2.1.$8.0.$0.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/hunter_square_v2.png?h=50&amp;w=50" data-reactid=".15nandx5la8.0.0.1.0.2.1.$8.0.$0.0.0"/></a><div class="nav-menu-link-container" data-reactid=".15nandx5la8.0.0.1.0.2.1.$8.0.$0.1"><a href="http://www.scout.com/outdoors/hunting/" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$8.0.$0.1.0">North American Hunter</a><div class="nav-menu-description" data-reactid=".15nandx5la8.0.0.1.0.2.1.$8.0.$0.1.1">Hunting news, video, and gear reviews from NAH.</div></div></li><li class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$8.0.$1"><a href="http://www.scout.com/outdoors/whitetail-deer/" data-reactid=".15nandx5la8.0.0.1.0.2.1.$8.0.$1.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/hunting_generic.png?h=50&amp;w=50" data-reactid=".15nandx5la8.0.0.1.0.2.1.$8.0.$1.0.0"/></a><div class="nav-menu-link-container" data-reactid=".15nandx5la8.0.0.1.0.2.1.$8.0.$1.1"><a href="http://www.scout.com/outdoors/whitetail-deer/" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$8.0.$1.1.0">The Buck Advisors</a><div class="nav-menu-description" data-reactid=".15nandx5la8.0.0.1.0.2.1.$8.0.$1.1.1">Expert advice for whitetail deer hunters.</div></div></li></ul></span><span data-reactid=".15nandx5la8.0.0.1.0.2.1.$9"><ul class="nav-menu-secondary no-children" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0"><li class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$0"><a href="http://www.scout.com/gear/" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$0.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/gear2.png?h=50&amp;w=50" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$0.0.0"/></a><div class="nav-menu-link-container" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$0.1"><a href="http://www.scout.com/gear/" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$0.1.0">Gear</a><div class="nav-menu-description" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$0.1.1">News and reviews on the hottest gear, fastest cars, and latest tech.</div></div></li><li class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$1"><a href="http://www.scout.com/home/build" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$1.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/handy.png?h=50&amp;w=50" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$1.0.0"/></a><div class="nav-menu-link-container" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$1.1"><a href="http://www.scout.com/home/build" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$1.1.0">Build</a><div class="nav-menu-description" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$1.1.1">Gear reviews and how-to guides for the handyman.</div></div></li><li class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$2"><a href="http://www.scout.com/home/tailgating/" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$2.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/tailgater.png?h=50&amp;w=50" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$2.0.0"/></a><div class="nav-menu-link-container" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$2.1"><a href="http://www.scout.com/home/tailgating/" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$2.1.0">Tailgate</a><div class="nav-menu-description" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$2.1.1">Recipes, games, and guides for American&#x27;s fastest-growing sport.</div></div></li><li class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$3"><a href="http://www.scout.com/stadium-journey" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$3.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/2016/04/30/icon.png?h=50&amp;w=50" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$3.0.0"/></a><div class="nav-menu-link-container" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$3.1"><a href="http://www.scout.com/stadium-journey" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$3.1.0">Stadium Journey</a><div class="nav-menu-description" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$3.1.1">The authority for stadium reviews, rankings, and ratings.</div></div></li><li class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$4"><a href="http://www.scout.com/home/gardening/" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$4.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/gardening.png?h=50&amp;w=50" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$4.0.0"/></a><div class="nav-menu-link-container" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$4.1"><a href="http://www.scout.com/home/gardening/" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$4.1.0">Garden</a><div class="nav-menu-description" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$4.1.1">Tips and tricks for landscaping and lawn care.</div></div></li><li class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$5"><a href="http://www.scout.com/home/cooking/" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$5.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/cooking.png?h=50&amp;w=50" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$5.0.0"/></a><div class="nav-menu-link-container" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$5.1"><a href="http://www.scout.com/home/cooking/" class="nav-menu-text" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$5.1.0">Cook</a><div class="nav-menu-description" data-reactid=".15nandx5la8.0.0.1.0.2.1.$9.0.$5.1.1">Recipes and tutorial videos.</div></div></li></ul></span></div></div></div><div class="scout-logo-wrapper" data-reactid=".15nandx5la8.0.0.1.1"><a href="http://www.scout.com/" id="scout-logo" class="icon-scout-logo-small icon" data-reactid=".15nandx5la8.0.0.1.1.0">SCOUT</a></div><div id="header-logo" class="ctx-bg-dark" data-reactid=".15nandx5la8.0.0.1.2"><a href="/" class="site-logo" id="site-logo" data-reactid=".15nandx5la8.0.0.1.2.0"><img src="http://cdn-o.scout.com/ORC0/394/images/site-logos-4x1/www.png" title="Greatness Discovered" data-reactid=".15nandx5la8.0.0.1.2.0.0"/></a></div><div id="master-search-wrapper" data-reactid=".15nandx5la8.0.0.1.3"><div id="master-search-overlay" class="overlay" data-reactid=".15nandx5la8.0.0.1.3.0"></div><div class="header-overlay" data-reactid=".15nandx5la8.0.0.1.3.1"></div><div id="master-search" class="closed" data-reactid=".15nandx5la8.0.0.1.3.3"><div data-reactid=".15nandx5la8.0.0.1.3.3.0"><input type="text" placeholder="Find your team, player, or passion..." class="ctx-bg-dark-darker ctx-border-dark-lighter" data-reactid=".15nandx5la8.0.0.1.3.3.0.0"/><button class="icon icon_search ctx-bg-dark-lighter network" data-reactid=".15nandx5la8.0.0.1.3.3.0.1"></button></div></div></div><div data-reactid=".15nandx5la8.0.0.1.4"><div id="user-menu-stronga" data-reactid=".15nandx5la8.0.0.1.4.0"><button class="button-reset" data-reactid=".15nandx5la8.0.0.1.4.0.0">Sign In</button></div></div></div></header></div></div>
      </div>
      <div id="subheader"></div>
      <div id="content-area">
        <div id="error-message"></div>
        <div id="legacy" style="display: none;">
          <script type="text/javascript">
            setTimeout(function(){var a=document.createElement("script");
            var b=document.getElementsByTagName("script")[0];
            a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0018/6407.js?"+Math.floor(new Date().getTime()/3600000);
            a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
          </script>
        </div>
        <div id="main">
          <div class="story-detail" data-reactid=".2fn2mtnqsxs" data-react-checksum="-705193166"><div id="top728x90" data-position="top" data-collapse="false" data-size="728x90" data-companion="true" class="ad box ad-border" data-reactid=".2fn2mtnqsxs.0:$0"></div><div itemscope="" itemtype="http://data-vocabulary.org/BreadcrumbList" data-reactid=".2fn2mtnqsxs.3"><div itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb" data-reactid=".2fn2mtnqsxs.3.$bc-0"><link itemprop="url" href="http://www.scout.com/" data-reactid=".2fn2mtnqsxs.3.$bc-0.0"/><meta itemprop="title" content="Home" data-reactid=".2fn2mtnqsxs.3.$bc-0.1"/></div><div itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb" data-reactid=".2fn2mtnqsxs.3.$bc-1"><link itemprop="url" href="http://www.scout.com/military" data-reactid=".2fn2mtnqsxs.3.$bc-1.0"/><meta itemprop="title" content="Military" data-reactid=".2fn2mtnqsxs.3.$bc-1.1"/></div><div itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb" data-reactid=".2fn2mtnqsxs.3.$bc-2"><link itemprop="url" href="http://www.scout.com/military/warrior" data-reactid=".2fn2mtnqsxs.3.$bc-2.0"/><meta itemprop="title" content="Warrior" data-reactid=".2fn2mtnqsxs.3.$bc-2.1"/></div><div itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb" data-reactid=".2fn2mtnqsxs.3.$bc-3"><link itemprop="url" href="http://www.scout.com/military/warrior/story/1641631-pilot-intv-inside-attack-missions-b-2-bomber" data-reactid=".2fn2mtnqsxs.3.$bc-3.0"/><meta itemprop="title" content="Air Force B-2 to Get New Digital Nuclear Weapons &amp; Air-Ground Missiles - Scout" data-reactid=".2fn2mtnqsxs.3.$bc-3.1"/></div></div><div id="article" itemscope="" itemtype="http://schema.org/NewsArticle" data-nav-path="storyDetail" data-reactid=".2fn2mtnqsxs.4"><meta itemprop="image" content="http://img.scout.com/sites/default/files/2017/03/28/030922-F-0000J-888.JPG" data-reactid=".2fn2mtnqsxs.4.0"/><meta itemprop="url" content="http://www.scout.com/military/warrior/story/1641631-pilot-intv-inside-attack-missions-b-2-bomber" data-reactid=".2fn2mtnqsxs.4.1"/><meta itemprop="datePublished" content="2017-03-28T07:48:16-07:00" data-reactid=".2fn2mtnqsxs.4.2"/><meta itemprop="dateModified" content="2017-03-28T07:52:59-07:00" data-reactid=".2fn2mtnqsxs.4.3"/><meta itemprop="dateCreated" content="2017-03-28T07:48:16-07:00" data-reactid=".2fn2mtnqsxs.4.4"/><div itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" data-reactid=".2fn2mtnqsxs.4.5"><meta itemprop="url" content="http://www.scout.com/military/warrior" data-reactid=".2fn2mtnqsxs.4.5.0"/><meta itemprop="name" content="Warrior" data-reactid=".2fn2mtnqsxs.4.5.1"/></div><div id="main-content" data-reactid=".2fn2mtnqsxs.4.6"><div class="scout-sticky" data-reactid=".2fn2mtnqsxs.4.6.0"><div class="scout-sticky-col " data-reactid=".2fn2mtnqsxs.4.6.0.$col0"><div class="story-article scout-col" data-nav-path="contentArea" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0"><div class="video-viewer main-photo" data-nav-path="heroArea" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.0"><div itemprop="video" itemscope="" itemtype="http://schema.org/VideoObject" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.0.0"><meta itemprop="embedUrl" content="http://www.scout.com/embed/video/1641631" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.0.0.0"/><meta itemprop="name" content="B-2 Bomber Special" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.0.0.1"/><meta itemprop="description" content="B-2 Bomber Special" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.0.0.2"/><meta itemprop="thumbnailURL" content="http://pictures.boxxspring.net/pictures/501969" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.0.0.3"/><meta itemprop="datePublished" content="2016-02-08T18:46:15.570051Z" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.0.0.4"/><meta itemprop="uploadDate" content="2016-02-08T18:46:15.570051Z" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.0.0.5"/><meta itemprop="height" content="348.75" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.0.0.6"/><meta itemprop="width" content="620" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.0.0.7"/></div><div class="video-area paused" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.0.1"><iframe src="http://widgets.boxxspring.com/MzAsODUwOTM5" width="620" height="348.75" frameborder="0" allowfullscreen="" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.0.1.0"></iframe><div data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.0.1.1"><button class="show-embed" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.0.1.1.0">Share &amp; Embed</button></div></div></div><div id="storyheader" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.1"><h1 itemprop="headline" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.1.0"><span data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.1.0.0"></span><span data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.1.0.1"> </span><span data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.1.0.2">Air Force B-2 to Get New Digital Nuclear Weapons &amp; Air-Ground Missiles</span></h1><div class="row" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.1.1"><div class="author medium-8 large-8 columns" itemscope="" itemtype="http://schema.org/Person" itemprop="author" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.1.1.0"><div data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.1.1.0.0"><meta itemprop="image" content="http://img.scout.com/sites/default/files/styles/author/public/2016/05/18/1ce18e0.jpg" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.1.1.0.0.0"/><img src="http://img.scout.com/sites/default/files/styles/author/public/2016/05/18/1ce18e0.jpg?w=50&amp;h=50&amp;faces=true" title="Kris Osborn" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.1.1.0.0.1"/></div><span itemprop="name" class="name" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.1.1.0.1">Kris Osborn</span><div class="info" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.1.1.0.2"><span data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.1.1.0.2.0">7:48 AM</span><span class="published-on" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.1.1.0.2.1"><span data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.1.1.0.2.1.0"> / Originally published on</span><a href="/military/warrior" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.1.1.0.2.1.1">Warrior</a></span></div></div><div class="story-article-sponsor medium-4 large-4 columns" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.1.1.1"><div id="top120x60" data-position="top" data-collapse="true" data-size="120x60" data-companion="false" class="ad collapsible companion" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.1.1.1.0"></div></div></div></div><div class="story-content " data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.2"><p itemprop="description" class="box image-caption" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.2.0">The stealthy B-2 is slated to fly alongside the Air Force&#x27;s new Long Range Strike - Bomber into the 2050s,</p><div itemprop="articleBody" class="story-body" data-nav-path="storyBody" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.2.1"><p>Air Force pilots of the 1980s-era stealthy B-2 Spirit bomber plan to arm the B-2 with new weapons and upgrade the aircraft to fly the aircraft on attack missions against enemy air defenses well into the 2050s, service officials said.  <p></p></p>
<p>In coming years, the B-2 will be armed with with next generation digital nuclear weapons such as the B-61 Mod 12 with a tail kit and an Long Range Stand-Off weapon or, LRSO, an air-launched, guided nuclear cruise missile, service officials said. </p>
<p><img title="The B-2 Launches Both Conventional and Nuclear Weapons" height="186" width="271" class="media-element file-default" src="http://img.scout.com/sites/default/files/2016/02/10/images%20%281%29.jpg" alt="" /></p>
<p>The B-61 Mod 12 is an ongoing modernization program which seeks to integrate the B-61 Mods 3, 4, 7 and 10 into a single variant with a guided tail kit. The B-61 Mod 12 is being engineered to rely on an inertial measurement unit for navigation.<br /><p></p></p>
<p><p></p></p>
<p>In addition to the LRSO, B83 and B-61 Mod 12, the B-2 will also carry the B-61 Mod 11, a nuclear weapon designed with penetration capabilities, Air Force officials said. <p></p></p>
<p>The LRSO will replace the Air Launched Cruise Missile, or ALCM, which right now is only carried by the B-52 bomber, officials said.<p></p></p>
<p>Alongside its nuclear arsenal, the B-2 will carry a wide range of conventional weapons to include precision-guided 2,000-pound Joint Direct Attack Munitions, or JDAMs, 5,000-pound JDAMs, Joint Standoff Weapons, Joint Air-to-Surface Standoff Missiles and GBU 28 5,000-pound bunker buster weapons, among others.<p></p></p>
<p>The platform is also preparing to integrate a long-range conventional air-to-ground standoff weapon called the JASSM-ER, for Joint Air-to-Surface Standoff Missile, Extended Range. </p>
<p>The B-2 can also carry a 30,000-pound conventional bomb known as the Massive Ordnance Penetrator, Maj. Kent Mickelson, director of operations for 394th combat training squadron, told Scout Warrior in an interview.<p></p></p>
<p>“This is a GBU-28 (bunker-buster weapon) on steroids. It will go in and take out deeply buried targets,” he said.</p>
<p>“It is a dream to fly. It is so smooth,” Mickelson added.<p></p></p>
<p>In a special interview designed to offer a rare look into the technologies and elements of the B-2, Mickelson explained that the platform has held up and remained very effective – given that it was designed and built during the 80s.</p>
<p>Alongside his current role, Mickelson is also a B-2 pilot with experience flying missions and planning stealth bomber attacks, such as the bombing missions over Libya in 2011.<br /><p></p></p>
<p>“It is a testament to the engineering team that here we are in 2016 and the B-2 is still able to do its job just as well today as it did in the 80s. While we look forward to modernization, nobody should come away with the thought that the B-2 isn't ready to deal with the threats that are out there today,” he said.  “It is really an awesome bombing platform and it is just a marvel of technology.”<br /><p></p></p>
<p>The B-2 is engineered with avionics, radar and communications technologies designed to identify and destroy enemy targets from high altitudes above hostile territory.<br /><p></p></p>
<p>“It is a digital airplane. We are presented with what is commonly referred to as glass cockpit,” Mickelson said.<br /><p></p></p>
<p>The glass cockpit includes various digital displays, including one showing Synthetic Aperture Radar (SAR) information which paints a rendering or picture of the ground below.<br /><p></p></p>
<p>“SAR provides the pilots with a realistic display of the ground that they are able to use for targeting,” Mickelson said.<br /><p></p></p>
<p><p> </p>The B-2 has a two-man crew with only two ejection seats. Also, the crew is trained to deal with the rigors of a 40-hour mission.<br /><p></p></p>
<p><img title="The B-2 Cockpit Includes Synthetic Aperture Radar Displays" height="391" width="500" class="media-element file-default" src="http://img.scout.com/sites/default/files/2016/02/10/9292430_6294d5a91d.jpg" alt="" /></p>
<p>“The B-2 represents a huge leap in technology from our legacy platforms such as the B-52 and the B-1 bomber. This involved taking the best of what is available and giving it to the aircrew,” Mickelson said.</p>
<p>The Air Force currently operates 20 B-2 bombers, with the majority of them based at Whiteman AFB in Missouri. The B-2 can reach altitudes of 50,000 feet and carry 40,000 pounds of payload, including both conventional and nuclear weapons.<br /><p></p></p>
<p>The aircraft, which entered service in the 1980s, has flown missions over Iraq, Libya and Afghanistan. In fact, given its ability to fly as many as 6,000 nautical miles without need to refuel, the B-2 flew from Missouri all the way to an island off the coast of India called Diego Garcia – before launching bombing missions over Afghanistan.<br /><p></p></p>
<p>“Taking off from Whiteman and landing at Diego Garcia was one of the longest combat sorties the B-2 has ever taken. The bomber was very successful in Afghanistan and very successful in the early parts of the wars in Iraq and Libya,” Michelson added.<br /><p></p></p>
<p>The B-2 crew uses what’s called a “long-duration kit,” which includes items such as a cot for sleeping and other essentials deemed necessary for a long flight, Mickelson explained.  <br /><p></p></p>
<p><p> </p><strong>B-2 Mission</strong></p>
<p>As a stealth bomber engineered during the height of the Cold War, the B-2 was designed to elude Soviet air defenses and strike enemy targets – without an enemy ever knowing the aircraft was even there. This stealthy technological ability is referred to by industry experts as being able to evade air defenses using both high-frequency “engagement” radar, which can target planes, and lower frequency “surveillance” radar which can let enemies know an aircraft is in the vicinity.  </p>
<p>The B-2 is described as a platform which can operate undetected over enemy territory and, in effect, “knock down the door” by destroying enemy radar and air defenses so that other aircraft can fly through a radar “corridor” and attack.<br /><p></p></p>
<p>However, enemy air defenses are increasingly becoming technologically advanced and more sophisticated; some emerging systems are even able to detect some stealth aircraft using systems which are better networked, using faster computer processors and able to better detect aircraft at longer distances on a greater number of frequencies.</p>
<p>The Air Force plans to operate the B-2 alongside its new, now-in-development bomber called the Long Range Strike – Bomber, or LRS-B. well into the 2050s.<br /><p></p></p>
<p><strong>B-2 Modernization Upgrades – Taking the Stealth Bomber Into the 2050s</strong><p></p></p>
<p>As a result, the B-2 fleet is undergoing a series of modernization upgrades in order to ensure the aircraft can remain at its ultimate effective capability for the next several decades, Mickelson said.</p>
<p>One of the key upgrades is called the Defensive Management System, a technology which helps inform the B-2 crew about the location of enemy air defenses. Therefore, if there are emerging air defenses equipped with the technology sufficient to detect the B-2, the aircraft will have occasion to maneuver in such a way as to stay outside of their range.<br /><p></p></p>
<p>The Defensive Management System is slated to be operational by the mid-2020s, Mickelson added.<br /><p></p></p>
<p>“The whole key is to give us better situational awareness so we are able to make sound decisions in the cockpit about where we need to put the aircraft,” he added.  <br /><p></p></p>
<p><img title="The B-2 Flew Missions Over Iraq, Libya and Afghanistan" height="176" width="287" class="media-element file-default" src="http://img.scout.com/sites/default/files/2016/02/10/download%20%282%29.jpg" alt="" /></p>
<p><p></p></p>
<p>The B-2 is also moving to an extremely high frequency satellite in order to better facilitate communications with command and control. For instance, the communications upgrade could make it possible for the aircraft crew to receive bombing instructions from the President in the unlikely event of a nuclear detonation.</p>
<p>“This program will help with nuclear and conventional communications. It will provide a very big increase in the bandwidth available for the B-2, which means an increased speed of data flow. We are excited about this upgrade,” Mickelson explained.<br /><p></p></p>
<p>The stealth aircraft uses a commonly deployed data link called LINK-16 and both UHF and VHF data links, as well. Michelson explained that the B-2 is capable of communicating with ground control stations, command and control headquarters and is also able to receive information from other manned and unmanned assets such as drones.<br /><p></p></p>
<p>Information from nearby drones, however, would at the moment most likely need to first transmit through a ground control station. That being said, emerging technology may soon allow platforms like the B-2 to receive real-time video feeds from nearby drones in the air.<br /><p></p></p>
<p>The B-2 is also being engineered with a new flight management control processor designed to expand and modernize the on-board computers and enable the addition of new software.<br /><p></p></p>
<p>This involves the re-hosting of the flight management control processors, the brains of the airplane, onto much more capable integrated processing units. This results in the laying-in of some new fiber optic cable as opposed to the mix bus cable being used right now – because the B-2’s computers from the 80s are getting maxed out and overloaded with data, Air Force officials told Scout Warrior.<br /><p></p></p>
<p>The new processor increases the performance of the avionics and on-board computer systems by about 1,000-times, he added. The overall flight management control processor effort, slated to field by 2015 and 2016, is expected to cost $542 million.</p>
<p><a href="http://www.scout.com/military/warrior" style="line-height: 18.2px;"><img src="http://img.scout.com/sites/default/files/2016/05/23/Warrior_07.png" width="721" height="203" alt="Visit Warrior" /></a></p>
<ul><li><a href="http://www.scout.com/military/warrior/blip/bio">Kris Osborn</a> can be reached at <a href="mailto:Kris.Osborn@Scout.com">Kris.Osborn@Scout.com</a>.</li>
<li>To Ask Military Expert KRIS OSBORN Questions, <a href="http://www.scout.com/military/warrior/forums">VISIT THE WARRIOR FORUMS.</a></li>
</ul><p></p> </div><div class="bottom-share-bar" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.2.2"><button class="wide facebook button" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.2.2.0"><span class="icon icon_facebook" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.2.2.0.0"></span><span data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.2.2.0.1">  Share on Facebook</span></button><a class="wide twitter button" href="https://twitter.com/intent/tweet?url=http://www.scout.com/military/warrior/story/1641631-pilot-intv-inside-attack-missions-b-2-bomber" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.2.2.1"><span class="icon icon_twitter" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.2.2.1.0"></span><span data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.2.2.1.1">  Share on Twitter</span></a></div><noscript data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.2.3"></noscript><div id="bottom3x3" data-position="bottom" data-collapse="false" data-size="3x3" data-companion="false" class="ad box ad-border companion" data-reactid=".2fn2mtnqsxs.4.6.0.$col0.0.2.4"></div></div></div></div><div class="scout-sticky-col " data-reactid=".2fn2mtnqsxs.4.6.0.$col1"><div class="right-sidebar scout-col" data-nav-path="rightSidebar" data-reactid=".2fn2mtnqsxs.4.6.0.$col1.0"><div id="top300x600" data-position="top" data-collapse="false" data-size="300x600" data-companion="true" class="ad box ad-border" data-reactid=".2fn2mtnqsxs.4.6.0.$col1.0.0"></div><div id="top1x1" data-position="top" data-collapse="false" data-size="1x1" data-companion="false" class="ad box ad-border companion" data-reactid=".2fn2mtnqsxs.4.6.0.$col1.0.1"></div><div data-nav-path="TrendingStoryNote" id="TrendingStoryNote" class="editors-choice-note note" data-reactid=".2fn2mtnqsxs.4.6.0.$col1.0.2"><a href="/" data-scroll-from="TrendingStoryNote" data-reactid=".2fn2mtnqsxs.4.6.0.$col1.0.2.0"><h3 class="heading" data-reactid=".2fn2mtnqsxs.4.6.0.$col1.0.2.0.0">Trending on Scout</h3></a><hr data-reactid=".2fn2mtnqsxs.4.6.0.$col1.0.2.1"/><div class="stories" data-reactid=".2fn2mtnqsxs.4.6.0.$col1.0.2.2"><span data-reactid=".2fn2mtnqsxs.4.6.0.$col1.0.2.2.$0"><a href="http://www.scout.com/nfl/broncos/story/1766349-interpreting-elway-s-comments-about-romo?s=143" data-reactid=".2fn2mtnqsxs.4.6.0.$col1.0.2.2.$0.0">Interpreting Elway&#x27;s Comments About Romo</a><hr data-reactid=".2fn2mtnqsxs.4.6.0.$col1.0.2.2.$0.1"/></span><span data-reactid=".2fn2mtnqsxs.4.6.0.$col1.0.2.2.$1"><a href="http://www.scout.com/nfl/texans/story/1766303-do-the-texans-have-a-clear-path-to-tony-romo?s=143" data-reactid=".2fn2mtnqsxs.4.6.0.$col1.0.2.2.$1.0">Do The Texans Have a Clear Path to Tony Romo?</a><hr data-reactid=".2fn2mtnqsxs.4.6.0.$col1.0.2.2.$1.1"/></span><span data-reactid=".2fn2mtnqsxs.4.6.0.$col1.0.2.2.$2"><a href="http://www.scout.com/military/warrior/story/1641631-pilot-intv-inside-attack-missions-b-2-bomber?s=143" data-reactid=".2fn2mtnqsxs.4.6.0.$col1.0.2.2.$2.0">Pilot Intv: Inside Attack Missions-B-2 Bomber</a><hr data-reactid=".2fn2mtnqsxs.4.6.0.$col1.0.2.2.$2.1"/></span><span data-reactid=".2fn2mtnqsxs.4.6.0.$col1.0.2.2.$3"><a href="http://www.scout.com/college/oregon/story/1766370-oregon-women-stopped-by-powerful-uconn?s=143" data-reactid=".2fn2mtnqsxs.4.6.0.$col1.0.2.2.$3.0">Oregon Women Stopped By Powerful UConn</a><hr data-reactid=".2fn2mtnqsxs.4.6.0.$col1.0.2.2.$3.1"/></span><span data-reactid=".2fn2mtnqsxs.4.6.0.$col1.0.2.2.$4"><a href="http://www.scout.com/nfl/packers/story/1766386-thompson-s-quarterback-draft-history?s=143" data-reactid=".2fn2mtnqsxs.4.6.0.$col1.0.2.2.$4.0">Thompson’s Quarterback Draft History</a><hr data-reactid=".2fn2mtnqsxs.4.6.0.$col1.0.2.2.$4.1"/></span></div></div></div></div></div></div><div class="homestream" data-reactid=".2fn2mtnqsxs.4.8:1"><div class="homestream-title" data-reactid=".2fn2mtnqsxs.4.8:1.0"><hr data-reactid=".2fn2mtnqsxs.4.8:1.0.0"/><h3 data-reactid=".2fn2mtnqsxs.4.8:1.0.1"><span data-reactid=".2fn2mtnqsxs.4.8:1.0.1.0"><span data-reactid=".2fn2mtnqsxs.4.8:1.0.1.0.0">Scout</span><span data-reactid=".2fn2mtnqsxs.4.8:1.0.1.0.1"> Top Stories</span></span></h3></div><div style="height:540px;" data-reactid=".2fn2mtnqsxs.4.8:1.1"><div data-nav-path="HomestreamPosition0x0" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:10px;left:10px;" class="base-note note" data-reactid=".2fn2mtnqsxs.4.8:1.1.$0"><a id="note-StorySummary-1766402" data-scroll-from="note-StorySummary-1766402" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/indiana/story/1766402-the-morning-after-miller-makes-an-impression?s=143" class="story-note note free-story" data-reactid=".2fn2mtnqsxs.4.8:1.1.$0.$0"><span class="overlay" data-reactid=".2fn2mtnqsxs.4.8:1.1.$0.$0.3"></span><img class="story-image" alt="" data-reactid=".2fn2mtnqsxs.4.8:1.1.$0.$0.4"/><div class="story-info" data-reactid=".2fn2mtnqsxs.4.8:1.1.$0.$0.5"><h4 class="title" data-reactid=".2fn2mtnqsxs.4.8:1.1.$0.$0.5.0"><span class="title-text" data-reactid=".2fn2mtnqsxs.4.8:1.1.$0.$0.5.0.0"><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$0.$0.5.0.0.0">Archie Miller makes Impression at Indiana</span></span></h4><span class="story-deck" data-reactid=".2fn2mtnqsxs.4.8:1.1.$0.$0.5.1"><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$0.$0.5.1.0">Archie Miller was introduced as IU&#x27;s new head basketball coach, and he made it clear he&#x27;s a no-nonsense guy with a quiet confidence. We&#x27;re joined by John Bedell of WHIO TV-Radio in…</span><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$0.$0.5.1.1"/><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$0.$0.5.1.3"/><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$0.$0.5.1.5"/><span class="author right" data-reactid=".2fn2mtnqsxs.4.8:1.1.$0.$0.5.1.6"><span class="by" data-reactid=".2fn2mtnqsxs.4.8:1.1.$0.$0.5.1.6.0">by</span><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$0.$0.5.1.6.1"> </span><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$0.$0.5.1.6.2">Ken Bikoff</span></span></span><div class="under-title" data-reactid=".2fn2mtnqsxs.4.8:1.1.$0.$0.5.2"><div class="site-name left" data-reactid=".2fn2mtnqsxs.4.8:1.1.$0.$0.5.2.0">Peegs.com</div><span class="date time-ago right" data-reactid=".2fn2mtnqsxs.4.8:1.1.$0.$0.5.2.1">Yesterday at 10:52 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition0x1" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:10px;left:330px;" class="base-note note" data-reactid=".2fn2mtnqsxs.4.8:1.1.$1"><a id="note-StorySummary-1766370" data-scroll-from="note-StorySummary-1766370" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/oregon/story/1766370-oregon-women-stopped-by-powerful-uconn?s=143" class="story-note note free-story" title="David Butler II-USA TODAY Sports" data-reactid=".2fn2mtnqsxs.4.8:1.1.$1.$1"><span class="overlay" data-reactid=".2fn2mtnqsxs.4.8:1.1.$1.$1.3"></span><img class="story-image" alt="" data-reactid=".2fn2mtnqsxs.4.8:1.1.$1.$1.4"/><div class="story-info" data-reactid=".2fn2mtnqsxs.4.8:1.1.$1.$1.5"><h4 class="title" data-reactid=".2fn2mtnqsxs.4.8:1.1.$1.$1.5.0"><span class="title-text" data-reactid=".2fn2mtnqsxs.4.8:1.1.$1.$1.5.0.0"><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$1.$1.5.0.0.0">Oregon Women Stopped By Powerful UConn</span></span></h4><span class="story-deck" data-reactid=".2fn2mtnqsxs.4.8:1.1.$1.$1.5.1"><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$1.$1.5.1.0">The Oregon Women&#x27;s Basketball Team&#x27;s dreams for a NCAA Championship was dashed today by No. 1 Connecticut, 90-52 in a the Elite-8 game held in Bridgeport on Monday evening. The…</span><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$1.$1.5.1.1"/><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$1.$1.5.1.3"/><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$1.$1.5.1.5"/><span class="author right" data-reactid=".2fn2mtnqsxs.4.8:1.1.$1.$1.5.1.6"><span class="by" data-reactid=".2fn2mtnqsxs.4.8:1.1.$1.$1.5.1.6.0">by</span><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$1.$1.5.1.6.1"> </span><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$1.$1.5.1.6.2">Steve Summers</span></span></span><div class="under-title" data-reactid=".2fn2mtnqsxs.4.8:1.1.$1.$1.5.2"><div class="site-name left" data-reactid=".2fn2mtnqsxs.4.8:1.1.$1.$1.5.2.0">eDuck</div><span class="date time-ago right" data-reactid=".2fn2mtnqsxs.4.8:1.1.$1.$1.5.2.1">Yesterday at 6:43 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition0x2" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:10px;left:650px;" class="base-note note" data-reactid=".2fn2mtnqsxs.4.8:1.1.$2"><a id="note-StorySummary-1766365" data-scroll-from="note-StorySummary-1766365" data-nav-path="StorySummaryNote" href="http://www.scout.com/nba/cavaliers/story/1766365-cavs-blown-out-fall-from-top-spot?s=143" class="story-note note free-story" title="USA Today Sports " data-reactid=".2fn2mtnqsxs.4.8:1.1.$2.$2"><span class="overlay" data-reactid=".2fn2mtnqsxs.4.8:1.1.$2.$2.3"></span><img class="story-image" alt="" data-reactid=".2fn2mtnqsxs.4.8:1.1.$2.$2.4"/><div class="story-info" data-reactid=".2fn2mtnqsxs.4.8:1.1.$2.$2.5"><h4 class="title" data-reactid=".2fn2mtnqsxs.4.8:1.1.$2.$2.5.0"><span class="title-text" data-reactid=".2fn2mtnqsxs.4.8:1.1.$2.$2.5.0.0"><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$2.$2.5.0.0.0">Cavs blown out; fall from top spot</span></span></h4><span class="story-deck" data-reactid=".2fn2mtnqsxs.4.8:1.1.$2.$2.5.1"><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$2.$2.5.1.0">The Cavaliers traveled to San Antonio and were blown out by the Spurs, 103-74 and in the process gave up the best record in the Eastern Conference. LeBron James was also injured in…</span><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$2.$2.5.1.1"/><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$2.$2.5.1.3"/><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$2.$2.5.1.5"/><span class="author right" data-reactid=".2fn2mtnqsxs.4.8:1.1.$2.$2.5.1.6"><span class="by" data-reactid=".2fn2mtnqsxs.4.8:1.1.$2.$2.5.1.6.0">by</span><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$2.$2.5.1.6.1"> </span><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$2.$2.5.1.6.2">Fred Greetham</span></span></span><div class="under-title" data-reactid=".2fn2mtnqsxs.4.8:1.1.$2.$2.5.2"><div class="site-name left" data-reactid=".2fn2mtnqsxs.4.8:1.1.$2.$2.5.2.0">Wine and Gold Report</div><span class="date time-ago right" data-reactid=".2fn2mtnqsxs.4.8:1.1.$2.$2.5.2.1">Yesterday at 6:24 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition1x0" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:280px;left:10px;" class="base-note note" data-reactid=".2fn2mtnqsxs.4.8:1.1.$3"><a id="note-StorySummary-1766349" data-scroll-from="note-StorySummary-1766349" data-nav-path="StorySummaryNote" href="http://www.scout.com/nfl/broncos/story/1766349-interpreting-elway-s-comments-about-romo?s=143" class="story-note note free-story" title="USA TODAY Sports" data-reactid=".2fn2mtnqsxs.4.8:1.1.$3.$3"><span class="overlay" data-reactid=".2fn2mtnqsxs.4.8:1.1.$3.$3.3"></span><img class="story-image" alt="" data-reactid=".2fn2mtnqsxs.4.8:1.1.$3.$3.4"/><div class="story-info" data-reactid=".2fn2mtnqsxs.4.8:1.1.$3.$3.5"><h4 class="title" data-reactid=".2fn2mtnqsxs.4.8:1.1.$3.$3.5.0"><span class="title-text" data-reactid=".2fn2mtnqsxs.4.8:1.1.$3.$3.5.0.0"><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$3.$3.5.0.0.0">Interpreting Elway&#x27;s Comments About Romo</span></span><span class="icon icon_circle-play" data-reactid=".2fn2mtnqsxs.4.8:1.1.$3.$3.5.0.1"></span></h4><span class="story-deck" data-reactid=".2fn2mtnqsxs.4.8:1.1.$3.$3.5.1"><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$3.$3.5.1.0">With the NFL Owners&#x27; meeting underway, Broncos GM John Elway was asked about the Tony Romo situation. His response was intriguing.</span><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$3.$3.5.1.1"/><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$3.$3.5.1.3"/><span class="icon icon_circle-play" data-reactid=".2fn2mtnqsxs.4.8:1.1.$3.$3.5.1.4"></span><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$3.$3.5.1.5"/><span class="author right" data-reactid=".2fn2mtnqsxs.4.8:1.1.$3.$3.5.1.6"><span class="by" data-reactid=".2fn2mtnqsxs.4.8:1.1.$3.$3.5.1.6.0">by</span><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$3.$3.5.1.6.1"> </span><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$3.$3.5.1.6.2">Chad Jensen</span></span></span><div class="under-title" data-reactid=".2fn2mtnqsxs.4.8:1.1.$3.$3.5.2"><div class="site-name left" data-reactid=".2fn2mtnqsxs.4.8:1.1.$3.$3.5.2.0">Mile High Huddle</div><span class="date time-ago right" data-reactid=".2fn2mtnqsxs.4.8:1.1.$3.$3.5.2.1">Yesterday at 4:05 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition1x1" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:280px;left:330px;" class="base-note note" data-reactid=".2fn2mtnqsxs.4.8:1.1.$4"><a id="note-StorySummary-1669852" data-scroll-from="note-StorySummary-1669852" data-nav-path="StorySummaryNote" href="http://www.scout.com/military/warrior/story/1669852-new-air-force-b-21-bomber-next-gen-stealth?s=143" class="story-note note free-story" data-reactid=".2fn2mtnqsxs.4.8:1.1.$4.$5"><span class="overlay" data-reactid=".2fn2mtnqsxs.4.8:1.1.$4.$5.3"></span><img class="story-image" alt="" data-reactid=".2fn2mtnqsxs.4.8:1.1.$4.$5.4"/><div class="story-info" data-reactid=".2fn2mtnqsxs.4.8:1.1.$4.$5.5"><h4 class="title" data-reactid=".2fn2mtnqsxs.4.8:1.1.$4.$5.5.0"><span class="title-text" data-reactid=".2fn2mtnqsxs.4.8:1.1.$4.$5.5.0.0"><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$4.$5.5.0.0.0">New Air Force B-21 Bomber: Next-Gen Stealth?</span></span><span class="icon icon_circle-play" data-reactid=".2fn2mtnqsxs.4.8:1.1.$4.$5.5.0.1"></span></h4><span class="story-deck" data-reactid=".2fn2mtnqsxs.4.8:1.1.$4.$5.5.1"><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$4.$5.5.1.0">The new bomber is being engineered with improved stealthy technology able to evade the most advanced air defenses in the world</span><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$4.$5.5.1.1"/><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$4.$5.5.1.3"/><span class="icon icon_circle-play" data-reactid=".2fn2mtnqsxs.4.8:1.1.$4.$5.5.1.4"></span><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$4.$5.5.1.5"/><span class="author right" data-reactid=".2fn2mtnqsxs.4.8:1.1.$4.$5.5.1.6"><span class="by" data-reactid=".2fn2mtnqsxs.4.8:1.1.$4.$5.5.1.6.0">by</span><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$4.$5.5.1.6.1"> </span><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$4.$5.5.1.6.2">Kris Osborn</span></span></span><div class="under-title" data-reactid=".2fn2mtnqsxs.4.8:1.1.$4.$5.5.2"><div class="site-name left" data-reactid=".2fn2mtnqsxs.4.8:1.1.$4.$5.5.2.0">Warrior</div><span class="date time-ago right" data-reactid=".2fn2mtnqsxs.4.8:1.1.$4.$5.5.2.1">7:40 AM</span></div></div></a></div><div data-nav-path="HomestreamPosition1x2" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:280px;left:650px;" class="base-note note" data-reactid=".2fn2mtnqsxs.4.8:1.1.$5"><div id="BelowStoryDetail0300x250" data-position="BelowStoryDetail0" data-collapse="false" data-size="300x250" data-companion="false" class="ad box ad-border companion" data-reactid=".2fn2mtnqsxs.4.8:1.1.$5.0"></div></div><div data-nav-path="HomestreamPosition2x0" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:550px;left:10px;" class="base-note note" data-reactid=".2fn2mtnqsxs.4.8:1.1.$6"><a id="note-StorySummary-1766386" data-scroll-from="note-StorySummary-1766386" data-nav-path="StorySummaryNote" href="http://www.scout.com/nfl/packers/story/1766386-thompson-s-quarterback-draft-history?s=143" class="story-note note free-story" title="Wochit.com" data-reactid=".2fn2mtnqsxs.4.8:1.1.$6.$6"><span class="overlay" data-reactid=".2fn2mtnqsxs.4.8:1.1.$6.$6.3"></span><img class="story-image" alt="" data-reactid=".2fn2mtnqsxs.4.8:1.1.$6.$6.4"/><div class="story-info" data-reactid=".2fn2mtnqsxs.4.8:1.1.$6.$6.5"><h4 class="title" data-reactid=".2fn2mtnqsxs.4.8:1.1.$6.$6.5.0"><span class="title-text" data-reactid=".2fn2mtnqsxs.4.8:1.1.$6.$6.5.0.0"><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$6.$6.5.0.0.0">Green Bay Packers GM&#x27;s Draft History</span></span></h4><span class="story-deck" data-reactid=".2fn2mtnqsxs.4.8:1.1.$6.$6.5.1"><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$6.$6.5.1.0">We look back on Ted Thompson&#x27;s previous 12 drafts as general manager of the Green Bay Packers and try to find trends that might be worth remembering as we look ahead to this year’s…</span><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$6.$6.5.1.1"/><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$6.$6.5.1.3"/><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$6.$6.5.1.5"/><span class="author right" data-reactid=".2fn2mtnqsxs.4.8:1.1.$6.$6.5.1.6"><span class="by" data-reactid=".2fn2mtnqsxs.4.8:1.1.$6.$6.5.1.6.0">by</span><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$6.$6.5.1.6.1"> </span><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$6.$6.5.1.6.2">Bill Huber</span></span></span><div class="under-title" data-reactid=".2fn2mtnqsxs.4.8:1.1.$6.$6.5.2"><div class="site-name left" data-reactid=".2fn2mtnqsxs.4.8:1.1.$6.$6.5.2.0">Packer Report</div><span class="date time-ago right" data-reactid=".2fn2mtnqsxs.4.8:1.1.$6.$6.5.2.1">Yesterday at 8:26 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition2x1" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:550px;left:330px;" class="base-note note" data-reactid=".2fn2mtnqsxs.4.8:1.1.$7"><a id="note-StorySummary-1752537" data-scroll-from="note-StorySummary-1752537" data-nav-path="StorySummaryNote" href="http://www.scout.com/military/warrior/story/1752537-wwii-soviet-flying-tank-that-attacked-nazis?s=143" class="story-note note free-story" title="Wikimedia Commons/Creative Commons/Martin Čížek" data-reactid=".2fn2mtnqsxs.4.8:1.1.$7.$7"><span class="overlay" data-reactid=".2fn2mtnqsxs.4.8:1.1.$7.$7.3"></span><img class="story-image" alt="" data-reactid=".2fn2mtnqsxs.4.8:1.1.$7.$7.4"/><div class="story-info" data-reactid=".2fn2mtnqsxs.4.8:1.1.$7.$7.5"><h4 class="title" data-reactid=".2fn2mtnqsxs.4.8:1.1.$7.$7.5.0"><span class="title-text" data-reactid=".2fn2mtnqsxs.4.8:1.1.$7.$7.5.0.0"><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$7.$7.5.0.0.0">WWII:Soviet &quot;Flying Tank&quot; That Attacked Nazis</span></span></h4><span class="story-deck" data-reactid=".2fn2mtnqsxs.4.8:1.1.$7.$7.5.1"><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$7.$7.5.1.0">If you had to choose one plane that defined Soviet airpower in World War II, there can be little doubt it was the Il-2 Sturmovik “Flying Tank,” an armored ground-attack plane that…</span><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$7.$7.5.1.1"/><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$7.$7.5.1.3"/><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$7.$7.5.1.5"/><span class="author right" data-reactid=".2fn2mtnqsxs.4.8:1.1.$7.$7.5.1.6"><span class="by" data-reactid=".2fn2mtnqsxs.4.8:1.1.$7.$7.5.1.6.0">by</span><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$7.$7.5.1.6.1"> </span><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$7.$7.5.1.6.2">Sebastien Roblin</span></span></span><div class="under-title" data-reactid=".2fn2mtnqsxs.4.8:1.1.$7.$7.5.2"><div class="site-name left" data-reactid=".2fn2mtnqsxs.4.8:1.1.$7.$7.5.2.0">Warrior</div><span class="date time-ago right" data-reactid=".2fn2mtnqsxs.4.8:1.1.$7.$7.5.2.1">Yesterday at 6:13 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition2x2" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:550px;left:650px;" class="base-note note" data-reactid=".2fn2mtnqsxs.4.8:1.1.$8"><a id="note-StorySummary-1766332" data-scroll-from="note-StorySummary-1766332" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/basketball/recruiting/story/1766332-jaylen-hands-shines-at-mcdonald-s-aa-practice?s=143" class="story-note note free-story" title="Jaylen Hands - Credit: Josh Gershon" data-reactid=".2fn2mtnqsxs.4.8:1.1.$8.$8"><span class="overlay" data-reactid=".2fn2mtnqsxs.4.8:1.1.$8.$8.3"></span><img class="story-image" alt="" data-reactid=".2fn2mtnqsxs.4.8:1.1.$8.$8.4"/><div class="story-info" data-reactid=".2fn2mtnqsxs.4.8:1.1.$8.$8.5"><h4 class="title" data-reactid=".2fn2mtnqsxs.4.8:1.1.$8.$8.5.0"><span class="title-text" data-reactid=".2fn2mtnqsxs.4.8:1.1.$8.$8.5.0.0"><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$8.$8.5.0.0.0">Jaylen Hands Shines at McDonald&#x27;s AA Practice</span></span><span class="icon icon_circle-play" data-reactid=".2fn2mtnqsxs.4.8:1.1.$8.$8.5.0.1"></span></h4><span class="story-deck" data-reactid=".2fn2mtnqsxs.4.8:1.1.$8.$8.5.1"><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$8.$8.5.1.0">UCLA Commitment Jaylen Hands was dominating on the first day of McDonald&#x27;s All-American practice.</span><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$8.$8.5.1.1"/><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$8.$8.5.1.3"/><span class="icon icon_circle-play" data-reactid=".2fn2mtnqsxs.4.8:1.1.$8.$8.5.1.4"></span><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$8.$8.5.1.5"/><span class="author right" data-reactid=".2fn2mtnqsxs.4.8:1.1.$8.$8.5.1.6"><span class="by" data-reactid=".2fn2mtnqsxs.4.8:1.1.$8.$8.5.1.6.0">by</span><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$8.$8.5.1.6.1"> </span><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$8.$8.5.1.6.2">Staff</span></span></span><div class="under-title" data-reactid=".2fn2mtnqsxs.4.8:1.1.$8.$8.5.2"><div class="site-name left" data-reactid=".2fn2mtnqsxs.4.8:1.1.$8.$8.5.2.0">Scout Hoops</div><span class="date time-ago right" data-reactid=".2fn2mtnqsxs.4.8:1.1.$8.$8.5.2.1">Yesterday at 3:43 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition3x0" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:820px;left:10px;" class="base-note note" data-reactid=".2fn2mtnqsxs.4.8:1.1.$9"><div id="BelowStoryDetail1300x250" data-position="BelowStoryDetail1" data-collapse="false" data-size="300x250" data-companion="false" class="ad box ad-border companion" data-reactid=".2fn2mtnqsxs.4.8:1.1.$9.0"></div></div><div data-nav-path="HomestreamPosition3x1" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:820px;left:330px;" class="base-note note" data-reactid=".2fn2mtnqsxs.4.8:1.1.$10"><a id="note-StorySummary-1766303" data-scroll-from="note-StorySummary-1766303" data-nav-path="StorySummaryNote" href="http://www.scout.com/nfl/texans/story/1766303-do-the-texans-have-a-clear-path-to-tony-romo?s=143" class="story-note note free-story" title="USA Today Images" data-reactid=".2fn2mtnqsxs.4.8:1.1.$10.$9"><span class="overlay" data-reactid=".2fn2mtnqsxs.4.8:1.1.$10.$9.3"></span><img class="story-image" alt="" data-reactid=".2fn2mtnqsxs.4.8:1.1.$10.$9.4"/><div class="story-info" data-reactid=".2fn2mtnqsxs.4.8:1.1.$10.$9.5"><h4 class="title" data-reactid=".2fn2mtnqsxs.4.8:1.1.$10.$9.5.0"><span class="title-text" data-reactid=".2fn2mtnqsxs.4.8:1.1.$10.$9.5.0.0"><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$10.$9.5.0.0.0">Do The Texans Have a Clear Path to Tony Romo?</span></span></h4><span class="story-deck" data-reactid=".2fn2mtnqsxs.4.8:1.1.$10.$9.5.1"><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$10.$9.5.1.0">The NFL Owner&#x27;s meeting was marked as a key moment for the Tony Romo saga and it appears they have less obstacles to worry about now for the veteran quarterback.</span><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$10.$9.5.1.1"/><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$10.$9.5.1.3"/><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$10.$9.5.1.5"/><span class="author right" data-reactid=".2fn2mtnqsxs.4.8:1.1.$10.$9.5.1.6"><span class="by" data-reactid=".2fn2mtnqsxs.4.8:1.1.$10.$9.5.1.6.0">by</span><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$10.$9.5.1.6.1"> </span><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$10.$9.5.1.6.2">Patrick Starr</span></span></span><div class="under-title" data-reactid=".2fn2mtnqsxs.4.8:1.1.$10.$9.5.2"><div class="site-name left" data-reactid=".2fn2mtnqsxs.4.8:1.1.$10.$9.5.2.0">State of the Texans</div><span class="date time-ago right" data-reactid=".2fn2mtnqsxs.4.8:1.1.$10.$9.5.2.1">Yesterday at 1:57 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition3x2" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:820px;left:650px;" class="base-note note" data-reactid=".2fn2mtnqsxs.4.8:1.1.$11"><a id="note-StorySummary-1766298" data-scroll-from="note-StorySummary-1766298" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/indiana/story/1766298-archie-s-three-levels-to-success-at-indiana?s=143" class="story-note note free-story" data-reactid=".2fn2mtnqsxs.4.8:1.1.$11.$10"><span class="overlay" data-reactid=".2fn2mtnqsxs.4.8:1.1.$11.$10.3"></span><img class="story-image" alt="" data-reactid=".2fn2mtnqsxs.4.8:1.1.$11.$10.4"/><div class="story-info" data-reactid=".2fn2mtnqsxs.4.8:1.1.$11.$10.5"><h4 class="title" data-reactid=".2fn2mtnqsxs.4.8:1.1.$11.$10.5.0"><span class="title-text" data-reactid=".2fn2mtnqsxs.4.8:1.1.$11.$10.5.0.0"><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$11.$10.5.0.0.0">Archie&#x27;s three levels to success at Indiana</span></span></h4><span class="story-deck" data-reactid=".2fn2mtnqsxs.4.8:1.1.$11.$10.5.1"><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$11.$10.5.1.0">Archie Miller identifies the three levels he views important in building the Indiana program.</span><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$11.$10.5.1.1"/><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$11.$10.5.1.3"/><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$11.$10.5.1.5"/><span class="author right" data-reactid=".2fn2mtnqsxs.4.8:1.1.$11.$10.5.1.6"><span class="by" data-reactid=".2fn2mtnqsxs.4.8:1.1.$11.$10.5.1.6.0">by</span><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$11.$10.5.1.6.1"> </span><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$11.$10.5.1.6.2">Mike Pegram</span></span></span><div class="under-title" data-reactid=".2fn2mtnqsxs.4.8:1.1.$11.$10.5.2"><div class="site-name left" data-reactid=".2fn2mtnqsxs.4.8:1.1.$11.$10.5.2.0">Peegs.com</div><span class="date time-ago right" data-reactid=".2fn2mtnqsxs.4.8:1.1.$11.$10.5.2.1">Yesterday at 1:23 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition4x0" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:1090px;left:10px;" class="base-note note" data-reactid=".2fn2mtnqsxs.4.8:1.1.$12"><a id="note-StorySummary-1766283" data-scroll-from="note-StorySummary-1766283" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/football/recruiting/story/1766283-the-opening-atlanta-scout-s-top-10-defense?s=143" class="story-note note free-story" title="Brenton Cox and Richard Jibunor (Photo by Jason Caldwell)" data-reactid=".2fn2mtnqsxs.4.8:1.1.$12.$11"><span class="overlay" data-reactid=".2fn2mtnqsxs.4.8:1.1.$12.$11.3"></span><img class="story-image" alt="" data-reactid=".2fn2mtnqsxs.4.8:1.1.$12.$11.4"/><div class="story-info" data-reactid=".2fn2mtnqsxs.4.8:1.1.$12.$11.5"><h4 class="title" data-reactid=".2fn2mtnqsxs.4.8:1.1.$12.$11.5.0"><span class="title-text" data-reactid=".2fn2mtnqsxs.4.8:1.1.$12.$11.5.0.0"><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$12.$11.5.0.0.0">The Opening Atlanta: Scout&#x27;s Top 10 Defense</span></span></h4><span class="story-deck" data-reactid=".2fn2mtnqsxs.4.8:1.1.$12.$11.5.1"><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$12.$11.5.1.0">BUFORD, Ga. -- The Opening Atlanta was again a loaded college football prospect event and Scout breaks down the best on the defensive side of the football.</span><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$12.$11.5.1.1"/><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$12.$11.5.1.3"/><br data-reactid=".2fn2mtnqsxs.4.8:1.1.$12.$11.5.1.5"/><span class="author right" data-reactid=".2fn2mtnqsxs.4.8:1.1.$12.$11.5.1.6"><span class="by" data-reactid=".2fn2mtnqsxs.4.8:1.1.$12.$11.5.1.6.0">by</span><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$12.$11.5.1.6.1"> </span><span data-reactid=".2fn2mtnqsxs.4.8:1.1.$12.$11.5.1.6.2">John Garcia, Jr.</span></span></span><div class="under-title" data-reactid=".2fn2mtnqsxs.4.8:1.1.$12.$11.5.2"><div class="site-name left" data-reactid=".2fn2mtnqsxs.4.8:1.1.$12.$11.5.2.0">Scout Football</div><span class="date time-ago right" data-reactid=".2fn2mtnqsxs.4.8:1.1.$12.$11.5.2.1">Yesterday at 12:16 PM</span></div></div></a></div></div><button class="ctx-bg-bright" data-reactid=".2fn2mtnqsxs.4.8:1.2">Load More</button></div><noscript data-reactid=".2fn2mtnqsxs.4.8:3"></noscript></div></div>
        </div>
        <div id="sidebar"></div>
      </div>
      <div id="footer">
        <footer data-nav-path="footer" data-reactid=".13e9gkl81s0" data-react-checksum="-1807730655"><div class="wide-ad" data-reactid=".13e9gkl81s0.1"><div id="bottom728x90" data-position="bottom" data-collapse="false" data-size="728x90" data-companion="false" class="ad box ad-border companion" data-reactid=".13e9gkl81s0.1.$0"></div></div><div id="mega-footer" data-reactid=".13e9gkl81s0.2"><div id="mega-footer-content" data-reactid=".13e9gkl81s0.2.0"><a href="http://www.scout.com/" data-reactid=".13e9gkl81s0.2.0.0"><span class="icon-scout-logo-big scoutlogo" data-reactid=".13e9gkl81s0.2.0.0.0"> </span></a><div class="hfooter footer-default" data-reactid=".13e9gkl81s0.2.0.1"><ul data-reactid=".13e9gkl81s0.2.0.1.$0"><li class="first" data-reactid=".13e9gkl81s0.2.0.1.$0.$first">NCAA</li><li data-reactid=".13e9gkl81s0.2.0.1.$0.1:$0"><a href="http://www.scout.com/college" data-reactid=".13e9gkl81s0.2.0.1.$0.1:$0.$0">Teams</a></li><li data-reactid=".13e9gkl81s0.2.0.1.$0.1:$1"><a href="http://www.scout.com/college/football/forums" data-reactid=".13e9gkl81s0.2.0.1.$0.1:$1.$1">Forums</a></li><li data-reactid=".13e9gkl81s0.2.0.1.$0.1:$2"><a href="http://www.scout.com/college/basketball" data-reactid=".13e9gkl81s0.2.0.1.$0.1:$2.$2">Basketball</a></li><li data-reactid=".13e9gkl81s0.2.0.1.$0.1:$3"><a href="http://www.scout.com/college/basketball/recruiting" data-reactid=".13e9gkl81s0.2.0.1.$0.1:$3.$3">BB Recruiting</a></li><li data-reactid=".13e9gkl81s0.2.0.1.$0.1:$4"><a href="http://www.scout.com/college/football" data-reactid=".13e9gkl81s0.2.0.1.$0.1:$4.$4">Football</a></li><li data-reactid=".13e9gkl81s0.2.0.1.$0.1:$5"><a href="http://www.scout.com/college/football/recruiting" data-reactid=".13e9gkl81s0.2.0.1.$0.1:$5.$5">FB Recruiting</a></li><li data-reactid=".13e9gkl81s0.2.0.1.$0.1:$6"><a href="http://www.scout.com/junior-college-football" data-reactid=".13e9gkl81s0.2.0.1.$0.1:$6.$6">JC Football</a></li></ul><ul data-reactid=".13e9gkl81s0.2.0.1.$1"><li class="first" data-reactid=".13e9gkl81s0.2.0.1.$1.$first">NFL</li><li data-reactid=".13e9gkl81s0.2.0.1.$1.1:$0"><a href="http://www.scout.com/nfl" data-reactid=".13e9gkl81s0.2.0.1.$1.1:$0.$0">Teams</a></li><li data-reactid=".13e9gkl81s0.2.0.1.$1.1:$1"><a href="http://www.scout.com/nfl/forums" data-reactid=".13e9gkl81s0.2.0.1.$1.1:$1.$1">Forums</a></li><li data-reactid=".13e9gkl81s0.2.0.1.$1.1:$2"><a href="http://www.scout.com/fantasy" data-reactid=".13e9gkl81s0.2.0.1.$1.1:$2.$2">Fantasy</a></li><li data-reactid=".13e9gkl81s0.2.0.1.$1.1:$3"><a href="http://www.scout.com/nfl/4/1.html" data-reactid=".13e9gkl81s0.2.0.1.$1.1:$3.$3">News</a></li><li data-reactid=".13e9gkl81s0.2.0.1.$1.1:$4"><a href="http://www.scout.com/nfl/a.z?s=127&amp;p=9&amp;c=12&amp;nid=83&amp;lnid=83&amp;yr=2017" data-reactid=".13e9gkl81s0.2.0.1.$1.1:$4.$4">Free Agents</a></li><li data-reactid=".13e9gkl81s0.2.0.1.$1.1:$5"><a href="http://www.scout.com/nfl/a.z?s=127&amp;p=9&amp;c=12&amp;nid=83&amp;lnid=124&amp;yr=2017" data-reactid=".13e9gkl81s0.2.0.1.$1.1:$5.$5">Draft</a></li></ul><ul data-reactid=".13e9gkl81s0.2.0.1.$2"><li class="first" data-reactid=".13e9gkl81s0.2.0.1.$2.$first">MLB</li><li data-reactid=".13e9gkl81s0.2.0.1.$2.1:$0"><a href="http://www.scout.com/mlb" data-reactid=".13e9gkl81s0.2.0.1.$2.1:$0.$0">Teams</a></li><li data-reactid=".13e9gkl81s0.2.0.1.$2.1:$1"><a href="http://www.scout.com/mlb/forums" data-reactid=".13e9gkl81s0.2.0.1.$2.1:$1.$1">Forums</a></li><li data-reactid=".13e9gkl81s0.2.0.1.$2.1:$2"><a href="http://www.scout.com/mlb/4/1.html" data-reactid=".13e9gkl81s0.2.0.1.$2.1:$2.$2">News</a></li><li data-reactid=".13e9gkl81s0.2.0.1.$2.1:$3"><a href="http://www.scout.com/mlb/a.z?s=243&amp;p=9&amp;c=12&amp;nid=287&amp;lnid=287&amp;pid=88&amp;yr=2017" data-reactid=".13e9gkl81s0.2.0.1.$2.1:$3.$3">Top Prospects</a></li><li data-reactid=".13e9gkl81s0.2.0.1.$2.1:$4"><a href="http://www.scout.com/mlb/scouting" data-reactid=".13e9gkl81s0.2.0.1.$2.1:$4.$4">Scouting</a></li></ul><ul data-reactid=".13e9gkl81s0.2.0.1.$3"><li class="first" data-reactid=".13e9gkl81s0.2.0.1.$3.$first">Home</li><li data-reactid=".13e9gkl81s0.2.0.1.$3.1:$0"><a href="http://www.scout.com/home/build/" data-reactid=".13e9gkl81s0.2.0.1.$3.1:$0.$0">Handy</a></li><li data-reactid=".13e9gkl81s0.2.0.1.$3.1:$1"><a href="http://www.scout.com/home/cooking/" data-reactid=".13e9gkl81s0.2.0.1.$3.1:$1.$1">Cooking</a></li><li data-reactid=".13e9gkl81s0.2.0.1.$3.1:$2"><a href="http://www.scout.com/home/gardening/" data-reactid=".13e9gkl81s0.2.0.1.$3.1:$2.$2">Gardening</a></li><li data-reactid=".13e9gkl81s0.2.0.1.$3.1:$3"><a href="http://www.scout.com/home/tailgating/" data-reactid=".13e9gkl81s0.2.0.1.$3.1:$3.$3">Tailgater</a></li></ul><ul data-reactid=".13e9gkl81s0.2.0.1.$4"><li class="first" data-reactid=".13e9gkl81s0.2.0.1.$4.$first">More</li><li data-reactid=".13e9gkl81s0.2.0.1.$4.1:$0"><a href="http://www.scout.com/outdoors/hunting" data-reactid=".13e9gkl81s0.2.0.1.$4.1:$0.$0">Hunting</a></li><li data-reactid=".13e9gkl81s0.2.0.1.$4.1:$1"><a href="http://www.scout.com/outdoors/fishing" data-reactid=".13e9gkl81s0.2.0.1.$4.1:$1.$1">Fishing</a></li><li data-reactid=".13e9gkl81s0.2.0.1.$4.1:$2"><a href="http://www.scout.com/military/warrior" data-reactid=".13e9gkl81s0.2.0.1.$4.1:$2.$2">Warrior</a></li><li data-reactid=".13e9gkl81s0.2.0.1.$4.1:$3"><a href="http://www.scout.com/golf" data-reactid=".13e9gkl81s0.2.0.1.$4.1:$3.$3">Golf</a></li><li data-reactid=".13e9gkl81s0.2.0.1.$4.1:$4"><a href="http://www.scout.com/nba" data-reactid=".13e9gkl81s0.2.0.1.$4.1:$4.$4">NBA</a></li><li data-reactid=".13e9gkl81s0.2.0.1.$4.1:$5"><a href="http://www.scout.com/high-school" data-reactid=".13e9gkl81s0.2.0.1.$4.1:$5.$5">High School</a></li></ul><ul data-reactid=".13e9gkl81s0.2.0.1.$5"><li class="first" data-reactid=".13e9gkl81s0.2.0.1.$5.$first">Other</li><li data-reactid=".13e9gkl81s0.2.0.1.$5.1:$0"><a href="https://itunes.apple.com/us/app/scout.com/id969228328" target="_blank" data-reactid=".13e9gkl81s0.2.0.1.$5.1:$0.$0">App</a></li><li data-reactid=".13e9gkl81s0.2.0.1.$5.1:$1"><a href="http://www.scout.com/membership" target="_blank" data-reactid=".13e9gkl81s0.2.0.1.$5.1:$1.$1">Membership</a></li><li data-reactid=".13e9gkl81s0.2.0.1.$5.1:$2"><a href="http://tickets.scout.com" data-reactid=".13e9gkl81s0.2.0.1.$5.1:$2.$2">Tickets</a></li><li data-reactid=".13e9gkl81s0.2.0.1.$5.1:$3"><a href="http://www.cbssports.com/" target="_blank" data-reactid=".13e9gkl81s0.2.0.1.$5.1:$3.$3">CBS Sports</a></li><li data-reactid=".13e9gkl81s0.2.0.1.$5.1:$4"><a href="/" data-reactid=".13e9gkl81s0.2.0.1.$5.1:$4.$4">Sign In</a></li><li data-reactid=".13e9gkl81s0.2.0.1.$5.1:$5"><a href="/" data-reactid=".13e9gkl81s0.2.0.1.$5.1:$5.$5">Sign Up</a></li></ul></div></div></div><div class="cbs-footer" data-reactid=".13e9gkl81s0.3"><a href="http://247sports.com/" title="247 Sports" data-reactid=".13e9gkl81s0.3.0"><span class="cbs-247-logo" data-reactid=".13e9gkl81s0.3.0.0">247 Sports</span></a><a href="http://cbssports.com" title="CBS Sports Digital" data-reactid=".13e9gkl81s0.3.1"><span class="cbs-sports-logo" data-reactid=".13e9gkl81s0.3.1.0">CBS Sports Digital</span></a></div><div id="site-footer" data-reactid=".13e9gkl81s0.4"><button class="toplink hide-for-large-up" data-reactid=".13e9gkl81s0.4.0">Back To Top</button><div id="site-footer-content" data-reactid=".13e9gkl81s0.4.1"><ul id="site-footer-social" data-reactid=".13e9gkl81s0.4.1.0"><li data-reactid=".13e9gkl81s0.4.1.0.$0"><a href="https://twitter.com/scoutmedia" class="icon icon_twitter undefined" target="_blank" data-reactid=".13e9gkl81s0.4.1.0.$0.0"><span data-reactid=".13e9gkl81s0.4.1.0.$0.0.0">Twitter</span></a></li><li data-reactid=".13e9gkl81s0.4.1.0.$1"><a href="https://www.facebook.com/Scout" class="icon icon_facebook undefined" target="_blank" data-reactid=".13e9gkl81s0.4.1.0.$1.0"><span data-reactid=".13e9gkl81s0.4.1.0.$1.0.0">Facebook</span></a></li><li data-reactid=".13e9gkl81s0.4.1.0.$2"><a href="https://instagram.com/Scout" class="icon icon_instagram undefined" target="_blank" data-reactid=".13e9gkl81s0.4.1.0.$2.0"><span data-reactid=".13e9gkl81s0.4.1.0.$2.0.0">Instagram</span></a></li><li data-reactid=".13e9gkl81s0.4.1.0.$3"><a href="http://rss.scout.com/rss.aspx?p=18&amp;s=143" class="icon icon_rss undefined" target="_blank" data-reactid=".13e9gkl81s0.4.1.0.$3.0"><span data-reactid=".13e9gkl81s0.4.1.0.$3.0.0">RSS Feed</span></a></li></ul><ul id="site-footer-links" data-reactid=".13e9gkl81s0.4.1.1"><li data-reactid=".13e9gkl81s0.4.1.1.$0"><a href="http://www.scout.com/corporate/3/about.html" data-reactid=".13e9gkl81s0.4.1.1.$0.$0">About</a></li><li data-reactid=".13e9gkl81s0.4.1.1.$1"><a href="http://www.scout.com/corporate/3/media-kit.html" target="_blank" data-reactid=".13e9gkl81s0.4.1.1.$1.$1">Advertisers</a></li><li data-reactid=".13e9gkl81s0.4.1.1.$2"><a href="http://www.scout.com/corporate/3/about.html" target="_blank" data-reactid=".13e9gkl81s0.4.1.1.$2.$2">Press</a></li><li data-reactid=".13e9gkl81s0.4.1.1.$3"><a href="http://www.scout.com/a.z?s=143&amp;p=3&amp;blipid=20023" target="_blank" data-reactid=".13e9gkl81s0.4.1.1.$3.$3">Help</a></li><li data-reactid=".13e9gkl81s0.4.1.1.$4"><a href="https://secure.scout.com/a.z?s=143&amp;p=5&amp;c=18" target="_blank" data-reactid=".13e9gkl81s0.4.1.1.$4.$4">Contact</a></li><li data-reactid=".13e9gkl81s0.4.1.1.$5"><a href="http://www.scout.com/3/privacy-policy.html" target="_blank" data-reactid=".13e9gkl81s0.4.1.1.$5.$5">Privacy Policy</a></li><li data-reactid=".13e9gkl81s0.4.1.1.$6"><a href="http://www.scout.com/3/terms-of-service.html" target="_blank" data-reactid=".13e9gkl81s0.4.1.1.$6.$6">Terms of Service</a></li><li data-reactid=".13e9gkl81s0.4.1.1.$7"><a href="http://www.cbsinteractive.com/careers" target="_blank" data-reactid=".13e9gkl81s0.4.1.1.$7.$7">Careers</a></li></ul><br data-reactid=".13e9gkl81s0.4.1.2"/><div id="site-footer-copyright-container" data-reactid=".13e9gkl81s0.4.1.3"><span id="site-footer-copyright" data-reactid=".13e9gkl81s0.4.1.3.0"><span data-reactid=".13e9gkl81s0.4.1.3.0.0">© </span><span data-reactid=".13e9gkl81s0.4.1.3.0.1">2017</span><span data-reactid=".13e9gkl81s0.4.1.3.0.2"> Scout.com All rights reserved</span></span></div></div></div></footer>
      </div>
      <div id="skin1x1" class="ad" data-position="skin" data-size="1x1" data-collapse="true"></div>
      <div id="skin1x1bg-left"></div>
      <div id="skin1x1bg-right"></div>
    </div>
    <script type="text/javascript">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</script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
    <script src="//cdn-o.scout.com/ORC0/394/scripts/Surround.min.js"></script>
    <script src="//cdn-o.scout.com/ORC0/394/scripts/console-polyfill.js"></script>
    <script src="//cdn-o.scout.com/ORC0/394/scripts/modernizr.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.0.3/es5-shim.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.3.1/es5-sham.min.js"></script>
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
    <script src="//cdn-o.scout.com/ORC0/394/flipclock.min.js"></script>
    <script src="//www.google.com/recaptcha/api.js?render=explicit" async defer></script>
    
      <script src="//cdnjs.cloudflare.com/ajax/libs/react/0.14.8/react-with-addons.min.js"></script>
      <script src="//cdnjs.cloudflare.com/ajax/libs/react/0.14.8/react-dom.min.js"></script>
    
    <script src="//cdn-o.scout.com/ORC0/394/bundle.js" id="bundleScript"></script>
    <noscript>
       Javascript must be enabled to view this page.
      <!-- nojsstats is a free service hosted on google app engine http://nojsstats.blogspot.com/ -->
      <img src="http://nojsstats.appspot.com/UA-45154107-1/scout.com" />
    </noscript>
  </body>
</html>

