<!doctype html>
<!--[if IE]><!--> <html class="no-js ie" lang="en"> <!--<![endif]-->
<!--[if !IE]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta charset="utf-8">
    <title>18 Photos of Historic Iwo Jima Attack - Scout</title>
    <meta name="description" content="">
    <meta name="author" content="">
    <meta name="viewport" content="width=device-width" />
    <meta name="apple-itunes-app" content="app-id=969228328">
    <link href="//fonts.googleapis.com/css?family=Roboto" rel="stylesheet" type="text/css">
    <link rel="stylesheet" href="//cdn-o.scout.com/ORC0/408/styles/legacy.css">
    <link rel="stylesheet" href="//cdn-o.scout.com/ORC0/408/styles/main.css">
    <link rel="stylesheet" href="//cdn-o.scout.com/ORC0/408/styles/sprites.css">
    <link rel="stylesheet" href="//cdn-o.scout.com/ORC0/408/styles/teamlogos.css">
    <link rel="stylesheet" href="//cdn-o.scout.com/ORC0/408/flipclock.css">
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({article:'auto'});
      !function (e, f, u, i) {
        if (!document.getElementById(i)){
          e.async = 1;
          e.src = u;
          e.id = i;
          f.parentNode.insertBefore(e, f);
        }
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0],
      '//cdn.taboola.com/libtrc/cbsinteractive-scoutcom/loader.js',
      'tb_loader_script');
    </script>
    <link rel="alternate" type="application/rss+xml" title="Scout.com RSS" href="http://rss.scout.com/rss.aspx?sid=143" />
    <script async src="//js-sec.indexww.com/ht/htw-scout.js"></script>
    <meta property="fb:app_id" content="123493734032">
<meta property="og:type" content="article">
<meta property="og:title" content="How Did US Amphib Forces Attack Iwo Jima?">
<meta name="description" content="The Marines raised a flag over Iwo Jima on Feb 23, 1945.">
<meta property="og:description" content="The Marines raised a flag over Iwo Jima on Feb 23, 1945.">
<meta property="og:image" content="http://img.scout.com/sites/default/files/2016/02/24/Iwo_Jima_amtracs-950x768.jpg">
<meta property="og:site_name" content="Scout.com">
<meta name="author" content="We Are the Mighty">
<link rel="canonical" href="http://www.scout.com/military/warrior/story/1645370-how-did-us-amphib-forces-attack-iwo-jima"/>
<meta property="publish-date" content="2017-05-24 08:14:29">
<meta property="og:url" content="http://www.scout.com/military/warrior/story/1645370-how-did-us-amphib-forces-attack-iwo-jima?s=143">
<meta property="article:publisher" content="https://www.facebook.com/Scout">
<meta property="twitter:site" content="@scoutmedia">
<meta property="twitter:card" content="photo">
<meta property="twitter:image:src" content="http://img.scout.com/sites/default/files/2016/02/24/Iwo_Jima_amtracs-950x768.jpg">
<meta name="theme-color" content="#000000">
<link id="context-css" rel="stylesheet" href="http://cdn-o.scout.com/ORC0/408/styles/context/global.css">

  </head>
  <body class="storypage www">
    <style>#top728x90 { display: table; margin: 0 auto; }</style>
    <!--[if lte IE 9]>
      <style>
        .popover {
          width: 80%;
          margin: 0 auto;
          text-align: center;
          padding: 20px;
          margin-top: 2em;
          overflow: auto;
        }
        .function {
          font-size: 32px;
          margin: 18px 0;
        }
        p {
          font-size: 18px;
        }
        .function {
          font-family: 'function_pro_bookbold';
        }
        .sanchez-semibold {
          font-family: 'sanchez_semibold';
        }
        .sanchez-reg {
          font-family: 'sanchezregular';
        }
        .popover > p {
          margin: 18px 0;
        }
        .browser {
          width: 710px;
          margin: 0 auto;
        }
        .browser a {
          float: left;
          width: 168px;
        }
        .browser a > div > p {
          font-size: 15px;
          width: 120px;
          margin: 0 auto;
        }
        .safari {
          letter-spacing: 0.04em;
        }
      </style>
      <div class="popover">
        <img src="//cdn-o.scout.com/ORC0/221/images/sprites/scout_logo.jpg" alt="">
        <span class='function'>YOUR BROWSER IS NO LONGER SUPPORTED</span>
        <p class='sanchez-semibold'>Scout.com no longer supports your browser. Please upgrade your browser now.</p>
        <div class="browser sanchez-reg">
          <a href="https://www.google.com/intl/en/chrome/browser/">
            <div class="chrome">
              <img src="//cdn-o.scout.com/ORC0/221/images/sprites/chrome_icon.jpg" alt="">
              <p>Download Chrome</p>
            </div>
          </a>
          <a href="http://www.mozilla.org/en-US/firefox/new/">
            <div class="firefox">
              <img src="//cdn-o.scout.com/ORC0/221/images/sprites/firefox_icon.jpg" alt="">
              <p>Download Firefox</p>
            </div>
          </a>
          <a href="http://windows.microsoft.com/en-us/internet-explorer/ie-11-worldwide-languages">
            <div class="ie">
              <img src="//cdn-o.scout.com/ORC0/221/images/sprites/ie_icon.jpg" alt="">
              <p>Download Internet Explorer</p>
            </div>
          </a>
          <a href="http://support.apple.com/downloads/#safari">
            <div class="safari">
              <img src="//cdn-o.scout.com/ORC0/221/images/sprites/safari_icon.jpg" alt="">
              <p>Download Safari</p>
            </div>
          </a>
        </div>
      </div>
    <![endif]-->
    <div id="container">
      <div id="header">
        <div data-reactid=".1bgayhdr4e8" data-react-checksum="169553774"><div id="header-stronga-wrapper" class="network" data-nav-path="header" data-reactid=".1bgayhdr4e8.0"><header class="stronga ctx-bg-dark" data-reactid=".1bgayhdr4e8.0.0"><div class="black-strip" data-reactid=".1bgayhdr4e8.0.0.0"></div><div id="header-stronga" data-nav-path="topNavigation" data-reactid=".1bgayhdr4e8.0.0.1"><div id="nav-wrapper" class="" data-reactid=".1bgayhdr4e8.0.0.1.0"><div id="navigation-overlay" class="overlay" data-reactid=".1bgayhdr4e8.0.0.1.0.0"></div><div id="nav-main-icon" data-reactid=".1bgayhdr4e8.0.0.1.0.1"><span class="icon icon_menu" data-reactid=".1bgayhdr4e8.0.0.1.0.1.0"></span></div><div id="nav-menu" class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2"><ul id="nav-menu-primary" class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0"><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$0"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$0.0"><span class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$0.0.1">NCAA</span></span><span class="icon icon_arrow-right" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$0.1"></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$1"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$1.0"><span class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$1.0.1">NFL</span></span><span class="icon icon_arrow-right" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$1.1"></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$2"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$2.0"><span class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$2.0.1">MLB</span></span><span class="icon icon_arrow-right" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$2.1"></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$3"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$3.0"><span class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$3.0.1">Recruiting</span></span><span class="icon icon_arrow-right" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$3.1"></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$4"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$4.0"><span class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$4.0.1">More Sports</span></span><span class="icon icon_arrow-right" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$4.1"></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$5"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$5.0"><span class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$5.0.1">Fantasy</span></span><span class="icon icon_arrow-right" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$5.1"></span></li><li class="nav-menu-sectionhead" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$6"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$6.0"><span class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$6.0.1">Military</span></span><span class="icon icon_arrow-right" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$6.1"></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$7"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$7.0"><span class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$7.0.1">Fishing</span></span><span class="icon icon_arrow-right" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$7.1"></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$8"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$8.0"><span class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$8.0.1">Hunting</span></span><span class="icon icon_arrow-right" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$8.1"></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$9"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$9.0"><span class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$9.0.1">Living</span></span><span class="icon icon_arrow-right" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$9.1"></span></li><li class="nav-menu-sectionhead" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$10"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$10.0"><a href="http://www.scout.com/membership" target="_blank" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$10.0.1">Membership</a></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$11"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$11.0"><a href="http://tickets.scout.com/" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$11.0.1">Tickets</a></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$12"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$12.0"><a href="https://itunes.apple.com/us/app/scout.com/id969228328" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.0.$12.0.1">App</a></span></li></ul><div id="nav-menu-secondary-container" class="no-children" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$0"><ul class="nav-menu-secondary" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$0.0"><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$0.0.$0"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$0.0.$0.0"><span class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$0.0.$0.0.1">Teams</span></span><span class="icon icon_arrow-right" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$0.0.$0.1"></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$0.0.$1"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$0.0.$1.0"><a href="http://www.scout.com/college/football/" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$0.0.$1.0.1">NCAA Football HQ</a></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$0.0.$2"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$0.0.$2.0"><a href="http://www.scout.com/college/football/recruiting/" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$0.0.$2.0.1">FB Recruiting</a></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$0.0.$3"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$0.0.$3.0"><a href="http://www.scout.com/college/basketball/" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$0.0.$3.0.1">NCAA Basketball HQ</a></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$0.0.$4"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$0.0.$4.0"><a href="http://www.scout.com/college/basketball/recruiting/" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$0.0.$4.0.1">BK Recruiting</a></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$0.0.$5"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$0.0.$5.0"><a href="http://www.scout.com/home/tailgating/" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$0.0.$5.0.1">Tailgating</a></span></li></ul></span><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$1"><ul class="nav-menu-secondary" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$1.0"><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$1.0.$0"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$1.0.$0.0"><span class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$1.0.$0.0.1">Teams</span></span><span class="icon icon_arrow-right" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$1.0.$0.1"></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$1.0.$1"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$1.0.$1.0"><a href="http://www.scout.com/nfl/" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$1.0.$1.0.1">NFL HQ</a></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$1.0.$2"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$1.0.$2.0"><a href="http://www.scout.com/nfl/2017-nfl-draft-rankings" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$1.0.$2.0.1">Draft Rankings</a></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$1.0.$3"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$1.0.$3.0"><a href="http://www.scout.com/fantasy/" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$1.0.$3.0.1">Fantasy</a></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$1.0.$4"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$1.0.$4.0"><a href="http://www.scout.com/home/tailgating/" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$1.0.$4.0.1">Tailgating</a></span></li></ul></span><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$2"><ul class="nav-menu-secondary" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$2.0"><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$2.0.$0"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$2.0.$0.0"><span class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$2.0.$0.0.1">Teams</span></span><span class="icon icon_arrow-right" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$2.0.$0.1"></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$2.0.$1"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$2.0.$1.0"><a href="http://www.scout.com/mlb/" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$2.0.$1.0.1">MLB HQ</a></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$2.0.$2"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$2.0.$2.0"><a href="http://www.scout.com/mlb/rumors/" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$2.0.$2.0.1">Transactions</a></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$2.0.$3"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$2.0.$3.0"><a href="http://www.scout.com/mlb/scouting/" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$2.0.$3.0.1">Scouting</a></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$2.0.$4"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$2.0.$4.0"><a href="http://www.scout.com/mlb/a.z?s=243&amp;p=9&amp;c=12&amp;nid=287&amp;lnid=287&amp;pid=88&amp;yr=2017" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$2.0.$4.0.1">Top Prospects</a></span></li></ul></span><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3"><ul class="nav-menu-secondary" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0"><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$0"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$0.0"><a href="http://www.scout.com/college/football/recruiting/" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$0.0.1">FB Recruiting HQ</a></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$1"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$1.0"><a href="http://www.scout.com/college/football/recruiting/2018-football-prospects" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$1.0.1">FB Prospects</a></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$2"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$2.0"><a href="http://www.scout.com/college/football/recruiting/2018-football-commits" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$2.0.1">FB Commits</a></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$3"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$3.0"><a href="http://www.scout.com/college/football/recruiting/a.z?s=73&amp;p=9&amp;c=14&amp;yr=2018" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$3.0.1">FB Team Rankings</a></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$4"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$4.0"><span class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$4.0.1">JC Football</span></span><span class="icon icon_arrow-right" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$4.1"></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$5"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$5.0"><a href="http://www.scout.com/college/basketball/recruiting/" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$5.0.1">BK Recruiting HQ</a></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$6"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$6.0"><a href="http://www.scout.com/college/basketball/recruiting/2018-basketball-prospects" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$6.0.1">BK Prospects</a></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$7"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$7.0"><a href="http://www.scout.com/college/basketball/recruiting/2018-basketball-commits" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$7.0.1">BK Commits</a></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$8"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$8.0"><a href="http://www.scout.com/college/basketball/recruiting/a.z?s=75&amp;p=9&amp;c=14&amp;cfg=bb&amp;yr=2018" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$8.0.1">BK Team Rankings</a></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$9"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$9.0"><a href="http://www.scout.com/high-school/blip/front" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$3.0.$9.0.1">High School Sports</a></span></li></ul></span><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$4"><ul class="nav-menu-secondary" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$4.0"><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$4.0.$0"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$4.0.$0.0"><span class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$4.0.$0.0.1">NBA</span></span><span class="icon icon_arrow-right" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$4.0.$0.1"></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$4.0.$1"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$4.0.$1.0"><a href="http://www.scout.com/golf/" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$4.0.$1.0.1">Golf</a></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$4.0.$2"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$4.0.$2.0"><a href="http://www.scout.com/cleveland-sports" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$4.0.$2.0.1">Cleveland Sports</a></span></li></ul></span><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$5"><ul class="nav-menu-secondary" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$5.0"><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$5.0.$0"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$5.0.$0.0"><span class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$5.0.$0.0.1">Rankings</span></span><span class="icon icon_arrow-right" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$5.0.$0.1"></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$5.0.$1"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$5.0.$1.0"><a href="http://www.scout.com/fantasy/" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$5.0.$1.0.1">Fantasy HQ</a></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$5.0.$2"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$5.0.$2.0"><span class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$5.0.$2.0.1">Tools</span></span><span class="icon icon_arrow-right" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$5.0.$2.1"></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$5.0.$3"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$5.0.$3.0"><a href="http://www.scout.com/fantasy/news?type=stories&amp;sortBy=Date&amp;site=ScoutFantasy.com&amp;query=DFS" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$5.0.$3.0.1">Daily Fantasy</a></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$5.0.$4"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$5.0.$4.0"><a href="http://www.scout.com/fantasy/forums" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$5.0.$4.0.1">Forums</a></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$5.0.$5"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$5.0.$5.0"><a href="http://www.playffwc.com/lobby.php" target="_blank" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$5.0.$5.0.1">Play</a></span></li><li class="" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$5.0.$6"><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$5.0.$6.0"><a href="http://www.scout.com/fantasy/story/1557795-join-us-at-scout-fantasy" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$5.0.$6.0.1">Join</a></span></li></ul></span><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$6"><ul class="nav-menu-secondary no-children" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$6.0"><li class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$6.0.$0"><a href="http://www.scout.com/military/warrior/" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$6.0.$0.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/warrior.png?h=50&amp;w=50" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$6.0.$0.0.0"/></a><div class="nav-menu-link-container" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$6.0.$0.1"><a href="http://www.scout.com/military/warrior/" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$6.0.$0.1.0">Warrior</a><div class="nav-menu-description" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$6.0.$0.1.1">The latest news and tech from the field of combat.</div></div></li></ul></span><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$7"><ul class="nav-menu-secondary no-children" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$7.0"><li class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$7.0.$0"><a href="http://www.scout.com/outdoors/fishing/" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$7.0.$0.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/2016/04/26/fisherman.png?h=50&amp;w=50" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$7.0.$0.0.0"/></a><div class="nav-menu-link-container" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$7.0.$0.1"><a href="http://www.scout.com/outdoors/fishing/" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$7.0.$0.1.0">North American Fisherman</a><div class="nav-menu-description" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$7.0.$0.1.1">Fishing news and video from NAF.</div></div></li><li class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$7.0.$1"><a href="http://www.scout.com/outdoors/wired2fish" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$7.0.$1.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/wired2fish_1.png?h=50&amp;w=50" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$7.0.$1.0.0"/></a><div class="nav-menu-link-container" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$7.0.$1.1"><a href="http://www.scout.com/outdoors/wired2fish" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$7.0.$1.1.0">Wired2Fish</a><div class="nav-menu-description" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$7.0.$1.1.1">Gear reviews, guides, and how-to videos for serious anglers.</div></div></li><li class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$7.0.$2"><a href="http://www.scout.com/outdoors/fishhound/" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$7.0.$2.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/2016/08/08/fishhound_tile.png?h=50&amp;w=50" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$7.0.$2.0.0"/></a><div class="nav-menu-link-container" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$7.0.$2.1"><a href="http://www.scout.com/outdoors/fishhound/" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$7.0.$2.1.0">Fishhound</a><div class="nav-menu-description" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$7.0.$2.1.1">Tracking all things fishing...all the time.</div></div></li></ul></span><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$8"><ul class="nav-menu-secondary no-children" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$8.0"><li class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$8.0.$0"><a href="http://www.scout.com/outdoors/hunting/" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$8.0.$0.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/hunter_square_v2.png?h=50&amp;w=50" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$8.0.$0.0.0"/></a><div class="nav-menu-link-container" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$8.0.$0.1"><a href="http://www.scout.com/outdoors/hunting/" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$8.0.$0.1.0">North American Hunter</a><div class="nav-menu-description" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$8.0.$0.1.1">Hunting news, video, and gear reviews from NAH.</div></div></li></ul></span><span data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9"><ul class="nav-menu-secondary no-children" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0"><li class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$0"><a href="http://www.scout.com/gear/" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$0.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/gear2.png?h=50&amp;w=50" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$0.0.0"/></a><div class="nav-menu-link-container" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$0.1"><a href="http://www.scout.com/gear/" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$0.1.0">Gear</a><div class="nav-menu-description" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$0.1.1">News and reviews on the hottest gear, fastest cars, and latest tech.</div></div></li><li class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$1"><a href="http://www.scout.com/home/build" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$1.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/handy.png?h=50&amp;w=50" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$1.0.0"/></a><div class="nav-menu-link-container" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$1.1"><a href="http://www.scout.com/home/build" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$1.1.0">Build</a><div class="nav-menu-description" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$1.1.1">Gear reviews and how-to guides for the handyman.</div></div></li><li class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$2"><a href="http://www.scout.com/home/tailgating/" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$2.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/tailgater.png?h=50&amp;w=50" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$2.0.0"/></a><div class="nav-menu-link-container" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$2.1"><a href="http://www.scout.com/home/tailgating/" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$2.1.0">Tailgate</a><div class="nav-menu-description" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$2.1.1">Recipes, games, and guides for American&#x27;s fastest-growing sport.</div></div></li><li class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$3"><a href="http://www.scout.com/home/gardening/" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$3.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/gardening.png?h=50&amp;w=50" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$3.0.0"/></a><div class="nav-menu-link-container" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$3.1"><a href="http://www.scout.com/home/gardening/" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$3.1.0">Garden</a><div class="nav-menu-description" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$3.1.1">Tips and tricks for landscaping and lawn care.</div></div></li><li class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$4"><a href="http://www.scout.com/home/cooking/" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$4.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/cooking.png?h=50&amp;w=50" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$4.0.0"/></a><div class="nav-menu-link-container" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$4.1"><a href="http://www.scout.com/home/cooking/" class="nav-menu-text" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$4.1.0">Cook</a><div class="nav-menu-description" data-reactid=".1bgayhdr4e8.0.0.1.0.2.1.$9.0.$4.1.1">Recipes and tutorial videos.</div></div></li></ul></span></div></div></div><div class="scout-logo-wrapper" data-reactid=".1bgayhdr4e8.0.0.1.1"><a href="http://www.scout.com/" id="scout-logo" class="icon-scout-logo-small icon" data-reactid=".1bgayhdr4e8.0.0.1.1.0">SCOUT</a></div><div id="header-logo" class="ctx-bg-dark" data-reactid=".1bgayhdr4e8.0.0.1.2"><a href="/" class="site-logo" id="site-logo" data-reactid=".1bgayhdr4e8.0.0.1.2.0"><img src="http://cdn-o.scout.com/ORC0/408/images/site-logos-4x1/www.png" title="Greatness Discovered" data-reactid=".1bgayhdr4e8.0.0.1.2.0.0"/></a></div><div id="master-search-wrapper" data-reactid=".1bgayhdr4e8.0.0.1.3"><div id="master-search-overlay" class="overlay" data-reactid=".1bgayhdr4e8.0.0.1.3.0"></div><div class="header-overlay" data-reactid=".1bgayhdr4e8.0.0.1.3.1"></div><div id="master-search" class="closed" data-reactid=".1bgayhdr4e8.0.0.1.3.3"><div data-reactid=".1bgayhdr4e8.0.0.1.3.3.0"><input type="text" placeholder="Find your team, player, or passion..." class="ctx-bg-dark-darker ctx-border-dark-lighter" data-reactid=".1bgayhdr4e8.0.0.1.3.3.0.0"/><button class="icon icon_search ctx-bg-dark-lighter network" data-reactid=".1bgayhdr4e8.0.0.1.3.3.0.1"></button></div></div></div><div data-reactid=".1bgayhdr4e8.0.0.1.4"><div id="user-menu-stronga" data-reactid=".1bgayhdr4e8.0.0.1.4.0"><button class="button-reset" data-reactid=".1bgayhdr4e8.0.0.1.4.0.0">Sign In</button></div></div></div></header></div></div>
      </div>
      <div id="subheader"></div>
      <div id="content-area">
        <div id="error-message"></div>
        <div id="legacy" style="display: none;">
          <script type="text/javascript">
            setTimeout(function(){var a=document.createElement("script");
            var b=document.getElementsByTagName("script")[0];
            a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0018/6407.js?"+Math.floor(new Date().getTime()/3600000);
            a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
          </script>
        </div>
        <div id="main">
          <div class="story-detail" data-reactid=".cg87caswzk" data-react-checksum="1746174266"><div id="top728x90" data-position="top" data-collapse="false" data-size="728x90" data-companion="true" class="ad box ad-border" data-reactid=".cg87caswzk.0:$0"></div><div itemscope="" itemtype="http://data-vocabulary.org/BreadcrumbList" data-reactid=".cg87caswzk.3"><div itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb" data-reactid=".cg87caswzk.3.$bc-0"><link itemprop="url" href="http://www.scout.com/" data-reactid=".cg87caswzk.3.$bc-0.0"/><meta itemprop="title" content="Home" data-reactid=".cg87caswzk.3.$bc-0.1"/></div><div itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb" data-reactid=".cg87caswzk.3.$bc-1"><link itemprop="url" href="http://www.scout.com/military" data-reactid=".cg87caswzk.3.$bc-1.0"/><meta itemprop="title" content="Military" data-reactid=".cg87caswzk.3.$bc-1.1"/></div><div itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb" data-reactid=".cg87caswzk.3.$bc-2"><link itemprop="url" href="http://www.scout.com/military/warrior" data-reactid=".cg87caswzk.3.$bc-2.0"/><meta itemprop="title" content="Warrior" data-reactid=".cg87caswzk.3.$bc-2.1"/></div><div itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb" data-reactid=".cg87caswzk.3.$bc-3"><link itemprop="url" href="http://www.scout.com/military/warrior/story/1645370-how-did-us-amphib-forces-attack-iwo-jima" data-reactid=".cg87caswzk.3.$bc-3.0"/><meta itemprop="title" content="18 Photos of Historic Iwo Jima Attack - Scout" data-reactid=".cg87caswzk.3.$bc-3.1"/></div></div><div id="article" itemscope="" itemtype="http://schema.org/NewsArticle" data-nav-path="storyDetail" data-reactid=".cg87caswzk.4"><meta itemprop="image" content="http://img.scout.com/sites/default/files/2016/02/24/Iwo_Jima_amtracs-950x768.jpg" data-reactid=".cg87caswzk.4.0"/><meta itemprop="url" content="http://www.scout.com/military/warrior/story/1645370-how-did-us-amphib-forces-attack-iwo-jima" data-reactid=".cg87caswzk.4.1"/><meta itemprop="datePublished" content="2017-05-24T08:14:29-07:00" data-reactid=".cg87caswzk.4.2"/><meta itemprop="dateModified" content="2017-05-24T08:24:51-07:00" data-reactid=".cg87caswzk.4.3"/><meta itemprop="dateCreated" content="2017-05-24T08:14:29-07:00" data-reactid=".cg87caswzk.4.4"/><div itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" data-reactid=".cg87caswzk.4.5"><meta itemprop="url" content="http://www.scout.com/military/warrior" data-reactid=".cg87caswzk.4.5.0"/><meta itemprop="name" content="Warrior" data-reactid=".cg87caswzk.4.5.1"/></div><div id="main-content" data-reactid=".cg87caswzk.4.6"><div class="scout-sticky" data-reactid=".cg87caswzk.4.6.0"><div class="scout-sticky-col " data-reactid=".cg87caswzk.4.6.0.$col0"><div class="story-article scout-col" data-nav-path="contentArea" data-reactid=".cg87caswzk.4.6.0.$col0.0"><div class="video-viewer" data-reactid=".cg87caswzk.4.6.0.$col0.0.0"><img class="hero-img" src="http://img.scout.com/sites/default/files/2016/02/24/Iwo_Jima_amtracs-950x768.jpg?w=620&amp;h=413&amp;fit=max" data-reactid=".cg87caswzk.4.6.0.$col0.0.0.0"/><span class="photo-credit right" data-reactid=".cg87caswzk.4.6.0.$col0.0.0.1">US Navy Photographer’s Mate 3rd Class Robert M. Warren</span></div><div id="storyheader" data-reactid=".cg87caswzk.4.6.0.$col0.0.1"><h1 itemprop="headline" data-reactid=".cg87caswzk.4.6.0.$col0.0.1.0"><span data-reactid=".cg87caswzk.4.6.0.$col0.0.1.0.0"></span><span data-reactid=".cg87caswzk.4.6.0.$col0.0.1.0.1"> </span><span data-reactid=".cg87caswzk.4.6.0.$col0.0.1.0.2">18 Photos of Historic Iwo Jima Attack</span></h1><div class="row" data-reactid=".cg87caswzk.4.6.0.$col0.0.1.1"><div class="author medium-8 large-8 columns" itemscope="" itemtype="http://schema.org/Person" itemprop="author" data-reactid=".cg87caswzk.4.6.0.$col0.0.1.1.0"><div data-reactid=".cg87caswzk.4.6.0.$col0.0.1.1.0.0"><img src="http://imgix.scout.com/128/1283261.jpg?w=50&amp;h=50&amp;faces=true" data-reactid=".cg87caswzk.4.6.0.$col0.0.1.1.0.0.0"/></div><span itemprop="name" class="name" data-reactid=".cg87caswzk.4.6.0.$col0.0.1.1.0.1">We Are the Mighty</span><div class="info" data-reactid=".cg87caswzk.4.6.0.$col0.0.1.1.0.2"><span data-reactid=".cg87caswzk.4.6.0.$col0.0.1.1.0.2.0">8:14 AM</span><span class="published-on" data-reactid=".cg87caswzk.4.6.0.$col0.0.1.1.0.2.1"><span data-reactid=".cg87caswzk.4.6.0.$col0.0.1.1.0.2.1.0"> / Originally published on</span><a href="/military/warrior" data-reactid=".cg87caswzk.4.6.0.$col0.0.1.1.0.2.1.1">Warrior</a></span></div></div><div class="story-article-sponsor medium-4 large-4 columns" data-reactid=".cg87caswzk.4.6.0.$col0.0.1.1.1"><div id="top120x60" data-position="top" data-collapse="true" data-size="120x60" data-companion="false" class="ad collapsible companion" data-reactid=".cg87caswzk.4.6.0.$col0.0.1.1.1.0"></div></div></div></div><div class="story-content " data-reactid=".cg87caswzk.4.6.0.$col0.0.2"><p itemprop="description" class="box image-caption" data-reactid=".cg87caswzk.4.6.0.$col0.0.2.0">The Marines raised a flag over Iwo Jima on Feb 23, 1945.</p><div itemprop="articleBody" class="story-body" data-nav-path="storyBody" data-reactid=".cg87caswzk.4.6.0.$col0.0.2.1"><article id="articleContent" compile="post.content"><p>Seventy-one years ago Marines raised the American flag over Mount Suribachi on the island of Iwo Jima on Feb. 23, 1945. Joe Rosenthal’s photo of the second flag-raising became one of the most famous photos of World War II, but the battle actually raged from Feb. 19 to Mar. 26. Here are 18 other photos from the battle where almost 7,000 Marines, sailors, Coast Guardsmen, and soldiers lost their lives:</p>
<h3>1. The Marines landed on Iwo Jima in waves on tracked boats.</h3>
<div id="attachment_23045"><a href="http://www.wearethemighty.com/wp-content/uploads/2016/02/Tracked_landing_vehicles_LVTs_approach_Iwo_Jima-american-marines-invasion.jpg"><img src="http://www.wearethemighty.com/wp-content/uploads/2016/02/Tracked_landing_vehicles_LVTs_approach_Iwo_Jima-american-marines-invasion.jpg" alt="Tracked_landing_vehicles_(LVTs)_approach_Iwo_Jima-american-marines-invasion" width="400" height="245" /></a>
<p>Photo: US Marine Corps</p>
</div>
<h3>2. The water was thick with the Marines, sailors, and Coast Guardsmen of the landing force.</h3>
<div id="attachment_23035"><a href="http://www.wearethemighty.com/wp-content/uploads/2016/02/987px-Sixth_Fleet_during_invasion_of_Iwo_Jima.jpg"><img src="http://www.wearethemighty.com/wp-content/uploads/2016/02/987px-Sixth_Fleet_during_invasion_of_Iwo_Jima-842x768.jpg" alt="987px-Navy-Sixth_Fleet_during_invasion_of_Iwo_Jima" width="842" height="768" /></a>
<p>Photo: National Archives and Records</p>
</div>
<h3>3. At the beaches, the Marines poured onto the black, volcanic sand under Japanese fire.</h3>
<div id="attachment_23047"><a href="http://www.wearethemighty.com/wp-content/uploads/2016/02/US-Marine-Corps-Landing-Iwo-Jima-1945.jpg"><img src="http://www.wearethemighty.com/wp-content/uploads/2016/02/US-Marine-Corps-Landing-Iwo-Jima-1945-942x768.jpg" alt="US-Marine-Corps-Landing-Iwo-Jima-1945" width="942" height="768" /></a>
<p>Photo: US Marine Corps</p>
</div>
<h3>4. Japanese artillery and mortars took out a lot of the heavy equipment as it got bogged down in the sand.</h3>
<div id="attachment_23038"><a href="http://www.wearethemighty.com/wp-content/uploads/2016/02/Iwo_Jima_amtracs.jpg"><img src="http://www.wearethemighty.com/wp-content/uploads/2016/02/Iwo_Jima_amtracs-950x768.jpg" alt="Iwo_Jima_amtracs-Marines" width="950" height="768" /></a>
<p>Photo: US Navy Photographer’s Mate 3rd Class Robert M. Warren</p>
</div>
<h3>5. The Navy used its big guns to destroy the lethal Japanese artillery where possible and to break open bunkers firing on U.S. troops.</h3>
<div id="attachment_23044"><a href="http://www.wearethemighty.com/wp-content/uploads/2016/02/USS_New_York-11.jpg"><img src="http://www.wearethemighty.com/wp-content/uploads/2016/02/USS_New_York-11.jpg" alt="USS_New_York-11-Iwo-Jima-bombardment" width="740" height="585" /></a>
<p>Photo: US Navy</p>
</div>
<h3>6. This duel between the heavy guns played out on the island as constant explosions.</h3>
<div id="attachment_23039"><a href="http://www.wearethemighty.com/wp-content/uploads/2016/02/Iwo-Jima-1945-Japanese-positions-explosion.jpg"><img src="http://www.wearethemighty.com/wp-content/uploads/2016/02/Iwo-Jima-1945-Japanese-positions-explosion.jpg" alt="Iwo-Jima-1945-Japanese-positions-explosion" width="834" height="666" /></a>
<p>Photo: US Marine Corps Archives and Special Collections</p>
</div>
<h3>7. The Marines would advance when the fire was relatively light, trying to take Japanese positions before another artillery barrage.</h3>
<div id="attachment_23037"><a href="http://www.wearethemighty.com/wp-content/uploads/2016/02/Carbine-iwo-jima-1945-Marine-corps.jpg"><img src="http://www.wearethemighty.com/wp-content/uploads/2016/02/Carbine-iwo-jima-1945-Marine-corps.jpg" alt="Carbine-iwo-jima-1945-Marine-corps" width="382" height="480" /></a>
<p>Photo: US Marine Corps</p>
</div>
<h3>8. When the fire was particularly heavy, they’d burrow into the sand for cover.</h3>
<div id="attachment_23049"><a href="http://www.wearethemighty.com/wp-content/uploads/2016/02/Marines_burrow_in_the_volcanic_sand_on_the_beach_of_Iwo_Jima.jpg"><img src="http://www.wearethemighty.com/wp-content/uploads/2016/02/Marines_burrow_in_the_volcanic_sand_on_the_beach_of_Iwo_Jima.jpg" alt="Marines_burrow_in_the_volcanic_sand_on_the_beach_of_Iwo_Jima" width="640" height="480" /></a>
<p>Photo: National Park Service</p>
</div>
<h3>9. Additional forces surged onto the beach as the first waves made their way inland. The reinforcements were made necessary by the stunning Marine losses. One <a href="http://www.cbsnews.com/news/february-23-1945-united-states-flag-raised-on-iwo-jima-japan/">900-man regiment lost 750 Marines in just 5 hours</a>.</h3>
<div id="attachment_23032"><a href="http://www.wearethemighty.com/wp-content/uploads/2016/02/4th-marines-surge-iwo-jima-1945.jpg"><img src="http://www.wearethemighty.com/wp-content/uploads/2016/02/4th-marines-surge-iwo-jima-1945.jpg" alt="4th-marines-surge-iwo-jima-1945" width="858" height="702" /></a>
<p>Photo: US Marine Corps Archives and Special Collections</p>
</div>
<h3>10. Throughout the fighting up the beaches, Mount Suribachi dominated the landscape. The Marines knew it would be a tough fortress to capture.</h3>
<div id="attachment_23043"><a href="http://www.wearethemighty.com/wp-content/uploads/2016/02/37mm_Gun_fires_against_cave_positions_at_Iwo_Jima.jpg"><img src="http://www.wearethemighty.com/wp-content/uploads/2016/02/37mm_Gun_fires_against_cave_positions_at_Iwo_Jima.jpg" alt="37mm_Gun_fires_against_cave_positions_at_Iwo_Jima" width="640" height="549" /></a>
<p>Photo: US Marine Corps</p>
</div>
<h3>11. Sailors and Coast Guardsmen continued to land materials at the secure beachheads, giving the Marines more ammunition and other supplies.</h3>
<div id="attachment_23053"><a href="http://www.wearethemighty.com/wp-content/uploads/2016/02/1200px-American_supplies_being_landed_at_Iwo_Jima.jpeg"><img src="http://www.wearethemighty.com/wp-content/uploads/2016/02/1200px-American_supplies_being_landed_at_Iwo_Jima-1024x716.jpeg" alt="1200px-American_supplies_being_landed_at_Iwo_Jima" width="1024" height="716" /></a>
<p>Photo: US Coast Guard Photographer’s Mate 2nd Class Paul Queenan</p>
</div>
<h3>12. Moving up the mountain, the Marines had to use heavy firepower to stop Japanese counterattacks.</h3>
<div id="attachment_23050"><a href="http://www.wearethemighty.com/wp-content/uploads/2016/02/Browning_M1917_Marine_Iwo_Jima_fixed.jpg"><img src="http://www.wearethemighty.com/wp-content/uploads/2016/02/Browning_M1917_Marine_Iwo_Jima_fixed.jpg" alt="Browning_M1917_Marine_Iwo_Jima_fixed" width="793" height="493" /></a>
<p>Photo: US Marine Corps</p>
</div>
<h3>13. The Marines busted bunker after bunker and cleared trench after trench, but the march up Mount Suribachi was dangerous and long.</h3>
<div id="attachment_23034"><a href="http://www.wearethemighty.com/wp-content/uploads/2016/02/23rd-regiment-marines-bunker-iwo-jima-1945.jpg"><img src="http://www.wearethemighty.com/wp-content/uploads/2016/02/23rd-regiment-marines-bunker-iwo-jima-1945.jpg" alt="23rd-regiment-marines-bunker-iwo-jima-1945" width="682" height="511" /></a>
<p>Photo: US Government</p>
</div>
<h3>14. Flamethrower tanks helped clear out the defending Japanese.</h3>
<div id="attachment_23051"><a href="http://www.wearethemighty.com/wp-content/uploads/2016/02/1137px-Ronson_flame_tank_Iwo_Jima.jpg"><img src="http://www.wearethemighty.com/wp-content/uploads/2016/02/1137px-Ronson_flame_tank_Iwo_Jima-970x768.jpg" alt="1137px-Ronson_flame_tank_Iwo_Jima" width="970" height="768" /></a>
<p>Photo: US Marine Corps Mark Kaufman</p>
</div>
<h3>15. The Marines moved into the Japanese trenches that they had just knocked the enemy out of.</h3>
<div id="attachment_23054"><a href="http://www.wearethemighty.com/wp-content/uploads/2016/02/24th_marines_wwii_iwo_jima.jpg"><img src="http://www.wearethemighty.com/wp-content/uploads/2016/02/24th_marines_wwii_iwo_jima.jpg" alt="24th_marines_wwii_iwo_jima" width="682" height="511" /></a>
<p>Photo: US Marine Corps</p>
</div>
<h3>16. The Japanese bunkers had protected both the Japanese infantry and the big guns that were firing on the Marines.</h3>
<div id="attachment_23052"><a href="http://www.wearethemighty.com/wp-content/uploads/2016/02/Captured_Japanese_flag_on_Iwo_Jima.jpg"><img src="http://www.wearethemighty.com/wp-content/uploads/2016/02/Captured_Japanese_flag_on_Iwo_Jima.jpg" alt="Captured_Japanese_flag_on_Iwo_Jima" width="640" height="480" /></a>
<p>Photo: National Park Service</p>
</div>
<h3>17. When the Marines first took the summit, they flew an American flag they had carried up. When it was spotted by Secretary of the Navy James V. Forrestal, <a href="http://www.marines.mil/News/NewsDisplay/tabid/3258/Article/554755/remembering-greeley-the-marine-who-carried-his-flag-to-iwo-jima.aspx">Forrestal asked to keep it</a>.</h3>
<div id="attachment_23042"><a href="http://www.wearethemighty.com/wp-content/uploads/2016/02/First_Iwo_Jima_Flag_Raising.jpg"><img src="http://www.wearethemighty.com/wp-content/uploads/2016/02/First_Iwo_Jima_Flag_Raising-604x768.jpg" alt="First_Iwo_Jima_Flag_Raising-mt-suribachi" width="604" height="768" /></a>
<p>Photo: US Marine Corps Staff Sergeant Louis R. Lowery</p>
</div>
<h3>18. However, the Marines were set on keeping the symbol of their brothers’ sacrifice. Lt. Col. Chandler Johnson<a href="http://www.marines.mil/News/NewsDisplay/tabid/3258/Article/554755/remembering-greeley-the-marine-who-carried-his-flag-to-iwo-jima.aspx">ordered a group of Marines to raise a second, larger flag</a> and recover the original for the Corps.</h3>
<div id="attachment_23036"><a href="http://www.wearethemighty.com/wp-content/uploads/2016/02/Celebrating_the_flag_raising_on_Iwo_Jima.png"><img src="http://www.wearethemighty.com/wp-content/uploads/2016/02/Celebrating_the_flag_raising_on_Iwo_Jima.png" alt="Celebrating_the_flag_raising_on_Iwo_Jima" width="500" height="382" /></a>
<p>Photo: US Navy</p>
</div>
<p>The photo by Joe Rosenthal of the second flag raising became an icon of the Pacific campaign. The Marine Corps selected the image for the Marine Corps War Memorial.</p>
<div id="attachment_21874"><a href="http://www.wearethemighty.com/wp-content/uploads/2016/02/1200px-USMC_War_Memorial_01.jpg"><img src="http://www.wearethemighty.com/wp-content/uploads/2016/02/1200px-USMC_War_Memorial_01-1024x681.jpg" alt="USMC-War-Memorial-DC" width="1024" height="681" /></a>
<p>Photo: US Navy Photographer’s Mate 2nd Class Daniel J. McLain</p>
</div>
</article><div ng-if="post.acf &amp;&amp; ((post.acf.now_url &amp;&amp; post.acf.now_title) || (post.acf.or_url &amp;&amp; post.acf.or_title))" style="box-sizing: inherit; border-radius: 0px !important; max-width: 100%;">
<div class="ui divider" style="box-sizing: inherit; max-width: 100%; margin: 2rem 0rem; line-height: 1; height: 0em; font-weight: bold; text-transform: uppercase; letter-spacing: 0.05em; color: rgba(0, 0, 0, 0.85098); -webkit-user-select: none; -webkit-tap-highlight-color: rgba(0, 0, 0, 0); font-size: 14px; border-top-width: 1px; border-top-style: solid; border-top-color: rgba(34, 36, 38, 0.14902); border-bottom-width: 1px; border-bottom-style: solid; border-bottom-color: rgba(255, 255, 255, 0.0980392); border-radius: 0px !important;">
<p style="box-sizing: border-box; -webkit-font-smoothing: antialiased; margin: 0px; padding: 0px 20px 12px 0px; border: 0px; font-weight: normal; font-stretch: inherit; line-height: 24px; font-size: 15px; vertical-align: baseline; color: #454545; max-width: 100%; letter-spacing: normal; text-transform: none;">More from We Are The Mighty:<br style="box-sizing: border-box; -webkit-font-smoothing: antialiased;" /> <br style="box-sizing: border-box; -webkit-font-smoothing: antialiased;" /><a href="http://www.wearethemighty.com/articles/norway-female-sof-unit" style="box-sizing: border-box; -webkit-font-smoothing: antialiased; margin: 0px; padding: 0px; border: 0px; font-style: inherit; font-variant: inherit; font-weight: bold; font-stretch: inherit; line-height: inherit; vertical-align: baseline; color: #232323; text-decoration: none;">"Hunter Troop" is Norway's All Female Special Ops Unit</a></p>
<p style="box-sizing: border-box; -webkit-font-smoothing: antialiased; margin: 0px; padding: 0px 20px 12px 0px; border: 0px; font-weight: normal; font-stretch: inherit; line-height: 24px; font-size: 15px; vertical-align: baseline; color: #454545; max-width: 100%; letter-spacing: normal; text-transform: none;"><a href="http://www.wearethemighty.com/articles/british-sniper-blows-the-head-off-of-isis-executioner-during-beheading-training-session" style="box-sizing: border-box; -webkit-font-smoothing: antialiased; margin: 0px; padding: 0px; border: 0px; font-style: inherit; font-variant: inherit; font-weight: bold; font-stretch: inherit; line-height: inherit; vertical-align: baseline; color: #232323; text-decoration: none;">British Sniper Kills ISIS Executioner</a></p>
<p style="box-sizing: border-box; -webkit-font-smoothing: antialiased; margin: 0px; padding: 0px 20px 12px 0px; border: 0px; font-weight: normal; font-stretch: inherit; line-height: 24px; font-size: 15px; vertical-align: baseline; color: #454545; max-width: 100%; letter-spacing: normal; text-transform: none;"><a href="http://www.wearethemighty.com/articles/heres-what-americas-6-sailor-presidents-did-when-they-were-in-the-fleet" style="box-sizing: border-box; -webkit-font-smoothing: antialiased; margin: 0px; padding: 0px; border: 0px; font-style: inherit; font-variant: inherit; font-weight: bold; font-stretch: inherit; line-height: inherit; vertical-align: baseline; color: #232323; text-decoration: none;">6 Presidents Who Served in the Navy</a></p>
</div>
</div> </div><div class="bottom-share-bar" data-reactid=".cg87caswzk.4.6.0.$col0.0.2.2"><button class="wide facebook button" data-reactid=".cg87caswzk.4.6.0.$col0.0.2.2.0"><span class="icon icon_facebook" data-reactid=".cg87caswzk.4.6.0.$col0.0.2.2.0.0"></span><span data-reactid=".cg87caswzk.4.6.0.$col0.0.2.2.0.1">  Share on Facebook</span></button><a class="wide twitter button" href="https://twitter.com/intent/tweet?url=http://www.scout.com/military/warrior/story/1645370-how-did-us-amphib-forces-attack-iwo-jima" data-reactid=".cg87caswzk.4.6.0.$col0.0.2.2.1"><span class="icon icon_twitter" data-reactid=".cg87caswzk.4.6.0.$col0.0.2.2.1.0"></span><span data-reactid=".cg87caswzk.4.6.0.$col0.0.2.2.1.1">  Share on Twitter</span></a></div><div id="taboola-below-article-thumbnails" data-reactid=".cg87caswzk.4.6.0.$col0.0.2.3"></div><noscript data-reactid=".cg87caswzk.4.6.0.$col0.0.2.5"></noscript><div id="bottom3x3" data-position="bottom" data-collapse="false" data-size="3x3" data-companion="false" class="ad box ad-border companion" data-reactid=".cg87caswzk.4.6.0.$col0.0.2.6"></div></div></div></div><div class="scout-sticky-col " data-reactid=".cg87caswzk.4.6.0.$col1"><div class="right-sidebar scout-col" data-nav-path="rightSidebar" data-reactid=".cg87caswzk.4.6.0.$col1.0"><div id="top300x600" data-position="top" data-collapse="false" data-size="300x600" data-companion="true" class="ad box ad-border" data-reactid=".cg87caswzk.4.6.0.$col1.0.0"></div><div id="top1x1" data-position="top" data-collapse="false" data-size="1x1" data-companion="false" class="ad box ad-border companion" data-reactid=".cg87caswzk.4.6.0.$col1.0.1"></div><div data-nav-path="TrendingStoryNote" id="TrendingStoryNote" class="editors-choice-note note" data-reactid=".cg87caswzk.4.6.0.$col1.0.2"><a href="/" data-scroll-from="TrendingStoryNote" data-reactid=".cg87caswzk.4.6.0.$col1.0.2.0"><h3 class="heading" data-reactid=".cg87caswzk.4.6.0.$col1.0.2.0.0">Trending on Scout</h3></a><hr data-reactid=".cg87caswzk.4.6.0.$col1.0.2.1"/><div class="stories" data-reactid=".cg87caswzk.4.6.0.$col1.0.2.2"><span data-reactid=".cg87caswzk.4.6.0.$col1.0.2.2.$0"><a href="http://www.scout.com/college/football/recruiting/story/1779716-top-10-offensive-players-from-opening-oakland?s=143" data-reactid=".cg87caswzk.4.6.0.$col1.0.2.2.$0.0">Top 10 Offensive Players from Opening Oakland</a><hr data-reactid=".cg87caswzk.4.6.0.$col1.0.2.2.$0.1"/></span><span data-reactid=".cg87caswzk.4.6.0.$col1.0.2.2.$1"><a href="http://www.scout.com/nfl/vikings/story/1780154-video-bridgewater-throwing-at-practice?s=143" data-reactid=".cg87caswzk.4.6.0.$col1.0.2.2.$1.0">VIDEO: Bridgewater throwing at practice</a><hr data-reactid=".cg87caswzk.4.6.0.$col1.0.2.2.$1.1"/></span><span data-reactid=".cg87caswzk.4.6.0.$col1.0.2.2.$2"><a href="http://www.scout.com/college/xavier/story/1780172-bluiett-decides-to-return-to-xavier?s=143" data-reactid=".cg87caswzk.4.6.0.$col1.0.2.2.$2.0">Bluiett decides to return to Xavier</a><hr data-reactid=".cg87caswzk.4.6.0.$col1.0.2.2.$2.1"/></span><span data-reactid=".cg87caswzk.4.6.0.$col1.0.2.2.$3"><a href="http://www.scout.com/college/lsu/story/1780255-sec-tournament-on-deck-lsu-vs-missouri?s=143" data-reactid=".cg87caswzk.4.6.0.$col1.0.2.2.$3.0">SEC TOURNAMENT ON DECK | LSU vs. Missouri</a><hr data-reactid=".cg87caswzk.4.6.0.$col1.0.2.2.$3.1"/></span><span data-reactid=".cg87caswzk.4.6.0.$col1.0.2.2.$4"><a href="http://www.scout.com/college/football/recruiting/story/1780202-top-10-defensive-players-from-opening-oakland?s=143" data-reactid=".cg87caswzk.4.6.0.$col1.0.2.2.$4.0">TOP 10 DEFENSIVE PLAYERS FROM OPENING Oakland</a><hr data-reactid=".cg87caswzk.4.6.0.$col1.0.2.2.$4.1"/></span></div></div><div id="bottom300x600" data-position="bottom" data-collapse="false" data-size="300x600" data-companion="true" class="ad box ad-border" data-reactid=".cg87caswzk.4.6.0.$col1.0.3"></div></div></div></div></div><div class="homepage-video" data-reactid=".cg87caswzk.4.8:0"><div class="video-viewer main-photo" data-nav-path="heroArea" data-reactid=".cg87caswzk.4.8:0.0"><div itemprop="video" itemscope="" itemtype="http://schema.org/VideoObject" data-reactid=".cg87caswzk.4.8:0.0.0"><meta itemprop="embedUrl" content="http://www.scout.com/embed/video/1780154" data-reactid=".cg87caswzk.4.8:0.0.0.0"/><meta itemprop="name" content="Teddy Bridgewater throwing at Vikings practice" data-reactid=".cg87caswzk.4.8:0.0.0.1"/><meta itemprop="description" data-reactid=".cg87caswzk.4.8:0.0.0.2"/><meta itemprop="thumbnailURL" content="http://pictures.boxxspring.net/pictures/3011067" data-reactid=".cg87caswzk.4.8:0.0.0.3"/><meta itemprop="datePublished" content="2017-05-23T22:38:05.867083Z" data-reactid=".cg87caswzk.4.8:0.0.0.4"/><meta itemprop="uploadDate" content="2017-05-23T22:38:05.867083Z" data-reactid=".cg87caswzk.4.8:0.0.0.5"/><meta itemprop="height" content="350" data-reactid=".cg87caswzk.4.8:0.0.0.6"/><meta itemprop="width" content="620" data-reactid=".cg87caswzk.4.8:0.0.0.7"/></div><div class="video-area paused" data-reactid=".cg87caswzk.4.8:0.0.1"><iframe src="http://widgets.boxxspring.com/MjAzNyw0Mjk2MjcxNg" width="620" height="350" frameborder="0" allowfullscreen="" data-reactid=".cg87caswzk.4.8:0.0.1.0"></iframe><div data-reactid=".cg87caswzk.4.8:0.0.1.1"><button class="show-embed" data-reactid=".cg87caswzk.4.8:0.0.1.1.0">Share &amp; Embed</button><div class="story-video-hover" data-nav-path="videoOverlay" data-reactid=".cg87caswzk.4.8:0.0.1.1.2"><div class="story-info" style="width:620px;" data-reactid=".cg87caswzk.4.8:0.0.1.1.2.0"><a href="http://min.scout.com/story/1780154-video-bridgewater-throwing-at-practice?s=143" data-nav-path="storyTitle heroAreaPosition0" data-reactid=".cg87caswzk.4.8:0.0.1.1.2.0.0"><h4 data-reactid=".cg87caswzk.4.8:0.0.1.1.2.0.0.0"><span data-reactid=".cg87caswzk.4.8:0.0.1.1.2.0.0.0.0">VIDEO: Bridgewater throwing at practice</span><span data-reactid=".cg87caswzk.4.8:0.0.1.1.2.0.0.0.1"> </span></h4></a><a class="story-button ctx-bg-bright ctx-border-bright hide-for-small" data-nav-path="fullStoryButton" href="http://min.scout.com/story/1780154-video-bridgewater-throwing-at-practice?s=143" data-reactid=".cg87caswzk.4.8:0.0.1.1.2.0.1">Full Story</a></div></div></div></div></div></div><div class="homestream" data-reactid=".cg87caswzk.4.8:1"><div class="homestream-title" data-reactid=".cg87caswzk.4.8:1.0"><hr data-reactid=".cg87caswzk.4.8:1.0.0"/><h3 data-reactid=".cg87caswzk.4.8:1.0.1"><span data-reactid=".cg87caswzk.4.8:1.0.1.0"><span data-reactid=".cg87caswzk.4.8:1.0.1.0.0">Scout</span><span data-reactid=".cg87caswzk.4.8:1.0.1.0.1"> Top Stories</span></span></h3></div><div style="height:540px;" data-reactid=".cg87caswzk.4.8:1.1"><div data-nav-path="HomestreamPosition0x0" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:10px;left:10px;" class="base-note note" data-reactid=".cg87caswzk.4.8:1.1.$0"><a id="note-StorySummary-1780255" data-scroll-from="note-StorySummary-1780255" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/lsu/story/1780255-sec-tournament-on-deck-lsu-vs-missouri?s=143" class="story-note note free-story" title="Randy Rosetta | Scout.com" data-reactid=".cg87caswzk.4.8:1.1.$0.$0"><span class="overlay" data-reactid=".cg87caswzk.4.8:1.1.$0.$0.3"></span><img class="story-image" alt="" data-reactid=".cg87caswzk.4.8:1.1.$0.$0.4"/><div class="story-info" data-reactid=".cg87caswzk.4.8:1.1.$0.$0.5"><h4 class="title" data-reactid=".cg87caswzk.4.8:1.1.$0.$0.5.0"><span class="title-text" data-reactid=".cg87caswzk.4.8:1.1.$0.$0.5.0.0"><span data-reactid=".cg87caswzk.4.8:1.1.$0.$0.5.0.0.0">SEC TOURNAMENT ON DECK | LSU vs. Missouri</span></span></h4><span class="story-deck" data-reactid=".cg87caswzk.4.8:1.1.$0.$0.5.1"><span data-reactid=".cg87caswzk.4.8:1.1.$0.$0.5.1.0">Postseason begins with the toughest conference tournament in the country before LSU heads into regional play</span><br data-reactid=".cg87caswzk.4.8:1.1.$0.$0.5.1.1"/><br data-reactid=".cg87caswzk.4.8:1.1.$0.$0.5.1.3"/><br data-reactid=".cg87caswzk.4.8:1.1.$0.$0.5.1.5"/><span class="author right" data-reactid=".cg87caswzk.4.8:1.1.$0.$0.5.1.6"><span class="by" data-reactid=".cg87caswzk.4.8:1.1.$0.$0.5.1.6.0">by</span><span data-reactid=".cg87caswzk.4.8:1.1.$0.$0.5.1.6.1"> </span><span data-reactid=".cg87caswzk.4.8:1.1.$0.$0.5.1.6.2">Randy Rosetta</span></span></span><div class="under-title" data-reactid=".cg87caswzk.4.8:1.1.$0.$0.5.2"><div class="site-name left" data-reactid=".cg87caswzk.4.8:1.1.$0.$0.5.2.0">Tiger Blitz</div><span class="date time-ago right" data-reactid=".cg87caswzk.4.8:1.1.$0.$0.5.2.1">3:43 AM</span></div></div></a></div><div data-nav-path="HomestreamPosition0x1" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:10px;left:330px;" class="base-note note" data-reactid=".cg87caswzk.4.8:1.1.$1"><a id="note-StorySummary-1779716" data-scroll-from="note-StorySummary-1779716" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/football/recruiting/story/1779716-top-10-offensive-players-from-opening-oakland?s=143" class="story-note note free-story" title="Brevin White (Brandon Huffman)" data-reactid=".cg87caswzk.4.8:1.1.$1.$1"><span class="overlay" data-reactid=".cg87caswzk.4.8:1.1.$1.$1.3"></span><img class="story-image" alt="" data-reactid=".cg87caswzk.4.8:1.1.$1.$1.4"/><div class="story-info" data-reactid=".cg87caswzk.4.8:1.1.$1.$1.5"><h4 class="title" data-reactid=".cg87caswzk.4.8:1.1.$1.$1.5.0"><span class="title-text" data-reactid=".cg87caswzk.4.8:1.1.$1.$1.5.0.0"><span data-reactid=".cg87caswzk.4.8:1.1.$1.$1.5.0.0.0">Top 10 Offensive Players from Opening Oakland</span></span><span class="icon icon_circle-play" data-reactid=".cg87caswzk.4.8:1.1.$1.$1.5.0.1"></span></h4><span class="story-deck" data-reactid=".cg87caswzk.4.8:1.1.$1.$1.5.1"><span data-reactid=".cg87caswzk.4.8:1.1.$1.$1.5.1.0">Scout takes a look at the top 10 offensive players we saw, based solely on camp performance, at The Opening Oakland Regional...</span><br data-reactid=".cg87caswzk.4.8:1.1.$1.$1.5.1.1"/><br data-reactid=".cg87caswzk.4.8:1.1.$1.$1.5.1.3"/><span class="icon icon_circle-play" data-reactid=".cg87caswzk.4.8:1.1.$1.$1.5.1.4"></span><br data-reactid=".cg87caswzk.4.8:1.1.$1.$1.5.1.5"/><span class="author right" data-reactid=".cg87caswzk.4.8:1.1.$1.$1.5.1.6"><span class="by" data-reactid=".cg87caswzk.4.8:1.1.$1.$1.5.1.6.0">by</span><span data-reactid=".cg87caswzk.4.8:1.1.$1.$1.5.1.6.1"> </span><span data-reactid=".cg87caswzk.4.8:1.1.$1.$1.5.1.6.2">West Recruiting Team</span></span></span><div class="under-title" data-reactid=".cg87caswzk.4.8:1.1.$1.$1.5.2"><div class="site-name left" data-reactid=".cg87caswzk.4.8:1.1.$1.$1.5.2.0">Scout Football</div><span class="date time-ago right" data-reactid=".cg87caswzk.4.8:1.1.$1.$1.5.2.1">Yesterday at 6:45 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition0x2" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:10px;left:650px;" class="base-note note" data-reactid=".cg87caswzk.4.8:1.1.$2"><a id="note-StorySummary-1780202" data-scroll-from="note-StorySummary-1780202" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/football/recruiting/story/1780202-top-10-defensive-players-from-opening-oakland?s=143" class="story-note note free-story" title="Brandon Kaho (Blair Angulo)" data-reactid=".cg87caswzk.4.8:1.1.$2.$2"><span class="overlay" data-reactid=".cg87caswzk.4.8:1.1.$2.$2.3"></span><img class="story-image" alt="" data-reactid=".cg87caswzk.4.8:1.1.$2.$2.4"/><div class="story-info" data-reactid=".cg87caswzk.4.8:1.1.$2.$2.5"><h4 class="title" data-reactid=".cg87caswzk.4.8:1.1.$2.$2.5.0"><span class="title-text" data-reactid=".cg87caswzk.4.8:1.1.$2.$2.5.0.0"><span data-reactid=".cg87caswzk.4.8:1.1.$2.$2.5.0.0.0">TOP 10 DEFENSIVE PLAYERS FROM OPENING Oakland</span></span><span class="icon icon_circle-play" data-reactid=".cg87caswzk.4.8:1.1.$2.$2.5.0.1"></span></h4><span class="story-deck" data-reactid=".cg87caswzk.4.8:1.1.$2.$2.5.1"><span data-reactid=".cg87caswzk.4.8:1.1.$2.$2.5.1.0">There was a lot of talent on hand at the Nike Opening Regional Camp in Oakland on Sunday. Here’s our look at the top 10 defensive players we saw at the event.</span><br data-reactid=".cg87caswzk.4.8:1.1.$2.$2.5.1.1"/><br data-reactid=".cg87caswzk.4.8:1.1.$2.$2.5.1.3"/><span class="icon icon_circle-play" data-reactid=".cg87caswzk.4.8:1.1.$2.$2.5.1.4"></span><br data-reactid=".cg87caswzk.4.8:1.1.$2.$2.5.1.5"/><span class="author right" data-reactid=".cg87caswzk.4.8:1.1.$2.$2.5.1.6"><span class="by" data-reactid=".cg87caswzk.4.8:1.1.$2.$2.5.1.6.0">by</span><span data-reactid=".cg87caswzk.4.8:1.1.$2.$2.5.1.6.1"> </span><span data-reactid=".cg87caswzk.4.8:1.1.$2.$2.5.1.6.2">West Recruiting Team</span></span></span><div class="under-title" data-reactid=".cg87caswzk.4.8:1.1.$2.$2.5.2"><div class="site-name left" data-reactid=".cg87caswzk.4.8:1.1.$2.$2.5.2.0">Scout Football</div><span class="date time-ago right" data-reactid=".cg87caswzk.4.8:1.1.$2.$2.5.2.1">Yesterday at 6:17 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition1x0" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:280px;left:10px;" class="base-note note" data-reactid=".cg87caswzk.4.8:1.1.$3"><div id="BelowStoryDetail0300x250" data-position="BelowStoryDetail0" data-collapse="false" data-size="300x250" data-companion="false" class="ad box ad-border companion" data-reactid=".cg87caswzk.4.8:1.1.$3.0"></div></div><div data-nav-path="HomestreamPosition1x1" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:280px;left:330px;" class="base-note note" data-reactid=".cg87caswzk.4.8:1.1.$4"><a id="note-StorySummary-1780156" data-scroll-from="note-StorySummary-1780156" data-nav-path="StorySummaryNote" href="http://www.scout.com/nfl/giants/story/1780156-odell-beckham-jr-absent-from-ota-s?s=143" class="story-note note free-story" data-reactid=".cg87caswzk.4.8:1.1.$4.$3"><span class="overlay" data-reactid=".cg87caswzk.4.8:1.1.$4.$3.3"></span><img class="story-image" alt="" data-reactid=".cg87caswzk.4.8:1.1.$4.$3.4"/><div class="story-info" data-reactid=".cg87caswzk.4.8:1.1.$4.$3.5"><h4 class="title" data-reactid=".cg87caswzk.4.8:1.1.$4.$3.5.0"><span class="title-text" data-reactid=".cg87caswzk.4.8:1.1.$4.$3.5.0.0"><span data-reactid=".cg87caswzk.4.8:1.1.$4.$3.5.0.0.0">Odell Beckham Jr. Absent from OTA&#x27;s</span></span></h4><span class="story-deck" data-reactid=".cg87caswzk.4.8:1.1.$4.$3.5.1"><span data-reactid=".cg87caswzk.4.8:1.1.$4.$3.5.1.0">Odell Beckham Jr. decided to skip OTA&#x27;s on Tuesday in light of signing a prolific $25 million dollar shoe deal with Nike. Clearly the star receiver had more pressing matters to…</span><br data-reactid=".cg87caswzk.4.8:1.1.$4.$3.5.1.1"/><br data-reactid=".cg87caswzk.4.8:1.1.$4.$3.5.1.3"/><br data-reactid=".cg87caswzk.4.8:1.1.$4.$3.5.1.5"/><span class="author right" data-reactid=".cg87caswzk.4.8:1.1.$4.$3.5.1.6"><span class="by" data-reactid=".cg87caswzk.4.8:1.1.$4.$3.5.1.6.0">by</span><span data-reactid=".cg87caswzk.4.8:1.1.$4.$3.5.1.6.1"> </span><span data-reactid=".cg87caswzk.4.8:1.1.$4.$3.5.1.6.2">Sara Stanley</span></span></span><div class="under-title" data-reactid=".cg87caswzk.4.8:1.1.$4.$3.5.2"><div class="site-name left" data-reactid=".cg87caswzk.4.8:1.1.$4.$3.5.2.0">The Giants Beat</div><span class="date time-ago right" data-reactid=".cg87caswzk.4.8:1.1.$4.$3.5.2.1">Yesterday at 3:33 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition1x2" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:280px;left:650px;" class="base-note note" data-reactid=".cg87caswzk.4.8:1.1.$5"><a id="note-StorySummary-1780154" data-scroll-from="note-StorySummary-1780154" data-nav-path="StorySummaryNote" href="http://www.scout.com/nfl/vikings/story/1780154-video-bridgewater-throwing-at-practice?s=143" class="story-note note free-story breaking" title="Brace Hemmelgarn/USA TODAY Sports" data-reactid=".cg87caswzk.4.8:1.1.$5.$4"><span data-reactid=".cg87caswzk.4.8:1.1.$5.$4.2"><span class="breaking-message overlay" data-reactid=".cg87caswzk.4.8:1.1.$5.$4.2.0"><span class="speaker icon icon_speaker" data-reactid=".cg87caswzk.4.8:1.1.$5.$4.2.0.0"></span><span data-reactid=".cg87caswzk.4.8:1.1.$5.$4.2.0.1">Breaking News</span></span><span class="breaking-banner overlay" data-reactid=".cg87caswzk.4.8:1.1.$5.$4.2.1"></span></span><span class="overlay" data-reactid=".cg87caswzk.4.8:1.1.$5.$4.3"></span><img class="story-image" alt="" data-reactid=".cg87caswzk.4.8:1.1.$5.$4.4"/><div class="story-info" data-reactid=".cg87caswzk.4.8:1.1.$5.$4.5"><h4 class="title" data-reactid=".cg87caswzk.4.8:1.1.$5.$4.5.0"><span class="title-text" data-reactid=".cg87caswzk.4.8:1.1.$5.$4.5.0.0"><span data-reactid=".cg87caswzk.4.8:1.1.$5.$4.5.0.0.0">VIDEO: Bridgewater throwing at practice</span></span><span class="icon icon_circle-play" data-reactid=".cg87caswzk.4.8:1.1.$5.$4.5.0.1"></span></h4><span class="story-deck" data-reactid=".cg87caswzk.4.8:1.1.$5.$4.5.1"><span data-reactid=".cg87caswzk.4.8:1.1.$5.$4.5.1.0">As the Minnesota Vikings started organized team activities on Tuesday, the team distributed a video of Teddy Bridgewater throwing.</span><br data-reactid=".cg87caswzk.4.8:1.1.$5.$4.5.1.1"/><br data-reactid=".cg87caswzk.4.8:1.1.$5.$4.5.1.3"/><span class="icon icon_circle-play" data-reactid=".cg87caswzk.4.8:1.1.$5.$4.5.1.4"></span><br data-reactid=".cg87caswzk.4.8:1.1.$5.$4.5.1.5"/><span class="author right" data-reactid=".cg87caswzk.4.8:1.1.$5.$4.5.1.6"><span class="by" data-reactid=".cg87caswzk.4.8:1.1.$5.$4.5.1.6.0">by</span><span data-reactid=".cg87caswzk.4.8:1.1.$5.$4.5.1.6.1"> </span><span data-reactid=".cg87caswzk.4.8:1.1.$5.$4.5.1.6.2">Tim Yotter</span></span></span><div class="under-title" data-reactid=".cg87caswzk.4.8:1.1.$5.$4.5.2"><div class="site-name left" data-reactid=".cg87caswzk.4.8:1.1.$5.$4.5.2.0">Viking Update</div><span class="date time-ago right" data-reactid=".cg87caswzk.4.8:1.1.$5.$4.5.2.1">Yesterday at 3:26 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition2x0" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:550px;left:10px;" class="base-note note" data-reactid=".cg87caswzk.4.8:1.1.$6"><a id="note-StorySummary-1780116" data-scroll-from="note-StorySummary-1780116" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/football/recruiting/story/1780116-4-star-qb-jalen-mayden-makes-his-announcement?s=143" class="story-note note free-story" title="2018 QB Jalen Mayden (Greg Powers / SCOUT)" data-reactid=".cg87caswzk.4.8:1.1.$6.$7"><span class="overlay" data-reactid=".cg87caswzk.4.8:1.1.$6.$7.3"></span><img class="story-image" alt="" data-reactid=".cg87caswzk.4.8:1.1.$6.$7.4"/><div class="story-info" data-reactid=".cg87caswzk.4.8:1.1.$6.$7.5"><h4 class="title" data-reactid=".cg87caswzk.4.8:1.1.$6.$7.5.0"><span class="title-text" data-reactid=".cg87caswzk.4.8:1.1.$6.$7.5.0.0"><span data-reactid=".cg87caswzk.4.8:1.1.$6.$7.5.0.0.0">4-Star QB Jalen Mayden Makes His Announcement</span></span><span class="icon icon_circle-play" data-reactid=".cg87caswzk.4.8:1.1.$6.$7.5.0.1"></span></h4><span class="story-deck" data-reactid=".cg87caswzk.4.8:1.1.$6.$7.5.1"><span data-reactid=".cg87caswzk.4.8:1.1.$6.$7.5.1.0">Scout four-star quarterback Jalen Mayden has made his decision and has ended with his recruitment with a commitment at his spring game...</span><br data-reactid=".cg87caswzk.4.8:1.1.$6.$7.5.1.1"/><br data-reactid=".cg87caswzk.4.8:1.1.$6.$7.5.1.3"/><span class="icon icon_circle-play" data-reactid=".cg87caswzk.4.8:1.1.$6.$7.5.1.4"></span><br data-reactid=".cg87caswzk.4.8:1.1.$6.$7.5.1.5"/><span class="author right" data-reactid=".cg87caswzk.4.8:1.1.$6.$7.5.1.6"><span class="by" data-reactid=".cg87caswzk.4.8:1.1.$6.$7.5.1.6.0">by</span><span data-reactid=".cg87caswzk.4.8:1.1.$6.$7.5.1.6.1"> </span><span data-reactid=".cg87caswzk.4.8:1.1.$6.$7.5.1.6.2">Greg Powers</span></span></span><div class="under-title" data-reactid=".cg87caswzk.4.8:1.1.$6.$7.5.2"><div class="site-name left" data-reactid=".cg87caswzk.4.8:1.1.$6.$7.5.2.0">Scout Football</div><span class="date time-ago right" data-reactid=".cg87caswzk.4.8:1.1.$6.$7.5.2.1">Yesterday at 5:40 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition2x1" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:550px;left:330px;" class="base-note note" data-reactid=".cg87caswzk.4.8:1.1.$7"><a id="note-StorySummary-1780172" data-scroll-from="note-StorySummary-1780172" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/xavier/story/1780172-bluiett-decides-to-return-to-xavier?s=143" class="story-note note free-story" title="Rick Broering" data-reactid=".cg87caswzk.4.8:1.1.$7.$8"><span class="overlay" data-reactid=".cg87caswzk.4.8:1.1.$7.$8.3"></span><img class="story-image" alt="" data-reactid=".cg87caswzk.4.8:1.1.$7.$8.4"/><div class="story-info" data-reactid=".cg87caswzk.4.8:1.1.$7.$8.5"><h4 class="title" data-reactid=".cg87caswzk.4.8:1.1.$7.$8.5.0"><span class="title-text" data-reactid=".cg87caswzk.4.8:1.1.$7.$8.5.0.0"><span data-reactid=".cg87caswzk.4.8:1.1.$7.$8.5.0.0.0">Bluiett decides to return to Xavier</span></span></h4><span class="story-deck" data-reactid=".cg87caswzk.4.8:1.1.$7.$8.5.1"><span data-reactid=".cg87caswzk.4.8:1.1.$7.$8.5.1.0">Trevon Bluiett announced on Tuesday that he is returning for his senior season at Xavier.</span><br data-reactid=".cg87caswzk.4.8:1.1.$7.$8.5.1.1"/><br data-reactid=".cg87caswzk.4.8:1.1.$7.$8.5.1.3"/><br data-reactid=".cg87caswzk.4.8:1.1.$7.$8.5.1.5"/><span class="author right" data-reactid=".cg87caswzk.4.8:1.1.$7.$8.5.1.6"><span class="by" data-reactid=".cg87caswzk.4.8:1.1.$7.$8.5.1.6.0">by</span><span data-reactid=".cg87caswzk.4.8:1.1.$7.$8.5.1.6.1"> </span><span data-reactid=".cg87caswzk.4.8:1.1.$7.$8.5.1.6.2">Rick Broering</span></span></span><div class="under-title" data-reactid=".cg87caswzk.4.8:1.1.$7.$8.5.2"><div class="site-name left" data-reactid=".cg87caswzk.4.8:1.1.$7.$8.5.2.0">Musketeer Report</div><span class="date time-ago right" data-reactid=".cg87caswzk.4.8:1.1.$7.$8.5.2.1">Yesterday at 5:02 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition2x2" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:550px;left:650px;" class="base-note note" data-reactid=".cg87caswzk.4.8:1.1.$8"><a id="note-StorySummary-1775047" data-scroll-from="note-StorySummary-1775047" data-nav-path="StorySummaryNote" href="http://www.scout.com/fantasy/story/1775047-2017-fantasy-football-primer?s=143" class="story-note note free-story" data-reactid=".cg87caswzk.4.8:1.1.$8.$9"><span class="overlay" data-reactid=".cg87caswzk.4.8:1.1.$8.$9.3"></span><img class="story-image" alt="" data-reactid=".cg87caswzk.4.8:1.1.$8.$9.4"/><div class="story-info" data-reactid=".cg87caswzk.4.8:1.1.$8.$9.5"><h4 class="title" data-reactid=".cg87caswzk.4.8:1.1.$8.$9.5.0"><span class="title-text" data-reactid=".cg87caswzk.4.8:1.1.$8.$9.5.0.0"><span data-reactid=".cg87caswzk.4.8:1.1.$8.$9.5.0.0.0">2017 Fantasy Football Primer</span></span></h4><span class="story-deck" data-reactid=".cg87caswzk.4.8:1.1.$8.$9.5.1"><span data-reactid=".cg87caswzk.4.8:1.1.$8.$9.5.1.0">Are you ready for the 2017 Fantasy Football season? It can&#x27;t come soon enough, right? This page is a hub where we both want to look forward towards 2017 but also look back at 2016.</span><br data-reactid=".cg87caswzk.4.8:1.1.$8.$9.5.1.1"/><br data-reactid=".cg87caswzk.4.8:1.1.$8.$9.5.1.3"/><br data-reactid=".cg87caswzk.4.8:1.1.$8.$9.5.1.5"/><span class="author right" data-reactid=".cg87caswzk.4.8:1.1.$8.$9.5.1.6"><span class="by" data-reactid=".cg87caswzk.4.8:1.1.$8.$9.5.1.6.0">by</span><span data-reactid=".cg87caswzk.4.8:1.1.$8.$9.5.1.6.1"> </span><span data-reactid=".cg87caswzk.4.8:1.1.$8.$9.5.1.6.2">SCOUT Fantasy Staff</span></span></span><div class="under-title" data-reactid=".cg87caswzk.4.8:1.1.$8.$9.5.2"><div class="site-name left" data-reactid=".cg87caswzk.4.8:1.1.$8.$9.5.2.0">Scout Fantasy</div><span class="date time-ago right" data-reactid=".cg87caswzk.4.8:1.1.$8.$9.5.2.1">Yesterday at 1:25 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition3x0" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:820px;left:10px;" class="base-note note" data-reactid=".cg87caswzk.4.8:1.1.$9"><a id="note-StorySummary-1779983" data-scroll-from="note-StorySummary-1779983" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/southern-methodist/story/1779983-rb-jahmyl-jeter-talks-smu-commitment?s=143" class="story-note note free-story" title="Brennan RB Jahmyl Jeter (Courtesy: Blue-Grey Football)" data-reactid=".cg87caswzk.4.8:1.1.$9.$10"><span class="overlay" data-reactid=".cg87caswzk.4.8:1.1.$9.$10.3"></span><img class="story-image" alt="" data-reactid=".cg87caswzk.4.8:1.1.$9.$10.4"/><div class="story-info" data-reactid=".cg87caswzk.4.8:1.1.$9.$10.5"><h4 class="title" data-reactid=".cg87caswzk.4.8:1.1.$9.$10.5.0"><span class="title-text" data-reactid=".cg87caswzk.4.8:1.1.$9.$10.5.0.0"><span data-reactid=".cg87caswzk.4.8:1.1.$9.$10.5.0.0.0">RB Jahmyl Jeter talks SMU commitment</span></span></h4><span class="story-deck" data-reactid=".cg87caswzk.4.8:1.1.$9.$10.5.1"><span data-reactid=".cg87caswzk.4.8:1.1.$9.$10.5.1.0">SMU&#x27;s newest commit, running back Jahmyl Jeter, sounds off on his commitment to the Mustangs.</span><br data-reactid=".cg87caswzk.4.8:1.1.$9.$10.5.1.1"/><br data-reactid=".cg87caswzk.4.8:1.1.$9.$10.5.1.3"/><br data-reactid=".cg87caswzk.4.8:1.1.$9.$10.5.1.5"/><span class="author right" data-reactid=".cg87caswzk.4.8:1.1.$9.$10.5.1.6"><span class="by" data-reactid=".cg87caswzk.4.8:1.1.$9.$10.5.1.6.0">by</span><span data-reactid=".cg87caswzk.4.8:1.1.$9.$10.5.1.6.1"> </span><span data-reactid=".cg87caswzk.4.8:1.1.$9.$10.5.1.6.2">Billy Embody</span></span></span><div class="under-title" data-reactid=".cg87caswzk.4.8:1.1.$9.$10.5.2"><div class="site-name left" data-reactid=".cg87caswzk.4.8:1.1.$9.$10.5.2.0">Pony Stampede</div><span class="date time-ago right" data-reactid=".cg87caswzk.4.8:1.1.$9.$10.5.2.1">Yesterday at 6:23 AM</span></div></div></a></div></div><button class="ctx-bg-bright" data-reactid=".cg87caswzk.4.8:1.2">Load More</button></div></div></div>
        </div>
        <div id="sidebar"></div>
      </div>
      <div id="footer">
        <footer data-nav-path="footer" data-reactid=".2dszv32a0ow" data-react-checksum="-67011006"><div class="wide-ad" data-reactid=".2dszv32a0ow.0"><div id="bottom728x90" data-position="bottom" data-collapse="false" data-size="728x90" data-companion="false" class="ad box ad-border companion" data-reactid=".2dszv32a0ow.0.$0"></div></div><div id="mega-footer" data-reactid=".2dszv32a0ow.1"><div id="mega-footer-content" data-reactid=".2dszv32a0ow.1.0"><a href="http://www.scout.com/" data-reactid=".2dszv32a0ow.1.0.0"><span class="icon-scout-logo-big scoutlogo" data-reactid=".2dszv32a0ow.1.0.0.0"> </span></a><div class="hfooter footer-default" data-reactid=".2dszv32a0ow.1.0.1"><ul data-reactid=".2dszv32a0ow.1.0.1.$0"><li class="first" data-reactid=".2dszv32a0ow.1.0.1.$0.$first">NCAA</li><li data-reactid=".2dszv32a0ow.1.0.1.$0.1:$0"><a href="http://www.scout.com/college" data-reactid=".2dszv32a0ow.1.0.1.$0.1:$0.$0">Teams</a></li><li data-reactid=".2dszv32a0ow.1.0.1.$0.1:$1"><a href="http://www.scout.com/college/football/forums" data-reactid=".2dszv32a0ow.1.0.1.$0.1:$1.$1">Forums</a></li><li data-reactid=".2dszv32a0ow.1.0.1.$0.1:$2"><a href="http://www.scout.com/college/basketball" data-reactid=".2dszv32a0ow.1.0.1.$0.1:$2.$2">Basketball</a></li><li data-reactid=".2dszv32a0ow.1.0.1.$0.1:$3"><a href="http://www.scout.com/college/basketball/recruiting" data-reactid=".2dszv32a0ow.1.0.1.$0.1:$3.$3">BB Recruiting</a></li><li data-reactid=".2dszv32a0ow.1.0.1.$0.1:$4"><a href="http://www.scout.com/college/football" data-reactid=".2dszv32a0ow.1.0.1.$0.1:$4.$4">Football</a></li><li data-reactid=".2dszv32a0ow.1.0.1.$0.1:$5"><a href="http://www.scout.com/college/football/recruiting" data-reactid=".2dszv32a0ow.1.0.1.$0.1:$5.$5">FB Recruiting</a></li><li data-reactid=".2dszv32a0ow.1.0.1.$0.1:$6"><a href="http://www.scout.com/junior-college-football" data-reactid=".2dszv32a0ow.1.0.1.$0.1:$6.$6">JC Football</a></li></ul><ul data-reactid=".2dszv32a0ow.1.0.1.$1"><li class="first" data-reactid=".2dszv32a0ow.1.0.1.$1.$first">NFL</li><li data-reactid=".2dszv32a0ow.1.0.1.$1.1:$0"><a href="http://www.scout.com/nfl" data-reactid=".2dszv32a0ow.1.0.1.$1.1:$0.$0">Teams</a></li><li data-reactid=".2dszv32a0ow.1.0.1.$1.1:$1"><a href="http://www.scout.com/nfl/forums" data-reactid=".2dszv32a0ow.1.0.1.$1.1:$1.$1">Forums</a></li><li data-reactid=".2dszv32a0ow.1.0.1.$1.1:$2"><a href="http://www.scout.com/fantasy" data-reactid=".2dszv32a0ow.1.0.1.$1.1:$2.$2">Fantasy</a></li><li data-reactid=".2dszv32a0ow.1.0.1.$1.1:$3"><a href="http://www.scout.com/nfl/4/1.html" data-reactid=".2dszv32a0ow.1.0.1.$1.1:$3.$3">News</a></li><li data-reactid=".2dszv32a0ow.1.0.1.$1.1:$4"><a href="http://www.scout.com/nfl/a.z?s=127&amp;p=9&amp;c=12&amp;nid=83&amp;lnid=83&amp;yr=2017" data-reactid=".2dszv32a0ow.1.0.1.$1.1:$4.$4">Free Agents</a></li><li data-reactid=".2dszv32a0ow.1.0.1.$1.1:$5"><a href="http://www.scout.com/nfl/a.z?s=127&amp;p=9&amp;c=12&amp;nid=83&amp;lnid=124&amp;yr=2017" data-reactid=".2dszv32a0ow.1.0.1.$1.1:$5.$5">Draft</a></li></ul><ul data-reactid=".2dszv32a0ow.1.0.1.$2"><li class="first" data-reactid=".2dszv32a0ow.1.0.1.$2.$first">MLB</li><li data-reactid=".2dszv32a0ow.1.0.1.$2.1:$0"><a href="http://www.scout.com/mlb" data-reactid=".2dszv32a0ow.1.0.1.$2.1:$0.$0">Teams</a></li><li data-reactid=".2dszv32a0ow.1.0.1.$2.1:$1"><a href="http://www.scout.com/mlb/forums" data-reactid=".2dszv32a0ow.1.0.1.$2.1:$1.$1">Forums</a></li><li data-reactid=".2dszv32a0ow.1.0.1.$2.1:$2"><a href="http://www.scout.com/mlb/4/1.html" data-reactid=".2dszv32a0ow.1.0.1.$2.1:$2.$2">News</a></li><li data-reactid=".2dszv32a0ow.1.0.1.$2.1:$3"><a href="http://www.scout.com/mlb/a.z?s=243&amp;p=9&amp;c=12&amp;nid=287&amp;lnid=287&amp;pid=88&amp;yr=2017" data-reactid=".2dszv32a0ow.1.0.1.$2.1:$3.$3">Top Prospects</a></li><li data-reactid=".2dszv32a0ow.1.0.1.$2.1:$4"><a href="http://www.scout.com/mlb/scouting" data-reactid=".2dszv32a0ow.1.0.1.$2.1:$4.$4">Scouting</a></li></ul><ul data-reactid=".2dszv32a0ow.1.0.1.$3"><li class="first" data-reactid=".2dszv32a0ow.1.0.1.$3.$first">Home</li><li data-reactid=".2dszv32a0ow.1.0.1.$3.1:$0"><a href="http://www.scout.com/home/build/" data-reactid=".2dszv32a0ow.1.0.1.$3.1:$0.$0">Handy</a></li><li data-reactid=".2dszv32a0ow.1.0.1.$3.1:$1"><a href="http://www.scout.com/home/cooking/" data-reactid=".2dszv32a0ow.1.0.1.$3.1:$1.$1">Cooking</a></li><li data-reactid=".2dszv32a0ow.1.0.1.$3.1:$2"><a href="http://www.scout.com/home/gardening/" data-reactid=".2dszv32a0ow.1.0.1.$3.1:$2.$2">Gardening</a></li><li data-reactid=".2dszv32a0ow.1.0.1.$3.1:$3"><a href="http://www.scout.com/home/tailgating/" data-reactid=".2dszv32a0ow.1.0.1.$3.1:$3.$3">Tailgater</a></li></ul><ul data-reactid=".2dszv32a0ow.1.0.1.$4"><li class="first" data-reactid=".2dszv32a0ow.1.0.1.$4.$first">More</li><li data-reactid=".2dszv32a0ow.1.0.1.$4.1:$0"><a href="http://www.scout.com/outdoors/hunting" data-reactid=".2dszv32a0ow.1.0.1.$4.1:$0.$0">Hunting</a></li><li data-reactid=".2dszv32a0ow.1.0.1.$4.1:$1"><a href="http://www.scout.com/outdoors/fishing" data-reactid=".2dszv32a0ow.1.0.1.$4.1:$1.$1">Fishing</a></li><li data-reactid=".2dszv32a0ow.1.0.1.$4.1:$2"><a href="http://www.scout.com/military/warrior" data-reactid=".2dszv32a0ow.1.0.1.$4.1:$2.$2">Warrior</a></li><li data-reactid=".2dszv32a0ow.1.0.1.$4.1:$3"><a href="http://www.scout.com/golf" data-reactid=".2dszv32a0ow.1.0.1.$4.1:$3.$3">Golf</a></li><li data-reactid=".2dszv32a0ow.1.0.1.$4.1:$4"><a href="http://www.scout.com/nba" data-reactid=".2dszv32a0ow.1.0.1.$4.1:$4.$4">NBA</a></li><li data-reactid=".2dszv32a0ow.1.0.1.$4.1:$5"><a href="http://www.scout.com/high-school" data-reactid=".2dszv32a0ow.1.0.1.$4.1:$5.$5">High School</a></li></ul><ul data-reactid=".2dszv32a0ow.1.0.1.$5"><li class="first" data-reactid=".2dszv32a0ow.1.0.1.$5.$first">Other</li><li data-reactid=".2dszv32a0ow.1.0.1.$5.1:$0"><a href="https://itunes.apple.com/us/app/scout.com/id969228328" target="_blank" data-reactid=".2dszv32a0ow.1.0.1.$5.1:$0.$0">App</a></li><li data-reactid=".2dszv32a0ow.1.0.1.$5.1:$1"><a href="http://www.scout.com/membership" target="_blank" data-reactid=".2dszv32a0ow.1.0.1.$5.1:$1.$1">Membership</a></li><li data-reactid=".2dszv32a0ow.1.0.1.$5.1:$2"><a href="http://tickets.scout.com" data-reactid=".2dszv32a0ow.1.0.1.$5.1:$2.$2">Tickets</a></li><li data-reactid=".2dszv32a0ow.1.0.1.$5.1:$3"><a href="http://www.cbssports.com/" target="_blank" data-reactid=".2dszv32a0ow.1.0.1.$5.1:$3.$3">CBS Sports</a></li><li data-reactid=".2dszv32a0ow.1.0.1.$5.1:$4"><a href="/" data-reactid=".2dszv32a0ow.1.0.1.$5.1:$4.$4">Sign In</a></li><li data-reactid=".2dszv32a0ow.1.0.1.$5.1:$5"><a href="/" data-reactid=".2dszv32a0ow.1.0.1.$5.1:$5.$5">Sign Up</a></li></ul></div></div></div><div class="cbs-footer" data-reactid=".2dszv32a0ow.2"><a href="http://247sports.com/" title="247 Sports" data-reactid=".2dszv32a0ow.2.0"><span class="cbs-247-logo" data-reactid=".2dszv32a0ow.2.0.0">247 Sports</span></a><a href="http://cbssports.com" title="CBS Sports Digital" data-reactid=".2dszv32a0ow.2.1"><span class="cbs-sports-logo" data-reactid=".2dszv32a0ow.2.1.0">CBS Sports Digital</span></a></div><div id="site-footer" data-reactid=".2dszv32a0ow.3"><button class="toplink hide-for-large-up" data-reactid=".2dszv32a0ow.3.0">Back To Top</button><div id="site-footer-content" data-reactid=".2dszv32a0ow.3.1"><ul id="site-footer-social" data-reactid=".2dszv32a0ow.3.1.0"><li data-reactid=".2dszv32a0ow.3.1.0.$0"><a href="https://twitter.com/scoutmedia" class="icon icon_twitter undefined" target="_blank" data-reactid=".2dszv32a0ow.3.1.0.$0.0"><span data-reactid=".2dszv32a0ow.3.1.0.$0.0.0">Twitter</span></a></li><li data-reactid=".2dszv32a0ow.3.1.0.$1"><a href="https://www.facebook.com/Scout" class="icon icon_facebook undefined" target="_blank" data-reactid=".2dszv32a0ow.3.1.0.$1.0"><span data-reactid=".2dszv32a0ow.3.1.0.$1.0.0">Facebook</span></a></li><li data-reactid=".2dszv32a0ow.3.1.0.$2"><a href="https://instagram.com/Scout" class="icon icon_instagram undefined" target="_blank" data-reactid=".2dszv32a0ow.3.1.0.$2.0"><span data-reactid=".2dszv32a0ow.3.1.0.$2.0.0">Instagram</span></a></li><li data-reactid=".2dszv32a0ow.3.1.0.$3"><a href="http://rss.scout.com/rss.aspx?p=18&amp;s=143" class="icon icon_rss undefined" target="_blank" data-reactid=".2dszv32a0ow.3.1.0.$3.0"><span data-reactid=".2dszv32a0ow.3.1.0.$3.0.0">RSS Feed</span></a></li></ul><ul id="site-footer-links" data-reactid=".2dszv32a0ow.3.1.1"><li data-reactid=".2dszv32a0ow.3.1.1.$0"><a href="http://www.scout.com/corporate/3/about.html" data-reactid=".2dszv32a0ow.3.1.1.$0.$0">About</a></li><li data-reactid=".2dszv32a0ow.3.1.1.$1"><a href="http://www.scout.com/corporate/3/media-kit.html" target="_blank" data-reactid=".2dszv32a0ow.3.1.1.$1.$1">Advertisers</a></li><li data-reactid=".2dszv32a0ow.3.1.1.$2"><a href="http://www.scout.com/corporate/3/about.html" target="_blank" data-reactid=".2dszv32a0ow.3.1.1.$2.$2">Press</a></li><li data-reactid=".2dszv32a0ow.3.1.1.$3"><a href="http://www.scout.com/a.z?s=143&amp;p=3&amp;blipid=20023" target="_blank" data-reactid=".2dszv32a0ow.3.1.1.$3.$3">Help</a></li><li data-reactid=".2dszv32a0ow.3.1.1.$4"><a href="https://secure.scout.com/a.z?s=143&amp;p=5&amp;c=18" target="_blank" data-reactid=".2dszv32a0ow.3.1.1.$4.$4">Contact</a></li><li data-reactid=".2dszv32a0ow.3.1.1.$5"><a href="http://www.scout.com/3/privacy-policy.html" target="_blank" data-reactid=".2dszv32a0ow.3.1.1.$5.$5">Privacy Policy</a></li><li data-reactid=".2dszv32a0ow.3.1.1.$6"><a href="http://www.scout.com/3/terms-of-service.html" target="_blank" data-reactid=".2dszv32a0ow.3.1.1.$6.$6">Terms of Service</a></li><li data-reactid=".2dszv32a0ow.3.1.1.$7"><a href="http://www.cbsinteractive.com/careers" target="_blank" data-reactid=".2dszv32a0ow.3.1.1.$7.$7">Careers</a></li></ul><br data-reactid=".2dszv32a0ow.3.1.2"/><div id="site-footer-copyright-container" data-reactid=".2dszv32a0ow.3.1.3"><span id="site-footer-copyright" data-reactid=".2dszv32a0ow.3.1.3.0"><span data-reactid=".2dszv32a0ow.3.1.3.0.0">© </span><span data-reactid=".2dszv32a0ow.3.1.3.0.1">2017</span><span data-reactid=".2dszv32a0ow.3.1.3.0.2"> Scout.com All rights reserved</span></span></div></div></div></footer>
      </div>
      <div id="skin1x1" class="ad" data-position="skin" data-size="1x1" data-collapse="true"></div>
      <div id="skin1x1bg-left"></div>
      <div id="skin1x1bg-right"></div>
    </div>
    <script type="text/javascript">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</script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
    <script src="//cdn-o.scout.com/ORC0/408/scripts/Surround.min.js"></script>
    <script src="//cdn-o.scout.com/ORC0/408/scripts/console-polyfill.js"></script>
    <script src="//cdn-o.scout.com/ORC0/408/scripts/modernizr.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.0.3/es5-shim.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.3.1/es5-sham.min.js"></script>
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
    <script src="//cdn-o.scout.com/ORC0/408/flipclock.min.js"></script>
    <script src="//www.google.com/recaptcha/api.js?render=explicit" async defer></script>
    
      <script src="//cdnjs.cloudflare.com/ajax/libs/react/0.14.8/react-with-addons.min.js"></script>
      <script src="//cdnjs.cloudflare.com/ajax/libs/react/0.14.8/react-dom.min.js"></script>
    
    <script src="//cdn-o.scout.com/ORC0/408/bundle.js" id="bundleScript"></script>
    <script>
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
    </script>
    <noscript>
       Javascript must be enabled to view this page.
    </noscript>
  </body>
</html>

