<!doctype html>
<!--[if IE]><!--> <html class="no-js ie" lang="en"> <!--<![endif]-->
<!--[if !IE]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta charset="utf-8">
    <title>Source: The Denver Broncos Have New-Front Runner For Head Coach - Scout</title>
    <meta name="description" content="">
    <meta name="author" content="">
    <meta name="viewport" content="width=device-width" />
    <meta name="apple-itunes-app" content="app-id=969228328">
    <link href="//fonts.googleapis.com/css?family=Roboto" rel="stylesheet" type="text/css">
    <link rel="stylesheet" href="//cdn-o.scout.com/ORC0/374/styles/legacy.css">
    <link rel="stylesheet" href="//cdn-o.scout.com/ORC0/374/styles/main.css">
    <link rel="stylesheet" href="//cdn-o.scout.com/ORC0/374/styles/sprites.css">
    <link rel="stylesheet" href="//cdn-o.scout.com/ORC0/374/styles/teamlogos.css">
    <link rel="stylesheet" href="//cdn-o.scout.com/ORC0/374/flipclock.css">
    <link rel="alternate" type="application/rss+xml" title="Scout.com RSS" href="http://rss.scout.com/rss.aspx?sid=143" />
    <meta property="fb:app_id" content="123493734032">
<meta property="og:type" content="article">
<meta property="og:title" content="Source: Broncos Now Have New Front-Runner">
<meta name="description" content="With two interviews under their belt, a new front-runner has emerged to fill the Broncos head-coaching vacancy.">
<meta property="og:description" content="With two interviews under their belt, a new front-runner has emerged to fill the Broncos head-coaching vacancy.">
<meta property="og:image" content="http://img.scout.com/sites/default/files/2016/04/21/Elway%20PFM%20Retire.jpg">
<meta property="og:site_name" content="Scout.com">
<meta name="author" content="Chad Jensen">
<link rel="canonical" href="http://www.scout.com/nfl/broncos/story/1744023-source-broncos-now-have-new-front-runner"/>
<meta property="publish-date" content="2017-01-07 02:16:15">
<meta property="og:url" content="http://www.scout.com/nfl/broncos/story/1744023-source-broncos-now-have-new-front-runner?s=143">
<meta property="article:publisher" content="https://www.facebook.com/Scout">
<meta property="twitter:site" content="@scoutmedia">
<meta property="twitter:card" content="photo">
<meta property="twitter:image:src" content="http://img.scout.com/sites/default/files/2016/04/21/Elway%20PFM%20Retire.jpg">
<meta property="og:video" content="http://widgets.boxxspring.com/MzAsNDA4ODQ2NzM">
<meta name="theme-color" content="#000000">
<link id="context-css" rel="stylesheet" href="http://cdn-o.scout.com/ORC0/374/styles/context/global.css">

  </head>
  <body class="storypage www">
    <style>#top728x90 { display: table; margin: 0 auto; }</style>
    <!--[if lte IE 9]>
      <style>
        .popover {
          width: 80%;
          margin: 0 auto;
          text-align: center;
          padding: 20px;
          margin-top: 2em;
          overflow: auto;
        }
        .function {
          font-size: 32px;
          margin: 18px 0;
        }
        p {
          font-size: 18px;
        }
        .function {
          font-family: 'function_pro_bookbold';
        }
        .sanchez-semibold {
          font-family: 'sanchez_semibold';
        }
        .sanchez-reg {
          font-family: 'sanchezregular';
        }
        .popover > p {
          margin: 18px 0;
        }
        .browser {
          width: 710px;
          margin: 0 auto;
        }
        .browser a {
          float: left;
          width: 168px;
        }
        .browser a > div > p {
          font-size: 15px;
          width: 120px;
          margin: 0 auto;
        }
        .safari {
          letter-spacing: 0.04em;
        }
      </style>
      <div class="popover">
        <img src="//cdn-o.scout.com/ORC0/221/images/sprites/scout_logo.jpg" alt="">
        <span class='function'>YOUR BROWSER IS NO LONGER SUPPORTED</span>
        <p class='sanchez-semibold'>Scout.com no longer supports your browser. Please upgrade your browser now.</p>
        <div class="browser sanchez-reg">
          <a href="https://www.google.com/intl/en/chrome/browser/">
            <div class="chrome">
              <img src="//cdn-o.scout.com/ORC0/221/images/sprites/chrome_icon.jpg" alt="">
              <p>Download Chrome</p>
            </div>
          </a>
          <a href="http://www.mozilla.org/en-US/firefox/new/">
            <div class="firefox">
              <img src="//cdn-o.scout.com/ORC0/221/images/sprites/firefox_icon.jpg" alt="">
              <p>Download Firefox</p>
            </div>
          </a>
          <a href="http://windows.microsoft.com/en-us/internet-explorer/ie-11-worldwide-languages">
            <div class="ie">
              <img src="//cdn-o.scout.com/ORC0/221/images/sprites/ie_icon.jpg" alt="">
              <p>Download Internet Explorer</p>
            </div>
          </a>
          <a href="http://support.apple.com/downloads/#safari">
            <div class="safari">
              <img src="//cdn-o.scout.com/ORC0/221/images/sprites/safari_icon.jpg" alt="">
              <p>Download Safari</p>
            </div>
          </a>
        </div>
      </div>
    <![endif]-->
    <div id="container">
      <div id="header">
        <div data-reactid=".1g8k5fnq58g" data-react-checksum="-1863079124"><div id="header-stronga-wrapper" class="network" data-nav-path="header" data-reactid=".1g8k5fnq58g.0"><header class="stronga ctx-bg-dark" data-reactid=".1g8k5fnq58g.0.0"><div class="black-strip" data-reactid=".1g8k5fnq58g.0.0.0"></div><div id="header-stronga" data-nav-path="topNavigation" data-reactid=".1g8k5fnq58g.0.0.1"><div id="nav-wrapper" class="" data-reactid=".1g8k5fnq58g.0.0.1.0"><div id="navigation-overlay" class="overlay" data-reactid=".1g8k5fnq58g.0.0.1.0.0"></div><div id="nav-main-icon" data-reactid=".1g8k5fnq58g.0.0.1.0.1"><span class="icon icon_menu" data-reactid=".1g8k5fnq58g.0.0.1.0.1.0"></span></div><div id="nav-menu" class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2"><ul id="nav-menu-primary" class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0"><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$0"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$0.0"><span class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$0.0.1">NCAA</span></span><span class="icon icon_arrow-right" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$0.1"></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$1"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$1.0"><span class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$1.0.1">NFL</span></span><span class="icon icon_arrow-right" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$1.1"></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$2"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$2.0"><span class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$2.0.1">MLB</span></span><span class="icon icon_arrow-right" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$2.1"></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$3"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$3.0"><span class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$3.0.1">Recruiting</span></span><span class="icon icon_arrow-right" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$3.1"></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$4"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$4.0"><span class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$4.0.1">More Sports</span></span><span class="icon icon_arrow-right" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$4.1"></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$5"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$5.0"><span class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$5.0.1">Fantasy</span></span><span class="icon icon_arrow-right" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$5.1"></span></li><li class="nav-menu-sectionhead" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$6"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$6.0"><span class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$6.0.1">Military</span></span><span class="icon icon_arrow-right" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$6.1"></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$7"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$7.0"><span class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$7.0.1">Fishing</span></span><span class="icon icon_arrow-right" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$7.1"></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$8"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$8.0"><span class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$8.0.1">Hunting</span></span><span class="icon icon_arrow-right" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$8.1"></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$9"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$9.0"><span class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$9.0.1">Living</span></span><span class="icon icon_arrow-right" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$9.1"></span></li><li class="nav-menu-sectionhead" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$10"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$10.0"><a href="http://www.scout.com/membership" target="_blank" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$10.0.1">Membership</a></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$11"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$11.0"><a href="http://tickets.scout.com/" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$11.0.1">Tickets</a></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$12"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$12.0"><a href="https://itunes.apple.com/us/app/scout.com/id969228328" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.0.$12.0.1">App</a></span></li></ul><div id="nav-menu-secondary-container" class="no-children" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$0"><ul class="nav-menu-secondary" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$0.0"><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$0.0.$0"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$0.0.$0.0"><span class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$0.0.$0.0.1">Teams</span></span><span class="icon icon_arrow-right" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$0.0.$0.1"></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$0.0.$1"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$0.0.$1.0"><a href="http://www.scout.com/college/football/" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$0.0.$1.0.1">NCAA Football HQ</a></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$0.0.$2"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$0.0.$2.0"><a href="http://www.scout.com/college/football/recruiting/" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$0.0.$2.0.1">FB Recruiting</a></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$0.0.$3"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$0.0.$3.0"><a href="http://www.scout.com/college/basketball/" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$0.0.$3.0.1">NCAA Basketball HQ</a></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$0.0.$4"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$0.0.$4.0"><a href="http://www.scout.com/college/basketball/recruiting/" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$0.0.$4.0.1">BK Recruiting</a></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$0.0.$5"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$0.0.$5.0"><a href="http://www.scout.com/home/tailgating/" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$0.0.$5.0.1">Tailgating</a></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$0.0.$6"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$0.0.$6.0"><a href="http://www.scout.com/stadium-journey/ncaa-football-stadiums?sortBy=rating" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$0.0.$6.0.1">Stadiums</a></span></li></ul></span><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$1"><ul class="nav-menu-secondary" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$1.0"><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$1.0.$0"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$1.0.$0.0"><span class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$1.0.$0.0.1">Teams</span></span><span class="icon icon_arrow-right" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$1.0.$0.1"></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$1.0.$1"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$1.0.$1.0"><a href="http://www.scout.com/nfl/" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$1.0.$1.0.1">NFL HQ</a></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$1.0.$2"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$1.0.$2.0"><a href="http://www.scout.com/nfl/2016-nfl-draft-rankings" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$1.0.$2.0.1">Draft Rankings</a></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$1.0.$3"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$1.0.$3.0"><a href="http://www.scout.com/fantasy/" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$1.0.$3.0.1">Fantasy</a></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$1.0.$4"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$1.0.$4.0"><a href="http://www.scout.com/home/tailgating/" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$1.0.$4.0.1">Tailgating</a></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$1.0.$5"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$1.0.$5.0"><a href="http://www.scout.com/stadium-journey/nfl-stadiums" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$1.0.$5.0.1">Stadiums</a></span></li></ul></span><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$2"><ul class="nav-menu-secondary" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$2.0"><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$2.0.$0"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$2.0.$0.0"><span class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$2.0.$0.0.1">Teams</span></span><span class="icon icon_arrow-right" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$2.0.$0.1"></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$2.0.$1"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$2.0.$1.0"><a href="http://www.scout.com/mlb/" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$2.0.$1.0.1">MLB HQ</a></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$2.0.$2"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$2.0.$2.0"><a href="http://www.scout.com/mlb/rumors/" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$2.0.$2.0.1">Transactions</a></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$2.0.$3"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$2.0.$3.0"><a href="http://www.scout.com/mlb/scouting/" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$2.0.$3.0.1">Scouting</a></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$2.0.$4"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$2.0.$4.0"><a href="http://www.scout.com/mlb/a.z?s=243&amp;p=9&amp;c=12&amp;nid=287&amp;lnid=287&amp;pid=88&amp;yr=2016" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$2.0.$4.0.1">Top Prospects</a></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$2.0.$5"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$2.0.$5.0"><a href="http://www.scout.com/stadium-journey/mlb-stadiums" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$2.0.$5.0.1">Stadiums</a></span></li></ul></span><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3"><ul class="nav-menu-secondary" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0"><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$0"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$0.0"><a href="http://www.scout.com/college/football/recruiting/" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$0.0.1">FB Recruiting HQ</a></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$1"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$1.0"><a href="http://www.scout.com/college/football/recruiting/2017-football-prospects" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$1.0.1">FB Prospects</a></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$2"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$2.0"><a href="http://www.scout.com/college/football/recruiting/2017-football-commits" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$2.0.1">FB Commits</a></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$3"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$3.0"><a href="http://www.scout.com/college/football/recruiting/a.z?s=73&amp;p=9&amp;c=14&amp;yr=2017" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$3.0.1">FB Team Rankings</a></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$4"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$4.0"><span class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$4.0.1">JC Football</span></span><span class="icon icon_arrow-right" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$4.1"></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$5"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$5.0"><a href="http://www.scout.com/college/basketball/recruiting/" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$5.0.1">BK Recruiting HQ</a></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$6"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$6.0"><a href="http://www.scout.com/college/basketball/recruiting/2017-basketball-prospects" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$6.0.1">BK Prospects</a></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$7"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$7.0"><a href="http://www.scout.com/college/basketball/recruiting/2017-basketball-commits" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$7.0.1">BK Commits</a></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$8"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$8.0"><a href="http://www.scout.com/college/basketball/recruiting/a.z?s=75&amp;p=9&amp;c=14&amp;cfg=bb&amp;yr=2017" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$8.0.1">BK Team Rankings</a></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$9"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$9.0"><a href="http://www.scout.com/high-school/blip/front" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$3.0.$9.0.1">High School Sports</a></span></li></ul></span><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$4"><ul class="nav-menu-secondary" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$4.0"><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$4.0.$0"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$4.0.$0.0"><span class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$4.0.$0.0.1">NBA</span></span><span class="icon icon_arrow-right" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$4.0.$0.1"></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$4.0.$1"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$4.0.$1.0"><a href="http://www.scout.com/golf/" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$4.0.$1.0.1">Golf</a></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$4.0.$2"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$4.0.$2.0"><a href="http://www.scout.com/stadium-journey" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$4.0.$2.0.1">Stadium Journey</a></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$4.0.$3"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$4.0.$3.0"><a href="http://www.scout.com/cleveland-sports" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$4.0.$3.0.1">Cleveland Sports</a></span></li></ul></span><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$5"><ul class="nav-menu-secondary" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$5.0"><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$5.0.$0"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$5.0.$0.0"><span class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$5.0.$0.0.1">Rankings</span></span><span class="icon icon_arrow-right" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$5.0.$0.1"></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$5.0.$1"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$5.0.$1.0"><a href="http://www.scout.com/fantasy/" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$5.0.$1.0.1">Fantasy HQ</a></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$5.0.$2"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$5.0.$2.0"><span class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$5.0.$2.0.1">Tools</span></span><span class="icon icon_arrow-right" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$5.0.$2.1"></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$5.0.$3"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$5.0.$3.0"><a href="http://www.scout.com/fantasy/news?type=stories&amp;sortBy=Date&amp;site=ScoutFantasy.com&amp;query=DFS" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$5.0.$3.0.1">Daily Fantasy</a></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$5.0.$4"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$5.0.$4.0"><a href="http://www.scout.com/fantasy/forums" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$5.0.$4.0.1">Forums</a></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$5.0.$5"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$5.0.$5.0"><a href="http://www.playscoutfantasy.com/lobby.php" target="_blank" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$5.0.$5.0.1">Play</a></span></li><li class="" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$5.0.$6"><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$5.0.$6.0"><a href="http://www.scout.com/fantasy/story/1557795-join-us-at-scout-fantasy" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$5.0.$6.0.1">Join</a></span></li></ul></span><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$6"><ul class="nav-menu-secondary no-children" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$6.0"><li class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$6.0.$0"><a href="http://www.scout.com/military/warrior/" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$6.0.$0.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/warrior.png?h=50&amp;w=50" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$6.0.$0.0.0"/></a><div class="nav-menu-link-container" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$6.0.$0.1"><a href="http://www.scout.com/military/warrior/" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$6.0.$0.1.0">Warrior</a><div class="nav-menu-description" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$6.0.$0.1.1">The latest news and tech from the field of combat.</div></div></li><li class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$6.0.$1"><a href="http://www.scout.com/military/snipers-hide/" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$6.0.$1.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/snipershide.png?h=50&amp;w=50" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$6.0.$1.0.0"/></a><div class="nav-menu-link-container" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$6.0.$1.1"><a href="http://www.scout.com/military/snipers-hide/" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$6.0.$1.1.0">Sniper&#x27;s Hide</a><div class="nav-menu-description" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$6.0.$1.1.1">The #1 source of information for the world of long-range shooting and precision marksmanship.</div></div></li><li class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$6.0.$2"><a href="http://www.scout.com/military/deadliest-blogger/" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$6.0.$2.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/2016/04/26/deadliestblogger.png?h=50&amp;w=50" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$6.0.$2.0.0"/></a><div class="nav-menu-link-container" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$6.0.$2.1"><a href="http://www.scout.com/military/deadliest-blogger/" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$6.0.$2.1.0">Deadliest Blogger</a><div class="nav-menu-description" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$6.0.$2.1.1">Military history from ancient battles to modern warfare.</div></div></li></ul></span><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7"><ul class="nav-menu-secondary no-children" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0"><li class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$0"><a href="http://www.scout.com/outdoors/fishing/" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$0.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/2016/04/26/fisherman.png?h=50&amp;w=50" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$0.0.0"/></a><div class="nav-menu-link-container" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$0.1"><a href="http://www.scout.com/outdoors/fishing/" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$0.1.0">North American Fisherman</a><div class="nav-menu-description" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$0.1.1">Fishing news and video from NAF.</div></div></li><li class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$1"><a href="http://www.scout.com/outdoors/wired2fish" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$1.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/wired2fish_1.png?h=50&amp;w=50" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$1.0.0"/></a><div class="nav-menu-link-container" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$1.1"><a href="http://www.scout.com/outdoors/wired2fish" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$1.1.0">Wired2Fish</a><div class="nav-menu-description" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$1.1.1">Gear reviews, guides, and how-to videos for serious anglers.</div></div></li><li class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$2"><a href="http://www.scout.com/outdoors/fishhound/" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$2.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/2016/08/08/fishhound_tile.png?h=50&amp;w=50" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$2.0.0"/></a><div class="nav-menu-link-container" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$2.1"><a href="http://www.scout.com/outdoors/fishhound/" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$2.1.0">Fishhound</a><div class="nav-menu-description" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$2.1.1">Tracking all things fishing...all the time.</div></div></li><li class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$3"><a href="http://www.scout.com/outdoors/fishulo" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$3.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/2016/02/01/fishulo_gold.png?h=50&amp;w=50" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$3.0.0"/></a><div class="nav-menu-link-container" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$3.1"><a href="http://www.scout.com/outdoors/fishulo" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$3.1.0">Fishulo</a><div class="nav-menu-description" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$3.1.1">Where to go and what to use to catch more fish in Canada.</div></div></li><li class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$4"><a href="http://www.scout.com/outdoors/kayak-fishing/" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$4.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/2016/01/02/YakFishTV%20Icon.png?h=50&amp;w=50" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$4.0.0"/></a><div class="nav-menu-link-container" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$4.1"><a href="http://www.scout.com/outdoors/kayak-fishing/" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$4.1.0">YakFishTV</a><div class="nav-menu-description" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$7.0.$4.1.1">Showing the world what kayak fishing is all about.</div></div></li></ul></span><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$8"><ul class="nav-menu-secondary no-children" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$8.0"><li class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$8.0.$0"><a href="http://www.scout.com/outdoors/hunting/" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$8.0.$0.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/hunter_square_v2.png?h=50&amp;w=50" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$8.0.$0.0.0"/></a><div class="nav-menu-link-container" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$8.0.$0.1"><a href="http://www.scout.com/outdoors/hunting/" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$8.0.$0.1.0">North American Hunter</a><div class="nav-menu-description" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$8.0.$0.1.1">Hunting news, video, and gear reviews from NAH.</div></div></li><li class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$8.0.$1"><a href="http://www.scout.com/outdoors/whitetail-deer/" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$8.0.$1.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/hunting_generic.png?h=50&amp;w=50" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$8.0.$1.0.0"/></a><div class="nav-menu-link-container" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$8.0.$1.1"><a href="http://www.scout.com/outdoors/whitetail-deer/" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$8.0.$1.1.0">The Buck Advisors</a><div class="nav-menu-description" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$8.0.$1.1.1">Expert advice for whitetail deer hunters.</div></div></li></ul></span><span data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9"><ul class="nav-menu-secondary no-children" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0"><li class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$0"><a href="http://www.scout.com/gear/" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$0.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/gear2.png?h=50&amp;w=50" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$0.0.0"/></a><div class="nav-menu-link-container" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$0.1"><a href="http://www.scout.com/gear/" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$0.1.0">Gear</a><div class="nav-menu-description" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$0.1.1">News and reviews on the hottest gear, fastest cars, and latest tech.</div></div></li><li class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$1"><a href="http://www.scout.com/home/build" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$1.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/handy.png?h=50&amp;w=50" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$1.0.0"/></a><div class="nav-menu-link-container" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$1.1"><a href="http://www.scout.com/home/build" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$1.1.0">Build</a><div class="nav-menu-description" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$1.1.1">Gear reviews and how-to guides for the handyman.</div></div></li><li class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$2"><a href="http://www.scout.com/home/tailgating/" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$2.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/tailgater.png?h=50&amp;w=50" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$2.0.0"/></a><div class="nav-menu-link-container" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$2.1"><a href="http://www.scout.com/home/tailgating/" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$2.1.0">Tailgate</a><div class="nav-menu-description" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$2.1.1">Recipes, games, and guides for American&#x27;s fastest-growing sport.</div></div></li><li class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$3"><a href="http://www.scout.com/stadium-journey" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$3.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/2016/04/30/icon.png?h=50&amp;w=50" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$3.0.0"/></a><div class="nav-menu-link-container" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$3.1"><a href="http://www.scout.com/stadium-journey" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$3.1.0">Stadium Journey</a><div class="nav-menu-description" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$3.1.1">The authority for stadium reviews, rankings, and ratings.</div></div></li><li class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$4"><a href="http://www.scout.com/home/gardening/" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$4.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/gardening.png?h=50&amp;w=50" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$4.0.0"/></a><div class="nav-menu-link-container" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$4.1"><a href="http://www.scout.com/home/gardening/" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$4.1.0">Garden</a><div class="nav-menu-description" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$4.1.1">Tips and tricks for landscaping and lawn care.</div></div></li><li class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$5"><a href="http://www.scout.com/home/cooking/" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$5.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/cooking.png?h=50&amp;w=50" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$5.0.0"/></a><div class="nav-menu-link-container" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$5.1"><a href="http://www.scout.com/home/cooking/" class="nav-menu-text" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$5.1.0">Cook</a><div class="nav-menu-description" data-reactid=".1g8k5fnq58g.0.0.1.0.2.1.$9.0.$5.1.1">Recipes and tutorial videos.</div></div></li></ul></span></div></div></div><div class="scout-logo-wrapper" data-reactid=".1g8k5fnq58g.0.0.1.1"><a href="http://www.scout.com/" id="scout-logo" class="icon-scout-logo-small icon" data-reactid=".1g8k5fnq58g.0.0.1.1.0">SCOUT</a></div><div id="header-logo" class="ctx-bg-dark" data-reactid=".1g8k5fnq58g.0.0.1.2"><a href="/" class="site-logo" id="site-logo" data-reactid=".1g8k5fnq58g.0.0.1.2.0"><img src="http://cdn-o.scout.com/ORC0/374/images/site-logos-4x1/www.png" title="Greatness Discovered" data-reactid=".1g8k5fnq58g.0.0.1.2.0.0"/></a></div><div id="master-search-wrapper" data-reactid=".1g8k5fnq58g.0.0.1.3"><div id="master-search-overlay" class="overlay" data-reactid=".1g8k5fnq58g.0.0.1.3.0"></div><div class="header-overlay" data-reactid=".1g8k5fnq58g.0.0.1.3.1"></div><div id="master-search" class="closed" data-reactid=".1g8k5fnq58g.0.0.1.3.3"><div data-reactid=".1g8k5fnq58g.0.0.1.3.3.0"><input type="text" placeholder="Find your team, player, or passion..." class="ctx-bg-dark-darker ctx-border-dark-lighter" data-reactid=".1g8k5fnq58g.0.0.1.3.3.0.0"/><button class="icon icon_search ctx-bg-dark-lighter network" data-reactid=".1g8k5fnq58g.0.0.1.3.3.0.1"></button></div></div></div><div data-reactid=".1g8k5fnq58g.0.0.1.4"><div id="user-menu-stronga" data-reactid=".1g8k5fnq58g.0.0.1.4.0"><button class="button-reset" data-reactid=".1g8k5fnq58g.0.0.1.4.0.0">Sign In</button></div></div></div></header></div></div>
      </div>
      <div id="subheader"></div>
      <div id="content-area">
        <div id="error-message"></div>
        <div id="legacy" style="display: none;">
          <script type="text/javascript">
            setTimeout(function(){var a=document.createElement("script");
            var b=document.getElementsByTagName("script")[0];
            a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0018/6407.js?"+Math.floor(new Date().getTime()/3600000);
            a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
          </script>
        </div>
        <div id="main">
          <div class="story-detail premium-story" data-reactid=".261rxbkluyo" data-react-checksum="262879867"><div id="top728x90" data-position="top" data-collapse="false" data-size="728x90" data-companion="true" class="ad box ad-border" data-reactid=".261rxbkluyo.0:$0"></div><div itemscope="" itemtype="http://data-vocabulary.org/BreadcrumbList" data-reactid=".261rxbkluyo.3"><div itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb" data-reactid=".261rxbkluyo.3.$bc-0"><link itemprop="url" href="http://www.scout.com/" data-reactid=".261rxbkluyo.3.$bc-0.0"/><meta itemprop="title" content="Home" data-reactid=".261rxbkluyo.3.$bc-0.1"/></div><div itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb" data-reactid=".261rxbkluyo.3.$bc-1"><link itemprop="url" href="http://www.scout.com/nfl" data-reactid=".261rxbkluyo.3.$bc-1.0"/><meta itemprop="title" content="Nfl" data-reactid=".261rxbkluyo.3.$bc-1.1"/></div><div itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb" data-reactid=".261rxbkluyo.3.$bc-2"><link itemprop="url" href="http://www.scout.com/nfl/broncos" data-reactid=".261rxbkluyo.3.$bc-2.0"/><meta itemprop="title" content="Broncos" data-reactid=".261rxbkluyo.3.$bc-2.1"/></div><div itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb" data-reactid=".261rxbkluyo.3.$bc-3"><link itemprop="url" href="http://www.scout.com/nfl/broncos/story/1744023-source-broncos-now-have-new-front-runner" data-reactid=".261rxbkluyo.3.$bc-3.0"/><meta itemprop="title" content="Source: The Denver Broncos Have New-Front Runner For Head Coach - Scout" data-reactid=".261rxbkluyo.3.$bc-3.1"/></div></div><div id="article" itemscope="" itemtype="http://schema.org/NewsArticle" data-nav-path="storyDetail" data-reactid=".261rxbkluyo.4"><meta itemprop="image" content="http://img.scout.com/sites/default/files/2016/04/21/Elway%20PFM%20Retire.jpg" data-reactid=".261rxbkluyo.4.0"/><meta itemprop="url" content="http://www.scout.com/nfl/broncos/story/1744023-source-broncos-now-have-new-front-runner" data-reactid=".261rxbkluyo.4.1"/><meta itemprop="datePublished" content="2017-01-07T14:16:15-08:00" data-reactid=".261rxbkluyo.4.2"/><meta itemprop="dateModified" content="2017-01-07T15:18:38-08:00" data-reactid=".261rxbkluyo.4.3"/><meta itemprop="dateCreated" content="2017-01-07T14:16:15-08:00" data-reactid=".261rxbkluyo.4.4"/><div itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" data-reactid=".261rxbkluyo.4.5"><meta itemprop="url" content="http://www.scout.com/nfl/broncos" data-reactid=".261rxbkluyo.4.5.0"/><meta itemprop="name" content="Mile High Huddle" data-reactid=".261rxbkluyo.4.5.1"/></div><div id="main-content" data-reactid=".261rxbkluyo.4.6"><div class="scout-sticky" data-reactid=".261rxbkluyo.4.6.0"><div class="scout-sticky-col " data-reactid=".261rxbkluyo.4.6.0.$col0"><div class="story-article scout-col" data-nav-path="contentArea" data-reactid=".261rxbkluyo.4.6.0.$col0.0"><div class="video-viewer main-photo" data-nav-path="heroArea" data-reactid=".261rxbkluyo.4.6.0.$col0.0.0"><div itemprop="video" itemscope="" itemtype="http://schema.org/VideoObject" data-reactid=".261rxbkluyo.4.6.0.$col0.0.0.0"><meta itemprop="embedUrl" content="http://www.scout.com/embed/video/1744023" data-reactid=".261rxbkluyo.4.6.0.$col0.0.0.0.0"/><meta itemprop="name" content="3 Broncos Named First-Team All-Pro" data-reactid=".261rxbkluyo.4.6.0.$col0.0.0.0.1"/><meta itemprop="description" content="3 Broncos Named First-Team All-Pro" data-reactid=".261rxbkluyo.4.6.0.$col0.0.0.0.2"/><meta itemprop="thumbnailURL" content="http://pictures.boxxspring.net/pictures/2251946" data-reactid=".261rxbkluyo.4.6.0.$col0.0.0.0.3"/><meta itemprop="datePublished" content="2017-01-07T05:02:51.76335Z" data-reactid=".261rxbkluyo.4.6.0.$col0.0.0.0.4"/><meta itemprop="uploadDate" content="2017-01-07T05:02:51.76335Z" data-reactid=".261rxbkluyo.4.6.0.$col0.0.0.0.5"/><meta itemprop="height" content="348.75" data-reactid=".261rxbkluyo.4.6.0.$col0.0.0.0.6"/><meta itemprop="width" content="620" data-reactid=".261rxbkluyo.4.6.0.$col0.0.0.0.7"/></div><div class="video-area paused" data-reactid=".261rxbkluyo.4.6.0.$col0.0.0.1"><img src="http://img.scout.com/sites/default/files/2016/04/21/Elway%20PFM%20Retire.jpg?w=620&amp;h=350&amp;fit=crop&amp;rect=0,249,4928,2781" data-reactid=".261rxbkluyo.4.6.0.$col0.0.0.1.0"/></div></div><div id="storyheader" data-reactid=".261rxbkluyo.4.6.0.$col0.0.1"><h1 itemprop="headline" data-reactid=".261rxbkluyo.4.6.0.$col0.0.1.0"><span class="icon icon_premium global-color-bright" data-reactid=".261rxbkluyo.4.6.0.$col0.0.1.0.0"></span><span data-reactid=".261rxbkluyo.4.6.0.$col0.0.1.0.1"> </span><span data-reactid=".261rxbkluyo.4.6.0.$col0.0.1.0.2">Source: The Denver Broncos Have New-Front Runner For Head Coach</span></h1><div class="row" data-reactid=".261rxbkluyo.4.6.0.$col0.0.1.1"><div class="author medium-8 large-8 columns" itemscope="" itemtype="http://schema.org/Person" itemprop="author" data-reactid=".261rxbkluyo.4.6.0.$col0.0.1.1.0"><div data-reactid=".261rxbkluyo.4.6.0.$col0.0.1.1.0.0"><meta itemprop="image" content="http://img.scout.com/sites/default/files/styles/author/public/avatar/Profile%20Pic%20MHH.jpg" data-reactid=".261rxbkluyo.4.6.0.$col0.0.1.1.0.0.0"/><img src="http://img.scout.com/sites/default/files/styles/author/public/avatar/Profile%20Pic%20MHH.jpg?w=50&amp;h=50&amp;faces=true" title="Chad Jensen" data-reactid=".261rxbkluyo.4.6.0.$col0.0.1.1.0.0.1"/></div><span itemprop="name" class="name" data-reactid=".261rxbkluyo.4.6.0.$col0.0.1.1.0.1">Chad Jensen</span><div class="info" data-reactid=".261rxbkluyo.4.6.0.$col0.0.1.1.0.2"><span data-reactid=".261rxbkluyo.4.6.0.$col0.0.1.1.0.2.0">2:16 PM</span><span class="published-on" data-reactid=".261rxbkluyo.4.6.0.$col0.0.1.1.0.2.1"><span data-reactid=".261rxbkluyo.4.6.0.$col0.0.1.1.0.2.1.0"> / Originally published on</span><a href="/nfl/broncos" data-reactid=".261rxbkluyo.4.6.0.$col0.0.1.1.0.2.1.1">Mile High Huddle</a></span></div></div><div class="story-article-sponsor medium-4 large-4 columns" data-reactid=".261rxbkluyo.4.6.0.$col0.0.1.1.1"><div id="top120x60" data-position="top" data-collapse="true" data-size="120x60" data-companion="false" class="ad collapsible companion" data-reactid=".261rxbkluyo.4.6.0.$col0.0.1.1.1.0"></div></div></div></div><div class="story-content " data-reactid=".261rxbkluyo.4.6.0.$col0.0.2"><p itemprop="description" class="box image-caption" data-reactid=".261rxbkluyo.4.6.0.$col0.0.2.0">With two interviews under their belt, a new front-runner has emerged to fill the Broncos head-coaching vacancy.</p><div itemprop="articleBody" class="story-body" data-nav-path="storyBody" data-reactid=".261rxbkluyo.4.6.0.$col0.0.2.1"><p>The <a data-type="Team" data-key="103" href="http://www.scout.com/nfl/broncos">Denver Broncos</a> five-headed brain trust recently completed their first two interviews with prospective candidates to fill the team's head coaching vacancy. According to one NFL source, a new front-runner has emerged. </p>
<p>From what I'm told, <a data-type="Team" data-key="120" href="http://www.scout.com/nfl/falcons">Atlanta Falcons</a> offensive coordinator <a data-type="Player" data-key="313727" class="scout-wire-card" href="http://www.scout.com/player/24288-kyle-shanahan">Kyle Shanahan</a> is Denver's new top candidate. The 37-year-old has nine years of experience as an offensive coordinator at the pro level.</p>
<p>Shanahan helped resurrect the career of <a data-type="Player" data-key="11188815" class="scout-wire-card" href="http://www.scout.com/player/22924-matt-ryan">Matt Ryan</a>, and coordinated the Falcons to the top of league rankings in scoring and No. 2 in total yards. Ryan is a bona-fide MVP candidate and the Falcons stomped the Broncos in Week 5. </p>
<p>Shanahan, the son of former Broncos head coach <a data-type="Player" data-key="7462206" class="scout-wire-card" href="http://www.scout.com/player/185859-mike-shanahan">Mike Shanahan</a>, has multiple ties to the organization. Not only did he grow up largely in the Mile High City, but Kyle possesses the same offensive philosophies the Broncos employ now. </p>
<p><a href="http://www.scout.com/nfl/broncos/story/1743484-could-washington-target-wade-phillips">http://www.scout.com/nfl/broncos/story/1743484-could-washington-target-w...</a> The Broncos wouldn't have to shake up the offense in hiring Shanahan, nor would they have to alter their verbiage or nomenclature much. Shanahan has proven his ability to elevate an offense with his father's finger prints all over it into something new and fresh. From the time <a data-type="Player" data-key="10069471" class="scout-wire-card" href="http://www.scout.com/player/93946-gary-kubiak">Gary Kubiak</a> stepped down, Shanahan has been connected to Denver, but he would come with no small measure of concern. </p>
<p>After Team President Joe Ellis and Owner Pat Bowlen fired Kyle's father Mike, following the 2008 season, reports of bad blood between the two parties have abounded. Clearly, by virtue of Denver's pursuit of an interview with Kyle, the team brass has let bygones be bygones. </p>
<p>Another concern in hiring Kyle revolves around how much Mike would be involved. Would Mike be pulling strings from behind the scenes, as his son sets about the enormous responsibility of being a first-time head coach? </p>
<p>Those concerns have apparently been put to bed. Kyle Shanahan embodies the "bright, young" ideal GM <a data-type="Player" data-key="8467971" class="scout-wire-card" href="http://www.scout.com/player/187210-john-elway">John Elway</a> talked about on Monday as being the standard that will inform the team's search for a new head coach. </p>
<p>The Broncos interviewed <a data-type="Team" data-key="104" href="http://www.scout.com/nfl/chiefs">Kansas City Chiefs</a> Special Teams Coordinator Dave Toub on Friday, before meeting with Shanahan on Saturday. By all accounts, the Toub interview, which lasted four hours, went well.</p>
<div class="story-inline inline-right">
<h5><b>Five Hot Threads On The MHH Forums</b></h5>
<a href="http://www.scout.com/nfl/broncos/forums/1795-broncos-hardcore/15284993-k-shanahan-interview-set">Is Kyle Shanahan The Right Fit?</a> <a href="http://www.scout.com/nfl/broncos/forums/1795-broncos-hardcore/15281954-ty-gary-kyle-s-next">Who Should Broncos Target For Head Coach?</a> <a href="http://www.scout.com/nfl/broncos/forums/1795-broncos-hardcore/15267828-draft-orderr">Where Broncos Sit In Draft Order</a> <a href="http://www.scout.com/nfl/broncos/forums/1795-broncos-hardcore/15290644-vance-joesph">Vance Joseph Denver's Top Choice?</a> <a href="http://www.scout.com/nfl/broncos/forums/1795-broncos-hardcore/15276318-free-agent-wish-list">Free Agent Wish LIst</a></div>
<p>One NFL insider with strong ties to Kansas City confirmed as much, but said that even Toub believes the Broncos will hire Shanahan. Toub has the temperament to work with the visionary Elway, but the buzz is that Shanahan is willing to fall into line behind Denver's front office czar. </p>
<p>Hiring Kyle Shanahan would also bolster the widely held belief that one of Elway's top priorities is finding a head coach whose vision for developing quarterback <a data-type="Player" data-key="10396561" class="scout-wire-card" href="http://www.scout.com/player/154691-paxton-lynch">Paxton Lynch</a>, and maximizing his talent, matches his own. </p>
<p>If another team offers Shanahan a lot more money than what the Broncos do, that could complicate the matter, and lead Denver to pursue other options, but it would have to be a significant gap in pay. </p>
<p>Shanahan to Denver would have far-reaching implications — but one thing is clear. The Broncos are focused on hiring a head coach who manages to bring something fresh and new, while also the comfort and convenience of familiarity. Shanahan is a Denver guy and we know he's had eyes on the job from the drop. </p>
<p><a data-type="Team" data-key="92" href="http://www.scout.com/nfl/dolphins">Miami Dolphins</a> Defensive Coordinator Vance Joseph has been high on Denver's list, but they've been prohibited from meeting with him because of the playoffs. The soonest they could interview Joseph would be Monday, if the Dolphins lose to the <a data-type="Team" data-key="99" href="http://www.scout.com/nfl/steelers">Pittsburgh Steelers</a> on Sunday. </p>
<p>It's been reported that Joseph has been Denver's favorite, but as much as they like him, everyone I've talked to dismisses the notion. The team still has some due diligence to pursue, and anything could happen. But when the dust settles, I expect Kyle Shanahan to be announced as the 16th Head Coach of the Denver Broncos. </p>
<p><iframe width="100%" height="300" frameborder="0" allowtransparency="allowtransparency" scrolling="no" src="//embeds.audioboom.com/posts/5465681-jan-6-mile-high-mailbag-what-will-broncos-do-in-the-draft/embed/v4?eid=AQAAAP4Yb1hRZlMA" title="audioBoom player"></iframe></p>
<p><strong>Chad Jensen is the Publisher of Mile High Huddle. You can find him on Twitter <a href="https://twitter.com/ChadNJensen">@ChadNJensen</a>.</strong></p>
<p><strong>Follow Mile High Huddle on Twitter <a href="https://twitter.com/MileHighHuddle">@MileHighHuddle</a> and on <a href="https://www.facebook.com/MileHighHuddle/">Facebook</a>. </strong></p>
<p><a href="https://itunes.apple.com/us/app/scout.com/id969228328"><img src="http://img.scout.com/sites/default/files/2016/12/13/iphone%20app.png" alt="Download the App!" width="140" height="50" border="0" /></a></p> </div><div class="bottom-share-bar" data-reactid=".261rxbkluyo.4.6.0.$col0.0.2.2"><button class="wide facebook button" data-reactid=".261rxbkluyo.4.6.0.$col0.0.2.2.0"><span class="icon icon_facebook" data-reactid=".261rxbkluyo.4.6.0.$col0.0.2.2.0.0"></span><span data-reactid=".261rxbkluyo.4.6.0.$col0.0.2.2.0.1">  Share on Facebook</span></button><a class="wide twitter button" href="https://twitter.com/intent/tweet?url=http://www.scout.com/nfl/broncos/story/1744023-source-broncos-now-have-new-front-runner" data-reactid=".261rxbkluyo.4.6.0.$col0.0.2.2.1"><span class="icon icon_twitter" data-reactid=".261rxbkluyo.4.6.0.$col0.0.2.2.1.0"></span><span data-reactid=".261rxbkluyo.4.6.0.$col0.0.2.2.1.1">  Share on Twitter</span></a></div><noscript data-reactid=".261rxbkluyo.4.6.0.$col0.0.2.3"></noscript><div id="bottom3x3" data-position="bottom" data-collapse="false" data-size="3x3" data-companion="false" class="ad box ad-border companion" data-reactid=".261rxbkluyo.4.6.0.$col0.0.2.4"></div></div></div></div><div class="scout-sticky-col " data-reactid=".261rxbkluyo.4.6.0.$col1"><div class="right-sidebar scout-col" data-nav-path="rightSidebar" data-reactid=".261rxbkluyo.4.6.0.$col1.0"><div id="top300x600" data-position="top" data-collapse="false" data-size="300x600" data-companion="true" class="ad box ad-border" data-reactid=".261rxbkluyo.4.6.0.$col1.0.0"></div><div id="top1x2" data-position="top" data-collapse="false" data-size="1x2" data-companion="false" class="ad box ad-border companion" data-reactid=".261rxbkluyo.4.6.0.$col1.0.1"></div><div data-nav-path="TrendingStoryNote" id="TrendingStoryNote" class="editors-choice-note note" data-reactid=".261rxbkluyo.4.6.0.$col1.0.2"><a href="/" data-scroll-from="TrendingStoryNote" data-reactid=".261rxbkluyo.4.6.0.$col1.0.2.0"><h3 class="heading" data-reactid=".261rxbkluyo.4.6.0.$col1.0.2.0.0">Trending on Scout</h3></a><hr data-reactid=".261rxbkluyo.4.6.0.$col1.0.2.1"/><div class="stories" data-reactid=".261rxbkluyo.4.6.0.$col1.0.2.2"><span data-reactid=".261rxbkluyo.4.6.0.$col1.0.2.2.$0"><a href="http://www.scout.com/college/notre-dame/story/1744028-irish-outgun-tigers-move-to-3-0-in-acc?s=143" data-reactid=".261rxbkluyo.4.6.0.$col1.0.2.2.$0.0">Irish Outgun Tigers, Move To 3-0 In ACC</a><hr data-reactid=".261rxbkluyo.4.6.0.$col1.0.2.2.$0.1"/></span><span data-reactid=".261rxbkluyo.4.6.0.$col1.0.2.2.$1"><a href="http://www.scout.com/college/football/recruiting/story/1743753-army-bowl-tate-martell-highlights?s=143" data-reactid=".261rxbkluyo.4.6.0.$col1.0.2.2.$1.0">Army Bowl: Tate Martell Highlights</a><hr data-reactid=".261rxbkluyo.4.6.0.$col1.0.2.2.$1.1"/></span><span data-reactid=".261rxbkluyo.4.6.0.$col1.0.2.2.$2"><a href="http://www.scout.com/story/1744030-usc-commit-blocks-kick-by-kicking-ball" data-reactid=".261rxbkluyo.4.6.0.$col1.0.2.2.$2.0">USC commit blocks kick by kicking ball</a><hr data-reactid=".261rxbkluyo.4.6.0.$col1.0.2.2.$2.1"/></span><span data-reactid=".261rxbkluyo.4.6.0.$col1.0.2.2.$3"><a href="http://www.scout.com/college/duke/story/1744010-duke-survives-capel-s-debut-as-interim-coach?s=143" data-reactid=".261rxbkluyo.4.6.0.$col1.0.2.2.$3.0">Duke survives Capel&#x27;s debut as interim coach.</a><hr data-reactid=".261rxbkluyo.4.6.0.$col1.0.2.2.$3.1"/></span><span data-reactid=".261rxbkluyo.4.6.0.$col1.0.2.2.$4"><a href="http://www.scout.com/military/warrior/story/1675704-best-of-2016-navy-preps-nextgen-lrasm-missile?s=143" data-reactid=".261rxbkluyo.4.6.0.$col1.0.2.2.$4.0">Best of 2016 Navy Preps NextGen LRASM Missile</a><hr data-reactid=".261rxbkluyo.4.6.0.$col1.0.2.2.$4.1"/></span></div></div></div></div></div></div><div class="homestream" data-reactid=".261rxbkluyo.4.8:1"><div class="homestream-title" data-reactid=".261rxbkluyo.4.8:1.0"><hr data-reactid=".261rxbkluyo.4.8:1.0.0"/><h3 data-reactid=".261rxbkluyo.4.8:1.0.1"><span data-reactid=".261rxbkluyo.4.8:1.0.1.0"><span data-reactid=".261rxbkluyo.4.8:1.0.1.0.0">Scout</span><span data-reactid=".261rxbkluyo.4.8:1.0.1.0.1"> Top Stories</span></span></h3></div><div style="height:540px;" data-reactid=".261rxbkluyo.4.8:1.1"><div data-nav-path="HomestreamPosition0x0" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:10px;left:10px;" class="base-note note" data-reactid=".261rxbkluyo.4.8:1.1.$0"><a id="note-StorySummary-1744004" data-scroll-from="note-StorySummary-1744004" data-nav-path="StorySummaryNote" href="http://www.scout.com/story/1744004-uga-mizzou-coaches-in-shoving-match" class="story-note note free-story breaking" data-reactid=".261rxbkluyo.4.8:1.1.$0.$0"><span data-reactid=".261rxbkluyo.4.8:1.1.$0.$0.2"><span class="breaking-message overlay" data-reactid=".261rxbkluyo.4.8:1.1.$0.$0.2.0"><span class="speaker icon icon_speaker" data-reactid=".261rxbkluyo.4.8:1.1.$0.$0.2.0.0"></span><span data-reactid=".261rxbkluyo.4.8:1.1.$0.$0.2.0.1">Breaking News</span></span><span class="breaking-banner overlay" data-reactid=".261rxbkluyo.4.8:1.1.$0.$0.2.1"></span></span><span class="overlay" data-reactid=".261rxbkluyo.4.8:1.1.$0.$0.3"></span><img class="story-image" alt="" data-reactid=".261rxbkluyo.4.8:1.1.$0.$0.4"/><div class="story-info" data-reactid=".261rxbkluyo.4.8:1.1.$0.$0.5"><h4 class="title" data-reactid=".261rxbkluyo.4.8:1.1.$0.$0.5.0"><span class="title-text" data-reactid=".261rxbkluyo.4.8:1.1.$0.$0.5.0.0"><span data-reactid=".261rxbkluyo.4.8:1.1.$0.$0.5.0.0.0">UGA, Mizzou coaches in shoving match</span></span><span class="icon icon_circle-play" data-reactid=".261rxbkluyo.4.8:1.1.$0.$0.5.0.1"></span></h4><span class="story-deck" data-reactid=".261rxbkluyo.4.8:1.1.$0.$0.5.1"><span data-reactid=".261rxbkluyo.4.8:1.1.$0.$0.5.1.0">Georgia and Missouri players, then coaches, mixed it up Saturday at halftime.</span><br data-reactid=".261rxbkluyo.4.8:1.1.$0.$0.5.1.1"/><br data-reactid=".261rxbkluyo.4.8:1.1.$0.$0.5.1.3"/><span class="icon icon_circle-play" data-reactid=".261rxbkluyo.4.8:1.1.$0.$0.5.1.4"></span><br data-reactid=".261rxbkluyo.4.8:1.1.$0.$0.5.1.5"/><span class="author right" data-reactid=".261rxbkluyo.4.8:1.1.$0.$0.5.1.6"><span class="by" data-reactid=".261rxbkluyo.4.8:1.1.$0.$0.5.1.6.0">by</span><span data-reactid=".261rxbkluyo.4.8:1.1.$0.$0.5.1.6.1"> </span><span data-reactid=".261rxbkluyo.4.8:1.1.$0.$0.5.1.6.2">Staff</span></span></span><div class="under-title" data-reactid=".261rxbkluyo.4.8:1.1.$0.$0.5.2"><div class="site-name left" data-reactid=".261rxbkluyo.4.8:1.1.$0.$0.5.2.0">Scout</div><span class="date time-ago right" data-reactid=".261rxbkluyo.4.8:1.1.$0.$0.5.2.1">1:38 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition0x1" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:10px;left:330px;" class="base-note note" data-reactid=".261rxbkluyo.4.8:1.1.$1"><a id="note-StorySummary-1743971" data-scroll-from="note-StorySummary-1743971" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/football/recruiting/story/1743971-army-bowl-ohio-state-lands-5-star-commitment?s=143" class="story-note note free-story" title="Jeffrey Okudah (© Greg Powers)" data-reactid=".261rxbkluyo.4.8:1.1.$1.$1"><span class="overlay" data-reactid=".261rxbkluyo.4.8:1.1.$1.$1.3"></span><img class="story-image" alt="" data-reactid=".261rxbkluyo.4.8:1.1.$1.$1.4"/><div class="story-info" data-reactid=".261rxbkluyo.4.8:1.1.$1.$1.5"><h4 class="title" data-reactid=".261rxbkluyo.4.8:1.1.$1.$1.5.0"><span class="title-text" data-reactid=".261rxbkluyo.4.8:1.1.$1.$1.5.0.0"><span data-reactid=".261rxbkluyo.4.8:1.1.$1.$1.5.0.0.0">Army Bowl: Ohio State Lands 5-Star Commitment</span></span></h4><span class="story-deck" data-reactid=".261rxbkluyo.4.8:1.1.$1.$1.5.1"><span data-reactid=".261rxbkluyo.4.8:1.1.$1.$1.5.1.0">SAN ANTONIO -- Jeffrey Okudah, a five-star prospect and one of the top players in Texas, committed to Ohio State during Saturday&#x27;s U.S. Army All-American Bowl.</span><br data-reactid=".261rxbkluyo.4.8:1.1.$1.$1.5.1.1"/><br data-reactid=".261rxbkluyo.4.8:1.1.$1.$1.5.1.3"/><br data-reactid=".261rxbkluyo.4.8:1.1.$1.$1.5.1.5"/><span class="author right" data-reactid=".261rxbkluyo.4.8:1.1.$1.$1.5.1.6"><span class="by" data-reactid=".261rxbkluyo.4.8:1.1.$1.$1.5.1.6.0">by</span><span data-reactid=".261rxbkluyo.4.8:1.1.$1.$1.5.1.6.1"> </span><span data-reactid=".261rxbkluyo.4.8:1.1.$1.$1.5.1.6.2">Gabe Brooks</span></span></span><div class="under-title" data-reactid=".261rxbkluyo.4.8:1.1.$1.$1.5.2"><div class="site-name left" data-reactid=".261rxbkluyo.4.8:1.1.$1.$1.5.2.0">Scout Football</div><span class="date time-ago right" data-reactid=".261rxbkluyo.4.8:1.1.$1.$1.5.2.1">12:38 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition0x2" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:10px;left:650px;" class="base-note note" data-reactid=".261rxbkluyo.4.8:1.1.$2"><a id="note-StorySummary-1743785" data-scroll-from="note-StorySummary-1743785" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/football/recruiting/story/1743785-army-bowl-sarell-picks-stanford-during-game?s=143" class="story-note note free-story" title="Foster Sarell" data-reactid=".261rxbkluyo.4.8:1.1.$2.$2"><span class="overlay" data-reactid=".261rxbkluyo.4.8:1.1.$2.$2.3"></span><img class="story-image" alt="" data-reactid=".261rxbkluyo.4.8:1.1.$2.$2.4"/><div class="story-info" data-reactid=".261rxbkluyo.4.8:1.1.$2.$2.5"><h4 class="title" data-reactid=".261rxbkluyo.4.8:1.1.$2.$2.5.0"><span class="title-text" data-reactid=".261rxbkluyo.4.8:1.1.$2.$2.5.0.0"><span data-reactid=".261rxbkluyo.4.8:1.1.$2.$2.5.0.0.0">Nation&#x27;s No. 2 player picks Stanford</span></span></h4><span class="story-deck" data-reactid=".261rxbkluyo.4.8:1.1.$2.$2.5.1"><span data-reactid=".261rxbkluyo.4.8:1.1.$2.$2.5.1.0">SAN ANTONIO -- Graham (Wash.) Kapowsin five-star offensive tackle Foster Sarell just picked Stanford during the U.S. Army All-American Bowl...</span><br data-reactid=".261rxbkluyo.4.8:1.1.$2.$2.5.1.1"/><br data-reactid=".261rxbkluyo.4.8:1.1.$2.$2.5.1.3"/><br data-reactid=".261rxbkluyo.4.8:1.1.$2.$2.5.1.5"/><span class="author right" data-reactid=".261rxbkluyo.4.8:1.1.$2.$2.5.1.6"><span class="by" data-reactid=".261rxbkluyo.4.8:1.1.$2.$2.5.1.6.0">by</span><span data-reactid=".261rxbkluyo.4.8:1.1.$2.$2.5.1.6.1"> </span><span data-reactid=".261rxbkluyo.4.8:1.1.$2.$2.5.1.6.2">Brandon Huffman</span></span></span><div class="under-title" data-reactid=".261rxbkluyo.4.8:1.1.$2.$2.5.2"><div class="site-name left" data-reactid=".261rxbkluyo.4.8:1.1.$2.$2.5.2.0">Scout Football</div><span class="date time-ago right" data-reactid=".261rxbkluyo.4.8:1.1.$2.$2.5.2.1">10:00 AM</span></div></div></a></div><div data-nav-path="HomestreamPosition1x0" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:280px;left:10px;" class="base-note note" data-reactid=".261rxbkluyo.4.8:1.1.$3"><div id="BelowStoryDetail0300x250" data-position="BelowStoryDetail0" data-collapse="false" data-size="300x250" data-companion="false" class="ad box ad-border companion" data-reactid=".261rxbkluyo.4.8:1.1.$3.0"></div></div><div data-nav-path="HomestreamPosition1x1" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:280px;left:330px;" class="base-note note" data-reactid=".261rxbkluyo.4.8:1.1.$4"><a id="note-StorySummary-1743919" data-scroll-from="note-StorySummary-1743919" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/football/recruiting/story/1743919-army-bowl-game-defense-top-five?s=143" class="story-note note free-story" title="Chase Young (@ArmyAllAmerican)" data-reactid=".261rxbkluyo.4.8:1.1.$4.$3"><span class="overlay" data-reactid=".261rxbkluyo.4.8:1.1.$4.$3.3"></span><img class="story-image" alt="" data-reactid=".261rxbkluyo.4.8:1.1.$4.$3.4"/><div class="story-info" data-reactid=".261rxbkluyo.4.8:1.1.$4.$3.5"><h4 class="title" data-reactid=".261rxbkluyo.4.8:1.1.$4.$3.5.0"><span class="title-text" data-reactid=".261rxbkluyo.4.8:1.1.$4.$3.5.0.0"><span data-reactid=".261rxbkluyo.4.8:1.1.$4.$3.5.0.0.0">5 Best Defenders at the Army Bowl</span></span></h4><span class="story-deck" data-reactid=".261rxbkluyo.4.8:1.1.$4.$3.5.1"><span data-reactid=".261rxbkluyo.4.8:1.1.$4.$3.5.1.0">SAN ANTONIO -- The 2017 Army All-American Bowl is in the books, as the East beat the West 27-17, where several highly-touted defensive prospects put on standout performances.</span><br data-reactid=".261rxbkluyo.4.8:1.1.$4.$3.5.1.1"/><br data-reactid=".261rxbkluyo.4.8:1.1.$4.$3.5.1.3"/><br data-reactid=".261rxbkluyo.4.8:1.1.$4.$3.5.1.5"/><span class="author right" data-reactid=".261rxbkluyo.4.8:1.1.$4.$3.5.1.6"><span class="by" data-reactid=".261rxbkluyo.4.8:1.1.$4.$3.5.1.6.0">by</span><span data-reactid=".261rxbkluyo.4.8:1.1.$4.$3.5.1.6.1"> </span><span data-reactid=".261rxbkluyo.4.8:1.1.$4.$3.5.1.6.2">John Garcia, Jr.</span></span></span><div class="under-title" data-reactid=".261rxbkluyo.4.8:1.1.$4.$3.5.2"><div class="site-name left" data-reactid=".261rxbkluyo.4.8:1.1.$4.$3.5.2.0">Scout Football</div><span class="date time-ago right" data-reactid=".261rxbkluyo.4.8:1.1.$4.$3.5.2.1">12:05 AM</span></div></div></a></div><div data-nav-path="HomestreamPosition1x2" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:280px;left:650px;" class="base-note note" data-reactid=".261rxbkluyo.4.8:1.1.$5"><a id="note-StorySummary-1744028" data-scroll-from="note-StorySummary-1744028" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/notre-dame/story/1744028-irish-outgun-tigers-move-to-3-0-in-acc?s=143" class="story-note note free-story" title="Matt Cashore / IrishIllustrated.com" data-reactid=".261rxbkluyo.4.8:1.1.$5.$4"><span class="overlay" data-reactid=".261rxbkluyo.4.8:1.1.$5.$4.3"></span><img class="story-image" alt="" data-reactid=".261rxbkluyo.4.8:1.1.$5.$4.4"/><div class="story-info" data-reactid=".261rxbkluyo.4.8:1.1.$5.$4.5"><h4 class="title" data-reactid=".261rxbkluyo.4.8:1.1.$5.$4.5.0"><span class="title-text" data-reactid=".261rxbkluyo.4.8:1.1.$5.$4.5.0.0"><span data-reactid=".261rxbkluyo.4.8:1.1.$5.$4.5.0.0.0">Irish Outgun Tigers, Move To 3-0 In ACC</span></span><span class="icon icon_circle-play" data-reactid=".261rxbkluyo.4.8:1.1.$5.$4.5.0.1"></span></h4><span class="story-deck" data-reactid=".261rxbkluyo.4.8:1.1.$5.$4.5.1"><span data-reactid=".261rxbkluyo.4.8:1.1.$5.$4.5.1.0">Three-point shots kept Notre Dame afloat early and likewise sealed the deal late in 75-70 win.</span><br data-reactid=".261rxbkluyo.4.8:1.1.$5.$4.5.1.1"/><br data-reactid=".261rxbkluyo.4.8:1.1.$5.$4.5.1.3"/><span class="icon icon_circle-play" data-reactid=".261rxbkluyo.4.8:1.1.$5.$4.5.1.4"></span><br data-reactid=".261rxbkluyo.4.8:1.1.$5.$4.5.1.5"/><span class="author right" data-reactid=".261rxbkluyo.4.8:1.1.$5.$4.5.1.6"><span class="by" data-reactid=".261rxbkluyo.4.8:1.1.$5.$4.5.1.6.0">by</span><span data-reactid=".261rxbkluyo.4.8:1.1.$5.$4.5.1.6.1"> </span><span data-reactid=".261rxbkluyo.4.8:1.1.$5.$4.5.1.6.2">Tim O Malley</span></span></span><div class="under-title" data-reactid=".261rxbkluyo.4.8:1.1.$5.$4.5.2"><div class="site-name left" data-reactid=".261rxbkluyo.4.8:1.1.$5.$4.5.2.0">IrishIllustrated.com</div><span class="date time-ago right" data-reactid=".261rxbkluyo.4.8:1.1.$5.$4.5.2.1">2:54 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition2x0" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:550px;left:10px;" class="base-note note" data-reactid=".261rxbkluyo.4.8:1.1.$6"><a id="note-StorySummary-1744030" data-scroll-from="note-StorySummary-1744030" data-nav-path="StorySummaryNote" href="http://www.scout.com/story/1744030-usc-commit-blocks-kick-by-kicking-ball" class="story-note note free-story breaking" data-reactid=".261rxbkluyo.4.8:1.1.$6.$5"><span data-reactid=".261rxbkluyo.4.8:1.1.$6.$5.2"><span class="breaking-message overlay" data-reactid=".261rxbkluyo.4.8:1.1.$6.$5.2.0"><span class="speaker icon icon_speaker" data-reactid=".261rxbkluyo.4.8:1.1.$6.$5.2.0.0"></span><span data-reactid=".261rxbkluyo.4.8:1.1.$6.$5.2.0.1">Breaking News</span></span><span class="breaking-banner overlay" data-reactid=".261rxbkluyo.4.8:1.1.$6.$5.2.1"></span></span><span class="overlay" data-reactid=".261rxbkluyo.4.8:1.1.$6.$5.3"></span><img class="story-image" alt="" data-reactid=".261rxbkluyo.4.8:1.1.$6.$5.4"/><div class="story-info" data-reactid=".261rxbkluyo.4.8:1.1.$6.$5.5"><h4 class="title" data-reactid=".261rxbkluyo.4.8:1.1.$6.$5.5.0"><span class="title-text" data-reactid=".261rxbkluyo.4.8:1.1.$6.$5.5.0.0"><span data-reactid=".261rxbkluyo.4.8:1.1.$6.$5.5.0.0.0">USC commit blocks kick by kicking ball</span></span></h4><span class="story-deck" data-reactid=".261rxbkluyo.4.8:1.1.$6.$5.5.1"><span data-reactid=".261rxbkluyo.4.8:1.1.$6.$5.5.1.0">USC-bound safety Bubba Bolden beats the placekicker to the ball in an incredible play at the Army Bowl.</span><br data-reactid=".261rxbkluyo.4.8:1.1.$6.$5.5.1.1"/><br data-reactid=".261rxbkluyo.4.8:1.1.$6.$5.5.1.3"/><br data-reactid=".261rxbkluyo.4.8:1.1.$6.$5.5.1.5"/><span class="author right" data-reactid=".261rxbkluyo.4.8:1.1.$6.$5.5.1.6"><span class="by" data-reactid=".261rxbkluyo.4.8:1.1.$6.$5.5.1.6.0">by</span><span data-reactid=".261rxbkluyo.4.8:1.1.$6.$5.5.1.6.1"> </span><span data-reactid=".261rxbkluyo.4.8:1.1.$6.$5.5.1.6.2">Mike Olson</span></span></span><div class="under-title" data-reactid=".261rxbkluyo.4.8:1.1.$6.$5.5.2"><div class="site-name left" data-reactid=".261rxbkluyo.4.8:1.1.$6.$5.5.2.0">Scout</div><span class="date time-ago right" data-reactid=".261rxbkluyo.4.8:1.1.$6.$5.5.2.1">2:51 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition2x1" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:550px;left:330px;" class="base-note note" data-reactid=".261rxbkluyo.4.8:1.1.$7"><a id="note-StorySummary-1744014" data-scroll-from="note-StorySummary-1744014" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/basketball/recruiting/story/1744014-5-star-hamidou-diallo-commits-to-kentucky?s=143" class="story-note note free-story" title="Jon Lopez/Nike" data-reactid=".261rxbkluyo.4.8:1.1.$7.$6"><span class="overlay" data-reactid=".261rxbkluyo.4.8:1.1.$7.$6.3"></span><img class="story-image" alt="" data-reactid=".261rxbkluyo.4.8:1.1.$7.$6.4"/><div class="story-info" data-reactid=".261rxbkluyo.4.8:1.1.$7.$6.5"><h4 class="title" data-reactid=".261rxbkluyo.4.8:1.1.$7.$6.5.0"><span class="title-text" data-reactid=".261rxbkluyo.4.8:1.1.$7.$6.5.0.0"><span data-reactid=".261rxbkluyo.4.8:1.1.$7.$6.5.0.0.0">5-star Hamidou Diallo commits to Kentucky</span></span></h4><span class="story-deck" data-reactid=".261rxbkluyo.4.8:1.1.$7.$6.5.1"><span data-reactid=".261rxbkluyo.4.8:1.1.$7.$6.5.1.0">Hamidou Diallo, a five-star wing, has committed to Kentucky and plans to enroll at the semester break.</span><br data-reactid=".261rxbkluyo.4.8:1.1.$7.$6.5.1.1"/><br data-reactid=".261rxbkluyo.4.8:1.1.$7.$6.5.1.3"/><br data-reactid=".261rxbkluyo.4.8:1.1.$7.$6.5.1.5"/><span class="author right" data-reactid=".261rxbkluyo.4.8:1.1.$7.$6.5.1.6"><span class="by" data-reactid=".261rxbkluyo.4.8:1.1.$7.$6.5.1.6.0">by</span><span data-reactid=".261rxbkluyo.4.8:1.1.$7.$6.5.1.6.1"> </span><span data-reactid=".261rxbkluyo.4.8:1.1.$7.$6.5.1.6.2">Evan Daniels</span></span></span><div class="under-title" data-reactid=".261rxbkluyo.4.8:1.1.$7.$6.5.2"><div class="site-name left" data-reactid=".261rxbkluyo.4.8:1.1.$7.$6.5.2.0">Scout Hoops</div><span class="date time-ago right" data-reactid=".261rxbkluyo.4.8:1.1.$7.$6.5.2.1">2:21 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition2x2" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:550px;left:650px;" class="base-note note" data-reactid=".261rxbkluyo.4.8:1.1.$8"><a id="note-StorySummary-1744010" data-scroll-from="note-StorySummary-1744010" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/duke/story/1744010-duke-survives-capel-s-debut-as-interim-coach?s=143" class="story-note note premium-story breaking" title="Carolyn Chang" data-reactid=".261rxbkluyo.4.8:1.1.$8.$8"><span data-reactid=".261rxbkluyo.4.8:1.1.$8.$8.2"><span class="breaking-message overlay" data-reactid=".261rxbkluyo.4.8:1.1.$8.$8.2.0"><span class="speaker icon icon_speaker" data-reactid=".261rxbkluyo.4.8:1.1.$8.$8.2.0.0"></span><span data-reactid=".261rxbkluyo.4.8:1.1.$8.$8.2.0.1">Breaking News</span></span><span class="breaking-banner overlay" data-reactid=".261rxbkluyo.4.8:1.1.$8.$8.2.1"></span></span><span class="overlay" data-reactid=".261rxbkluyo.4.8:1.1.$8.$8.3"></span><img class="story-image" alt="" data-reactid=".261rxbkluyo.4.8:1.1.$8.$8.4"/><div class="story-info" data-reactid=".261rxbkluyo.4.8:1.1.$8.$8.5"><h4 class="title" data-reactid=".261rxbkluyo.4.8:1.1.$8.$8.5.0"><span class="title-text" data-reactid=".261rxbkluyo.4.8:1.1.$8.$8.5.0.0"><span data-reactid=".261rxbkluyo.4.8:1.1.$8.$8.5.0.0.0">Duke survives Capel&#x27;s debut as interim coach.</span><div class="icon icon_key" data-reactid=".261rxbkluyo.4.8:1.1.$8.$8.5.0.0.1"></div></span></h4><span class="story-deck" data-reactid=".261rxbkluyo.4.8:1.1.$8.$8.5.1"><span data-reactid=".261rxbkluyo.4.8:1.1.$8.$8.5.1.0">It was a tale of two halves in Durham as the Blue Devils hung on to defeat the upstart Eagles without Senior Amile Jefferson.</span><br data-reactid=".261rxbkluyo.4.8:1.1.$8.$8.5.1.1"/><div class="icon icon_key" data-reactid=".261rxbkluyo.4.8:1.1.$8.$8.5.1.2"></div><br data-reactid=".261rxbkluyo.4.8:1.1.$8.$8.5.1.3"/><br data-reactid=".261rxbkluyo.4.8:1.1.$8.$8.5.1.5"/><span class="author right" data-reactid=".261rxbkluyo.4.8:1.1.$8.$8.5.1.6"><span class="by" data-reactid=".261rxbkluyo.4.8:1.1.$8.$8.5.1.6.0">by</span><span data-reactid=".261rxbkluyo.4.8:1.1.$8.$8.5.1.6.1"> </span><span data-reactid=".261rxbkluyo.4.8:1.1.$8.$8.5.1.6.2">Randal Kennedy</span></span></span><div class="under-title" data-reactid=".261rxbkluyo.4.8:1.1.$8.$8.5.2"><div class="site-name left" data-reactid=".261rxbkluyo.4.8:1.1.$8.$8.5.2.0">Blue Devil Digest</div><span class="date time-ago right" data-reactid=".261rxbkluyo.4.8:1.1.$8.$8.5.2.1">1:53 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition3x0" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:820px;left:10px;" class="base-note note" data-reactid=".261rxbkluyo.4.8:1.1.$9"><a id="note-StorySummary-1743993" data-scroll-from="note-StorySummary-1743993" data-nav-path="StorySummaryNote" href="http://www.scout.com/nfl/broncos/story/1743993-two-interviews-down-what-we-know?s=143" class="story-note note free-story" title="USA TODAY Sports" data-reactid=".261rxbkluyo.4.8:1.1.$9.$9"><span class="overlay" data-reactid=".261rxbkluyo.4.8:1.1.$9.$9.3"></span><img class="story-image" alt="" data-reactid=".261rxbkluyo.4.8:1.1.$9.$9.4"/><div class="story-info" data-reactid=".261rxbkluyo.4.8:1.1.$9.$9.5"><h4 class="title" data-reactid=".261rxbkluyo.4.8:1.1.$9.$9.5.0"><span class="title-text" data-reactid=".261rxbkluyo.4.8:1.1.$9.$9.5.0.0"><span data-reactid=".261rxbkluyo.4.8:1.1.$9.$9.5.0.0.0">Two Interviews Down: What We Know</span></span><span class="icon icon_circle-play" data-reactid=".261rxbkluyo.4.8:1.1.$9.$9.5.0.1"></span></h4><span class="story-deck" data-reactid=".261rxbkluyo.4.8:1.1.$9.$9.5.1"><span data-reactid=".261rxbkluyo.4.8:1.1.$9.$9.5.1.0">The Broncos kicked off their search for a new head coach with interviews on Friday and Saturday. Here&#x27;s what we know.</span><br data-reactid=".261rxbkluyo.4.8:1.1.$9.$9.5.1.1"/><br data-reactid=".261rxbkluyo.4.8:1.1.$9.$9.5.1.3"/><span class="icon icon_circle-play" data-reactid=".261rxbkluyo.4.8:1.1.$9.$9.5.1.4"></span><br data-reactid=".261rxbkluyo.4.8:1.1.$9.$9.5.1.5"/><span class="author right" data-reactid=".261rxbkluyo.4.8:1.1.$9.$9.5.1.6"><span class="by" data-reactid=".261rxbkluyo.4.8:1.1.$9.$9.5.1.6.0">by</span><span data-reactid=".261rxbkluyo.4.8:1.1.$9.$9.5.1.6.1"> </span><span data-reactid=".261rxbkluyo.4.8:1.1.$9.$9.5.1.6.2">Chad Jensen</span></span></span><div class="under-title" data-reactid=".261rxbkluyo.4.8:1.1.$9.$9.5.2"><div class="site-name left" data-reactid=".261rxbkluyo.4.8:1.1.$9.$9.5.2.0">Mile High Huddle</div><span class="date time-ago right" data-reactid=".261rxbkluyo.4.8:1.1.$9.$9.5.2.1">12:15 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition3x1" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:820px;left:330px;" class="base-note note" data-reactid=".261rxbkluyo.4.8:1.1.$10"><div id="BelowStoryDetail1300x250" data-position="BelowStoryDetail1" data-collapse="false" data-size="300x250" data-companion="false" class="ad box ad-border companion" data-reactid=".261rxbkluyo.4.8:1.1.$10.0"></div></div><div data-nav-path="HomestreamPosition3x2" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:820px;left:650px;" class="base-note note" data-reactid=".261rxbkluyo.4.8:1.1.$11"><a id="note-StorySummary-1743968" data-scroll-from="note-StorySummary-1743968" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/football/recruiting/story/1743968-army-bowl-4-star-ot-picks-michigan?s=143" class="story-note note free-story" title="Chuck Filiaga" data-reactid=".261rxbkluyo.4.8:1.1.$11.$10"><span class="overlay" data-reactid=".261rxbkluyo.4.8:1.1.$11.$10.3"></span><img class="story-image" alt="" data-reactid=".261rxbkluyo.4.8:1.1.$11.$10.4"/><div class="story-info" data-reactid=".261rxbkluyo.4.8:1.1.$11.$10.5"><h4 class="title" data-reactid=".261rxbkluyo.4.8:1.1.$11.$10.5.0"><span class="title-text" data-reactid=".261rxbkluyo.4.8:1.1.$11.$10.5.0.0"><span data-reactid=".261rxbkluyo.4.8:1.1.$11.$10.5.0.0.0">Army Bowl: 4-Star OT Picks Michigan</span></span></h4><span class="story-deck" data-reactid=".261rxbkluyo.4.8:1.1.$11.$10.5.1"><span data-reactid=".261rxbkluyo.4.8:1.1.$11.$10.5.1.0">SAN ANTONIO -- Chuck Filiaga, a Scout 300 four-star offensive tackle from Aledo (Texas), committed to Michigan during Saturday&#x27;s U.S. Army All-American Bowl.</span><br data-reactid=".261rxbkluyo.4.8:1.1.$11.$10.5.1.1"/><br data-reactid=".261rxbkluyo.4.8:1.1.$11.$10.5.1.3"/><br data-reactid=".261rxbkluyo.4.8:1.1.$11.$10.5.1.5"/><span class="author right" data-reactid=".261rxbkluyo.4.8:1.1.$11.$10.5.1.6"><span class="by" data-reactid=".261rxbkluyo.4.8:1.1.$11.$10.5.1.6.0">by</span><span data-reactid=".261rxbkluyo.4.8:1.1.$11.$10.5.1.6.1"> </span><span data-reactid=".261rxbkluyo.4.8:1.1.$11.$10.5.1.6.2">Gabe Brooks</span></span></span><div class="under-title" data-reactid=".261rxbkluyo.4.8:1.1.$11.$10.5.2"><div class="site-name left" data-reactid=".261rxbkluyo.4.8:1.1.$11.$10.5.2.0">Scout Football</div><span class="date time-ago right" data-reactid=".261rxbkluyo.4.8:1.1.$11.$10.5.2.1">11:02 AM</span></div></div></a></div><div data-nav-path="HomestreamPosition4x0" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:1090px;left:10px;" class="base-note note" data-reactid=".261rxbkluyo.4.8:1.1.$12"><a id="note-StorySummary-1743957" data-scroll-from="note-StorySummary-1743957" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/football/recruiting/story/1743957-asu-picks-up-scout-300-rb-eno-benjamin?s=143" class="story-note note free-story breaking" title="Eno Benjamin (© Greg Powers)" data-reactid=".261rxbkluyo.4.8:1.1.$12.$11"><span data-reactid=".261rxbkluyo.4.8:1.1.$12.$11.2"><span class="breaking-message overlay" data-reactid=".261rxbkluyo.4.8:1.1.$12.$11.2.0"><span class="speaker icon icon_speaker" data-reactid=".261rxbkluyo.4.8:1.1.$12.$11.2.0.0"></span><span data-reactid=".261rxbkluyo.4.8:1.1.$12.$11.2.0.1">Breaking News</span></span><span class="breaking-banner overlay" data-reactid=".261rxbkluyo.4.8:1.1.$12.$11.2.1"></span></span><span class="overlay" data-reactid=".261rxbkluyo.4.8:1.1.$12.$11.3"></span><img class="story-image" alt="" data-reactid=".261rxbkluyo.4.8:1.1.$12.$11.4"/><div class="story-info" data-reactid=".261rxbkluyo.4.8:1.1.$12.$11.5"><h4 class="title" data-reactid=".261rxbkluyo.4.8:1.1.$12.$11.5.0"><span class="title-text" data-reactid=".261rxbkluyo.4.8:1.1.$12.$11.5.0.0"><span data-reactid=".261rxbkluyo.4.8:1.1.$12.$11.5.0.0.0">ASU Picks Up Scout 300 RB Eno Benjamin</span></span><span class="icon icon_circle-play" data-reactid=".261rxbkluyo.4.8:1.1.$12.$11.5.0.1"></span></h4><span class="story-deck" data-reactid=".261rxbkluyo.4.8:1.1.$12.$11.5.1"><span data-reactid=".261rxbkluyo.4.8:1.1.$12.$11.5.1.0">Scout 300 running back Eno Benjamin just slid on an Arizona State hat on national television to announce his commitment to play in the Pac-12 Conference. Scout&#x27;s Greg Powers caught…</span><br data-reactid=".261rxbkluyo.4.8:1.1.$12.$11.5.1.1"/><br data-reactid=".261rxbkluyo.4.8:1.1.$12.$11.5.1.3"/><span class="icon icon_circle-play" data-reactid=".261rxbkluyo.4.8:1.1.$12.$11.5.1.4"></span><br data-reactid=".261rxbkluyo.4.8:1.1.$12.$11.5.1.5"/><span class="author right" data-reactid=".261rxbkluyo.4.8:1.1.$12.$11.5.1.6"><span class="by" data-reactid=".261rxbkluyo.4.8:1.1.$12.$11.5.1.6.0">by</span><span data-reactid=".261rxbkluyo.4.8:1.1.$12.$11.5.1.6.1"> </span><span data-reactid=".261rxbkluyo.4.8:1.1.$12.$11.5.1.6.2">Greg Powers</span></span></span><div class="under-title" data-reactid=".261rxbkluyo.4.8:1.1.$12.$11.5.2"><div class="site-name left" data-reactid=".261rxbkluyo.4.8:1.1.$12.$11.5.2.0">Scout Football</div><span class="date time-ago right" data-reactid=".261rxbkluyo.4.8:1.1.$12.$11.5.2.1">10:47 AM</span></div></div></a></div></div><button class="ctx-bg-bright" data-reactid=".261rxbkluyo.4.8:1.2">Load More</button></div><noscript data-reactid=".261rxbkluyo.4.8:3"></noscript></div></div>
        </div>
        <div id="sidebar"></div>
      </div>
      <div id="footer">
        <footer data-nav-path="footer" data-reactid=".1hlooxht14w" data-react-checksum="832709234"><div class="wide-ad" data-reactid=".1hlooxht14w.1"><div id="bottom728x90" data-position="bottom" data-collapse="false" data-size="728x90" data-companion="false" class="ad box ad-border companion" data-reactid=".1hlooxht14w.1.$0"></div></div><div id="mega-footer" data-reactid=".1hlooxht14w.2"><div id="mega-footer-content" data-reactid=".1hlooxht14w.2.0"><a href="http://www.scout.com/" data-reactid=".1hlooxht14w.2.0.0"><span class="icon-scout-logo-big scoutlogo" data-reactid=".1hlooxht14w.2.0.0.0"> </span></a><div class="hfooter footer-default" data-reactid=".1hlooxht14w.2.0.1"><ul data-reactid=".1hlooxht14w.2.0.1.$0"><li class="first" data-reactid=".1hlooxht14w.2.0.1.$0.$first">NCAA</li><li data-reactid=".1hlooxht14w.2.0.1.$0.1:$0"><a href="http://www.scout.com/college" data-reactid=".1hlooxht14w.2.0.1.$0.1:$0.$0">Teams</a></li><li data-reactid=".1hlooxht14w.2.0.1.$0.1:$1"><a href="http://www.scout.com/college/football/forums" data-reactid=".1hlooxht14w.2.0.1.$0.1:$1.$1">Forums</a></li><li data-reactid=".1hlooxht14w.2.0.1.$0.1:$2"><a href="http://www.scout.com/college/basketball" data-reactid=".1hlooxht14w.2.0.1.$0.1:$2.$2">Basketball</a></li><li data-reactid=".1hlooxht14w.2.0.1.$0.1:$3"><a href="http://www.scout.com/college/basketball/recruiting" data-reactid=".1hlooxht14w.2.0.1.$0.1:$3.$3">BB Recruiting</a></li><li data-reactid=".1hlooxht14w.2.0.1.$0.1:$4"><a href="http://www.scout.com/college/football" data-reactid=".1hlooxht14w.2.0.1.$0.1:$4.$4">Football</a></li><li data-reactid=".1hlooxht14w.2.0.1.$0.1:$5"><a href="http://www.scout.com/college/football/recruiting" data-reactid=".1hlooxht14w.2.0.1.$0.1:$5.$5">FB Recruiting</a></li><li data-reactid=".1hlooxht14w.2.0.1.$0.1:$6"><a href="http://www.scout.com/junior-college-football" data-reactid=".1hlooxht14w.2.0.1.$0.1:$6.$6">JC Football</a></li></ul><ul data-reactid=".1hlooxht14w.2.0.1.$1"><li class="first" data-reactid=".1hlooxht14w.2.0.1.$1.$first">NFL</li><li data-reactid=".1hlooxht14w.2.0.1.$1.1:$0"><a href="http://www.scout.com/nfl" data-reactid=".1hlooxht14w.2.0.1.$1.1:$0.$0">Teams</a></li><li data-reactid=".1hlooxht14w.2.0.1.$1.1:$1"><a href="http://www.scout.com/nfl/forums" data-reactid=".1hlooxht14w.2.0.1.$1.1:$1.$1">Forums</a></li><li data-reactid=".1hlooxht14w.2.0.1.$1.1:$2"><a href="http://www.scout.com/fantasy" data-reactid=".1hlooxht14w.2.0.1.$1.1:$2.$2">Fantasy</a></li><li data-reactid=".1hlooxht14w.2.0.1.$1.1:$3"><a href="http://www.scout.com/nfl/4/1.html" data-reactid=".1hlooxht14w.2.0.1.$1.1:$3.$3">News</a></li><li data-reactid=".1hlooxht14w.2.0.1.$1.1:$4"><a href="http://www.scout.com/nfl/a.z?s=127&amp;p=9&amp;c=12&amp;nid=83&amp;lnid=83&amp;yr=2016" data-reactid=".1hlooxht14w.2.0.1.$1.1:$4.$4">Free Agents</a></li><li data-reactid=".1hlooxht14w.2.0.1.$1.1:$5"><a href="http://www.scout.com/nfl/a.z?s=127&amp;p=9&amp;c=12&amp;nid=83&amp;lnid=124&amp;yr=2016" data-reactid=".1hlooxht14w.2.0.1.$1.1:$5.$5">Draft</a></li></ul><ul data-reactid=".1hlooxht14w.2.0.1.$2"><li class="first" data-reactid=".1hlooxht14w.2.0.1.$2.$first">MLB</li><li data-reactid=".1hlooxht14w.2.0.1.$2.1:$0"><a href="http://www.scout.com/mlb" data-reactid=".1hlooxht14w.2.0.1.$2.1:$0.$0">Teams</a></li><li data-reactid=".1hlooxht14w.2.0.1.$2.1:$1"><a href="http://www.scout.com/mlb/forums" data-reactid=".1hlooxht14w.2.0.1.$2.1:$1.$1">Forums</a></li><li data-reactid=".1hlooxht14w.2.0.1.$2.1:$2"><a href="http://www.scout.com/mlb/4/1.html" data-reactid=".1hlooxht14w.2.0.1.$2.1:$2.$2">News</a></li><li data-reactid=".1hlooxht14w.2.0.1.$2.1:$3"><a href="http://www.scout.com/mlb/a.z?s=243&amp;p=9&amp;c=12&amp;nid=287&amp;lnid=287&amp;pid=88&amp;yr=2016" data-reactid=".1hlooxht14w.2.0.1.$2.1:$3.$3">Top Prospects</a></li><li data-reactid=".1hlooxht14w.2.0.1.$2.1:$4"><a href="http://www.scout.com/mlb/scouting" data-reactid=".1hlooxht14w.2.0.1.$2.1:$4.$4">Scouting</a></li></ul><ul data-reactid=".1hlooxht14w.2.0.1.$3"><li class="first" data-reactid=".1hlooxht14w.2.0.1.$3.$first">Home</li><li data-reactid=".1hlooxht14w.2.0.1.$3.1:$0"><a href="http://www.scout.com/home/build/" data-reactid=".1hlooxht14w.2.0.1.$3.1:$0.$0">Handy</a></li><li data-reactid=".1hlooxht14w.2.0.1.$3.1:$1"><a href="http://www.scout.com/home/cooking/" data-reactid=".1hlooxht14w.2.0.1.$3.1:$1.$1">Cooking</a></li><li data-reactid=".1hlooxht14w.2.0.1.$3.1:$2"><a href="http://www.scout.com/home/gardening/" data-reactid=".1hlooxht14w.2.0.1.$3.1:$2.$2">Gardening</a></li><li data-reactid=".1hlooxht14w.2.0.1.$3.1:$3"><a href="http://www.scout.com/home/tailgating/" data-reactid=".1hlooxht14w.2.0.1.$3.1:$3.$3">Tailgater</a></li></ul><ul data-reactid=".1hlooxht14w.2.0.1.$4"><li class="first" data-reactid=".1hlooxht14w.2.0.1.$4.$first">More</li><li data-reactid=".1hlooxht14w.2.0.1.$4.1:$0"><a href="http://www.scout.com/outdoors/hunting" data-reactid=".1hlooxht14w.2.0.1.$4.1:$0.$0">Hunting</a></li><li data-reactid=".1hlooxht14w.2.0.1.$4.1:$1"><a href="http://www.scout.com/outdoors/fishing" data-reactid=".1hlooxht14w.2.0.1.$4.1:$1.$1">Fishing</a></li><li data-reactid=".1hlooxht14w.2.0.1.$4.1:$2"><a href="http://www.scout.com/military/warrior" data-reactid=".1hlooxht14w.2.0.1.$4.1:$2.$2">Warrior</a></li><li data-reactid=".1hlooxht14w.2.0.1.$4.1:$3"><a href="http://www.scout.com/golf" data-reactid=".1hlooxht14w.2.0.1.$4.1:$3.$3">Golf</a></li><li data-reactid=".1hlooxht14w.2.0.1.$4.1:$4"><a href="http://www.scout.com/nba" data-reactid=".1hlooxht14w.2.0.1.$4.1:$4.$4">NBA</a></li><li data-reactid=".1hlooxht14w.2.0.1.$4.1:$5"><a href="http://www.scout.com/high-school" data-reactid=".1hlooxht14w.2.0.1.$4.1:$5.$5">High School</a></li></ul><ul data-reactid=".1hlooxht14w.2.0.1.$5"><li class="first" data-reactid=".1hlooxht14w.2.0.1.$5.$first">Other</li><li data-reactid=".1hlooxht14w.2.0.1.$5.1:$0"><a href="https://itunes.apple.com/us/app/scout.com/id969228328" target="_blank" data-reactid=".1hlooxht14w.2.0.1.$5.1:$0.$0">App</a></li><li data-reactid=".1hlooxht14w.2.0.1.$5.1:$1"><a href="http://www.scout.com/membership" target="_blank" data-reactid=".1hlooxht14w.2.0.1.$5.1:$1.$1">Membership</a></li><li data-reactid=".1hlooxht14w.2.0.1.$5.1:$2"><a href="http://tickets.scout.com" data-reactid=".1hlooxht14w.2.0.1.$5.1:$2.$2">Tickets</a></li><li data-reactid=".1hlooxht14w.2.0.1.$5.1:$3"><a href="http://msn.foxsports.com/college-football/blue-chip" target="_blank" data-reactid=".1hlooxht14w.2.0.1.$5.1:$3.$3">FOX Sports</a></li><li data-reactid=".1hlooxht14w.2.0.1.$5.1:$4"><a href="/" data-reactid=".1hlooxht14w.2.0.1.$5.1:$4.$4">Sign In</a></li><li data-reactid=".1hlooxht14w.2.0.1.$5.1:$5"><a href="/" data-reactid=".1hlooxht14w.2.0.1.$5.1:$5.$5">Sign Up</a></li></ul></div></div></div><div id="site-footer" data-reactid=".1hlooxht14w.3"><button class="toplink hide-for-large-up" data-reactid=".1hlooxht14w.3.0">Back To Top</button><div id="site-footer-content" data-reactid=".1hlooxht14w.3.1"><ul id="site-footer-social" data-reactid=".1hlooxht14w.3.1.0"><li data-reactid=".1hlooxht14w.3.1.0.$0"><a href="https://twitter.com/scoutmedia" class="icon icon_twitter undefined" target="_blank" data-reactid=".1hlooxht14w.3.1.0.$0.0"><span data-reactid=".1hlooxht14w.3.1.0.$0.0.0">Twitter</span></a></li><li data-reactid=".1hlooxht14w.3.1.0.$1"><a href="https://www.facebook.com/Scout" class="icon icon_facebook undefined" target="_blank" data-reactid=".1hlooxht14w.3.1.0.$1.0"><span data-reactid=".1hlooxht14w.3.1.0.$1.0.0">Facebook</span></a></li><li data-reactid=".1hlooxht14w.3.1.0.$2"><a href="https://instagram.com/Scout" class="icon icon_instagram undefined" target="_blank" data-reactid=".1hlooxht14w.3.1.0.$2.0"><span data-reactid=".1hlooxht14w.3.1.0.$2.0.0">Instagram</span></a></li><li data-reactid=".1hlooxht14w.3.1.0.$3"><a href="http://rss.scout.com/rss.aspx?p=18&amp;s=143" class="icon icon_rss undefined" target="_blank" data-reactid=".1hlooxht14w.3.1.0.$3.0"><span data-reactid=".1hlooxht14w.3.1.0.$3.0.0">RSS Feed</span></a></li></ul><ul id="site-footer-links" data-reactid=".1hlooxht14w.3.1.1"><li data-reactid=".1hlooxht14w.3.1.1.$0"><a href="http://www.scout.com/corporate/3/about.html" data-reactid=".1hlooxht14w.3.1.1.$0.$0">About</a></li><li data-reactid=".1hlooxht14w.3.1.1.$1"><a href="http://www.scout.com/corporate/3/media-kit.html" target="_blank" data-reactid=".1hlooxht14w.3.1.1.$1.$1">Advertisers</a></li><li data-reactid=".1hlooxht14w.3.1.1.$2"><a href="http://www.scout.com/corporate/3/about.html" target="_blank" data-reactid=".1hlooxht14w.3.1.1.$2.$2">Press</a></li><li data-reactid=".1hlooxht14w.3.1.1.$3"><a href="http://www.scout.com/a.z?s=143&amp;p=3&amp;blipid=20023" target="_blank" data-reactid=".1hlooxht14w.3.1.1.$3.$3">Help</a></li><li data-reactid=".1hlooxht14w.3.1.1.$4"><a href="https://secure.scout.com/a.z?s=143&amp;p=5&amp;c=18" target="_blank" data-reactid=".1hlooxht14w.3.1.1.$4.$4">Contact</a></li><li data-reactid=".1hlooxht14w.3.1.1.$5"><a href="http://www.scout.com/3/privacy-policy.html" target="_blank" data-reactid=".1hlooxht14w.3.1.1.$5.$5">Privacy Policy</a></li><li data-reactid=".1hlooxht14w.3.1.1.$6"><a href="http://www.scout.com/3/terms-of-service.html" target="_blank" data-reactid=".1hlooxht14w.3.1.1.$6.$6">Terms of Service</a></li><li data-reactid=".1hlooxht14w.3.1.1.$7"><a href="http://www.scout.com/corporate/3/jobs.html" target="_blank" data-reactid=".1hlooxht14w.3.1.1.$7.$7">Jobs</a></li></ul><br data-reactid=".1hlooxht14w.3.1.2"/><div id="site-footer-copyright-container" data-reactid=".1hlooxht14w.3.1.3"><span id="site-footer-copyright" data-reactid=".1hlooxht14w.3.1.3.0"><span data-reactid=".1hlooxht14w.3.1.3.0.0">© </span><span data-reactid=".1hlooxht14w.3.1.3.0.1">2017</span><span data-reactid=".1hlooxht14w.3.1.3.0.2"> Scout.com All rights reserved</span></span></div></div></div></footer>
      </div>
      <div id="skin1x1" class="ad" data-position="skin" data-size="1x1" data-collapse="true"></div>
      <div id="skin1x1bg-left"></div>
      <div id="skin1x1bg-right"></div>
    </div>
    <script type="text/javascript">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</script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
    <script src="//cdn-o.scout.com/ORC0/374/scripts/console-polyfill.js"></script>
    <script src="//cdn-o.scout.com/ORC0/374/scripts/modernizr.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.0.3/es5-shim.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.3.1/es5-sham.min.js"></script>
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
    <script src="//cdn-o.scout.com/ORC0/374/flipclock.min.js"></script>
    <script src="//www.google.com/recaptcha/api.js?render=explicit" async defer></script>
    
      <script src="//cdnjs.cloudflare.com/ajax/libs/react/0.14.8/react-with-addons.min.js"></script>
      <script src="//cdnjs.cloudflare.com/ajax/libs/react/0.14.8/react-dom.min.js"></script>
    
    <script src="//cdn-o.scout.com/ORC0/374/bundle.js" id="bundleScript"></script>
    <noscript>
       Javascript must be enabled to view this page.
      <!-- nojsstats is a free service hosted on google app engine http://nojsstats.blogspot.com/ -->
      <img src="http://nojsstats.appspot.com/UA-45154107-1/scout.com" />
    </noscript>
  </body>
</html>

