<!doctype html>
<!--[if IE]><!--> <html class="no-js ie" lang="en"> <!--<![endif]-->
<!--[if !IE]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta charset="utf-8">
    <title>The Denver Broncos 2017 Schedule Is Not As Daunting As It Looks - Scout</title>
    <meta name="description" content="">
    <meta name="author" content="">
    <meta name="viewport" content="width=device-width" />
    <meta name="apple-itunes-app" content="app-id=969228328">
    <link href="//fonts.googleapis.com/css?family=Roboto" rel="stylesheet" type="text/css">
    <link rel="stylesheet" href="//cdn-o.scout.com/ORC0/397/styles/legacy.css">
    <link rel="stylesheet" href="//cdn-o.scout.com/ORC0/397/styles/main.css">
    <link rel="stylesheet" href="//cdn-o.scout.com/ORC0/397/styles/sprites.css">
    <link rel="stylesheet" href="//cdn-o.scout.com/ORC0/397/styles/teamlogos.css">
    <link rel="stylesheet" href="//cdn-o.scout.com/ORC0/397/flipclock.css">
    <link rel="alternate" type="application/rss+xml" title="Scout.com RSS" href="http://rss.scout.com/rss.aspx?sid=143" />
    <meta property="fb:app_id" content="123493734032">
<meta property="og:type" content="article">
<meta property="og:title" content="Denver's Schedule Not As Tough As It Looks">
<meta name="description" content="Publisher Chad Jensen explains that the way the Denver Broncos schedule is perceived in April will likely be very different than how it shakes out in the fall.">
<meta property="og:description" content="Publisher Chad Jensen explains that the way the Denver Broncos schedule is perceived in April will likely be very different than how it shakes out in the fall.">
<meta property="og:image" content="http://img.scout.com/sites/default/files/2016/10/03/Denver%20D%20TB.jpg">
<meta property="og:site_name" content="Scout.com">
<meta name="author" content="Chad Jensen">
<link rel="canonical" href="http://www.scout.com/nfl/broncos/story/1772597-denver-s-schedule-not-as-tough-as-it-looks"/>
<meta property="publish-date" content="2017-04-21 12:42:13">
<meta property="og:url" content="http://www.scout.com/nfl/broncos/story/1772597-denver-s-schedule-not-as-tough-as-it-looks?s=143">
<meta property="article:publisher" content="https://www.facebook.com/Scout">
<meta property="twitter:site" content="@scoutmedia">
<meta property="twitter:card" content="photo">
<meta property="twitter:image:src" content="http://img.scout.com/sites/default/files/2016/10/03/Denver%20D%20TB.jpg">
<meta property="og:video" content="http://widgets.boxxspring.com/MzAsNDI1NjAzMzE?volume=100">
<meta name="theme-color" content="#000000">
<link id="context-css" rel="stylesheet" href="http://cdn-o.scout.com/ORC0/397/styles/context/global.css">

  </head>
  <body class="storypage www">
    <style>#top728x90 { display: table; margin: 0 auto; }</style>
    <!--[if lte IE 9]>
      <style>
        .popover {
          width: 80%;
          margin: 0 auto;
          text-align: center;
          padding: 20px;
          margin-top: 2em;
          overflow: auto;
        }
        .function {
          font-size: 32px;
          margin: 18px 0;
        }
        p {
          font-size: 18px;
        }
        .function {
          font-family: 'function_pro_bookbold';
        }
        .sanchez-semibold {
          font-family: 'sanchez_semibold';
        }
        .sanchez-reg {
          font-family: 'sanchezregular';
        }
        .popover > p {
          margin: 18px 0;
        }
        .browser {
          width: 710px;
          margin: 0 auto;
        }
        .browser a {
          float: left;
          width: 168px;
        }
        .browser a > div > p {
          font-size: 15px;
          width: 120px;
          margin: 0 auto;
        }
        .safari {
          letter-spacing: 0.04em;
        }
      </style>
      <div class="popover">
        <img src="//cdn-o.scout.com/ORC0/221/images/sprites/scout_logo.jpg" alt="">
        <span class='function'>YOUR BROWSER IS NO LONGER SUPPORTED</span>
        <p class='sanchez-semibold'>Scout.com no longer supports your browser. Please upgrade your browser now.</p>
        <div class="browser sanchez-reg">
          <a href="https://www.google.com/intl/en/chrome/browser/">
            <div class="chrome">
              <img src="//cdn-o.scout.com/ORC0/221/images/sprites/chrome_icon.jpg" alt="">
              <p>Download Chrome</p>
            </div>
          </a>
          <a href="http://www.mozilla.org/en-US/firefox/new/">
            <div class="firefox">
              <img src="//cdn-o.scout.com/ORC0/221/images/sprites/firefox_icon.jpg" alt="">
              <p>Download Firefox</p>
            </div>
          </a>
          <a href="http://windows.microsoft.com/en-us/internet-explorer/ie-11-worldwide-languages">
            <div class="ie">
              <img src="//cdn-o.scout.com/ORC0/221/images/sprites/ie_icon.jpg" alt="">
              <p>Download Internet Explorer</p>
            </div>
          </a>
          <a href="http://support.apple.com/downloads/#safari">
            <div class="safari">
              <img src="//cdn-o.scout.com/ORC0/221/images/sprites/safari_icon.jpg" alt="">
              <p>Download Safari</p>
            </div>
          </a>
        </div>
      </div>
    <![endif]-->
    <div id="container">
      <div id="header">
        <div data-reactid=".af69flpgcg" data-react-checksum="-282612486"><div id="header-stronga-wrapper" class="network" data-nav-path="header" data-reactid=".af69flpgcg.0"><header class="stronga ctx-bg-dark" data-reactid=".af69flpgcg.0.0"><div class="black-strip" data-reactid=".af69flpgcg.0.0.0"></div><div id="header-stronga" data-nav-path="topNavigation" data-reactid=".af69flpgcg.0.0.1"><div id="nav-wrapper" class="" data-reactid=".af69flpgcg.0.0.1.0"><div id="navigation-overlay" class="overlay" data-reactid=".af69flpgcg.0.0.1.0.0"></div><div id="nav-main-icon" data-reactid=".af69flpgcg.0.0.1.0.1"><span class="icon icon_menu" data-reactid=".af69flpgcg.0.0.1.0.1.0"></span></div><div id="nav-menu" class="" data-reactid=".af69flpgcg.0.0.1.0.2"><ul id="nav-menu-primary" class="" data-reactid=".af69flpgcg.0.0.1.0.2.0"><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.0.$0"><span data-reactid=".af69flpgcg.0.0.1.0.2.0.$0.0"><span class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.0.$0.0.1">NCAA</span></span><span class="icon icon_arrow-right" data-reactid=".af69flpgcg.0.0.1.0.2.0.$0.1"></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.0.$1"><span data-reactid=".af69flpgcg.0.0.1.0.2.0.$1.0"><span class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.0.$1.0.1">NFL</span></span><span class="icon icon_arrow-right" data-reactid=".af69flpgcg.0.0.1.0.2.0.$1.1"></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.0.$2"><span data-reactid=".af69flpgcg.0.0.1.0.2.0.$2.0"><span class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.0.$2.0.1">MLB</span></span><span class="icon icon_arrow-right" data-reactid=".af69flpgcg.0.0.1.0.2.0.$2.1"></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.0.$3"><span data-reactid=".af69flpgcg.0.0.1.0.2.0.$3.0"><span class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.0.$3.0.1">Recruiting</span></span><span class="icon icon_arrow-right" data-reactid=".af69flpgcg.0.0.1.0.2.0.$3.1"></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.0.$4"><span data-reactid=".af69flpgcg.0.0.1.0.2.0.$4.0"><span class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.0.$4.0.1">More Sports</span></span><span class="icon icon_arrow-right" data-reactid=".af69flpgcg.0.0.1.0.2.0.$4.1"></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.0.$5"><span data-reactid=".af69flpgcg.0.0.1.0.2.0.$5.0"><span class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.0.$5.0.1">Fantasy</span></span><span class="icon icon_arrow-right" data-reactid=".af69flpgcg.0.0.1.0.2.0.$5.1"></span></li><li class="nav-menu-sectionhead" data-reactid=".af69flpgcg.0.0.1.0.2.0.$6"><span data-reactid=".af69flpgcg.0.0.1.0.2.0.$6.0"><span class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.0.$6.0.1">Military</span></span><span class="icon icon_arrow-right" data-reactid=".af69flpgcg.0.0.1.0.2.0.$6.1"></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.0.$7"><span data-reactid=".af69flpgcg.0.0.1.0.2.0.$7.0"><span class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.0.$7.0.1">Fishing</span></span><span class="icon icon_arrow-right" data-reactid=".af69flpgcg.0.0.1.0.2.0.$7.1"></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.0.$8"><span data-reactid=".af69flpgcg.0.0.1.0.2.0.$8.0"><span class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.0.$8.0.1">Hunting</span></span><span class="icon icon_arrow-right" data-reactid=".af69flpgcg.0.0.1.0.2.0.$8.1"></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.0.$9"><span data-reactid=".af69flpgcg.0.0.1.0.2.0.$9.0"><span class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.0.$9.0.1">Living</span></span><span class="icon icon_arrow-right" data-reactid=".af69flpgcg.0.0.1.0.2.0.$9.1"></span></li><li class="nav-menu-sectionhead" data-reactid=".af69flpgcg.0.0.1.0.2.0.$10"><span data-reactid=".af69flpgcg.0.0.1.0.2.0.$10.0"><a href="http://www.scout.com/membership" target="_blank" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.0.$10.0.1">Membership</a></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.0.$11"><span data-reactid=".af69flpgcg.0.0.1.0.2.0.$11.0"><a href="http://tickets.scout.com/" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.0.$11.0.1">Tickets</a></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.0.$12"><span data-reactid=".af69flpgcg.0.0.1.0.2.0.$12.0"><a href="https://itunes.apple.com/us/app/scout.com/id969228328" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.0.$12.0.1">App</a></span></li></ul><div id="nav-menu-secondary-container" class="no-children" data-reactid=".af69flpgcg.0.0.1.0.2.1"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$0"><ul class="nav-menu-secondary" data-reactid=".af69flpgcg.0.0.1.0.2.1.$0.0"><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$0.0.$0"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$0.0.$0.0"><span class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$0.0.$0.0.1">Teams</span></span><span class="icon icon_arrow-right" data-reactid=".af69flpgcg.0.0.1.0.2.1.$0.0.$0.1"></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$0.0.$1"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$0.0.$1.0"><a href="http://www.scout.com/college/football/" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$0.0.$1.0.1">NCAA Football HQ</a></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$0.0.$2"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$0.0.$2.0"><a href="http://www.scout.com/college/football/recruiting/" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$0.0.$2.0.1">FB Recruiting</a></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$0.0.$3"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$0.0.$3.0"><a href="http://www.scout.com/college/basketball/" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$0.0.$3.0.1">NCAA Basketball HQ</a></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$0.0.$4"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$0.0.$4.0"><a href="http://www.scout.com/college/basketball/recruiting/" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$0.0.$4.0.1">BK Recruiting</a></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$0.0.$5"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$0.0.$5.0"><a href="http://www.scout.com/home/tailgating/" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$0.0.$5.0.1">Tailgating</a></span></li></ul></span><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$1"><ul class="nav-menu-secondary" data-reactid=".af69flpgcg.0.0.1.0.2.1.$1.0"><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$1.0.$0"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$1.0.$0.0"><span class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$1.0.$0.0.1">Teams</span></span><span class="icon icon_arrow-right" data-reactid=".af69flpgcg.0.0.1.0.2.1.$1.0.$0.1"></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$1.0.$1"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$1.0.$1.0"><a href="http://www.scout.com/nfl/" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$1.0.$1.0.1">NFL HQ</a></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$1.0.$2"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$1.0.$2.0"><a href="http://www.scout.com/nfl/2017-nfl-draft-rankings" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$1.0.$2.0.1">Draft Rankings</a></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$1.0.$3"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$1.0.$3.0"><a href="http://www.scout.com/fantasy/" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$1.0.$3.0.1">Fantasy</a></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$1.0.$4"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$1.0.$4.0"><a href="http://www.scout.com/home/tailgating/" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$1.0.$4.0.1">Tailgating</a></span></li></ul></span><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$2"><ul class="nav-menu-secondary" data-reactid=".af69flpgcg.0.0.1.0.2.1.$2.0"><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$2.0.$0"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$2.0.$0.0"><span class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$2.0.$0.0.1">Teams</span></span><span class="icon icon_arrow-right" data-reactid=".af69flpgcg.0.0.1.0.2.1.$2.0.$0.1"></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$2.0.$1"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$2.0.$1.0"><a href="http://www.scout.com/mlb/" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$2.0.$1.0.1">MLB HQ</a></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$2.0.$2"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$2.0.$2.0"><a href="http://www.scout.com/mlb/rumors/" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$2.0.$2.0.1">Transactions</a></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$2.0.$3"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$2.0.$3.0"><a href="http://www.scout.com/mlb/scouting/" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$2.0.$3.0.1">Scouting</a></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$2.0.$4"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$2.0.$4.0"><a href="http://www.scout.com/mlb/a.z?s=243&amp;p=9&amp;c=12&amp;nid=287&amp;lnid=287&amp;pid=88&amp;yr=2017" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$2.0.$4.0.1">Top Prospects</a></span></li></ul></span><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$3"><ul class="nav-menu-secondary" data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0"><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$0"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$0.0"><a href="http://www.scout.com/college/football/recruiting/" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$0.0.1">FB Recruiting HQ</a></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$1"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$1.0"><a href="http://www.scout.com/college/football/recruiting/2018-football-prospects" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$1.0.1">FB Prospects</a></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$2"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$2.0"><a href="http://www.scout.com/college/football/recruiting/2018-football-commits" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$2.0.1">FB Commits</a></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$3"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$3.0"><a href="http://www.scout.com/college/football/recruiting/a.z?s=73&amp;p=9&amp;c=14&amp;yr=2018" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$3.0.1">FB Team Rankings</a></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$4"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$4.0"><span class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$4.0.1">JC Football</span></span><span class="icon icon_arrow-right" data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$4.1"></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$5"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$5.0"><a href="http://www.scout.com/college/basketball/recruiting/" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$5.0.1">BK Recruiting HQ</a></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$6"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$6.0"><a href="http://www.scout.com/college/basketball/recruiting/2018-basketball-prospects" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$6.0.1">BK Prospects</a></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$7"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$7.0"><a href="http://www.scout.com/college/basketball/recruiting/2018-basketball-commits" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$7.0.1">BK Commits</a></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$8"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$8.0"><a href="http://www.scout.com/college/basketball/recruiting/a.z?s=75&amp;p=9&amp;c=14&amp;cfg=bb&amp;yr=2018" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$8.0.1">BK Team Rankings</a></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$9"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$9.0"><a href="http://www.scout.com/high-school/blip/front" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$3.0.$9.0.1">High School Sports</a></span></li></ul></span><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$4"><ul class="nav-menu-secondary" data-reactid=".af69flpgcg.0.0.1.0.2.1.$4.0"><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$4.0.$0"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$4.0.$0.0"><span class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$4.0.$0.0.1">NBA</span></span><span class="icon icon_arrow-right" data-reactid=".af69flpgcg.0.0.1.0.2.1.$4.0.$0.1"></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$4.0.$1"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$4.0.$1.0"><a href="http://www.scout.com/golf/" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$4.0.$1.0.1">Golf</a></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$4.0.$2"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$4.0.$2.0"><a href="http://www.scout.com/cleveland-sports" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$4.0.$2.0.1">Cleveland Sports</a></span></li></ul></span><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$5"><ul class="nav-menu-secondary" data-reactid=".af69flpgcg.0.0.1.0.2.1.$5.0"><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$5.0.$0"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$5.0.$0.0"><span class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$5.0.$0.0.1">Rankings</span></span><span class="icon icon_arrow-right" data-reactid=".af69flpgcg.0.0.1.0.2.1.$5.0.$0.1"></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$5.0.$1"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$5.0.$1.0"><a href="http://www.scout.com/fantasy/" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$5.0.$1.0.1">Fantasy HQ</a></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$5.0.$2"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$5.0.$2.0"><span class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$5.0.$2.0.1">Tools</span></span><span class="icon icon_arrow-right" data-reactid=".af69flpgcg.0.0.1.0.2.1.$5.0.$2.1"></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$5.0.$3"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$5.0.$3.0"><a href="http://www.scout.com/fantasy/news?type=stories&amp;sortBy=Date&amp;site=ScoutFantasy.com&amp;query=DFS" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$5.0.$3.0.1">Daily Fantasy</a></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$5.0.$4"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$5.0.$4.0"><a href="http://www.scout.com/fantasy/forums" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$5.0.$4.0.1">Forums</a></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$5.0.$5"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$5.0.$5.0"><a href="http://www.playscoutfantasy.com/lobby.php" target="_blank" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$5.0.$5.0.1">Play</a></span></li><li class="" data-reactid=".af69flpgcg.0.0.1.0.2.1.$5.0.$6"><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$5.0.$6.0"><a href="http://www.scout.com/fantasy/story/1557795-join-us-at-scout-fantasy" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$5.0.$6.0.1">Join</a></span></li></ul></span><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$6"><ul class="nav-menu-secondary no-children" data-reactid=".af69flpgcg.0.0.1.0.2.1.$6.0"><li class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$6.0.$0"><a href="http://www.scout.com/military/warrior/" data-reactid=".af69flpgcg.0.0.1.0.2.1.$6.0.$0.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/warrior.png?h=50&amp;w=50" data-reactid=".af69flpgcg.0.0.1.0.2.1.$6.0.$0.0.0"/></a><div class="nav-menu-link-container" data-reactid=".af69flpgcg.0.0.1.0.2.1.$6.0.$0.1"><a href="http://www.scout.com/military/warrior/" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$6.0.$0.1.0">Warrior</a><div class="nav-menu-description" data-reactid=".af69flpgcg.0.0.1.0.2.1.$6.0.$0.1.1">The latest news and tech from the field of combat.</div></div></li></ul></span><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$7"><ul class="nav-menu-secondary no-children" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0"><li class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$0"><a href="http://www.scout.com/outdoors/fishing/" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$0.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/2016/04/26/fisherman.png?h=50&amp;w=50" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$0.0.0"/></a><div class="nav-menu-link-container" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$0.1"><a href="http://www.scout.com/outdoors/fishing/" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$0.1.0">North American Fisherman</a><div class="nav-menu-description" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$0.1.1">Fishing news and video from NAF.</div></div></li><li class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$1"><a href="http://www.scout.com/outdoors/wired2fish" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$1.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/wired2fish_1.png?h=50&amp;w=50" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$1.0.0"/></a><div class="nav-menu-link-container" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$1.1"><a href="http://www.scout.com/outdoors/wired2fish" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$1.1.0">Wired2Fish</a><div class="nav-menu-description" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$1.1.1">Gear reviews, guides, and how-to videos for serious anglers.</div></div></li><li class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$2"><a href="http://www.scout.com/outdoors/fishhound/" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$2.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/2016/08/08/fishhound_tile.png?h=50&amp;w=50" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$2.0.0"/></a><div class="nav-menu-link-container" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$2.1"><a href="http://www.scout.com/outdoors/fishhound/" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$2.1.0">Fishhound</a><div class="nav-menu-description" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$2.1.1">Tracking all things fishing...all the time.</div></div></li><li class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$3"><a href="http://www.scout.com/outdoors/fishulo" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$3.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/2016/02/01/fishulo_gold.png?h=50&amp;w=50" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$3.0.0"/></a><div class="nav-menu-link-container" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$3.1"><a href="http://www.scout.com/outdoors/fishulo" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$3.1.0">Fishulo</a><div class="nav-menu-description" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$3.1.1">Where to go and what to use to catch more fish in Canada.</div></div></li><li class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$4"><a href="http://www.scout.com/outdoors/kayak-fishing/" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$4.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/2016/01/02/YakFishTV%20Icon.png?h=50&amp;w=50" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$4.0.0"/></a><div class="nav-menu-link-container" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$4.1"><a href="http://www.scout.com/outdoors/kayak-fishing/" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$4.1.0">YakFishTV</a><div class="nav-menu-description" data-reactid=".af69flpgcg.0.0.1.0.2.1.$7.0.$4.1.1">Showing the world what kayak fishing is all about.</div></div></li></ul></span><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$8"><ul class="nav-menu-secondary no-children" data-reactid=".af69flpgcg.0.0.1.0.2.1.$8.0"><li class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$8.0.$0"><a href="http://www.scout.com/outdoors/hunting/" data-reactid=".af69flpgcg.0.0.1.0.2.1.$8.0.$0.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/hunter_square_v2.png?h=50&amp;w=50" data-reactid=".af69flpgcg.0.0.1.0.2.1.$8.0.$0.0.0"/></a><div class="nav-menu-link-container" data-reactid=".af69flpgcg.0.0.1.0.2.1.$8.0.$0.1"><a href="http://www.scout.com/outdoors/hunting/" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$8.0.$0.1.0">North American Hunter</a><div class="nav-menu-description" data-reactid=".af69flpgcg.0.0.1.0.2.1.$8.0.$0.1.1">Hunting news, video, and gear reviews from NAH.</div></div></li><li class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$8.0.$1"><a href="http://www.scout.com/outdoors/whitetail-deer/" data-reactid=".af69flpgcg.0.0.1.0.2.1.$8.0.$1.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/hunting_generic.png?h=50&amp;w=50" data-reactid=".af69flpgcg.0.0.1.0.2.1.$8.0.$1.0.0"/></a><div class="nav-menu-link-container" data-reactid=".af69flpgcg.0.0.1.0.2.1.$8.0.$1.1"><a href="http://www.scout.com/outdoors/whitetail-deer/" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$8.0.$1.1.0">The Buck Advisors</a><div class="nav-menu-description" data-reactid=".af69flpgcg.0.0.1.0.2.1.$8.0.$1.1.1">Expert advice for whitetail deer hunters.</div></div></li></ul></span><span data-reactid=".af69flpgcg.0.0.1.0.2.1.$9"><ul class="nav-menu-secondary no-children" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0"><li class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$0"><a href="http://www.scout.com/gear/" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$0.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/gear2.png?h=50&amp;w=50" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$0.0.0"/></a><div class="nav-menu-link-container" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$0.1"><a href="http://www.scout.com/gear/" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$0.1.0">Gear</a><div class="nav-menu-description" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$0.1.1">News and reviews on the hottest gear, fastest cars, and latest tech.</div></div></li><li class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$1"><a href="http://www.scout.com/home/build" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$1.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/handy.png?h=50&amp;w=50" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$1.0.0"/></a><div class="nav-menu-link-container" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$1.1"><a href="http://www.scout.com/home/build" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$1.1.0">Build</a><div class="nav-menu-description" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$1.1.1">Gear reviews and how-to guides for the handyman.</div></div></li><li class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$2"><a href="http://www.scout.com/home/tailgating/" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$2.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/tailgater.png?h=50&amp;w=50" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$2.0.0"/></a><div class="nav-menu-link-container" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$2.1"><a href="http://www.scout.com/home/tailgating/" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$2.1.0">Tailgate</a><div class="nav-menu-description" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$2.1.1">Recipes, games, and guides for American&#x27;s fastest-growing sport.</div></div></li><li class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$3"><a href="http://www.scout.com/home/gardening/" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$3.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/gardening.png?h=50&amp;w=50" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$3.0.0"/></a><div class="nav-menu-link-container" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$3.1"><a href="http://www.scout.com/home/gardening/" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$3.1.0">Garden</a><div class="nav-menu-description" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$3.1.1">Tips and tricks for landscaping and lawn care.</div></div></li><li class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$4"><a href="http://www.scout.com/home/cooking/" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$4.0"><img class="nav-menu-item-icon" src="http://img.scout.com/sites/default/files/sites/cooking.png?h=50&amp;w=50" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$4.0.0"/></a><div class="nav-menu-link-container" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$4.1"><a href="http://www.scout.com/home/cooking/" class="nav-menu-text" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$4.1.0">Cook</a><div class="nav-menu-description" data-reactid=".af69flpgcg.0.0.1.0.2.1.$9.0.$4.1.1">Recipes and tutorial videos.</div></div></li></ul></span></div></div></div><div class="scout-logo-wrapper" data-reactid=".af69flpgcg.0.0.1.1"><a href="http://www.scout.com/" id="scout-logo" class="icon-scout-logo-small icon" data-reactid=".af69flpgcg.0.0.1.1.0">SCOUT</a></div><div id="header-logo" class="ctx-bg-dark" data-reactid=".af69flpgcg.0.0.1.2"><a href="/" class="site-logo" id="site-logo" data-reactid=".af69flpgcg.0.0.1.2.0"><img src="http://cdn-o.scout.com/ORC0/397/images/site-logos-4x1/www.png" title="Greatness Discovered" data-reactid=".af69flpgcg.0.0.1.2.0.0"/></a></div><div id="master-search-wrapper" data-reactid=".af69flpgcg.0.0.1.3"><div id="master-search-overlay" class="overlay" data-reactid=".af69flpgcg.0.0.1.3.0"></div><div class="header-overlay" data-reactid=".af69flpgcg.0.0.1.3.1"></div><div id="master-search" class="closed" data-reactid=".af69flpgcg.0.0.1.3.3"><div data-reactid=".af69flpgcg.0.0.1.3.3.0"><input type="text" placeholder="Find your team, player, or passion..." class="ctx-bg-dark-darker ctx-border-dark-lighter" data-reactid=".af69flpgcg.0.0.1.3.3.0.0"/><button class="icon icon_search ctx-bg-dark-lighter network" data-reactid=".af69flpgcg.0.0.1.3.3.0.1"></button></div></div></div><div data-reactid=".af69flpgcg.0.0.1.4"><div id="user-menu-stronga" data-reactid=".af69flpgcg.0.0.1.4.0"><button class="button-reset" data-reactid=".af69flpgcg.0.0.1.4.0.0">Sign In</button></div></div></div></header></div></div>
      </div>
      <div id="subheader"></div>
      <div id="content-area">
        <div id="error-message"></div>
        <div id="legacy" style="display: none;">
          <script type="text/javascript">
            setTimeout(function(){var a=document.createElement("script");
            var b=document.getElementsByTagName("script")[0];
            a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0018/6407.js?"+Math.floor(new Date().getTime()/3600000);
            a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
          </script>
        </div>
        <div id="main">
          <div class="story-detail" data-reactid=".23td9yt79c0" data-react-checksum="1251334347"><div id="top728x90" data-position="top" data-collapse="false" data-size="728x90" data-companion="true" class="ad box ad-border" data-reactid=".23td9yt79c0.0:$0"></div><div itemscope="" itemtype="http://data-vocabulary.org/BreadcrumbList" data-reactid=".23td9yt79c0.3"><div itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb" data-reactid=".23td9yt79c0.3.$bc-0"><link itemprop="url" href="http://www.scout.com/" data-reactid=".23td9yt79c0.3.$bc-0.0"/><meta itemprop="title" content="Home" data-reactid=".23td9yt79c0.3.$bc-0.1"/></div><div itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb" data-reactid=".23td9yt79c0.3.$bc-1"><link itemprop="url" href="http://www.scout.com/nfl" data-reactid=".23td9yt79c0.3.$bc-1.0"/><meta itemprop="title" content="Nfl" data-reactid=".23td9yt79c0.3.$bc-1.1"/></div><div itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb" data-reactid=".23td9yt79c0.3.$bc-2"><link itemprop="url" href="http://www.scout.com/nfl/broncos" data-reactid=".23td9yt79c0.3.$bc-2.0"/><meta itemprop="title" content="Broncos" data-reactid=".23td9yt79c0.3.$bc-2.1"/></div><div itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb" data-reactid=".23td9yt79c0.3.$bc-3"><link itemprop="url" href="http://www.scout.com/nfl/broncos/story/1772597-denver-s-schedule-not-as-tough-as-it-looks" data-reactid=".23td9yt79c0.3.$bc-3.0"/><meta itemprop="title" content="The Denver Broncos 2017 Schedule Is Not As Daunting As It Looks - Scout" data-reactid=".23td9yt79c0.3.$bc-3.1"/></div></div><div id="article" itemscope="" itemtype="http://schema.org/NewsArticle" data-nav-path="storyDetail" data-reactid=".23td9yt79c0.4"><meta itemprop="image" content="http://img.scout.com/sites/default/files/2016/10/03/Denver%20D%20TB.jpg" data-reactid=".23td9yt79c0.4.0"/><meta itemprop="url" content="http://www.scout.com/nfl/broncos/story/1772597-denver-s-schedule-not-as-tough-as-it-looks" data-reactid=".23td9yt79c0.4.1"/><meta itemprop="datePublished" content="2017-04-21T12:42:13-07:00" data-reactid=".23td9yt79c0.4.2"/><meta itemprop="dateModified" content="2017-04-21T17:19:20-07:00" data-reactid=".23td9yt79c0.4.3"/><meta itemprop="dateCreated" content="2017-04-21T12:42:13-07:00" data-reactid=".23td9yt79c0.4.4"/><div itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization" data-reactid=".23td9yt79c0.4.5"><meta itemprop="url" content="http://www.scout.com/nfl/broncos" data-reactid=".23td9yt79c0.4.5.0"/><meta itemprop="name" content="Mile High Huddle" data-reactid=".23td9yt79c0.4.5.1"/></div><div id="main-content" data-reactid=".23td9yt79c0.4.6"><div class="scout-sticky" data-reactid=".23td9yt79c0.4.6.0"><div class="scout-sticky-col " data-reactid=".23td9yt79c0.4.6.0.$col0"><div class="story-article scout-col" data-nav-path="contentArea" data-reactid=".23td9yt79c0.4.6.0.$col0.0"><div class="video-viewer main-photo" data-nav-path="heroArea" data-reactid=".23td9yt79c0.4.6.0.$col0.0.0"><div itemprop="video" itemscope="" itemtype="http://schema.org/VideoObject" data-reactid=".23td9yt79c0.4.6.0.$col0.0.0.0"><meta itemprop="embedUrl" content="http://www.scout.com/embed/video/1772597" data-reactid=".23td9yt79c0.4.6.0.$col0.0.0.0.0"/><meta itemprop="name" content="Von Miller Says 2017 Will Be His Best Year" data-reactid=".23td9yt79c0.4.6.0.$col0.0.0.0.1"/><meta itemprop="description" content="Von Miller Says 2017 Will Be His Best Year" data-reactid=".23td9yt79c0.4.6.0.$col0.0.0.0.2"/><meta itemprop="thumbnailURL" content="http://pictures.boxxspring.net/pictures/2860858" data-reactid=".23td9yt79c0.4.6.0.$col0.0.0.0.3"/><meta itemprop="datePublished" content="2017-04-17T22:07:21.445487Z" data-reactid=".23td9yt79c0.4.6.0.$col0.0.0.0.4"/><meta itemprop="uploadDate" content="2017-04-17T22:07:21.445487Z" data-reactid=".23td9yt79c0.4.6.0.$col0.0.0.0.5"/><meta itemprop="height" content="348.75" data-reactid=".23td9yt79c0.4.6.0.$col0.0.0.0.6"/><meta itemprop="width" content="620" data-reactid=".23td9yt79c0.4.6.0.$col0.0.0.0.7"/></div><div class="video-area paused" data-reactid=".23td9yt79c0.4.6.0.$col0.0.0.1"><iframe src="http://widgets.boxxspring.com/MzAsNDI1NjAzMzE?volume=100" width="620" height="348.75" frameborder="0" allowfullscreen="" data-reactid=".23td9yt79c0.4.6.0.$col0.0.0.1.0"></iframe><div data-reactid=".23td9yt79c0.4.6.0.$col0.0.0.1.1"><button class="show-embed" data-reactid=".23td9yt79c0.4.6.0.$col0.0.0.1.1.0">Share &amp; Embed</button></div></div></div><div id="storyheader" data-reactid=".23td9yt79c0.4.6.0.$col0.0.1"><h1 itemprop="headline" data-reactid=".23td9yt79c0.4.6.0.$col0.0.1.0"><span data-reactid=".23td9yt79c0.4.6.0.$col0.0.1.0.0"></span><span data-reactid=".23td9yt79c0.4.6.0.$col0.0.1.0.1"> </span><span data-reactid=".23td9yt79c0.4.6.0.$col0.0.1.0.2">The Denver Broncos 2017 Schedule Is Not As Daunting As It Looks</span></h1><div class="row" data-reactid=".23td9yt79c0.4.6.0.$col0.0.1.1"><div class="author medium-8 large-8 columns" itemscope="" itemtype="http://schema.org/Person" itemprop="author" data-reactid=".23td9yt79c0.4.6.0.$col0.0.1.1.0"><div data-reactid=".23td9yt79c0.4.6.0.$col0.0.1.1.0.0"><meta itemprop="image" content="http://img.scout.com/sites/default/files/styles/author/public/avatar/Profile%20Pic%20MHH.jpg" data-reactid=".23td9yt79c0.4.6.0.$col0.0.1.1.0.0.0"/><img src="http://img.scout.com/sites/default/files/styles/author/public/avatar/Profile%20Pic%20MHH.jpg?w=50&amp;h=50&amp;faces=true" title="Chad Jensen" data-reactid=".23td9yt79c0.4.6.0.$col0.0.1.1.0.0.1"/></div><span itemprop="name" class="name" data-reactid=".23td9yt79c0.4.6.0.$col0.0.1.1.0.1">Chad Jensen</span><div class="info" data-reactid=".23td9yt79c0.4.6.0.$col0.0.1.1.0.2"><span data-reactid=".23td9yt79c0.4.6.0.$col0.0.1.1.0.2.0">Yesterday at 12:42 PM</span><span class="published-on" data-reactid=".23td9yt79c0.4.6.0.$col0.0.1.1.0.2.1"><span data-reactid=".23td9yt79c0.4.6.0.$col0.0.1.1.0.2.1.0"> / Originally published on</span><a href="/nfl/broncos" data-reactid=".23td9yt79c0.4.6.0.$col0.0.1.1.0.2.1.1">Mile High Huddle</a></span></div></div><div class="story-article-sponsor medium-4 large-4 columns" data-reactid=".23td9yt79c0.4.6.0.$col0.0.1.1.1"><div id="top120x60" data-position="top" data-collapse="true" data-size="120x60" data-companion="false" class="ad collapsible companion" data-reactid=".23td9yt79c0.4.6.0.$col0.0.1.1.1.0"></div></div></div></div><div class="story-content " data-reactid=".23td9yt79c0.4.6.0.$col0.0.2"><p itemprop="description" class="box image-caption" data-reactid=".23td9yt79c0.4.6.0.$col0.0.2.0">Publisher Chad Jensen explains that the way the Denver Broncos schedule is perceived in April will likely be very different than how it shakes out in the fall.</p><div itemprop="articleBody" class="story-body" data-nav-path="storyBody" data-reactid=".23td9yt79c0.4.6.0.$col0.0.2.1"><p>Some might say that the <a data-type="Team" data-key="103" href="http://www.scout.com/nfl/broncos">Denver Broncos</a> have been put upon by the Football Gods, or the NFL schedule makers — same thing, right? </p>
<p>Denver's 2017 schedule, which was released by the NFL on Thursday night, is fraught with difficulty — at least at first glance. Including divisional opponents, eight of Denver's 16 games will be against teams who were in the 2016 playoffs. </p>
<p>That's half the schedule. Denver leads the NFL on strength of schedule this year (.578). Guess which teams round out the top four in strength of schedule? That's right, the remaining three teams of the AFC West. And that's a good thing for Denver. </p>
<p>The AFC West has been tough for a few years now. The only difference is that the <a data-type="Team" data-key="105" href="http://www.scout.com/nfl/raiders">Oakland Raiders</a> have seemingly taken the place of the <a data-type="Team" data-key="106" href="http://www.scout.com/nfl/chargers">Los Angeles Chargers</a> as the third highly-competitive division rival. We'll see if Oakland can string together two competitive seasons in a row. But the AFC West drew the short straw this year with strength of schedule. </p>
<p>Denver's schedule is a tough one, but let's remember that we're in April. The season doesn't kick off until September and one of the elements of professional football that makes it so compelling is the parity in the league. </p>
<p><a href="http://www.scout.com/nfl/broncos/story/1767778-5-broncos-poised-to-break-out-in-2017">http://www.scout.com/nfl/broncos/story/1767778-5-broncos-poised-to-break...</a> In the NFL, a basement dweller can knock off a No. 1 seed in late December. We've all heard the cliche made famous by Oliver Stone's magnum football opus — <em>Any Given Sunday</em>. </p>
<p>The balance of power shifts on a yearly — and even a weekly — basis in the NFL. Teams who dominated last season can fall to the doldrums the next. A year ago, who would have predicted that neither Super Bowl team from the previous season would even make the playoffs?</p>
<p>Who could have guessed that the Oakland Raiders, or <a data-type="Team" data-key="92" href="http://www.scout.com/nfl/dolphins">Miami Dolphins</a> would have fought their way into the tournament? Not many. </p>
<p>The <a data-type="Team" data-key="116" href="http://www.scout.com/nfl/lions">Detroit Lions</a> shocked the world by earning a Wild Card seed. In the NFC, not many analysts predicted in April that the <a data-type="Team" data-key="111" href="http://www.scout.com/nfl/cowboys">Dallas Cowboys</a> and <a data-type="Team" data-key="120" href="http://www.scout.com/nfl/falcons">Atlanta Falcons</a> would not only make the playoffs, but serve as the conference's respective No. 1 and No. 2 seed. </p>
<p>So it goes in the NFL. Parity reigns supreme and thank the Football Gods for it. Parity keeps pro football interesting and the odds-makers in Vegas guessing. </p>
<p>How does that all relate to the Denver Broncos? As tough as the schedule looks, a lot can change between now and September, or even December. </p>
<table width="640" height="168" style="border-color: orange; height: 168px;"><tbody><tr><td><strong>Week </strong></td>
<td><strong>Date</strong></td>
<td><strong>Time (MST)</strong></td>
<td><strong>Opponent </strong></td>
<td><strong>TV</strong></td>
</tr><tr><td>1</td>
<td>Sept. 11</td>
<td>8:20</td>
<td>Los Angeles Chargers</td>
<td>ESPN</td>
</tr><tr><td>2</td>
<td>Sept. 17</td>
<td>2:25</td>
<td>Dallas Cowboys</td>
<td>FOX</td>
</tr><tr><td>3</td>
<td>Sept. 24</td>
<td>11:00</td>
<td>at Buffalo Bills</td>
<td>CBS</td>
</tr><tr><td>4</td>
<td>Oct. 1</td>
<td>2:25</td>
<td>Oakland Raiders</td>
<td>CBS</td>
</tr><tr><td>5</td>
<td>Bye</td>
<td></td>
<td></td>
<td></td>
</tr><tr><td>6</td>
<td>Oct. 15</td>
<td>6:30</td>
<td>New York Giants</td>
<td>NBC</td>
</tr><tr><td>7</td>
<td>Oct. 22</td>
<td>2:25</td>
<td>at Los Angeles Chargers</td>
<td>CBS</td>
</tr><tr><td>8</td>
<td>Oct. 30</td>
<td>6:30</td>
<td>at Kansas City Chiefs</td>
<td>NBC</td>
</tr><tr><td>9</td>
<td>Nov. 5</td>
<td>11:00</td>
<td>at Philadelphia Eagles</td>
<td>CBS</td>
</tr><tr><td>10</td>
<td>Nov. 12</td>
<td>6:30</td>
<td>New England Patriots</td>
<td>NBC</td>
</tr><tr><td>11</td>
<td>Nov. 19</td>
<td>2:25</td>
<td>Cincinnati Bengals</td>
<td>CBS</td>
</tr><tr><td>12</td>
<td>Nov. 26</td>
<td>2:25</td>
<td>at Oakland Raiders</td>
<td>CBS</td>
</tr><tr><td>13</td>
<td>Dec. 3</td>
<td>11:00</td>
<td>at Miami Dolphins</td>
<td>CBS</td>
</tr><tr><td>14</td>
<td>Dec. 10</td>
<td>2:05</td>
<td>New York Jets</td>
<td>CBS</td>
</tr><tr><td>15</td>
<td>Dec. 15</td>
<td>6:25</td>
<td>at Indianapolis Colts</td>
<td>NBC</td>
</tr><tr><td>16</td>
<td>Dec. 24</td>
<td>11:00</td>
<td>at Washington Redskins</td>
<td>CBS</td>
</tr><tr><td>17</td>
<td>Dec. 31</td>
<td>2:25</td>
<td>Kansas City Chiefs</td>
<td>CBS</td>
</tr></tbody></table><p>The Broncos will be the masters of their own destiny. Let's face it, even though the Broncos entered 2016 as defending World Champions, not many would have guessed that they'd vanquish Carolina, Indianapolis, Cincinnati and Tampa Bay to start 4-0, and enter their bye week at 7-3 — all with a totally unproven and completely inexperienced young quarterback at the helm. </p>
<p>Unfortunately, Denver went on to lose four of their final six games following the bye. But I'll tell you this; when I analyzed the schedule last spring, the first half of the season appeared far more daunting than the second. But that's not how the chips fell. </p>
<p>But that's how quickly the balance of power can change in the NFL.</p>
<p>In 2016, <a data-type="Player" data-key="10069487" class="scout-wire-card" href="http://www.scout.com/player/125947-trevor-siemian">Trevor Siemian</a> went through trial by fire, leading the Broncos to a 4-0 start and finished with an 8-6 record as a starter. Today, he's a better quarterback for it. </p>
<p class="img-right"><a href="https://secure.scout.com/a.z?s=101&amp;p=12" target="blank"><img class="img right" src="http://media.scout.com/media/promo/prem_up/den.jpg" alt="Sign up for Scout!" /></a><br /><a class="field field-button button primary ctx-bg-bright-imp" href="http://www.scout.com/nfl/broncos/story/1681565-5-reasons-you-should-go-premium-today" target="_new">Why join?</a></p>
<p>Those two and a half games that <a data-type="Player" data-key="10396561" class="scout-wire-card" href="http://www.scout.com/player/154691-paxton-lynch">Paxton Lynch</a> played as a rookie could very well make all the difference in how he adjusts and develops going into his second year. </p>
<p>We don't yet know which quarterback will lead the 2017 Broncos into battle come September 11. However, GM <a data-type="Player" data-key="8467971" class="scout-wire-card" href="http://www.scout.com/player/187210-john-elway">John Elway</a> has continued to manage this roster from it's position of strength — defense. </p>
<p><a data-type="Player" data-key="10069475" class="scout-wire-card" href="http://www.scout.com/player/83982-von-miller">Von Miller</a> and company will continue to be the tip of the spear. No matter who wins the quarterback competition, Denver's defensive prowess will keep them in each and every game. </p>
<p>Through the Draft and into training camp, Denver's new coaching staff, led by <a data-type="Player" data-key="14178525" class="scout-wire-card" href="http://www.scout.com/player/214024-vance-joseph">Vance Joseph</a>, will work to bolster the offensive line and add playmakers. When the Broncos manage to balance those scales — offense and defense — watch out. </p>
<p>A united and complete Denver Broncos will be able to win on <em>Any Given Sunday</em>. </p>
<p><iframe width="100%" height="400px" style="background-image: url('img/object.gif');" src="https://widget.spreaker.com/player?episode_id=11661599&amp;theme=light&amp;autoplay=false&amp;playlist=false&amp;cover_image_url=https%3A%2F%2Fd3wo5wojvuv7l.cloudfront.net%2Fimages.spreaker.com%2Foriginal%2Fc5a8fbafd9c1144f9a46fcb17911d577.jpg" frameborder="0"></iframe></p>
<p><strong>Chad Jensen is the Publisher of Mile High Huddle. You can find him on Twitter <a href="https://twitter.com/ChadNJensen">@ChadNJensen</a>.</strong></p>
<p><strong>Follow Mile High Huddle on Twitter <a href="https://twitter.com/MileHighHuddle">@MileHighHuddle</a> and on <a href="https://www.facebook.com/MileHighHuddle/">Facebook</a>. </strong></p>
<p><a href="https://itunes.apple.com/us/app/scout.com/id969228328"><img src="http://img.scout.com/sites/default/files/2016/12/13/iphone%20app.png" alt="Download the App!" width="140" height="50" border="0" /></a></p> </div><div class="bottom-share-bar" data-reactid=".23td9yt79c0.4.6.0.$col0.0.2.2"><button class="wide facebook button" data-reactid=".23td9yt79c0.4.6.0.$col0.0.2.2.0"><span class="icon icon_facebook" data-reactid=".23td9yt79c0.4.6.0.$col0.0.2.2.0.0"></span><span data-reactid=".23td9yt79c0.4.6.0.$col0.0.2.2.0.1">  Share on Facebook</span></button><a class="wide twitter button" href="https://twitter.com/intent/tweet?url=http://www.scout.com/nfl/broncos/story/1772597-denver-s-schedule-not-as-tough-as-it-looks" data-reactid=".23td9yt79c0.4.6.0.$col0.0.2.2.1"><span class="icon icon_twitter" data-reactid=".23td9yt79c0.4.6.0.$col0.0.2.2.1.0"></span><span data-reactid=".23td9yt79c0.4.6.0.$col0.0.2.2.1.1">  Share on Twitter</span></a></div><noscript data-reactid=".23td9yt79c0.4.6.0.$col0.0.2.3"></noscript><div id="bottom3x3" data-position="bottom" data-collapse="false" data-size="3x3" data-companion="false" class="ad box ad-border companion" data-reactid=".23td9yt79c0.4.6.0.$col0.0.2.4"></div></div></div></div><div class="scout-sticky-col " data-reactid=".23td9yt79c0.4.6.0.$col1"><div class="right-sidebar scout-col" data-nav-path="rightSidebar" data-reactid=".23td9yt79c0.4.6.0.$col1.0"><div id="top300x600" data-position="top" data-collapse="false" data-size="300x600" data-companion="true" class="ad box ad-border" data-reactid=".23td9yt79c0.4.6.0.$col1.0.0"></div><div id="top1x1" data-position="top" data-collapse="false" data-size="1x1" data-companion="false" class="ad box ad-border companion" data-reactid=".23td9yt79c0.4.6.0.$col1.0.1"></div><div data-nav-path="TrendingStoryNote" id="TrendingStoryNote" class="editors-choice-note note" data-reactid=".23td9yt79c0.4.6.0.$col1.0.2"><a href="/" data-scroll-from="TrendingStoryNote" data-reactid=".23td9yt79c0.4.6.0.$col1.0.2.0"><h3 class="heading" data-reactid=".23td9yt79c0.4.6.0.$col1.0.2.0.0">Trending on Scout</h3></a><hr data-reactid=".23td9yt79c0.4.6.0.$col1.0.2.1"/><div class="stories" data-reactid=".23td9yt79c0.4.6.0.$col1.0.2.2"><span data-reactid=".23td9yt79c0.4.6.0.$col1.0.2.2.$0"><a href="http://www.scout.com/college/illinois/story/1772343-commit-ol-julian-pearl-flips-to-illini?s=143" data-reactid=".23td9yt79c0.4.6.0.$col1.0.2.2.$0.0">COMMIT: OL Julian Pearl flips to Illini</a><hr data-reactid=".23td9yt79c0.4.6.0.$col1.0.2.2.$0.1"/></span><span data-reactid=".23td9yt79c0.4.6.0.$col1.0.2.2.$1"><a href="http://www.scout.com/college/north-carolina/story/1771948-brooks-commits-to-carolina?s=143" data-reactid=".23td9yt79c0.4.6.0.$col1.0.2.2.$1.0">Brooks Commits to Carolina</a><hr data-reactid=".23td9yt79c0.4.6.0.$col1.0.2.2.$1.1"/></span><span data-reactid=".23td9yt79c0.4.6.0.$col1.0.2.2.$2"><a href="http://www.scout.com/nfl/packers/story/1772608-bye-weeks-for-against-packers?s=143" data-reactid=".23td9yt79c0.4.6.0.$col1.0.2.2.$2.0">Bye Weeks For, Against Packers</a><hr data-reactid=".23td9yt79c0.4.6.0.$col1.0.2.2.$2.1"/></span><span data-reactid=".23td9yt79c0.4.6.0.$col1.0.2.2.$3"><a href="http://www.scout.com/college/football/recruiting/story/1772635-commitment-impact-scout-300-te-will-mallory?s=143" data-reactid=".23td9yt79c0.4.6.0.$col1.0.2.2.$3.0">Commitment Impact: Scout 300 TE Will Mallory</a><hr data-reactid=".23td9yt79c0.4.6.0.$col1.0.2.2.$3.1"/></span><span data-reactid=".23td9yt79c0.4.6.0.$col1.0.2.2.$4"><a href="http://www.scout.com/military/warrior/story/1668461-congress-seeks-new-detail-on-chinese-weapons?s=143" data-reactid=".23td9yt79c0.4.6.0.$col1.0.2.2.$4.0">Congress Seeks New Detail on Chinese Weapons</a><hr data-reactid=".23td9yt79c0.4.6.0.$col1.0.2.2.$4.1"/></span></div></div></div></div></div></div><div class="homestream" data-reactid=".23td9yt79c0.4.8:1"><div class="homestream-title" data-reactid=".23td9yt79c0.4.8:1.0"><hr data-reactid=".23td9yt79c0.4.8:1.0.0"/><h3 data-reactid=".23td9yt79c0.4.8:1.0.1"><span data-reactid=".23td9yt79c0.4.8:1.0.1.0"><span data-reactid=".23td9yt79c0.4.8:1.0.1.0.0">Scout</span><span data-reactid=".23td9yt79c0.4.8:1.0.1.0.1"> Top Stories</span></span></h3></div><div style="height:540px;" data-reactid=".23td9yt79c0.4.8:1.1"><div data-nav-path="HomestreamPosition0x0" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:10px;left:10px;" class="base-note note" data-reactid=".23td9yt79c0.4.8:1.1.$0"><a id="note-StorySummary-1772343" data-scroll-from="note-StorySummary-1772343" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/illinois/story/1772343-commit-ol-julian-pearl-flips-to-illini?s=143" class="story-note note free-story breaking" data-reactid=".23td9yt79c0.4.8:1.1.$0.$0"><span data-reactid=".23td9yt79c0.4.8:1.1.$0.$0.2"><span class="breaking-message overlay" data-reactid=".23td9yt79c0.4.8:1.1.$0.$0.2.0"><span class="speaker icon icon_speaker" data-reactid=".23td9yt79c0.4.8:1.1.$0.$0.2.0.0"></span><span data-reactid=".23td9yt79c0.4.8:1.1.$0.$0.2.0.1">Breaking News</span></span><span class="breaking-banner overlay" data-reactid=".23td9yt79c0.4.8:1.1.$0.$0.2.1"></span></span><span class="overlay" data-reactid=".23td9yt79c0.4.8:1.1.$0.$0.3"></span><img class="story-image" alt="" data-reactid=".23td9yt79c0.4.8:1.1.$0.$0.4"/><div class="story-info" data-reactid=".23td9yt79c0.4.8:1.1.$0.$0.5"><h4 class="title" data-reactid=".23td9yt79c0.4.8:1.1.$0.$0.5.0"><span class="title-text" data-reactid=".23td9yt79c0.4.8:1.1.$0.$0.5.0.0"><span data-reactid=".23td9yt79c0.4.8:1.1.$0.$0.5.0.0.0">COMMIT: OL Julian Pearl flips to Illini</span></span></h4><span class="story-deck" data-reactid=".23td9yt79c0.4.8:1.1.$0.$0.5.1"><span data-reactid=".23td9yt79c0.4.8:1.1.$0.$0.5.1.0">Illinois flips NIU commitment, Danville offensive lineman Julian Pearl during campus visit</span><br data-reactid=".23td9yt79c0.4.8:1.1.$0.$0.5.1.1"/><br data-reactid=".23td9yt79c0.4.8:1.1.$0.$0.5.1.3"/><br data-reactid=".23td9yt79c0.4.8:1.1.$0.$0.5.1.5"/><span class="author right" data-reactid=".23td9yt79c0.4.8:1.1.$0.$0.5.1.6"><span class="by" data-reactid=".23td9yt79c0.4.8:1.1.$0.$0.5.1.6.0">by</span><span data-reactid=".23td9yt79c0.4.8:1.1.$0.$0.5.1.6.1"> </span><span data-reactid=".23td9yt79c0.4.8:1.1.$0.$0.5.1.6.2">Jeremy Werner</span></span></span><div class="under-title" data-reactid=".23td9yt79c0.4.8:1.1.$0.$0.5.2"><div class="site-name left" data-reactid=".23td9yt79c0.4.8:1.1.$0.$0.5.2.0">Illini Inquirer</div><span class="date time-ago right" data-reactid=".23td9yt79c0.4.8:1.1.$0.$0.5.2.1">Yesterday at 9:00 AM</span></div></div></a></div><div data-nav-path="HomestreamPosition0x1" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:10px;left:330px;" class="base-note note" data-reactid=".23td9yt79c0.4.8:1.1.$1"><a id="note-StorySummary-1772509" data-scroll-from="note-StorySummary-1772509" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/oklahoma/story/1772509-juco-guard-ty-lazenby-commits-to-sooners?s=143" class="story-note note free-story breaking" title="Provided" data-reactid=".23td9yt79c0.4.8:1.1.$1.$1"><span data-reactid=".23td9yt79c0.4.8:1.1.$1.$1.2"><span class="breaking-message overlay" data-reactid=".23td9yt79c0.4.8:1.1.$1.$1.2.0"><span class="speaker icon icon_speaker" data-reactid=".23td9yt79c0.4.8:1.1.$1.$1.2.0.0"></span><span data-reactid=".23td9yt79c0.4.8:1.1.$1.$1.2.0.1">Breaking News</span></span><span class="breaking-banner overlay" data-reactid=".23td9yt79c0.4.8:1.1.$1.$1.2.1"></span></span><span class="overlay" data-reactid=".23td9yt79c0.4.8:1.1.$1.$1.3"></span><img class="story-image" alt="" data-reactid=".23td9yt79c0.4.8:1.1.$1.$1.4"/><div class="story-info" data-reactid=".23td9yt79c0.4.8:1.1.$1.$1.5"><h4 class="title" data-reactid=".23td9yt79c0.4.8:1.1.$1.$1.5.0"><span class="title-text" data-reactid=".23td9yt79c0.4.8:1.1.$1.$1.5.0.0"><span data-reactid=".23td9yt79c0.4.8:1.1.$1.$1.5.0.0.0">Juco guard Ty Lazenby commits to Sooners</span></span></h4><span class="story-deck" data-reactid=".23td9yt79c0.4.8:1.1.$1.$1.5.1"><span data-reactid=".23td9yt79c0.4.8:1.1.$1.$1.5.1.0">OU goes into OKPreps past to find its latest commitment, juco guard Ty Lazenby.</span><br data-reactid=".23td9yt79c0.4.8:1.1.$1.$1.5.1.1"/><br data-reactid=".23td9yt79c0.4.8:1.1.$1.$1.5.1.3"/><br data-reactid=".23td9yt79c0.4.8:1.1.$1.$1.5.1.5"/><span class="author right" data-reactid=".23td9yt79c0.4.8:1.1.$1.$1.5.1.6"><span class="by" data-reactid=".23td9yt79c0.4.8:1.1.$1.$1.5.1.6.0">by</span><span data-reactid=".23td9yt79c0.4.8:1.1.$1.$1.5.1.6.1"> </span><span data-reactid=".23td9yt79c0.4.8:1.1.$1.$1.5.1.6.2">Bob Przybylo</span></span></span><div class="under-title" data-reactid=".23td9yt79c0.4.8:1.1.$1.$1.5.2"><div class="site-name left" data-reactid=".23td9yt79c0.4.8:1.1.$1.$1.5.2.0">Sooners Illustrated</div><span class="date time-ago right" data-reactid=".23td9yt79c0.4.8:1.1.$1.$1.5.2.1">Yesterday at 8:05 AM</span></div></div></a></div><div data-nav-path="HomestreamPosition0x2" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:10px;left:650px;" class="base-note note" data-reactid=".23td9yt79c0.4.8:1.1.$2"><a id="note-StorySummary-1772396" data-scroll-from="note-StorySummary-1772396" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/penn-state/story/1772396-consistent-pressure-key-for-brown-psu-des?s=143" class="story-note note free-story" title="Harvey Levine/FOS" data-reactid=".23td9yt79c0.4.8:1.1.$2.$2"><span class="overlay" data-reactid=".23td9yt79c0.4.8:1.1.$2.$2.3"></span><img class="story-image" alt="" data-reactid=".23td9yt79c0.4.8:1.1.$2.$2.4"/><div class="story-info" data-reactid=".23td9yt79c0.4.8:1.1.$2.$2.5"><h4 class="title" data-reactid=".23td9yt79c0.4.8:1.1.$2.$2.5.0"><span class="title-text" data-reactid=".23td9yt79c0.4.8:1.1.$2.$2.5.0.0"><span data-reactid=".23td9yt79c0.4.8:1.1.$2.$2.5.0.0.0">Consistent Pressure Key For Brown, PSU DEs</span></span></h4><span class="story-deck" data-reactid=".23td9yt79c0.4.8:1.1.$2.$2.5.1"><span data-reactid=".23td9yt79c0.4.8:1.1.$2.$2.5.1.0">Keeping opposing quarterbacks honest game in and game out is vital to the improvement of the Nittany Lion defense.</span><br data-reactid=".23td9yt79c0.4.8:1.1.$2.$2.5.1.1"/><br data-reactid=".23td9yt79c0.4.8:1.1.$2.$2.5.1.3"/><br data-reactid=".23td9yt79c0.4.8:1.1.$2.$2.5.1.5"/><span class="author right" data-reactid=".23td9yt79c0.4.8:1.1.$2.$2.5.1.6"><span class="by" data-reactid=".23td9yt79c0.4.8:1.1.$2.$2.5.1.6.0">by</span><span data-reactid=".23td9yt79c0.4.8:1.1.$2.$2.5.1.6.1"> </span><span data-reactid=".23td9yt79c0.4.8:1.1.$2.$2.5.1.6.2">Gordon Jones</span></span></span><div class="under-title" data-reactid=".23td9yt79c0.4.8:1.1.$2.$2.5.2"><div class="site-name left" data-reactid=".23td9yt79c0.4.8:1.1.$2.$2.5.2.0">Fight On State</div><span class="date time-ago right" data-reactid=".23td9yt79c0.4.8:1.1.$2.$2.5.2.1">Thursday at 9:05 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition1x0" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:280px;left:10px;" class="base-note note" data-reactid=".23td9yt79c0.4.8:1.1.$3"><a id="note-StorySummary-1772420" data-scroll-from="note-StorySummary-1772420" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/lsu/story/1772420-former-5-star-now-an-lsu-starter-more-notes?s=143" class="story-note note free-story" title="LSU DL Rashard Lawrence (Photo by Billy Embody)" data-reactid=".23td9yt79c0.4.8:1.1.$3.$3"><span class="overlay" data-reactid=".23td9yt79c0.4.8:1.1.$3.$3.3"></span><img class="story-image" alt="" data-reactid=".23td9yt79c0.4.8:1.1.$3.$3.4"/><div class="story-info" data-reactid=".23td9yt79c0.4.8:1.1.$3.$3.5"><h4 class="title" data-reactid=".23td9yt79c0.4.8:1.1.$3.$3.5.0"><span class="title-text" data-reactid=".23td9yt79c0.4.8:1.1.$3.$3.5.0.0"><span data-reactid=".23td9yt79c0.4.8:1.1.$3.$3.5.0.0.0">Former 5-star now an LSU starter + more notes</span></span></h4><span class="story-deck" data-reactid=".23td9yt79c0.4.8:1.1.$3.$3.5.1"><span data-reactid=".23td9yt79c0.4.8:1.1.$3.$3.5.1.0">Ed Orgeron met with the media for the final time before LSU&#x27;s Spring Game on Saturday. Here are all the takeaways.</span><br data-reactid=".23td9yt79c0.4.8:1.1.$3.$3.5.1.1"/><br data-reactid=".23td9yt79c0.4.8:1.1.$3.$3.5.1.3"/><br data-reactid=".23td9yt79c0.4.8:1.1.$3.$3.5.1.5"/><span class="author right" data-reactid=".23td9yt79c0.4.8:1.1.$3.$3.5.1.6"><span class="by" data-reactid=".23td9yt79c0.4.8:1.1.$3.$3.5.1.6.0">by</span><span data-reactid=".23td9yt79c0.4.8:1.1.$3.$3.5.1.6.1"> </span><span data-reactid=".23td9yt79c0.4.8:1.1.$3.$3.5.1.6.2">Billy Embody</span></span></span><div class="under-title" data-reactid=".23td9yt79c0.4.8:1.1.$3.$3.5.2"><div class="site-name left" data-reactid=".23td9yt79c0.4.8:1.1.$3.$3.5.2.0">Tiger Blitz</div><span class="date time-ago right" data-reactid=".23td9yt79c0.4.8:1.1.$3.$3.5.2.1">Thursday at 7:26 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition1x1" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:280px;left:330px;" class="base-note note" data-reactid=".23td9yt79c0.4.8:1.1.$4"><a id="note-StorySummary-1771726" data-scroll-from="note-StorySummary-1771726" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/basketball/recruiting/story/1771726-updated-2017-top-25-class-rankings?s=143" class="story-note note free-story" title="Top 25" data-reactid=".23td9yt79c0.4.8:1.1.$4.$4"><span class="overlay" data-reactid=".23td9yt79c0.4.8:1.1.$4.$4.3"></span><img class="story-image" alt="" data-reactid=".23td9yt79c0.4.8:1.1.$4.$4.4"/><div class="story-info" data-reactid=".23td9yt79c0.4.8:1.1.$4.$4.5"><h4 class="title" data-reactid=".23td9yt79c0.4.8:1.1.$4.$4.5.0"><span class="title-text" data-reactid=".23td9yt79c0.4.8:1.1.$4.$4.5.0.0"><span data-reactid=".23td9yt79c0.4.8:1.1.$4.$4.5.0.0.0">Updated 2017 Top 25 Class Rankings</span></span><span class="icon icon_circle-play" data-reactid=".23td9yt79c0.4.8:1.1.$4.$4.5.0.1"></span></h4><span class="story-deck" data-reactid=".23td9yt79c0.4.8:1.1.$4.$4.5.1"><span data-reactid=".23td9yt79c0.4.8:1.1.$4.$4.5.1.0">On Wednesday, Scout&#x27;s basketball recruiting team -- Evan Daniels, Brian Snow and Josh Gershon -- updated the 2017 top 100. With changes in the player rankings there are changes in…</span><br data-reactid=".23td9yt79c0.4.8:1.1.$4.$4.5.1.1"/><br data-reactid=".23td9yt79c0.4.8:1.1.$4.$4.5.1.3"/><span class="icon icon_circle-play" data-reactid=".23td9yt79c0.4.8:1.1.$4.$4.5.1.4"></span><br data-reactid=".23td9yt79c0.4.8:1.1.$4.$4.5.1.5"/><span class="author right" data-reactid=".23td9yt79c0.4.8:1.1.$4.$4.5.1.6"><span class="by" data-reactid=".23td9yt79c0.4.8:1.1.$4.$4.5.1.6.0">by</span><span data-reactid=".23td9yt79c0.4.8:1.1.$4.$4.5.1.6.1"> </span><span data-reactid=".23td9yt79c0.4.8:1.1.$4.$4.5.1.6.2">Evan Daniels, Brian Snow and Josh Gershon</span></span></span><div class="under-title" data-reactid=".23td9yt79c0.4.8:1.1.$4.$4.5.2"><div class="site-name left" data-reactid=".23td9yt79c0.4.8:1.1.$4.$4.5.2.0">Scout Hoops</div><span class="date time-ago right" data-reactid=".23td9yt79c0.4.8:1.1.$4.$4.5.2.1">Tuesday at 11:24 AM</span></div></div></a></div><div data-nav-path="HomestreamPosition1x2" style="visibility:visible;display:block;position:absolute;width:310px;height:260px;top:280px;left:650px;" class="base-note note" data-reactid=".23td9yt79c0.4.8:1.1.$5"><div id="BelowStoryDetail0300x250" data-position="BelowStoryDetail0" data-collapse="false" data-size="300x250" data-companion="false" class="ad box ad-border companion" data-reactid=".23td9yt79c0.4.8:1.1.$5.0"></div></div><div data-nav-path="HomestreamPosition2x0" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:550px;left:10px;" class="base-note note" data-reactid=".23td9yt79c0.4.8:1.1.$6"><a id="note-StorySummary-1772691" data-scroll-from="note-StorySummary-1772691" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/basketball/recruiting/story/1772691-eybl-jaylen-hoard-adjusts-to-ball-in-the-us?s=143" class="story-note note free-story" title="Jaylen Hoard" data-reactid=".23td9yt79c0.4.8:1.1.$6.$5"><span class="overlay" data-reactid=".23td9yt79c0.4.8:1.1.$6.$5.3"></span><img class="story-image" alt="" data-reactid=".23td9yt79c0.4.8:1.1.$6.$5.4"/><div class="story-info" data-reactid=".23td9yt79c0.4.8:1.1.$6.$5.5"><h4 class="title" data-reactid=".23td9yt79c0.4.8:1.1.$6.$5.5.0"><span class="title-text" data-reactid=".23td9yt79c0.4.8:1.1.$6.$5.5.0.0"><span data-reactid=".23td9yt79c0.4.8:1.1.$6.$5.5.0.0.0">EYBL: Jaylen Hoard adjusts to ball in the US</span></span></h4><span class="story-deck" data-reactid=".23td9yt79c0.4.8:1.1.$6.$5.5.1"><span data-reactid=".23td9yt79c0.4.8:1.1.$6.$5.5.1.0">HAMPTON, Va. -- Five-star forward Jaylen Hoard talked to Scout about the adjustments of playing ball in the U.S. compared to France, plus he discussed some of the schools in the…</span><br data-reactid=".23td9yt79c0.4.8:1.1.$6.$5.5.1.1"/><br data-reactid=".23td9yt79c0.4.8:1.1.$6.$5.5.1.3"/><br data-reactid=".23td9yt79c0.4.8:1.1.$6.$5.5.1.5"/><span class="author right" data-reactid=".23td9yt79c0.4.8:1.1.$6.$5.5.1.6"><span class="by" data-reactid=".23td9yt79c0.4.8:1.1.$6.$5.5.1.6.0">by</span><span data-reactid=".23td9yt79c0.4.8:1.1.$6.$5.5.1.6.1"> </span><span data-reactid=".23td9yt79c0.4.8:1.1.$6.$5.5.1.6.2">Evan Daniels</span></span></span><div class="under-title" data-reactid=".23td9yt79c0.4.8:1.1.$6.$5.5.2"><div class="site-name left" data-reactid=".23td9yt79c0.4.8:1.1.$6.$5.5.2.0">Scout Hoops</div><span class="date time-ago right" data-reactid=".23td9yt79c0.4.8:1.1.$6.$5.5.2.1">Yesterday at 10:11 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition2x1" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:550px;left:330px;" class="base-note note" data-reactid=".23td9yt79c0.4.8:1.1.$7"><a id="note-StorySummary-1771948" data-scroll-from="note-StorySummary-1771948" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/north-carolina/story/1771948-brooks-commits-to-carolina?s=143" class="story-note note free-story breaking" title="Garrison Brooks" data-reactid=".23td9yt79c0.4.8:1.1.$7.$6"><span data-reactid=".23td9yt79c0.4.8:1.1.$7.$6.2"><span class="breaking-message overlay" data-reactid=".23td9yt79c0.4.8:1.1.$7.$6.2.0"><span class="speaker icon icon_speaker" data-reactid=".23td9yt79c0.4.8:1.1.$7.$6.2.0.0"></span><span data-reactid=".23td9yt79c0.4.8:1.1.$7.$6.2.0.1">Breaking News</span></span><span class="breaking-banner overlay" data-reactid=".23td9yt79c0.4.8:1.1.$7.$6.2.1"></span></span><span class="overlay" data-reactid=".23td9yt79c0.4.8:1.1.$7.$6.3"></span><img class="story-image" alt="" data-reactid=".23td9yt79c0.4.8:1.1.$7.$6.4"/><div class="story-info" data-reactid=".23td9yt79c0.4.8:1.1.$7.$6.5"><h4 class="title" data-reactid=".23td9yt79c0.4.8:1.1.$7.$6.5.0"><span class="title-text" data-reactid=".23td9yt79c0.4.8:1.1.$7.$6.5.0.0"><span data-reactid=".23td9yt79c0.4.8:1.1.$7.$6.5.0.0.0">Brooks Commits to Carolina</span></span></h4><span class="story-deck" data-reactid=".23td9yt79c0.4.8:1.1.$7.$6.5.1"><span data-reactid=".23td9yt79c0.4.8:1.1.$7.$6.5.1.0">Alabama post player is UNC&#x27;s fifth commitment from the senior class.</span><br data-reactid=".23td9yt79c0.4.8:1.1.$7.$6.5.1.1"/><br data-reactid=".23td9yt79c0.4.8:1.1.$7.$6.5.1.3"/><br data-reactid=".23td9yt79c0.4.8:1.1.$7.$6.5.1.5"/><span class="author right" data-reactid=".23td9yt79c0.4.8:1.1.$7.$6.5.1.6"><span class="by" data-reactid=".23td9yt79c0.4.8:1.1.$7.$6.5.1.6.0">by</span><span data-reactid=".23td9yt79c0.4.8:1.1.$7.$6.5.1.6.1"> </span><span data-reactid=".23td9yt79c0.4.8:1.1.$7.$6.5.1.6.2">Sherrell McMillan</span></span></span><div class="under-title" data-reactid=".23td9yt79c0.4.8:1.1.$7.$6.5.2"><div class="site-name left" data-reactid=".23td9yt79c0.4.8:1.1.$7.$6.5.2.0">Inside Carolina</div><span class="date time-ago right" data-reactid=".23td9yt79c0.4.8:1.1.$7.$6.5.2.1">Yesterday at 7:10 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition2x2" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:550px;left:650px;" class="base-note note" data-reactid=".23td9yt79c0.4.8:1.1.$8"><a id="note-StorySummary-1772635" data-scroll-from="note-StorySummary-1772635" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/football/recruiting/story/1772635-commitment-impact-scout-300-te-will-mallory?s=143" class="story-note note free-story breaking" title="Will Mallory (Photo by Corey Bender)" data-reactid=".23td9yt79c0.4.8:1.1.$8.$8"><span data-reactid=".23td9yt79c0.4.8:1.1.$8.$8.2"><span class="breaking-message overlay" data-reactid=".23td9yt79c0.4.8:1.1.$8.$8.2.0"><span class="speaker icon icon_speaker" data-reactid=".23td9yt79c0.4.8:1.1.$8.$8.2.0.0"></span><span data-reactid=".23td9yt79c0.4.8:1.1.$8.$8.2.0.1">Breaking News</span></span><span class="breaking-banner overlay" data-reactid=".23td9yt79c0.4.8:1.1.$8.$8.2.1"></span></span><span class="overlay" data-reactid=".23td9yt79c0.4.8:1.1.$8.$8.3"></span><img class="story-image" alt="" data-reactid=".23td9yt79c0.4.8:1.1.$8.$8.4"/><div class="story-info" data-reactid=".23td9yt79c0.4.8:1.1.$8.$8.5"><h4 class="title" data-reactid=".23td9yt79c0.4.8:1.1.$8.$8.5.0"><span class="title-text" data-reactid=".23td9yt79c0.4.8:1.1.$8.$8.5.0.0"><span data-reactid=".23td9yt79c0.4.8:1.1.$8.$8.5.0.0.0">Commitment Impact: Scout 300 TE Will Mallory</span></span><span class="icon icon_circle-play" data-reactid=".23td9yt79c0.4.8:1.1.$8.$8.5.0.1"></span></h4><span class="story-deck" data-reactid=".23td9yt79c0.4.8:1.1.$8.$8.5.1"><span data-reactid=".23td9yt79c0.4.8:1.1.$8.$8.5.1.0">Scout dives in to dissect the skill set of new Miami Hurricanes commit and Scout 300 tight end, Will Mallory.</span><br data-reactid=".23td9yt79c0.4.8:1.1.$8.$8.5.1.1"/><br data-reactid=".23td9yt79c0.4.8:1.1.$8.$8.5.1.3"/><span class="icon icon_circle-play" data-reactid=".23td9yt79c0.4.8:1.1.$8.$8.5.1.4"></span><br data-reactid=".23td9yt79c0.4.8:1.1.$8.$8.5.1.5"/><span class="author right" data-reactid=".23td9yt79c0.4.8:1.1.$8.$8.5.1.6"><span class="by" data-reactid=".23td9yt79c0.4.8:1.1.$8.$8.5.1.6.0">by</span><span data-reactid=".23td9yt79c0.4.8:1.1.$8.$8.5.1.6.1"> </span><span data-reactid=".23td9yt79c0.4.8:1.1.$8.$8.5.1.6.2">Corey Bender</span></span></span><div class="under-title" data-reactid=".23td9yt79c0.4.8:1.1.$8.$8.5.2"><div class="site-name left" data-reactid=".23td9yt79c0.4.8:1.1.$8.$8.5.2.0">Scout Football</div><span class="date time-ago right" data-reactid=".23td9yt79c0.4.8:1.1.$8.$8.5.2.1">Yesterday at 4:34 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition3x0" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:820px;left:10px;" class="base-note note" data-reactid=".23td9yt79c0.4.8:1.1.$9"><a id="note-StorySummary-1772628" data-scroll-from="note-StorySummary-1772628" data-nav-path="StorySummaryNote" href="http://www.scout.com/college/football/recruiting/story/1772628-nation-s-no-31-rb-finds-a-home-in-knoxville?s=143" class="story-note note free-story breaking" data-reactid=".23td9yt79c0.4.8:1.1.$9.$9"><span data-reactid=".23td9yt79c0.4.8:1.1.$9.$9.2"><span class="breaking-message overlay" data-reactid=".23td9yt79c0.4.8:1.1.$9.$9.2.0"><span class="speaker icon icon_speaker" data-reactid=".23td9yt79c0.4.8:1.1.$9.$9.2.0.0"></span><span data-reactid=".23td9yt79c0.4.8:1.1.$9.$9.2.0.1">Breaking News</span></span><span class="breaking-banner overlay" data-reactid=".23td9yt79c0.4.8:1.1.$9.$9.2.1"></span></span><span class="overlay" data-reactid=".23td9yt79c0.4.8:1.1.$9.$9.3"></span><img class="story-image" alt="" data-reactid=".23td9yt79c0.4.8:1.1.$9.$9.4"/><div class="story-info" data-reactid=".23td9yt79c0.4.8:1.1.$9.$9.5"><h4 class="title" data-reactid=".23td9yt79c0.4.8:1.1.$9.$9.5.0"><span class="title-text" data-reactid=".23td9yt79c0.4.8:1.1.$9.$9.5.0.0"><span data-reactid=".23td9yt79c0.4.8:1.1.$9.$9.5.0.0.0">Nation&#x27;s No. 31 RB Finds a Home in Knoxville</span></span><span class="icon icon_circle-play" data-reactid=".23td9yt79c0.4.8:1.1.$9.$9.5.0.1"></span></h4><span class="story-deck" data-reactid=".23td9yt79c0.4.8:1.1.$9.$9.5.1"><span data-reactid=".23td9yt79c0.4.8:1.1.$9.$9.5.1.0">Tennessee was just rewarded with a big-time commitment from Florida-based 2018 running back, Jashaun Corbin, who is armed with more than two-dozen offers.</span><br data-reactid=".23td9yt79c0.4.8:1.1.$9.$9.5.1.1"/><br data-reactid=".23td9yt79c0.4.8:1.1.$9.$9.5.1.3"/><span class="icon icon_circle-play" data-reactid=".23td9yt79c0.4.8:1.1.$9.$9.5.1.4"></span><br data-reactid=".23td9yt79c0.4.8:1.1.$9.$9.5.1.5"/><span class="author right" data-reactid=".23td9yt79c0.4.8:1.1.$9.$9.5.1.6"><span class="by" data-reactid=".23td9yt79c0.4.8:1.1.$9.$9.5.1.6.0">by</span><span data-reactid=".23td9yt79c0.4.8:1.1.$9.$9.5.1.6.1"> </span><span data-reactid=".23td9yt79c0.4.8:1.1.$9.$9.5.1.6.2">Corey Bender</span></span></span><div class="under-title" data-reactid=".23td9yt79c0.4.8:1.1.$9.$9.5.2"><div class="site-name left" data-reactid=".23td9yt79c0.4.8:1.1.$9.$9.5.2.0">Scout Football</div><span class="date time-ago right" data-reactid=".23td9yt79c0.4.8:1.1.$9.$9.5.2.1">Yesterday at 3:47 PM</span></div></div></a></div><div data-nav-path="HomestreamPosition3x1" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:820px;left:330px;" class="base-note note" data-reactid=".23td9yt79c0.4.8:1.1.$10"><div id="BelowStoryDetail1300x250" data-position="BelowStoryDetail1" data-collapse="false" data-size="300x250" data-companion="false" class="ad box ad-border companion" data-reactid=".23td9yt79c0.4.8:1.1.$10.0"></div></div><div data-nav-path="HomestreamPosition3x2" style="visibility:hidden;display:none;position:absolute;width:310px;height:260px;top:820px;left:650px;" class="base-note note" data-reactid=".23td9yt79c0.4.8:1.1.$11"><a id="note-StorySummary-1772608" data-scroll-from="note-StorySummary-1772608" data-nav-path="StorySummaryNote" href="http://www.scout.com/nfl/packers/story/1772608-bye-weeks-for-against-packers?s=143" class="story-note note free-story" title="Dennis Wierzbicki/USA TODAY" data-reactid=".23td9yt79c0.4.8:1.1.$11.$10"><span class="overlay" data-reactid=".23td9yt79c0.4.8:1.1.$11.$10.3"></span><img class="story-image" alt="" data-reactid=".23td9yt79c0.4.8:1.1.$11.$10.4"/><div class="story-info" data-reactid=".23td9yt79c0.4.8:1.1.$11.$10.5"><h4 class="title" data-reactid=".23td9yt79c0.4.8:1.1.$11.$10.5.0"><span class="title-text" data-reactid=".23td9yt79c0.4.8:1.1.$11.$10.5.0.0"><span data-reactid=".23td9yt79c0.4.8:1.1.$11.$10.5.0.0.0">Bye Weeks For, Against Packers</span></span><span class="icon icon_circle-play" data-reactid=".23td9yt79c0.4.8:1.1.$11.$10.5.0.1"></span></h4><span class="story-deck" data-reactid=".23td9yt79c0.4.8:1.1.$11.$10.5.1"><span data-reactid=".23td9yt79c0.4.8:1.1.$11.$10.5.1.0">The Green Bay Packers have a nice midseason bye, unlike last year, when it was in Week 4. You knew that. Which teams do the Packers play after their bye weeks?</span><br data-reactid=".23td9yt79c0.4.8:1.1.$11.$10.5.1.1"/><br data-reactid=".23td9yt79c0.4.8:1.1.$11.$10.5.1.3"/><span class="icon icon_circle-play" data-reactid=".23td9yt79c0.4.8:1.1.$11.$10.5.1.4"></span><br data-reactid=".23td9yt79c0.4.8:1.1.$11.$10.5.1.5"/><span class="author right" data-reactid=".23td9yt79c0.4.8:1.1.$11.$10.5.1.6"><span class="by" data-reactid=".23td9yt79c0.4.8:1.1.$11.$10.5.1.6.0">by</span><span data-reactid=".23td9yt79c0.4.8:1.1.$11.$10.5.1.6.1"> </span><span data-reactid=".23td9yt79c0.4.8:1.1.$11.$10.5.1.6.2">Bill Huber</span></span></span><div class="under-title" data-reactid=".23td9yt79c0.4.8:1.1.$11.$10.5.2"><div class="site-name left" data-reactid=".23td9yt79c0.4.8:1.1.$11.$10.5.2.0">Packer Report</div><span class="date time-ago right" data-reactid=".23td9yt79c0.4.8:1.1.$11.$10.5.2.1">Yesterday at 2:00 PM</span></div></div></a></div></div><button class="ctx-bg-bright" data-reactid=".23td9yt79c0.4.8:1.2">Load More</button></div><noscript data-reactid=".23td9yt79c0.4.8:3"></noscript></div></div>
        </div>
        <div id="sidebar"></div>
      </div>
      <div id="footer">
        <footer data-nav-path="footer" data-reactid=".1djxdu83rwg" data-react-checksum="174627485"><div class="wide-ad" data-reactid=".1djxdu83rwg.1"><div id="bottom728x90" data-position="bottom" data-collapse="false" data-size="728x90" data-companion="false" class="ad box ad-border companion" data-reactid=".1djxdu83rwg.1.$0"></div></div><div id="mega-footer" data-reactid=".1djxdu83rwg.2"><div id="mega-footer-content" data-reactid=".1djxdu83rwg.2.0"><a href="http://www.scout.com/" data-reactid=".1djxdu83rwg.2.0.0"><span class="icon-scout-logo-big scoutlogo" data-reactid=".1djxdu83rwg.2.0.0.0"> </span></a><div class="hfooter footer-default" data-reactid=".1djxdu83rwg.2.0.1"><ul data-reactid=".1djxdu83rwg.2.0.1.$0"><li class="first" data-reactid=".1djxdu83rwg.2.0.1.$0.$first">NCAA</li><li data-reactid=".1djxdu83rwg.2.0.1.$0.1:$0"><a href="http://www.scout.com/college" data-reactid=".1djxdu83rwg.2.0.1.$0.1:$0.$0">Teams</a></li><li data-reactid=".1djxdu83rwg.2.0.1.$0.1:$1"><a href="http://www.scout.com/college/football/forums" data-reactid=".1djxdu83rwg.2.0.1.$0.1:$1.$1">Forums</a></li><li data-reactid=".1djxdu83rwg.2.0.1.$0.1:$2"><a href="http://www.scout.com/college/basketball" data-reactid=".1djxdu83rwg.2.0.1.$0.1:$2.$2">Basketball</a></li><li data-reactid=".1djxdu83rwg.2.0.1.$0.1:$3"><a href="http://www.scout.com/college/basketball/recruiting" data-reactid=".1djxdu83rwg.2.0.1.$0.1:$3.$3">BB Recruiting</a></li><li data-reactid=".1djxdu83rwg.2.0.1.$0.1:$4"><a href="http://www.scout.com/college/football" data-reactid=".1djxdu83rwg.2.0.1.$0.1:$4.$4">Football</a></li><li data-reactid=".1djxdu83rwg.2.0.1.$0.1:$5"><a href="http://www.scout.com/college/football/recruiting" data-reactid=".1djxdu83rwg.2.0.1.$0.1:$5.$5">FB Recruiting</a></li><li data-reactid=".1djxdu83rwg.2.0.1.$0.1:$6"><a href="http://www.scout.com/junior-college-football" data-reactid=".1djxdu83rwg.2.0.1.$0.1:$6.$6">JC Football</a></li></ul><ul data-reactid=".1djxdu83rwg.2.0.1.$1"><li class="first" data-reactid=".1djxdu83rwg.2.0.1.$1.$first">NFL</li><li data-reactid=".1djxdu83rwg.2.0.1.$1.1:$0"><a href="http://www.scout.com/nfl" data-reactid=".1djxdu83rwg.2.0.1.$1.1:$0.$0">Teams</a></li><li data-reactid=".1djxdu83rwg.2.0.1.$1.1:$1"><a href="http://www.scout.com/nfl/forums" data-reactid=".1djxdu83rwg.2.0.1.$1.1:$1.$1">Forums</a></li><li data-reactid=".1djxdu83rwg.2.0.1.$1.1:$2"><a href="http://www.scout.com/fantasy" data-reactid=".1djxdu83rwg.2.0.1.$1.1:$2.$2">Fantasy</a></li><li data-reactid=".1djxdu83rwg.2.0.1.$1.1:$3"><a href="http://www.scout.com/nfl/4/1.html" data-reactid=".1djxdu83rwg.2.0.1.$1.1:$3.$3">News</a></li><li data-reactid=".1djxdu83rwg.2.0.1.$1.1:$4"><a href="http://www.scout.com/nfl/a.z?s=127&amp;p=9&amp;c=12&amp;nid=83&amp;lnid=83&amp;yr=2017" data-reactid=".1djxdu83rwg.2.0.1.$1.1:$4.$4">Free Agents</a></li><li data-reactid=".1djxdu83rwg.2.0.1.$1.1:$5"><a href="http://www.scout.com/nfl/a.z?s=127&amp;p=9&amp;c=12&amp;nid=83&amp;lnid=124&amp;yr=2017" data-reactid=".1djxdu83rwg.2.0.1.$1.1:$5.$5">Draft</a></li></ul><ul data-reactid=".1djxdu83rwg.2.0.1.$2"><li class="first" data-reactid=".1djxdu83rwg.2.0.1.$2.$first">MLB</li><li data-reactid=".1djxdu83rwg.2.0.1.$2.1:$0"><a href="http://www.scout.com/mlb" data-reactid=".1djxdu83rwg.2.0.1.$2.1:$0.$0">Teams</a></li><li data-reactid=".1djxdu83rwg.2.0.1.$2.1:$1"><a href="http://www.scout.com/mlb/forums" data-reactid=".1djxdu83rwg.2.0.1.$2.1:$1.$1">Forums</a></li><li data-reactid=".1djxdu83rwg.2.0.1.$2.1:$2"><a href="http://www.scout.com/mlb/4/1.html" data-reactid=".1djxdu83rwg.2.0.1.$2.1:$2.$2">News</a></li><li data-reactid=".1djxdu83rwg.2.0.1.$2.1:$3"><a href="http://www.scout.com/mlb/a.z?s=243&amp;p=9&amp;c=12&amp;nid=287&amp;lnid=287&amp;pid=88&amp;yr=2017" data-reactid=".1djxdu83rwg.2.0.1.$2.1:$3.$3">Top Prospects</a></li><li data-reactid=".1djxdu83rwg.2.0.1.$2.1:$4"><a href="http://www.scout.com/mlb/scouting" data-reactid=".1djxdu83rwg.2.0.1.$2.1:$4.$4">Scouting</a></li></ul><ul data-reactid=".1djxdu83rwg.2.0.1.$3"><li class="first" data-reactid=".1djxdu83rwg.2.0.1.$3.$first">Home</li><li data-reactid=".1djxdu83rwg.2.0.1.$3.1:$0"><a href="http://www.scout.com/home/build/" data-reactid=".1djxdu83rwg.2.0.1.$3.1:$0.$0">Handy</a></li><li data-reactid=".1djxdu83rwg.2.0.1.$3.1:$1"><a href="http://www.scout.com/home/cooking/" data-reactid=".1djxdu83rwg.2.0.1.$3.1:$1.$1">Cooking</a></li><li data-reactid=".1djxdu83rwg.2.0.1.$3.1:$2"><a href="http://www.scout.com/home/gardening/" data-reactid=".1djxdu83rwg.2.0.1.$3.1:$2.$2">Gardening</a></li><li data-reactid=".1djxdu83rwg.2.0.1.$3.1:$3"><a href="http://www.scout.com/home/tailgating/" data-reactid=".1djxdu83rwg.2.0.1.$3.1:$3.$3">Tailgater</a></li></ul><ul data-reactid=".1djxdu83rwg.2.0.1.$4"><li class="first" data-reactid=".1djxdu83rwg.2.0.1.$4.$first">More</li><li data-reactid=".1djxdu83rwg.2.0.1.$4.1:$0"><a href="http://www.scout.com/outdoors/hunting" data-reactid=".1djxdu83rwg.2.0.1.$4.1:$0.$0">Hunting</a></li><li data-reactid=".1djxdu83rwg.2.0.1.$4.1:$1"><a href="http://www.scout.com/outdoors/fishing" data-reactid=".1djxdu83rwg.2.0.1.$4.1:$1.$1">Fishing</a></li><li data-reactid=".1djxdu83rwg.2.0.1.$4.1:$2"><a href="http://www.scout.com/military/warrior" data-reactid=".1djxdu83rwg.2.0.1.$4.1:$2.$2">Warrior</a></li><li data-reactid=".1djxdu83rwg.2.0.1.$4.1:$3"><a href="http://www.scout.com/golf" data-reactid=".1djxdu83rwg.2.0.1.$4.1:$3.$3">Golf</a></li><li data-reactid=".1djxdu83rwg.2.0.1.$4.1:$4"><a href="http://www.scout.com/nba" data-reactid=".1djxdu83rwg.2.0.1.$4.1:$4.$4">NBA</a></li><li data-reactid=".1djxdu83rwg.2.0.1.$4.1:$5"><a href="http://www.scout.com/high-school" data-reactid=".1djxdu83rwg.2.0.1.$4.1:$5.$5">High School</a></li></ul><ul data-reactid=".1djxdu83rwg.2.0.1.$5"><li class="first" data-reactid=".1djxdu83rwg.2.0.1.$5.$first">Other</li><li data-reactid=".1djxdu83rwg.2.0.1.$5.1:$0"><a href="https://itunes.apple.com/us/app/scout.com/id969228328" target="_blank" data-reactid=".1djxdu83rwg.2.0.1.$5.1:$0.$0">App</a></li><li data-reactid=".1djxdu83rwg.2.0.1.$5.1:$1"><a href="http://www.scout.com/membership" target="_blank" data-reactid=".1djxdu83rwg.2.0.1.$5.1:$1.$1">Membership</a></li><li data-reactid=".1djxdu83rwg.2.0.1.$5.1:$2"><a href="http://tickets.scout.com" data-reactid=".1djxdu83rwg.2.0.1.$5.1:$2.$2">Tickets</a></li><li data-reactid=".1djxdu83rwg.2.0.1.$5.1:$3"><a href="http://www.cbssports.com/" target="_blank" data-reactid=".1djxdu83rwg.2.0.1.$5.1:$3.$3">CBS Sports</a></li><li data-reactid=".1djxdu83rwg.2.0.1.$5.1:$4"><a href="/" data-reactid=".1djxdu83rwg.2.0.1.$5.1:$4.$4">Sign In</a></li><li data-reactid=".1djxdu83rwg.2.0.1.$5.1:$5"><a href="/" data-reactid=".1djxdu83rwg.2.0.1.$5.1:$5.$5">Sign Up</a></li></ul></div></div></div><div class="cbs-footer" data-reactid=".1djxdu83rwg.3"><a href="http://247sports.com/" title="247 Sports" data-reactid=".1djxdu83rwg.3.0"><span class="cbs-247-logo" data-reactid=".1djxdu83rwg.3.0.0">247 Sports</span></a><a href="http://cbssports.com" title="CBS Sports Digital" data-reactid=".1djxdu83rwg.3.1"><span class="cbs-sports-logo" data-reactid=".1djxdu83rwg.3.1.0">CBS Sports Digital</span></a></div><div id="site-footer" data-reactid=".1djxdu83rwg.4"><button class="toplink hide-for-large-up" data-reactid=".1djxdu83rwg.4.0">Back To Top</button><div id="site-footer-content" data-reactid=".1djxdu83rwg.4.1"><ul id="site-footer-social" data-reactid=".1djxdu83rwg.4.1.0"><li data-reactid=".1djxdu83rwg.4.1.0.$0"><a href="https://twitter.com/scoutmedia" class="icon icon_twitter undefined" target="_blank" data-reactid=".1djxdu83rwg.4.1.0.$0.0"><span data-reactid=".1djxdu83rwg.4.1.0.$0.0.0">Twitter</span></a></li><li data-reactid=".1djxdu83rwg.4.1.0.$1"><a href="https://www.facebook.com/Scout" class="icon icon_facebook undefined" target="_blank" data-reactid=".1djxdu83rwg.4.1.0.$1.0"><span data-reactid=".1djxdu83rwg.4.1.0.$1.0.0">Facebook</span></a></li><li data-reactid=".1djxdu83rwg.4.1.0.$2"><a href="https://instagram.com/Scout" class="icon icon_instagram undefined" target="_blank" data-reactid=".1djxdu83rwg.4.1.0.$2.0"><span data-reactid=".1djxdu83rwg.4.1.0.$2.0.0">Instagram</span></a></li><li data-reactid=".1djxdu83rwg.4.1.0.$3"><a href="http://rss.scout.com/rss.aspx?p=18&amp;s=143" class="icon icon_rss undefined" target="_blank" data-reactid=".1djxdu83rwg.4.1.0.$3.0"><span data-reactid=".1djxdu83rwg.4.1.0.$3.0.0">RSS Feed</span></a></li></ul><ul id="site-footer-links" data-reactid=".1djxdu83rwg.4.1.1"><li data-reactid=".1djxdu83rwg.4.1.1.$0"><a href="http://www.scout.com/corporate/3/about.html" data-reactid=".1djxdu83rwg.4.1.1.$0.$0">About</a></li><li data-reactid=".1djxdu83rwg.4.1.1.$1"><a href="http://www.scout.com/corporate/3/media-kit.html" target="_blank" data-reactid=".1djxdu83rwg.4.1.1.$1.$1">Advertisers</a></li><li data-reactid=".1djxdu83rwg.4.1.1.$2"><a href="http://www.scout.com/corporate/3/about.html" target="_blank" data-reactid=".1djxdu83rwg.4.1.1.$2.$2">Press</a></li><li data-reactid=".1djxdu83rwg.4.1.1.$3"><a href="http://www.scout.com/a.z?s=143&amp;p=3&amp;blipid=20023" target="_blank" data-reactid=".1djxdu83rwg.4.1.1.$3.$3">Help</a></li><li data-reactid=".1djxdu83rwg.4.1.1.$4"><a href="https://secure.scout.com/a.z?s=143&amp;p=5&amp;c=18" target="_blank" data-reactid=".1djxdu83rwg.4.1.1.$4.$4">Contact</a></li><li data-reactid=".1djxdu83rwg.4.1.1.$5"><a href="http://www.scout.com/3/privacy-policy.html" target="_blank" data-reactid=".1djxdu83rwg.4.1.1.$5.$5">Privacy Policy</a></li><li data-reactid=".1djxdu83rwg.4.1.1.$6"><a href="http://www.scout.com/3/terms-of-service.html" target="_blank" data-reactid=".1djxdu83rwg.4.1.1.$6.$6">Terms of Service</a></li><li data-reactid=".1djxdu83rwg.4.1.1.$7"><a href="http://www.cbsinteractive.com/careers" target="_blank" data-reactid=".1djxdu83rwg.4.1.1.$7.$7">Careers</a></li></ul><br data-reactid=".1djxdu83rwg.4.1.2"/><div id="site-footer-copyright-container" data-reactid=".1djxdu83rwg.4.1.3"><span id="site-footer-copyright" data-reactid=".1djxdu83rwg.4.1.3.0"><span data-reactid=".1djxdu83rwg.4.1.3.0.0">© </span><span data-reactid=".1djxdu83rwg.4.1.3.0.1">2017</span><span data-reactid=".1djxdu83rwg.4.1.3.0.2"> Scout.com All rights reserved</span></span></div></div></div></footer>
      </div>
      <div id="skin1x1" class="ad" data-position="skin" data-size="1x1" data-collapse="true"></div>
      <div id="skin1x1bg-left"></div>
      <div id="skin1x1bg-right"></div>
    </div>
    <script type="text/javascript">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</script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
    <script src="//cdn-o.scout.com/ORC0/397/scripts/Surround.min.js"></script>
    <script src="//cdn-o.scout.com/ORC0/397/scripts/console-polyfill.js"></script>
    <script src="//cdn-o.scout.com/ORC0/397/scripts/modernizr.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.0.3/es5-shim.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.3.1/es5-sham.min.js"></script>
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
    <script src="//cdn-o.scout.com/ORC0/397/flipclock.min.js"></script>
    <script src="//www.google.com/recaptcha/api.js?render=explicit" async defer></script>
    
      <script src="//cdnjs.cloudflare.com/ajax/libs/react/0.14.8/react-with-addons.min.js"></script>
      <script src="//cdnjs.cloudflare.com/ajax/libs/react/0.14.8/react-dom.min.js"></script>
    
    <script src="//cdn-o.scout.com/ORC0/397/bundle.js" id="bundleScript"></script>
    <noscript>
       Javascript must be enabled to view this page.
    </noscript>
  </body>
</html>

